Subject: Change in Sunday Newcomer Activities for IETF 105

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 3 May 2019 21:16:54 +0000

We have been reviewing the effectiveness of the Sunday Newcomer's programs as an ongoing process of gathering feedback on the various activities we provide. I want to share that we have decided to discontinue the Newcomer's Meet-and-Greet (at least for a few meetings). 

The Newcomer’s Meet-and-Greet was created to provide IETF Newcomers with an opportunity to mingle with working group chairs and leadership in the hour before the Sunday Welcome Reception. Over the years we've struggled with how to make this program most beneficial to our new meeting participants. We've wrestled with how to best connect people together, how to manage the crowds and the sometimes deafening noise. But the biggest issue -- one that we've observed repeatedly -- is that participants in the Meet-and-Greet often end up catching up with people they already know rather than mingling with newer attendees. This is an understandable and almost inevitable side effect a large social gathering; however, it makes the program less effective than we'd like. We have discussed this a few times over the years on the wgchairs mailing list. 

By contrast, Newcomers Quick Connections (previously known as Speed Mentoring) has proven to be extremely popular with Newcomers, who report a much higher level of satisfaction with the small mentor-to-newcomer ratio and the structured format. 

If you've never participated in Quick Connections, it works like this: experienced IETFers are matched with small groups of newcomers (ideally in a one-to-one ratio but generally it's been more like three-to-one, as it's challenging to find enough mentors).  Mentors spend five-to-ten minutes with each individual/small group before moving on to another individual/small group. While this is not a lot of time, it is enough to cover the basics (e.g. areas of interest, essential questions). Newcomers emerge from this one-hour session having had real conversations with approximately 5~7 mentors. 

For IETF 105, Quick Connections will move into the time slot previously filled by the Meet-and-Greet. Beverages and light snacks will be served. Pre-registration will be required, and there will be a limit on both newcomers and experienced IETFers in order to maintain the effectiveness of the program. We hope that you will consider participating. The program is extremely rewarding for both mentors and newcomers.

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 4 May 2019 08:09:55 -0700

Whilst that was not its intended purpose, as a venue for the chairs and ADs to find each other before the meeting started and sync up on matters that need to be resolved ahead of the other sessions it was very useful in making the main business of the IETF meeting more successful.

We ought to acknowledge this benefit and reinstate some equivalent meeting in its place.

I know that the Sunday social follows but the scale of it makes it much harder to hold the sort of discussion that happened at the meet and greet.

Stewart

> On 3 May 2019, at 14:16, Karen O'Donoghue <[email-masked]> wrote:
>

---

From: "Gorry (erg)" <[email-masked]>
Date: Sat, 4 May 2019 19:14:02 +0100

+1

It seemed for me we sometimes found and encouraged new people - sometime we did not succeed. 

I really think Stewart has a point though, for instance  - it was probably one of the only times to catch-up with other chairs in a reasonably quiet setting ahead of the WG meetings ... and probably one of the few times I said hello to chairs in other areas,  like Stewart ...  although we occasionally exchange emails between IETF meetings, we seldom find ourselves talking with the same people. I did see  value in something like this as bringing together people across different areas. 

I usually found myself having a list of people I needed to see in the social, ahead of WG meetings ... at least for me, that made it a rather different type of time. 

Gorry

> On 4 May 2019, at 16:09, Stewart Bryant <[email-masked]> wrote:
> 
>> The Newcomer’s Meet-and-Greet was created to provide IETF Newcomers with an opportunity to mingle with working group chairs and leadership in the hour before the Sunday Welcome Reception. Over the years we've struggled with how to make this program most beneficial to our new meeting participants.. We've wrestled with how to best connect people together, how to manage the crowds and the sometimes deafening noise. But the biggest issue -- one that we've observed repeatedly -- is that participants in the Meet-and-Greet often end up catching up with people they already know rather than mingling with newer attendees. This is an understandable and almost inevitable side effect a large social gathering; however, it makes the program less effective than we'd like. We have discussed this a few times over the years on the wgchairs mailing list. 
>>

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 5 May 2019 20:44:56 +0000

+1. 

Linda

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Saturday, May 04, 2019 10:10 AM
To: Karen O'Donoghue <[email-masked]>
Cc: [email-masked]; [email-masked]; The IESG <[email-masked]>
Subject: Re: Change in Sunday Newcomer Activities for IETF 105

Stewart

---

From: "Black, David" <[email-masked]>
Date: Mon, 6 May 2019 14:32:00 +0000

+1

Thanks, --David

> From: WGChairs <[email-masked]> On Behalf Of Linda Dunbar
> Sent: Sunday, May 5, 2019 4:45 PM
> To: Stewart Bryant; Karen O'Donoghue
> Cc: [email-masked]; [email-masked]; The IESG
> Subject: RE: Change in Sunday Newcomer Activities for IETF 105
> 
> 
> [EXTERNAL EMAIL]
> 
> +1.
> 
> Linda
> 
> Whilst that was not its intended purpose, as a venue for the chairs and ADs
> to find each other before the meeting started and sync up on matters that
> need to be resolved ahead of the other sessions it was very useful in making
> the main business of the IETF meeting more successful.
> 
> I know that the Sunday social follows but the scale of it makes it much harder
> to hold the sort of discussion that happened at the meet and greet.
> 
> Stewart
> 
> > We have been reviewing the effectiveness of the Sunday Newcomer's
> programs as an ongoing process of gathering feedback on the various
> activities we provide. I want to share that we have decided to discontinue
> the Newcomer's Meet-and-Greet (at least for a few meetings).
> >
> > The Newcomer’s Meet-and-Greet was created to provide IETF Newcomers
> with an opportunity to mingle with working group chairs and leadership in
> the hour before the Sunday Welcome Reception. Over the years we've
> struggled with how to make this program most beneficial to our new meeting
> participants.. We've wrestled with how to best connect people together,
> how to manage the crowds and the sometimes deafening noise. But the
> biggest issue -- one that we've observed repeatedly -- is that participants in
> the Meet-and-Greet often end up catching up with people they already
> know rather than mingling with newer attendees. This is an understandable
> and almost inevitable side effect a large social gathering; however, it makes
> the program less effective than we'd like. We have discussed this a few times
> over the years on the wgchairs mailing list.
> >
> > By contrast, Newcomers Quick Connections (previously known as Speed
> Mentoring) has proven to be extremely popular with Newcomers, who
> report a much higher level of satisfaction with the small mentor-to-
> newcomer ratio and the structured format.
> >
> > If you've never participated in Quick Connections, it works like this:
> experienced IETFers are matched with small groups of newcomers (ideally in
> a one-to-one ratio but generally it's been more like three-to-one, as it's
> challenging to find enough mentors).  Mentors spend five-to-ten minutes
> with each individual/small group before moving on to another
> individual/small group. While this is not a lot of time, it is enough to cover the
> basics (e.g. areas of interest, essential questions). Newcomers emerge from
> this one-hour session having had real conversations with approximately 5~7
> mentors.
> >
> > For IETF 105, Quick Connections will move into the time slot previously filled
> by the Meet-and-Greet. Beverages and light snacks will be served. Pre-
> registration will be required, and there will be a limit on both newcomers and
> experienced IETFers in order to maintain the effectiveness of the program.
> We hope that you will consider participating. The program is extremely
> rewarding for both mentors and newcomers.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 06 May 2019 10:49:22 -0400

I'm hearing that the Sunday Reception is inadequate for WG chairs to
catch up with Area Directors, and that many people would like some structured
time in which to be able to do that.

Personally, I've found the reception to be very much useless for awhile.
Long food lines, and then food which I don't really like.  I've been skipping
it, or showing up at the very end just to say hi.
And now we schedule the HotRFC more or less on top of the end of the
reception.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 6 May 2019 09:57:57 -0500

> And now we schedule the HotRFC more or less on top of the end of the

IIRC we got some explicit feedback that overlapping HotRFC with the tail
end of the reception was a feature.

-Ben

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 6 May 2019 11:09:06 -0400

Well it seems this begs for an informal meeting of chairs. Right now the WGs chairs have a dinner and us RG chairs have ours. And there is the Wednesday lunch but it is not really a networking event  (and I am not criticizing it - it made me recognize the usefulness of github) . Maybe we need an informal meeting? The Systers have a cross WG/RG meeting that is successful. And I usually host a cross-WG/RG party but it’s not enough. Maybe a Sunday meeting at the time of the newcomers and ahead of the general get together would be good?  I would welcome cross-fertilization between IRTF-chairs and IETF-chairs.

Just a Monday morning idea!

Marie-Jose Montpetit, Ph.D.
Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On May 6, 2019, at 10:57 AM, Benjamin Kaduk <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 06 May 2019 12:04:51 -0400

> end of the reception was a feature.

I suspect, because the reception isn't that useful :-)

But, more to the point, it pretty much guarantees that the reception is not
useful for WGchairs to connect to ADs, since some of those will now be at
HotRFC.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Fred Baker <[email-masked]>
Date: Mon, 6 May 2019 09:48:24 -0700

From my perspective, Sunday being a very busy day that other groups (in my case, ISOC events and Root-Ops meetings) commandeer to drop meetings on, adding yet another Sunday meeting sounds like a terrible idea. It’s also a busy day for the IESG and IAB.

And what WG Chair dinner? There used to be a bar event after plenary on Wednesday, but it seems like a long time ago.

Sent using a machine that autocorrects in interesting ways...

> On May 6, 2019, at 8:09 AM, Marie-Jose Montpetit <[email-masked]> wrote:
>

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 06 May 2019 12:49:00 -0400

> useful for WGchairs to connect to ADs, since some of those will now be 

I’m open to moving HotRFC to another time if that is where this 
conversation goes but I don’t think that HotRFC’s 1hr overlap of the 
2hr receptions ‘guarantees’ WG chairs will not be able to connect 
with ADs.

--aaron

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 6 May 2019 12:49:48 -0400

We have a RG dinner on the Wednesday. And I am under the belief that that WG chairs meet before that.

mjm

> On May 6, 2019, at 12:48 PM, Fred Baker <[email-masked]> wrote:
> 
> On May 6, 2019, at 8:09 AM, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
>> +1-781-526-2661
>> @SocialTVMIT
>> 
>> 
>> 
>>> On May 6, 2019, at 10:57 AM, Benjamin Kaduk <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 06 May 2019 10:22:06 -0700

Stewart Bryant <[email-masked]> writes:

> Whilst that was not its intended purpose, as a venue for the chairs
> and ADs to find each other before the meeting started and sync up on
> matters that need to be resolved ahead of the other sessions it was
> very useful in making the main business of the IETF meeting more
> successful.

I think that's a very valid point (along with the dialog that followed,
which was all valid as well), and confirms exactly what the problem was:
it was advertised as a session to help newcomers but wasn't looked at
that way by most senior IETF folks actually going to it.  It sounds like
people would actually rather not have the newcomers participate in it at
all but instead having a leadership gathering, which is far outside the
scope of the EDU team and it's purpose certainly.  And begins to look
exclusionary too, if you stare at it long enough.

Side question: if you need (quiet) time to catch up with
chairs/ADs/whatever, why can't you schedule that time instead regardless
of whether there is a restricted-access social or not?  If there was a
blank hour in the Sunday agenda why wouldn't that work just as well?

[the obvious answer to me is that if everyone is in the same room, it
makes bouncing between people better but adds the risk that you still
won't talk to everyone you wanted to because it wasn't a scheduled meet-up]

-- 
Wes Hardaker
USC/ISI

---

From: Mary Barnes <[email-masked]>
Date: Mon, 6 May 2019 12:35:09 -0500

ISTM we could just switch around the sessions we had previously.  Since the
newcomer's meet 'n greet had turned into WG chairs and ADs chatting as
opposed to the original purpose, maybe we could put that in the 3pm slot
and then put the quick connections in the 4pm slot as has been suggested?
Of course, the hard part with that would be getting the WG chairs/ADs to
switch modes after the hour.  And, I'm not sure Wes' concern about
exclusionary.

Regards,
Mary.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 6 May 2019 19:37:02 +0200

Hi,

So we've been having Sunday receptions, for the entire community to 
connect before the week.
I guess that, simply because the density of WG chairs & ADs per m2 
during the newcomer meetings has been so high, that WG chairs & ADs 
benefited to get their first actions of the week done.
Up to point where, in comparison, the Sunday receptions have now deemed 
useless by some.
Up to point where the main goal of the newcomers meeting was not reached.
So what about restoring the initial goal for the Sunday reception, i.e. 
connect ... instead of (yeah, I see it coming), having yet another 
additional closed meeting.

Regards, Benoit
> 2hr receptions ‘guarantees’ WG chairs will not be able to connect with 
> ADs.
>
> --aaron
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 06 May 2019 13:54:11 -0400

> We have a RG dinner on the Wednesday. And I am under the belief that that WG

Aside from a WG chairs lunch, which has been on Wednesdays usually, Tuesday
last time, there is not any formal meeting.  There has been a WG chairs beer
event, historically Wednesday night, but as Fred has said, that hasn't
occured for a few meetings.

While one might be fortunate to sit near an AD one wants to chat with, many
ADs do not have time/energy/etc. to attend the beer event, and even if they
all did, it's often too loud and too hard to move around to chat.

ADs do hold office hours, and that's something that I think belongs in some
of the unstructured time.  The goal is for WG chairs to be able to sit down
and discuss issues in the WG for a quiet 15 minutes.  Unfortunately, this
requires the chairs to think, "I should go chat", and this does not usually
happen until after the WG has entered into some extreme dysfunction.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 06 May 2019 14:09:39 -0400

> exclusionary too, if you stare at it long enough.

Yes, it definitely does.

    > blank hour in the Sunday agenda why wouldn't that work just as well?

It would not work as well because it requires that chairs know they need to
meet.   A typical case would be a chair chats with with an AD, the AD says,
"well, that needs cross-area review from XYZ WG" ... and then they go to find
WG chair from XYZ.  It works because everyone is more or less in the same
spot, is relatively idle (no laptops out), due to the abundance of beer.

    > won't talk to everyone you wanted to because it wasn't a scheduled meet-up]

It's not the efficiency of finding people, but the immediacy of the
contact...

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 6 May 2019 20:57:52 +0200

On May 6, 2019, at 19:37, Benoit Claise <[email-masked]> wrote:
> 
> Up to point where, in comparison, the Sunday receptions have now deemed useless by some.

One nice difference between the meet and greet and the reception was that many of the former happened outside, leading to noise levels where one can actually talk.  I measured 83 dB(A) at one of the recent receptions (not one of the loudest); sorry, I can’t converse in a foreign language in that noise.

Grüße, Carsten

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 6 May 2019 12:37:33 -0700

On Mon, May 6, 2019 at 10:35 AM Mary Barnes <[email-masked]>
wrote:

> maybe we could put that in the 3pm slot and then put the quick connections
> in the 4pm slot as has been suggested?
>

Note that quick connections is a limited attendance mechanism, with at most
30 more experienced IETF folks (one-per-table) and a few new comers per
table.  So it doesn't really work as the middle venue because the newcomers
meet-and-greet was large, and the reception is large and sandwiching
something in the middle that is small is logistically challenging.

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 6 May 2019 15:54:56 -0400

On Mon, May 06, 2019 at 08:57:52PM +0200, Carsten Bormann wrote:
> One nice difference between the meet and greet and the reception was that
> many of the former happened outside, leading to noise levels where one can
> actually talk.  I measured 83 dB(A) at one of the recent receptions (not
> one of the loudest); sorry, I can’t converse in a foreign language in that
> noise.

I can't converse in my native language around those noise levels.  I have
left both newcomer events and the general reception because it is too loud.

-- Jeff

---

From: Michael Richardson <[email-masked]>
Date: Mon, 06 May 2019 16:08:47 -0400

Benoit Claise <[email-masked]> wrote:
    > connect ... instead of (yeah, I see it coming), having yet another additional
    > closed meeting.

Right, that's why I changed the subject to what I did.

Some other things have changed since we started having the Sunday reception
as being the first cmte-of-the-whole meeting of the week.  Things include the
Saturday code-sprint and Saturday/Sunday Hackathon, IEPG on Sunday morning,
and the entire EDU team of topics which are no longer only "newcomer" focused.

Personally, as an introvert (who knew), I find that by Sunday afternoon I've
had more than enough interaction for the day already.
And so I've generally disappeared to feed my running addiction, to return
only at the end of the reception period.

Forever gone, for me, are the days of landing at 10am on Sunday morning and
wondering what to do until I can check-in.  To be clear, that kind of
(unstructured) idle time is what contributes to the highly productive, but
usually totally-by-chance hallway/lounge-bar chats.

Montreal will again, I expect, be a breakfast-provided-by-IETF, based upon
the usual North-American-Hotels-do-not-feed-you.  Combined with having the
unstructured time at the beginning of the day, and the resulting bit of extra
time, I suspect that this will provide for a lot of space-time for ad-hoc
discussions.   Isn't this what the reception was providing for before?

A point of having people standing around with consumables is to reduce their
mouths to half-duplex mode, permitting their ears the full bandwidth, and
providing a high-turnaround time before they can verbally object.

We could tether the ADs to tables distributed around the reception room such
that they were easier to find, and wouldn't clump together.  That's what made
the newcomer's space so useful for WG chairs.

---

From: "Black, David" <[email-masked]>
Date: Mon, 6 May 2019 22:11:21 +0000

> meet.   A typical case would be a chair chats with an AD, the AD says,

+1

There's also a locality optimization - if I know in advance that I need to
buttonhole 3 ADs for independent brief discussions, I could try to schedule 3
meetings, or just plan to talk to all three of them at the "newcomers" session.
This can be a very convenient/effective way to check multiple items off the
to-do list in short order at the start of the week, especially as the area signs
on the tables simplify the search algorithm :-).

In addition to beer/wine, start of the week timing is important, as one of the
lesser-known talents of many ADs is handing out follow-up items in response
to being buttonholed ;-) ... and receipt of those at the start of the week
provides more opportunities to get them done during the week.

Thanks, --David

> From: WGChairs <[email-masked]> On Behalf Of Michael
> Richardson
> Sent: Monday, May 6, 2019 2:10 PM
> To: [email-masked]; Wes Hardaker
> Subject: Re: [IAB] Change in Sunday Newcomer Activities for IETF 105
> 
>

---

From: Christian Hopps <[email-masked]>
Date: Fri, 10 May 2019 17:44:32 -0400

> the newcomer's space so useful for WG chairs.

And it wasn't just the ADs, in general unless a chair was off talking to an inter-area AD, you could also easily find other chairs in not-your-area.

As far as a "another closed meeting" (mentioned elsewhere), it wouldn't *have* to be closed. Just having leadership grouped and easily findable is useful. Make it a cash bar instead of free, or if we need to incentivize leadership to actually attend (and keep out people just looking for free drinks), maybe add a couple drink tickets to the badge pickup for leadership.

Call it a leadership reception or something.

Chris.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 11 May 2019 16:09:23 -0400

> And it wasn't just the ADs, in general unless a chair was off talking
    > to an inter-area AD, you could also easily find other chairs in
    > not-your-area.

    > As far as a "another closed meeting" (mentioned elsewhere), it wouldn't
    > *have* to be closed. Just having leadership grouped and easily findable
    > is useful. Make it a cash bar instead of free, or if we need to
    > incentivize leadership to actually attend (and keep out people just
    > looking for free drinks), maybe add a couple drink tickets to the badge
    > pickup for leadership.

Should we move it to Tuesday night, in place of the off-site "social"?
Could we tether the ADs to couches rather than tables?

    > Call it a leadership reception or something.

Works for me.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 13 May 2019 19:55:18 +0200

The issue I have with the entire discussion is that it focuses solely on 
the WG chairs wanting to discuss with ADs during the week-end.
Let's not forget it's equally important for the community to synch up 
with their WG chairs (and ADs as well).
The only solution (without multiplying meetings) is that the community + 
WG chairs + ADs attend the welcome reception.

Regards, Benoit

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 13 May 2019 18:31:41 +0000

+1
I sync up with authors/presenters - listen to them complain about chairs😊(just kidding)

We could try having tables with cards on identifying the areas (similar to the newcomers) - and that would give us a reserved table for our drinks/foods😊

We can try to have an AD present most of the time, especially the first 30min.

I'm not sure scheduling a chair/AD reception later in the week will be the same as Sunday's.

Deborah

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Benoit Claise
Sent: Monday, May 13, 2019 1:55 PM
To: Michael Richardson <[email-masked]>; Christian Hopps <[email-masked]>
Cc: [email-masked]
Subject: Re: reception not useful for WG chairs

The issue I have with the entire discussion is that it focuses solely on the WG chairs wanting to discuss with ADs during the week-end.
Let's not forget it's equally important for the community to synch up with their WG chairs (and ADs as well).
The only solution (without multiplying meetings) is that the community + WG chairs + ADs attend the welcome reception.

Regards, Benoit

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 14 May 2019 03:14:32 +0200

There are a lot of logistics items that should typically be more of
interest to WG-chairs/ADs to allow contributors to be more focussed
on technology.

As Chris said, no such meeting needs (or IMHO should) be closed doors,
just a bit more structure might be helpfull.

On Mon, May 13, 2019 at 07:55:18PM +0200, Benoit Claise wrote:
> The issue I have with the entire discussion is that it focuses solely on the
> WG chairs wanting to discuss with ADs during the week-end.
> The only solution (without multiplying meetings) is that the community + WG
> chairs + ADs attend the welcome reception.
> 
> Regards, Benoit

-- 
---
[email-masked]

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 14 May 2019 05:18:53 +0100

Exactly why I raised the point.

The main sync up happens immediately after, but it’s a lot easier for the chairs and ADs to find each other in the smaller crowd of the pre-meeting than in the main social.

Stewart

Sent from my iPad

> On 14 May 2019, at 02:14, Toerless Eckert <[email-masked]> wrote:
>

---

From: Christian Hopps <[email-masked]>
Date: Tue, 14 May 2019 01:47:49 -0400

> I'm not sure scheduling a chair/AD reception later in the week will be the same as Sunday's.

I have the same doubt. Maybe we just change the name from "Newcomers Reception" to "Leadership reception (all welcome)", free bar to cash bar + leadership tickets -- et viola?

Thanks,
Chris.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 14 May 2019 13:51:12 +0800

All,

I feel a bit split about this discussion

- the reception fill a purpose, e.g. coordination with authors,
   reviewers, other chairs and and staff. I actual expect people
   that hold some position (what so ever) to attend the reception
   and feel that if people start opting out of the reception that
   would be bad thing

- actually the newcomers reception, gives me most of the opportunity
   to talk to other chairs

- if we add a Tuesday meeting (for ADs and chairs only) that could
   from some perspective be a good thing, but since it is Tuesday night
   half the meeting is done

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Bob Hinden <[email-masked]>
Date: Tue, 14 May 2019 09:58:21 -0700

I like the newcomers reception.  I use it to meet actual newcomers, and to talk to ADs and other w.g. chair.   It’s a much better environment for these discussions than the formal welcome reception that follows.  That is much bigger and noisier.   

The newcomers reception is not perfect (what is?), but it works for me.  I hope we continue it, the alternatives are not as good.   One of its big values is that is on Sunday before the w.g. meetings start.

Bob

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 14 May 2019 13:00:53 -0400

+1. same here.

While not perfect, overall, probably the best ratio of usefulness. I’m 
also doing both: meet some newcomers and also ADs. Sometimes, 
interrupting discussion with AD while inviting a newcomer to join.

Marc.

On 14 May 2019, at 12:58, Bob Hinden wrote:

> I like the newcomers reception.  I use it to meet actual newcomers, 
> and to talk to ADs and other w.g. chair.   It’s a much better 
> environment for these discussions than the formal welcome reception 
> that follows.  That is much bigger and noisier.
>
> The newcomers reception is not perfect (what is?), but it works for 
> me.  I hope we continue it, the alternatives are not as good.   One of 
> its big values is that is on Sunday before the w.g. meetings start.
>
> Bob

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 14 May 2019 17:05:29 +0000

+1

On 5/14/19, 1:02 PM, "Marc Blanchet" <[email-masked]> wrote:

    +1. same here.

    Marc.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 14 May 2019 17:09:07 +0000

Absolutely - who decided to discontinue the Newcomers (and Oldtimers) Reception anyway? Seems pretty short-sighted. 
Acee

On 5/14/19, 1:07 PM, "WGChairs on behalf of Salz, Rich" <[email-masked] on behalf of [email-masked]> wrote:

    +1

        +1. same here.

        Marc.

---

From: Fred Baker <[email-masked]>
Date: Tue, 14 May 2019 10:09:33 -0700

ditto. One of the really good things about it is a specific effort to bring new people into the community. The leadership is important, but so is the followership. I use it to meet newcomers (it used to be ones I was mentoring, but that program is no more I'm told) and introduce them to the leadership in working/research groups they are interested in. Absent some means of that, I'm pretty sure newcomers are lost in the hubbub of the meeting, and might never feel empowered to contribute.

> On May 14, 2019, at 9:58 AM, Bob Hinden <[email-masked]> wrote:
> 

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 14 May 2019 13:10:24 -0400

+1

On 14 May 2019, at 13:09, Acee Lindem (acee) wrote:

> Absolutely - who decided to discontinue the Newcomers (and Oldtimers) 
> Reception anyway? Seems pretty short-sighted.
> Acee
>
> On 5/14/19, 1:07 PM, "WGChairs on behalf of Salz, Rich" 
> <[email-masked] on behalf of [email-masked]> wrote:
>
>     +1
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 14 May 2019 13:28:24 -0400

I have also found it useful and did try to talk to newcomers when I was an
AD.  The chairs and ADs did try to introduce new people around as relevant,
of course there was some chatting between old timers.  It was a useful
format for me.

Best,
Kathleen

-- 

Best regards,
Kathleen

---

From: Mary Barnes <[email-masked]>
Date: Tue, 14 May 2019 12:37:44 -0500

I think it's extremely useful from the perspective of WG chairs and maybe
ADs. But, it's not so much so for the newcomers, in particular in contrast
to Quick Connections.  For folks that haven't done that event, that might
not resonate.  But, I spoke to at least a dozen or more newcomers at last
quick connections and a fraction of that at the Meet n Greet.  You'll see
newcomers standing around at Meet N Greet whereas for Quick Connections,
they have a place to go and they're not outnumbered by WG chairs.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 14 May 2019 17:47:32 +0000

-1

The email that told us the newcomers reception would be discontinued said this was because the speed-mentoring session was perceived as being far more valuable/useful and it wasn't necessary to have both. As someone who participated in both, I completely agree with this assessment. The interaction I had with newcomers during speed-mentoring was significantly more substantive (and apparently more helpful to newcomers -- according to survey results) than at the newcomers reception. When newcomers would tell me their interests, I would often point them at a table (for their next 6 minute session) where there was a chair or AD they were interested in meeting. So newcomers were able to also meet chairs and ADs they were looking for, during speed-mentoring. And there was alcohol at the speed-mentoring, too.

So if the ADs and chairs would show up at a Sunday session called "newcomer speed mentoring" instead of "newcomer reception", I think the needs of newcomers would be met.

The discussion about chairs getting together with their ADs is a distinct problem and shouldn't be conflated with meeting the needs of newcomers.
Barbara

> From: Acee Lindem
> (acee)
> Sent: Tuesday, May 14, 2019 1:09 PM
> To: Salz, Rich <[email-masked]>; Marc Blanchet
> <[email-masked]>; Bob Hinden <[email-masked]>
> Cc: Working Group Chairs <[email-masked]>
> On 5/14/19, 1:07 PM, "WGChairs on behalf of Salz, Rich" <wgchairs-
> [email-masked] on behalf of [email-masked]> wrote:
> 
>     +1
>

---

From: Christian Hopps <[email-masked]>
Date: Tue, 14 May 2019 15:51:18 -0400

> ditto. One of the really good things about it is a specific effort to bring new people into the community. The leadership is important, but so is the followership. I use it to meet newcomers (it us…

As Barbara mentioned elsewhere, they nixed the newcomers reception b/c they had good data that showed it was not useful to newcomers (or much less useful than the speed mentoring was).

However, this thread was a spin-off based on recognizing that it *was* effective time use for non-newcomers and that we should try and keep that part around somehow, rather than just saying "use the reception instead".

Thanks,
Chris.

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 16 May 2019 10:30:52 -0700

"STARK, BARBARA H" <[email-masked]> writes:

> The email that told us the newcomers reception would be discontinued
> said this was because the speed-mentoring session was perceived as
> being far more valuable/useful and it wasn't necessary to have
> both.

Yes, and no to the above.  Functionally, it was serving two
purposes: 1) the original purpose: allowing newcomers to meet up with
chairs and ADs, 2) its transformed purpose: allowing chairs and ADs to
meet up with chairs and ADs.

It's intended original purpose was #1, and it seems the consensus is
that #2 is what everyone is saying they're missing with lots of points
about what the general reception can't be used.  However, the problem
that #1 wasn't meeting it's purpose is mostly unrelated to the
quick-connections session.  The purpose was still not being met,
regardless.

Here's a turn around question for the crowd: what would it take to make
the general reception a viable spot to meet and serve the purpose of a
pre-meeting meet-and-greet with people you need to talk with?  What
could be done other than "throw out everyone I don't need to talk to",
which I don't think is a viable solution.  If it's too loud, what could
we do?  If it's too popular, what if we removed food/drink for the first
hour (so only the dedicated showed up)?  What if we held it in a bigger
room?  What if we had per-topic/area group-tables?  What *would* work?

-- 
Wes Hardaker
USC/ISI

---

From: "Black, David" <[email-masked]>
Date: Thu, 16 May 2019 18:07:03 +0000

> What if we had per-topic/area group-tables?  

That would be a good move, perhaps for just the first part of the reception.

Thanks, --David

> From: WGChairs <[email-masked]> On Behalf Of Wes Hardaker
> Sent: Thursday, May 16, 2019 1:31 PM
> To: STARK, BARBARA H
> Cc: 'Working Group Chairs'

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 16 May 2019 14:11:17 -0400

On 16 May 2019, at 14:07, Black, David wrote:

> That would be a good move, perhaps for just the first part of the 
> reception..

+1

---

From: Mary Barnes <[email-masked]>
Date: Thu, 16 May 2019 13:26:39 -0500

+1

---

From: Christian Hopps <[email-masked]>
Date: Thu, 16 May 2019 16:13:49 -0400

Black, David <[email-masked]> writes:

> That would be a good move, perhaps for just the first part of the reception..

Right, so that's very similar to my minimal change suggestion:

- Rename "Newcomers" to "Leadership Reception (open)", convert to cash bar, give leadership a couple free drink tickets to incentivize attendance.

Thanks,
Chris.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 17 May 2019 05:06:36 +0200

> > > What if we had per-topic/area group-tables?

I thought i saw subject signs on tables at a newcomer reception recently. No ?

> - Rename "Newcomers" to "Leadership Reception (open)", convert to cash bar, give leadership a couple free drink tickets to incentivize attendance.

"IETF Q&A Reception (open)"

Whats the suggested booze incentive you where thinking of ? Allow leadership
to get drunk or "Ask me a question and you may win a booze voucher" ?

Cheers
   Toerless

-- 
---
[email-masked]

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 16 May 2019 21:41:34 -0700

> I thought i saw subject signs on tables at a newcomer reception

The newcomer tutorial had signs, but they're taken away before the
general reception.  The original question I posed was "what could we do
to fix the regular reception so it was useful (again)."  There haven't
been signs at the regular reception.

> to get drunk or "Ask me a question and you may win a booze voucher" ?

<No Hats>
I object strongly to offering some people and not others free drink
vouchers.  That sets up a class system, and "We reject kings".

-- 
Wes Hardaker
USC/ISI

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 17 May 2019 08:00:17 +0200

> been signs at the regular reception.

Thanks for the clarification, Wes. Would certainly be interesting to
have these signs during general reception as an experiment and see what
happens.

> vouchers.  That sets up a class system, and "We reject kings".

Well. We do honor the work of IESG, NomCom and other bodies with more
and better food than attendees already if i am not mistaken. To me,
any of this is fine as long as its transparent. The community can then
always chime in when it doesn't like something.

I have no opinions about Chris` drinks proposal except that i was
trying to figure out the intended consequences. How are drinks/reception
paid for anyhow ? Part of the mandatory all-in-one package from the
hotel that the IETF has to buy or charged separately ? If its unavoidable
'free' drinks, why waste them...

Toerless

-- 
---
[email-masked]

---

From: Christian Hopps <[email-masked]>
Date: Fri, 17 May 2019 11:14:14 -0400

> vouchers.  That sets up a class system, and "We reject kings".

I'm curious if you also strongly objected to the free drinks for the newcomers attendees (newcomers and leadership)? That explicitly excluded the vast majority of attendees as well.

FWIW I'm a chair, and I generally try to go to the newcomers, and would try and attend this new thing too, and I don't drink the free (booze) drinks, but many current newcomer leadership attendees seemed to.

Thanks,
Chris.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 18 May 2019 17:44:54 -0400

> room?  What if we had per-topic/area group-tables?  What *would* work?

This is why I changed the subject :-)

1) I think that removing food/drink is not the right direction.
   Spreading it out so that it's not all gone during the first hour would
   help me better.  There are usually lines.  I don't like standing in lines
   when I could be talking/drinking.
   Given that we have lines, let's harness them rather than banish them.

   Have the line go through some standing tables the way that good stores
   make use of banking lines to sell you chips and USB charge cables you
   didn't know you needed.
   Put ADs at those tables.  Supply ADs with food via waiter.

2) I objected to HotRFC overlapping the second hour of the reception.
   Others objected to my objection, maybe because for them, the reception was
   already useless, and they saw no point in dragging out the pain.
   But, I think that also goes in the wrong direction, and that removes many
   people that you'd like to talk to from the reception.

3) Don't close the room at 7pm.  That usually doesn't happen, we don't get
   kicked out,  but the bar usually does pack up.

4) Consider if we should start slightly later than 5pm...

5) noise.  can we do this in a few, connected smaller rooms rather than one
   huge room?  Can we hang carpets?  That's what they did for noise (and
   heat) in medival castles..
   So it's very much hotel/conference facility dependant,alas.
   (this is why it is nice to keep going back to the same hotels...)
   I was just thinking about London Metropole... spread the reception out all
   over the place... but no, that's *too* much decentralization.
   But a nice thing when we where there, was the newcomers' space basically
   opened upon into the bigger reception room.
   The alcoves in Seoul were very nice for conversation, but we didn't really
   harness that for the reception.

   If we did do this in a multitude of smaller rooms, then we could close up
   some rooms, but not all rooms.

Back to (2), if HotRFC needs to be on Sunday, let's make it 4pm to 6pm, have
it near the reception, which starts at 6pm.  Maybe we want to project it from
a smaller room into a bigger reception room.  That should be easy given
meetecho.

Poster sessions: an alternative (for some people) to HotRFC may be to have a
small poster session with an idea.   Maybe that's too formal. I'm not sure.

---

From: "Pete Resnick" <[email-masked]>
Date: Mon, 27 May 2019 18:26:42 -0500

Catching up on an old message I just noticed:

On 17 May 2019, at 1:00, Toerless Eckert wrote:

> and better food than attendees already if i am not mistaken.

This may be a "convenient fiction", but I always understood that the 
breakfasts for IAB and IESG are provided not to honor them, but rather 
to allow them to do the necessary work they do for the rest of us over a 
meal instead of making them wake up at even more ungodly hours for their 
meetings. And usually the meals they get for breakfast have a more 
limited menu than the hotel restaurant when breakfast is included for 
everyone.

pr
-- 
Pete Resnick http://www.episteme.net/
All connections to the world are tenuous at best

---

From: Fred Baker <[email-masked]>
Date: Mon, 27 May 2019 21:55:50 -0700

You’re correct, Pete.

> On May 27, 2019, at 4:26 PM, Pete Resnick <[email-masked]> wrote:
> 
> This may be a "convenient fiction", but I always understood that the breakfasts for IAB and IESG are provided not to honor them, but rather to allow them to do the necessary work they do for the rest of us over a meal instead of making them wake up at even more ungodly hours for their meetings. And usually the meals they get for breakfast have a more limited menu than the hotel restaurant when breakfast is included for everyone.
> 
> pr
> --

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 29 May 2019 15:54:11 -0700

Christian Hopps <[email-masked]> writes:

> I'm curious if you also strongly objected to the free drinks for the
> newcomers attendees (newcomers and leadership)? That explicitly
> excluded the vast majority of attendees as well.

Actually, yes I did.  Though I didn't vocalize it, admittedly.  I
understood the "why", however, but it wasn't something I would have
suggested unless both receptions were going to be the same.

IMHO, the right thing would be to offer them at the main reception like
some hosts do, if we think it's an important element of the meeting.
-- 
Wes Hardaker
USC/ISI