Subject: IETF 105 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 21 Jun 2019 15:03:45 -0700

The IETF 105 preliminary agenda has been posted. The final agenda will be published on Friday, June 28, 2019.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/105/agenda.html
https://datatracker.ietf.org/meeting/105/agenda.txt

The plenary at IETF 105 will be split into two sections. First, a technical plenary from 17:10 to 18:10, followed by the administrative/operations plenary from 18:20 to 19:50. The ten minute break in between will allow attendees to enter or exit if they wish.

The experiment with unstructured agenda time continues at IETF 105, with an hour and fifteen minutes each morning. Continental breakfast will be provided in the Congress Hall Foyer from 08:00 - 09:00. Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG sessions will begin at 10:00. In addition, two attendee signup rooms will be available throughout the week as usual. Further details about how to sign up for a meeting room will be announced shortly.

Thank you!

IETF Secretariat

---

From: Russ Housley <[email-masked]>
Date: Sun, 23 Jun 2019 14:43:12 -0400

It would be better if RATS, CFRG, and DPRIVE were not in the same slot.  I do not know if that conflict is easy to resolve.

It would be better if ACME, COSE, and TEEP were not in the same slot.  Again, I do not see an easy way to resolve the conflict.

Russ

> On Jun 21, 2019, at 6:03 PM, IETF Agenda <[email-masked]> wrote:
>

---

From: Yoav Nir <[email-masked]>
Date: Sun, 23 Jun 2019 22:36:25 +0300

ACME also can’t conflict with JMAP because their responsible AD (Alexey) will be presenting in ACME.

> On 23 Jun 2019, at 21:43, Russ Housley <[email-masked]> wrote:
>

---

From: Kent Watsen <[email-masked]>
Date: Sun, 23 Jun 2019 20:29:37 +0000

Please keep the NETCONF and NETMOD sessions as listed.  Having them on the same day is excellent continuity for these two highly-coupled WGs.

Thanks!
Kent        // co-chair for both NETCONF and NETMOD

---

From: Jim Fenton <[email-masked]>
Date: Sun, 23 Jun 2019 22:03:24 -0700

Given that one of the things that is on the JMAP agenda is jmap
calendars, we were thinking that it might be good for it to be adjacent
to CALEXT.

-Jim