Subject: Meeting transcripts

From: Meetecho IETF support <[email-masked]>
Date: Thu, 25 Jul 2019 18:12:01 +0200

Hi there,

while reviewing the recording of yesterday's WG Chairs Forum we bumped 
into the discussion about minutes taking:

https://play.conf.meetecho.com/Playout/?session=IETF105-WGLUNCH-20190724-1215&t=00h46m50s

In case you don't know, transcripts are automatically generated out of 
YouTube videos and our custom player incorporates them. E.g., if you 
scroll down in the link above you'll find the transcript and by clicking 
on them you seek to that point in the video. They're not perfect of 
course, but they can be useful when producing minutes.

As a side note, please note that you can have the custom player start at 
a specific point in time by adding a t= query parameter to the url, as 
we did in the link above.

Hope this helps,
the Meetecho team

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 25 Jul 2019 23:05:12 +0000

Hi,

It seems the transcripts are good enough.

I am wondering if it is possible to save all the transcripts (of a piece of video for a session) quickly and easily? E.g. if there is a tool that can get a video as input, and then we can just click a button to get all the transcripts(minutes text) as the output quickly.

If yes, it will really make the life much easier (for a minute taker) and why this automatic tools cannot replace the minute taking? :-)

Note that we all know that WG consensus is determined on the list, so the transcripts as the minutes should be sufficient (for those who don’t participate in the meeting).

Thanks

Fatai

发件人： Meetecho IETF support<[email-masked]<mailto:[email-masked]>>
收件人： wgchairs<[email-masked]<mailto:[email-masked]>>
主题： Meeting transcripts
时间： 2019-07-25 12:12:40

Hi there,

Hope this helps,
the Meetecho team