Subject: WebEx Recordings

From: Alexa Morris <[email-masked]>
Date: Wed, 10 Jul 2019 09:37:34 -0700

WG Chairs,

We recently ran out of WebEx storage online and, as a consequence, we were briefly unable to record meetings. In order to fix this, we downloaded 90+ recordings to a hard drive. We then deleted them from the WebEx servers. 

If you look for one of your recordings online and find that it is missing, please contact the Secretariat at [email-masked] and we can send it to you. 

Because we find ourselves in this position occasionally, i.e. running out of available storage online, we are working on a solution that will prevent this from happening again. We will update you shortly with more information. 

Regards,
Alexa

---

From: Derek Atkins <[email-masked]>
Date: Wed, 10 Jul 2019 14:32:51 -0400

Hi Alexa,

Why not migrate the recordings to a location somewhere on ietf.org?

-derek

Alexa Morris <[email-masked]> writes:

> WG Chairs,
>
> We recently ran out of WebEx storage online and, as a consequence, we
> were briefly unable to record meetings. In order to fix this, we
> downloaded 90+ recordings to a hard drive. We then deleted them from
> the WebEx servers.
>
> If you look for one of your recordings online and find that it is
> missing, please contact the Secretariat at [email-masked] and
> we can send it to you.
>
> Because we find ourselves in this position occasionally, i.e. running
> out of available storage online, we are working on a solution that
> will prevent this from happening again. We will update you shortly
> with more information.
>
> Regards,
> Alexa
>
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Michael Richardson <[email-masked]>
Date: Wed, 10 Jul 2019 15:58:30 -0400

> downloaded 90+ recordings to a hard drive. We then deleted them from

Thank you.

    > out of available storage online, we are working on a solution that will
    > prevent this from happening again. We will update you shortly with more
    > information.

nIt is my understanding that webex recording are/were in a custom cisco format
that required a windows-only program to convert to mpeg.  I tried to do this
in a VM once, and after a lot of grinding, I think that I gave up.

I think that I heard that the recording are now in a playable format, but
I haven't looked lately.  It would be far more accessible to have that
standard format (was it mp4?) available; I think that otherwise the
recordings are essentially useless.

I also wonder about how long we should keep the recordings.
It's either 2 months or indefinitely.

So, some kind of download and convert and tell us about the URL would
be totally awesome.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 10 Jul 2019 16:12:27 -0400

> downloaded 90+ recordings to a hard drive. We then deleted them from

Are these webex recordings of virtual meetings or of pre-meetecho in-person regular meetings?

> On Jul 10, 2019, at 3:58 PM, Michael Richardson <[email-masked]> wrote:
> 

Over time, I’ve seen wgs become reliant on the recording for the record of meetings.  “Just record the decisions and action items in the minutes - people can listen to the recording for everything else”.  

I myself have gone back to listen to long ago recordings when the minutes are not clear.

I would vote for indefinitely.

—Sandy

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 10 Jul 2019 17:03:24 -0400

> I would vote for indefinitely.

Hear, hear. 

—John

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 11 Jul 2019 22:40:15 +0000

We had this conversation once before, and I wondered at the time about the need to save these. If we save them then we need to have the resources to store them and a framework to make them easily retrievable. Do we really think this is a worthwhile use of our resources? 

I personally think we should not require them to be archived. 

Karen

> On Jul 10, 2019, at 5:03 PM, John G. Scudder <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Sat, 13 Jul 2019 10:34:48 -0400

I thougth we made the recordings to help chairs make the minutes.

I'm concerned that if the recordings are kept longer than 2 months, that the
minutes won't happen.  I don't know why two months isn't long enough to
do the minutes.  I don't think that minutes that are more than two months old
are terribly valuable.

I think that these recordings are a lot of stuff to archive, sort, index, and
provide access to, and I don't think that they ever get watched.
It seems like a hoarding behaviour to keep them indefinitely when we have no
reasonable plan to make them available.

As we move towards doing more virtual interim meetings and fewer in-person
meetings, then moving the recordings to youtube would make sense.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 15 Jul 2019 07:34:10 +0200

> I thougth we made the recordings to help chairs make the minutes.

That puts a lot of faith into the minute-making capacity of the chairs.

From the f2f meetings, I have more than once looked up a finer point in the video that didn’t quite make it into the minutes.

This is why it is useful to have those recordings available.

> minutes won’t happen.  

I think these variables are mostly independent.

> I don't know why two months isn't long enough to

See above.

> provide access to, and I don’t think that they ever get watched.

It’s one more file that needs to be managed per meeting, so I don’t think the effort is herculean.

> reasonable plan to make them available.

This much is true.

> meetings, then moving the recordings to youtube would make sense.

Getting some form of feature parity here is desirable.

(The recording feature is pretty much the only redeeming feature of WebEx; I’d rather use something WebRTC-based except for that.)

Grüße, Carsten