Subject: Reminder: For IETF 105: Sign up for Quick Connections, NO Newcomer's Meet and Greet

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 11 Jul 2019 18:18:31 +0000

Folks,

This is a quick reminder that, as I previously announced, there will not be a Newcomer’s Meet and Greet in Montreal…

But, there *will* be a Quick Connections!
Volunteers are needed to spend an hour with newcomers answering questions and providing general IETF information.
Light snacks and beverages (to keep the vocal cords limber) will be provided.

We do ask that you sign up in advance at:
https://docs.google.com/document/d/1eIhYpSRuyDpfBQNmJ5ggrxql_ISmfR556xON7KcslJs/edit?usp=sharing

Note this is not the more full featured “IETF Guides” program. You can sign up for that too.
I’m sure Wes and Paul will be after you soon, but you can get ahead of the game by volunteering as an IETF Guide at:
https://guides.ietf.org/

Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 11 Jul 2019 18:26:32 +0000

OOPS.. wrong link…
Please use this to sign up for Quick Connections…
https://forms.gle/fTXioNBX8PgqsK3v6

On Jul 11, 2019, at 2:18 PM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

NOO…

The correct link again is:
https://forms.gle/fTXioNBX8PgqsK3v6

One should never multitask while sending email…

Karen

Karen