Subject: Speaker speed

From: Melinda Shore <[email-masked]>
Date: Thu, 25 Jul 2019 13:37:16 -0400

Hi, all:

We've got several ASL interpreters accompanying a meeting
participant this week, and while mostly it's been going very well
for them they did mention that in situations in which sessions
run short on time, speakers tend to talk a lot faster and that
makes it extremely difficult for the interpreters to keep up.
We've heard similar feedback from non-native English speakers,
as well.  It would be excellent if you could remind speakers
to keep their speaking pace moderate should they start to get
a little zippy.  (I tend to hammer through talks, myself, so
if someone could give me a reminder when I start to speed up
I'd be grateful).

Thanks,

Melinda

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 25 Jul 2019 19:58:01 +0200

I remember as long as back in 2000 when i had to speak in from of
1000 people in korea - the translators there had a wonderful
feature: green/yellow/red light i could see and use
for efficient speed control. Not sure why this wouldn't be possible
to have these days. 

-- 
---
[email-masked]

---

From: Fred Baker <[email-masked]>
Date: Thu, 25 Jul 2019 11:12:19 -0700

That sounds like a great idea. What I have done is put on a headset as a speaker, and listen to the translator. If they are lagging behind me, it's usually apparent.

I have also been told that in Japanese, it takes three words to say what I (in English) say in two. I don't know whether that's true in all languages, but I have kind of trained myself to moderate my pace.

And then there are KC and EKR. I have no idea how a translator deals with some of us...

> On Jul 25, 2019, at 10:58 AM, Toerless Eckert <[email-masked]> wrote:
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 25 Jul 2019 20:27:11 +0200

Yesterday i could see the sign language translators in the
technical plenary:

-> I could not figure out at all if they where stressed out
   or not with speed of the speaker or not because i do not
   understand sign language.

-> they would need to be able to signal flow control via
   some other way than hands (foot pedal).

So not entirely trivial, but i would be surprised if this
problem hasn't been solved in cases more professionally
using sign translation.

-- 
---
[email-masked]

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 25 Jul 2019 15:19:03 -0400

>    understand sign language.

Professional interpreters would largely suppress personal angst.  Sign
language incorporates body expression as part of the signaling.

> problem hasn't been solved in cases more professionally

I think this may vary whether the interpreter is a professional dealing with
technical matters vs. a general interpreter.  Sign interpretation focuses on
getting core context transferred.  When things are full of acronyms, a
generalist would fall back to finger spelling, which lowers the transfer
rate.  Special purpose sign for fields exist, but would have to be known by
the interpreter, or negotiated with the receiver.

I'll offer a related observation: If someone that is trying to keep minutes
that aren't full transcripts is having difficulties keeping up, the same
will be true for any form of translator.  The etherpad can be visible to a
presenter as a cue.

-- Jeff (two terms of ASL was enough for context for how messy this is, but
not qualified for offering solutions)