Subject: Re: [Ext] Draft agenda

From: Michelle Cotton <[email-masked]>
Date: Thu, 18 Jul 2019 18:27:57 +0000

Karen/WG Chairs,

There was a suggestion by a WG chair to have some type of instructional video to explain IANA considerations.  Taking his suggestion a bit wider, 
I'd like to understand more about what would be helpful for WG chairs as far as IANA Considerations, instructional resources, etc.
If no other topics are suggested for this timeslot, perhaps we can discuss this for 15 minutes.  

Alternatively, I can start a thread on the WG Chairs mailing list.  Whatever best utilizes everyone's time.

Thanks,
Michelle Cotton

-----Original Message-----
From: iesg <[email-masked]> on behalf of Karen O'Donoghue <[email-masked]>
Date: Wednesday, July 17, 2019 at 10:35 PM
To: IETF WG Chairs <[email-masked]>
Subject: [Ext] Draft agenda

    Folks,
    
    There will be a working group chairs forum in Montreal. There is still some time if folks have specific topics they would like to have a focused conversation around. The current draft is below… 
    
    As a reminder, as has been the case for several meetings now, there is not a signup for the meeting. 
    
    Karen
    
    DRAFT AGENDA
    
    WG Chair Forum @ IETF 105
    Room:  Centre Ville 
    Wed 24 July 2019:  12:15 - 13:15
    ==================================
    
    1. Welcome, Note Well, Administrivia 
    2. RFC Format Transition Update 
    3. Next steps for EDU activities 
    4. Open Mic

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 18 Jul 2019 14:31:52 -0400

On 18 Jul 2019, at 14:27, Michelle Cotton wrote:

> Karen/WG Chairs,
>
> There was a suggestion by a WG chair to have some type of 
> instructional video to explain IANA considerations.

good idea.

> Taking his suggestion a bit wider,
> I'd like to understand more about what would be helpful for WG chairs 
> as far as IANA Considerations, instructional resources, etc.

well, I think anything done such as a video should have the draft 
editors/authors as the target audience. i.e. don’t do this for 
training the wg chairs, but for training the document editors/authors.

I would highly suggest a video « to the point »: i.e. not a long 
story of why/where/when/… . I would think something by example, and 
illustrating the key considerations (change policy,…).

Marc.

>     There will be a working group chairs forum in Montreal. There is 
> still some time if folks have specific topics they would like to have 
> a focused conversation around. The current draft is below…
>

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 18 Jul 2019 16:24:23 -0400

On Thu, Jul 18, 2019 at 02:31:52PM -0400, Marc Blanchet wrote:
> >I'd like to understand more about what would be helpful for WG
> >chairs as far as IANA Considerations, instructional resources,
> >etc.
> 

Perhaps apropos:
https://datatracker.ietf.org/meeting/97/materials/slides-97-idr-code-point-management-02

-- Jeff

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 19 Jul 2019 17:08:56 +0000

Michelle,

I second Marc's proposal: the IANA consideration is often a bottle of ink (as we say in French), i.e., as a I-D author I was always unsure how to write this section in the correct way. The IANA section deserves a mostly surgical wording, so, let's train document authors on how to write it.

Now, I don't agree with Marc's proposal of a video as I dislike this media for learning but it is a matter of taste ;-)

-éric

On 18/07/2019, 20:32, "WGChairs on behalf of Marc Blanchet" <[email-masked] on behalf of [email-masked]> wrote:

    
    good idea.

    
    
    Marc.

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 19 Jul 2019 13:29:16 -0400

On 19 Jul 2019, at 13:08, Eric Vyncke (evyncke) wrote:

> Michelle,
>
> I second Marc's proposal: the IANA consideration is often a bottle of 
> ink (as we say in French), i.e., as a I-D author I was always unsure 
> how to write this section in the correct way. The IANA section 
> deserves a mostly surgical wording, so, let's train document authors 
> on how to write it.
>
> Now, I don't agree with Marc's proposal of a video as I dislike this 
> media for learning but it is a matter of taste ;-)

well, the video idea is not mine but is a suggestion from a wg chair to 
Michelle. See Michelle first line: «There was a suggestion by a WG 
chair to have some type of instructional video to explain IANA 
considerations. »

Marc.

>
> -éric
>
> On 18/07/2019, 20:32, "WGChairs on behalf of Marc Blanchet" 
> <[email-masked] on behalf of [email-masked]> 
> wrote:
>
> chairs
>     > If no other topics are suggested for this timeslot, perhaps we 
> can
>     > discuss this for 15 minutes.
>     >
>     > Alternatively, I can start a thread on the WG Chairs mailing 
> list.
>     > Whatever best utilizes everyone's time.
>     >
>     > Thanks,
>     > Michelle Cotton
>     >
>     >     As a reminder, as has been the case for several meetings 
> now,
>     > there is not a signup for the meeting.
>     >
>     >     Karen
>     >
>     >     DRAFT AGENDA
>     >

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 19 Jul 2019 17:36:43 +0000

Perhaps we can have multiple ways to display the info. 
I think the first step here is gathering what you as working group chairs need from us.
We'll see what common themes here are and what is the most preferable way to deliver the information.

If we have time to have a discussion at the WG chairs lunch then great (Karen, let us know).
We can also continue the discussions here.
Also, please stop by the IANA Office hours desk and give us your feedback and suggestions!

We look forward to working with you all.

Thanks,

Michelle

-----Original Message-----
From: Marc Blanchet <[email-masked]>
Date: Friday, July 19, 2019 at 10:29 AM
To: Eric Vyncke <[email-masked]>
Cc: Michelle Cotton <[email-masked]>, IETF WG Chairs <[email-masked]>
Subject: Re: [Ext] Draft agenda

    

    Marc.

---

From: "Black, David" <[email-masked]>
Date: Fri, 19 Jul 2019 17:54:27 +0000

Possible topic for discussion - simple templates for common IANA Considerations situations.

I should start with the observation that if draft authors want to do something clever, then there's no substitute for reading the RFC on how to write IANA Considerations in full generality, currently RFC 8126.

However, there are likely to be some simple cases that occur commonly enough that it could make sense to provide templates to authors along the lines of "Here's the text to use ask IANA to do this simple thing, just fill in the blanks."   That might also have the useful side effects of encouraging authors to use the same text to do the same thing and providing some degree of "not the path of least resistance" discouragement of clever things that take additional time for IANA to deal with.

Thanks, --David

> From: WGChairs <[email-masked]> On Behalf Of Michelle Cotton
> Sent: Friday, July 19, 2019 1:37 PM
> To: Marc Blanchet; Eric Vyncke
> Cc: IETF WG Chairs