Subject: Minute-taking tool

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 12 Jul 2019 19:32:21 +0000

Hi,

I would like to recommend a smart phone app for minute taking:

https://apps.apple.com/us/app/otter-ai-meeting-voice-notes/id1276437113 (iPhone)
https://play.google.com/store/apps/details?id=com.aisense.otter&hl=en_US (Android)

Some of you might have used it. It records the audio, transcripts into text, and you can playback the recording with the corresponding text highlighted for you word by word.

It comes with a free plan of 600 minutes per month. With the help of the tool you won't have difficulty finding someone to take the minutes for you.

Jeffrey

Juniper Business Use Only

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 12 Jul 2019 16:26:24 -0400

Jeffrey,

Thanks for the recommendation! I've just been playing around with it - it
looks like the transcripts get saved to your otter account in the cloud, so
you can edit them on your laptop rather than on your phone.

With this, you might not need a minute taker at all, just a jabber scribe.

Cheers,
Andy

On Fri, Jul 12, 2019 at 3:32 PM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> Some of you might have used it. It records the audio, transcripts into
> text, and you can playback the recording with the corresponding text
> highlighted for you word by word.
>
>
>
> It comes with a free plan of 600 minutes per month. With the help of the
> tool you won’t have difficulty finding someone to take the minutes for you.
>
>
>
> Jeffrey
>
>
>
>
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 12 Jul 2019 20:30:56 +0000

Hi Andy,

Right; but you could ask a minute-taker (instead of you) to do the “ottering”/editing/proofing 😊

Jeffrey

From: Andrew G. Malis <[email-masked]>
Sent: Friday, July 12, 2019 4:26 PM
To: Jeffrey (Zhaohui) Zhang <[email-masked]>
Cc: [email-masked]
Subject: Re: Minute-taking tool

Jeffrey,

Thanks for the recommendation! I've just been playing around with it - it looks like the transcripts get saved to your otter account in the cloud, so you can edit them on your laptop rather than on your phone.

Cheers,
Andy

On Fri, Jul 12, 2019 at 3:32 PM Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

https://apps.apple.com/us/app/otter-ai-meeting-voice-notes/id1276437113<https://urldefense.proofpoint.com/v2/url?u=https-3A__apps.apple.com_us_app_otter-2Dai-2Dmeeting-2Dvoice-2Dnotes_id1276437113&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=P0UmHOWtctqxm8i_GIhz58LJayyUzxbtM-jMzuB6Yfk&s=VOnykl6NxddeSjLy_Yn8ceQz7HmTOt-ZU4pNobxkUNg&e=> (iPhone)
https://play.google.com/store/apps/details?id=com.aisense.otter&hl=en_US<https://urldefense.proofpoint.com/v2/url?u=https-3A__play.google.com_store_apps_details-3Fid-3Dcom.aisense.otter-26hl-3Den-5FUS&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=P0UmHOWtctqxm8i_GIhz58LJayyUzxbtM-jMzuB6Yfk&s=pbCVZzExUtBT57VSf-Jicd1r7YKAD7ZgdFRQL9WH9A4&e=> (Android)

It comes with a free plan of 600 minutes per month. With the help of the tool you won’t have difficulty finding someone to take the minutes for you.

Jeffrey

---

From: Richard Barnes <[email-masked]>
Date: Fri, 12 Jul 2019 16:32:16 -0400

Sounds interesting, thanks for the suggestion!  Can't wait to try this on
EKR :)

---

From: Lou Berger <[email-masked]>
Date: Fri, 12 Jul 2019 17:21:21 -0400

For the ietf sessions, YouTube does the same thing. Click the three dots on 
the page and select transcript. It works really nicely and no minute limit...

----------
On July 12, 2019 3:33:05 PM "Jeffrey \(Zhaohui\) Zhang" 
<zzhang=[email-masked]> wrote:

> tool you won't have difficulty finding someone to take the minutes for you.
>
> Jeffrey
>
>
>
>

---

From: Derek Atkins <[email-masked]>
Date: Mon, 15 Jul 2019 10:03:43 -0400

Richard Barnes <[email-masked]> writes:

> Sounds interesting, thanks for the suggestion!  Can't wait to try this on EKR
> :)

Please let us know how many EKRs (or fractions of an EKR) this service
can actually transcribe!   Enquiring minds want to know.

It'll also be useful to know how well it works with different accents
for non-native-English speakers.

-derek
-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 15 Jul 2019 15:44:33 +0000

What is an EKR 😊

Anyway, anyone can get an account and get 600 minutes free for each month.

Not sure yet how it works for non-native-English speakers, but we'll find out after enough people try it out in Montreal 😊

Jeffrey

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Derek Atkins
Sent: Monday, July 15, 2019 10:04 AM
To: Richard Barnes <[email-masked]>
Cc: [email-masked]; Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]>
Subject: Re: Minute-taking tool

It'll also be useful to know how well it works with different accents for non-native-English speakers.

-derek

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 15 Jul 2019 16:06:40 +0000

Hi,

(EKR ==? Eric Rescorla)

Sounds interesting... how do you record the audio for an IETF WG/RG session? If it is captured by the microphone of the laptop or smartphone... will this works fine (e.g. large rooms, several mikes, remote participants...)?
Might be a nice option for smaller groups / side-meetings.

(As mentioned by Lou): I've used a few times the recordings on youtube and the captioning is not so bad, but sometimes technical terms and acronyms are translated in weird and funny ways 😉

Anyone concerned/worried about the need to announce / disclaim about recording being made by individuals? What about consent? (for IETF session we have the Note Well and it's publicly available that sessions are recorded).
I don't know if there is (should) even (be) a way to effectively prevent individuals from recording without notice... a bit like the debate on accepting or not to be photographed... (don't want to re-open this thread though) (and sorry if wgchairs is not the proper list for these questions)

Best regards, 
--Laurent.

> From: WGChairs <[email-masked]> On Behalf Of Jeffrey (Zhaohui)
> Zhang
> Sent: Monday, July 15, 2019 17:45
> To: Derek Atkins <[email-masked]>; Richard Barnes <[email-masked]>
> Subject: RE: Minute-taking tool
> 
> What is an EKR 😊
> 
> Not sure yet how it works for non-native-English speakers, but we'll find
> out after enough people try it out in Montreal 😊
> 
> Jeffrey
> 
>

---

From: Richard Barnes <[email-masked]>
Date: Mon, 15 Jul 2019 12:27:15 -0400

On Mon, Jul 15, 2019 at 12:06 PM Ciavaglia, Laurent (Nokia -

> (EKR ==? Eric Rescorla)

Yep.  Known in the IETF for speaking quite quickly, to the degree that "an
EKR" has been used as a unit of speaking speed :)

--Richard

> Sounds interesting... how do you record the audio for an IETF WG/RG
> session? If it is captured by the microphone of the laptop or smartphone...
> will this works fine (e.g. large rooms, several mikes, remote
> participants...)?
> (As mentioned by Lou): I've used a few times the recordings on youtube and
> the captioning is not so bad, but sometimes technical terms and acronyms
> are translated in weird and funny ways 😉
>
> Anyone concerned/worried about the need to announce / disclaim about
> recording being made by individuals? What about consent? (for IETF session
> we have the Note Well and it's publicly available that sessions are
> recorded).
> I don't know if there is (should) even (be) a way to effectively prevent
> individuals from recording without notice... a bit like the debate on
> accepting or not to be photographed... (don't want to re-open this thread
> though) (and sorry if wgchairs is not the proper list for these questions)
>
> Best regards,
> --Laurent.
>
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 15 Jul 2019 16:56:24 +0000

From: WGChairs [mailto:[email-masked]] On Behalf Of Richard Barnes
Sent: Monday, July 15, 2019 12:27 PM
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: [email-masked]; Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]>
Subject: Re: Minute-taking tool

On Mon, Jul 15, 2019 at 12:06 PM Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

(EKR ==? Eric Rescorla)

Yep.  Known in the IETF for speaking quite quickly, to the degree that "an EKR" has been used as a unit of speaking speed :)

--Richard

 [acm] IMO, EKR’s speech pattern might be characterized as bursts of words in phrases, separated by silence.
I think we are talking about the high rate during the burst, but folks can use the recordings to decide for themselves.

Al

---

From: "David R. Oran" <[email-masked]>
Date: Mon, 15 Jul 2019 10:38:19 -0700

The semi-official metric for rapidity of speech is the “Lampson”, 
named for Butler Lampson. By construction, a Lampson value of 1 is how 
fast Butler talks.

My estimate is that EKR’s Lampson value is bimodally distributed, with 
one peak of about 1.3 Lampsons and the other at about 400 milli-Lampsons

The folks at DEC SRC many years got rated me at about 600 
milli-Lampsons.

On 15 Jul 2019, at 9:56, MORTON, ALFRED C (AL) wrote:

> FR/Paris-Saclay) 
> <[email-masked]<mailto:[email-masked]>> 
> wrote:
> Hi,
>
> (EKR ==? Eric Rescorla)
>
> Yep.  Known in the IETF for speaking quite quickly, to the degree that 
> "an EKR" has been used as a unit of speaking speed :)
>
> --Richard
>
> I think we are talking about the high rate during the burst, but folks 
> can use the recordings to decide for themselves.
>
> Al

DaveO

---

From: Tim Chown <[email-masked]>
Date: Tue, 16 Jul 2019 09:45:14 +0000

Hi,

I think having automatically captured text minutes / notes is very interesting, and should be useful.

Given all sessions are put in YouTube (yes?) then everything is already "out there" in the public domain.

I think though that having a person take minutes, and capture the thrust of the discussion rather than a verbatim archive of every word spoken, has a lot of value, particularly for those who missed the meeting and want a 5-10 minute summary of the key outcomes and rationales. 

Tim 

> On 15 Jul 2019, at 17:06, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Hi,
> 
> (EKR ==? Eric Rescorla)
>