Subject: WebEx join/leave noise

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Jul 2019 16:16:31 +0200

In recent WebEx conferences, I’m hearing dozens of people leaving and joining all the time, with no change to the participants list.  This is distracting.

What’s going on?

Grüße, Carsten

---

From: "Derek Atkins" <[email-masked]>
Date: Tue, 16 Jul 2019 11:15:32 -0400

This noise occurs when someone connects/disconnects the audio, which can
happen without them leaving the meeting (e.g. if they connect the audio to
their online webex session).  So those noises can occur without the
attendance list changing.

-derek

On Tue, July 16, 2019 10:16 am, Carsten Bormann wrote:
> In recent WebEx conferences, I’m hearing dozens of people leaving and
> joining all the time, with no change to the participants list.  This is
> distracting.
>
> What’s going on?
>
> Grüße, Carsten
>
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 16 Jul 2019 15:24:11 +0000

Hello,

There is an "Entry and Exit tone" option in the Participant menu.
Not sure it will cover the case of if the participant only connects/disconnects the audio, but worth trying...

--Laurent.

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Derek Atkins
> Sent: Tuesday, July 16, 2019 17:16
> To: Carsten Bormann <[email-masked]>
> Cc: Working Group Chairs <[email-masked]>
> Subject: Re: WebEx join/leave noise
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Jul 2019 17:47:08 +0200

> attendance list changing.

But then at least the audio indicators in the participant list should change.
They seem completely static to me.

Interestingly, in the most recent meeting of about 10 people, the noise mostly occurred about in the first half, and then subsided substantially in the second half.

I’ll try to set some controls for participant noise the next time I’m in a WebEx call.

Grüße, Carsten