Subject: remote presenters

From: Paul Kyzivat <[email-masked]>
Date: Fri, 19 Jul 2019 18:35:12 -0400

Did I see some mention that special arrangement have to be made for 
remote presenters? One of mine just found that he can't come and will 
need to present remotely.

	Thanks,
	Paul

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 19 Jul 2019 17:41:25 -0500

> need to present remotely.

See
https://mailarchive.ietf.org/arch/msg/wgchairs/jrRPrd3-ppZprqFr5xvDnCYIW3Y

-Ben

---

From: Fred Baker <[email-masked]>
Date: Fri, 19 Jul 2019 22:40:07 -0700

The deadline is Saturday, so you would do well to not delay.

> On Jul 19, 2019, at 3:41 PM, Benjamin Kaduk <[email-masked]> wrote:
> 

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 20 Jul 2019 17:11:34 -0400

Fred and Ben:

Thanks for sending the helpful reminder. 

Sue Hares

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Saturday, July 20, 2019 1:40 AM
To: Paul Kyzivat
Cc: Working Group Chairs
Subject: Re: remote presenters

> https://mailarchive.ietf.org/arch/msg/wgchairs/jrRPrd3-ppZprqFr5xvDnCYIW3Y

----------------------------------------------------------------------------
----
The fact that there is a highway to hell and a stairway to heaven is an
interesting comment on projected traffic volume...