Subject: Draft agenda

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 18 Jul 2019 05:34:44 +0000

Folks,

There will be a working group chairs forum in Montreal. There is still some time if folks have specific topics they would like to have a focused conversation around. The current draft is below… 

As a reminder, as has been the case for several meetings now, there is not a signup for the meeting. 

Karen

DRAFT AGENDA

WG Chair Forum @ IETF 105
Room:  Centre Ville 
Wed 24 July 2019:  12:15 - 13:15
==================================

1. Welcome, Note Well, Administrivia 
2. RFC Format Transition Update 
3. Next steps for EDU activities 
4. Open Mic

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 18 Jul 2019 07:51:37 -0400

Karen,

Will the WG Chairs Forum be on Meetecho for those of us that can't be in
Montreal?

Thanks,
Andy

On Thu, Jul 18, 2019 at 1:34 AM Karen O'Donoghue <[email-masked]> wrote:

> Folks,
>
> There will be a working group chairs forum in Montreal. There is still
> some time if folks have specific topics they would like to have a focused
> conversation around. The current draft is below…
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 18 Jul 2019 14:02:10 +0000

Andy,

Yes, it has been on Meetecho for awhile now. I see links on both the data tracker agenda and the Meetecho page for IETF 105 (https://ietf105.conf.meetecho.com/).

Karen

On Jul 18, 2019, at 7:51 AM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Karen,

Will the WG Chairs Forum be on Meetecho for those of us that can't be in Montreal?

Thanks,
Andy

On Thu, Jul 18, 2019 at 1:34 AM Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

Karen

DRAFT AGENDA

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 18 Jul 2019 10:13:56 -0400

Karen,

Thanks, I should have checked first before asking! :-)

Cheers,
Andy

On Thu, Jul 18, 2019 at 10:02 AM Karen O'Donoghue <[email-masked]>
wrote:

> Andy,
>
> Yes, it has been on Meetecho for awhile now. I see links on both the data
> tracker agenda and the Meetecho page for IETF 105 (
> https://ietf105.conf.meetecho.com/).
>
> Karen
>
> On Jul 18, 2019, at 7:51 AM, Andrew G. Malis <[email-masked]> wrote:
>
> Karen,
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 18 Jul 2019 15:25:08 +0000

Andy,

No problem. It has been a source of confusion in the past, and I had to double check before answering you. But thanks to the patience and persistence of Henrik and Robert and all the whole tools team folks, we seem to have gotten all the things properly displayed in all the right places! That’s what comes of being part of the EDU “team” and not an IETF working group… They build tools for the stated requirements… and then we change the underlying assumptions and wonder why all the buttons don’t work as we want/expect!

And… it serves as a useful reminder of the sometime hidden costs and complexities of things like tools and Meetecho support when we change how/when/why we do various activities.

Karen

On Jul 18, 2019, at 10:13 AM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Karen,

Cheers,
Andy

On Thu, Jul 18, 2019 at 10:02 AM Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
Andy,

Karen

Karen,

Thanks,
Andy

Karen

DRAFT AGENDA