Subject: Etherpad backups?

From: Paul Hoffman <[email-masked]>
Date: Sun, 28 Jul 2019 22:25:57 +0000

Greetings. I took notes during a BoF meeting last week (along with Chris Wood). Now, the Etherpad notes are all in Russian, so I assume that someone copy-and-pasted them, destroying the notes we took.

By any chance, are backups made of the notes? I did not copy and send them to the WG chairs.

--Paul Hoffman

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Sun, 28 Jul 2019 22:31:11 +0000

> On Jul 28, 2019, at 18:25, Paul Hoffman <[email-masked]> wrote:
> 

Click the clock icon at the top of the EP page.  This will open the time slider view where you can replay the history of your page from 0 to its present state.

Joe

---

From: Lou Berger <[email-masked]>
Date: Sun, 28 Jul 2019 18:32:39 -0400

Try using the timeline slider to get the old version....

----------
On July 28, 2019 6:26:50 PM Paul Hoffman <[email-masked]> wrote:

> Greetings. I took notes during a BoF meeting last week (along with Chris 
> Wood). Now, the Etherpad notes are all in Russian, so I assume that someone 
> copy-and-pasted them, destroying the notes we took.
>

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 28 Jul 2019 23:51:10 +0000

Many thanks! I didn't know about that one. I have now reverted the text to it's original form. (I suspect that there is some horrified Russian speaker who didn't want to admit that they had accidentally destroyed them...)

--Paul Hoffman

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 28 Jul 2019 21:21:55 -0400

Hm. This happened to our minutes too, but in Chinese. Odd.

> On 28 Jul 2019, at 7:51 pm, Paul Hoffman <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Victor Kuarsingh <[email-masked]>
Date: Sun, 28 Jul 2019 23:17:56 -0400

FWIW,  we had that happen in LSVR.  Much of the notes were all translated
to Chinese.

Victor K

On Sun, Jul 28, 2019, 9:22 PM Mark Nottingham <[email-masked]> wrote:

> > Many thanks! I didn't know about that one. I have now reverted the text
> to it's original form. (I suspect that there is some horrified Russian
> speaker who didn't want to admit that they had accidentally destroyed
> them...)
> >
> > --Paul Hoffman
>
> --

---

From: Michael Richardson <[email-masked]>
Date: Mon, 29 Jul 2019 11:56:52 -0400

Victor Kuarsingh <[email-masked]> wrote:
    > FWIW, we had that happen in LSVR.  Much of the notes were all
    > translated to Chinese.

Maybe... ^A to select all, right click, translate via Google.
I'll bet some aren't even aware that they pasted the result!

I wonder how good the translation is. Point form and agendas that aren't even
noun phrases can't be that easily translated.

It does suggest that an interesting hack would be to do this as part of
etherpad, putting the output in a split-pane.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 29 Jul 2019 22:26:31 +0300

Hi Paul,

I looked through ADD minutes and compared Russian and English texts.
As far as I can say - Russian one is not a human produced text 
(at least not from a human for whom Russian is a native language).

It looks like machine translation with all its problems 
(improper use of words, ignoring context, bad grammar, etc.)
Not a bad translation, at least the text is somehow readable and 
close to the English one.

Regards,
Valery.

> Many thanks! I didn't know about that one. I have now reverted the text to
it's
> original form. (I suspect that there is some horrified Russian speaker who
> didn't want to admit that they had accidentally destroyed them...)
> 
> --Paul Hoffman

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 29 Jul 2019 19:25:33 -0400

If there are people wanting to read the Etherpad contents in other
languages, maybe there should be a way to Etherpad to spawn derivative
pages that would not be editable but would show a machine translation
of the main page.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]