Subject: Chairs' presentation templates?

From: Jim Fenton <[email-masked]>
Date: Sat, 20 Jul 2019 17:20:49 -0400

Is there a template anywhere for WG chairs' slides, in particular an
'official' Note Well slide?

-Jim

---

From: Alexa Morris <[email-masked]>
Date: Sat, 20 Jul 2019 17:27:56 -0400

Hi Jim,

See https://www.ietf.org/chairs/ <https://www.ietf.org/chairs/> under Meeting Tools.

Alexa

> On Jul 20, 2019, at 5:20 PM, Jim Fenton <[email-masked]> wrote:
>