Subject: Minutes being messed with?

From: Lars Eggert <[email-masked]>
Date: Mon, 29 Jul 2019 09:25:54 +0300

Hi,

I am now aware that at least two sets of minutes (ADD and QUIC) were temporarily (auto-?) translated into different languages (apparently Russian for ADD and some Asian language for QUIC).

Have there been more incidents like this?

We can of course undo this (thanks to an edit history) but it sure is annoying.

Lars

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 29 Jul 2019 06:26:59 +0000

LSVR was during session translated into Chinese.

G/

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: WGChairs <[email-masked]> on behalf of Lars Eggert <[email-masked]>
Sent: Monday, July 29, 2019 8:25:54 AM
To: IETF WG Chairs <[email-masked]>
Subject: Minutes being messed with?

Hi,

Lars

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 29 Jul 2019 10:47:55 +0300

Why is this a problem? Did they actually remove the English minutes?

If the translated minutes are included or linked with a note saying that 
only the English version is authoritative, it would seem fine to me.

Thanks,
	Yaron

On 29/07/2019 9:26, Van De Velde, Gunter (Nokia - BE/Antwerp) wrote:
> Get Outlook for iOS <https://aka.ms/o0ukef>
> ------------------------------------------------------------------------
> *From:* WGChairs <[email-masked]> on behalf of Lars Eggert 
> <[email-masked]>
> *Sent:* Monday, July 29, 2019 8:25:54 AM
> *To:* IETF WG Chairs <[email-masked]>
> *Subject:* Minutes being messed with?
> Hi,
> 
> I am now aware that at least two sets of minutes (ADD and QUIC) were 
> temporarily (auto-?) translated into different languages (apparently 
> Russian for ADD and some Asian language for QUIC).
>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 29 Jul 2019 10:57:45 +0300

They were replaced. 

-- 
Sent from a mobile device; please excuse typos.

> On Jul 29, 2019, at 10:47, Yaron Sheffer <[email-masked]> wrote:
> 
> If the translated minutes are included or linked with a note saying that only the English version is authoritative, it would seem fine to me.
> 
> Thanks,
>    Yaron
> 
>> *From:* WGChairs <[email-masked]> on behalf of Lars Eggert <[email-masked]>

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 29 Jul 2019 08:06:19 +0000

Yep, they were swapped, while I was typing.. it confused the heck out of me .

G/

-----Original Message-----
From: Lars Eggert <[email-masked]> 
Sent: Monday, July 29, 2019 09:58
To: Yaron Sheffer <[email-masked]>
Cc: Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>; IETF WG Chairs <[email-masked]>
Subject: Re: Minutes being messed with?

They were replaced.

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 29 Jul 2019 07:36:16 -0400

On Jul 29, 2019, at 2:25 AM, Lars Eggert <[email-masked]> wrote:
> 
> minutes (ADD and QUIC) were temporarily (auto-?) translated into different languages

It would be interesting if someone who spoke one of the languages in question took a look and told us what the texts in question actually said. People are saying “translated” but my impression is we don’t know that, and the replacements might just as well be spam advertising get-rich-quick schemes or whatever.

—John

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 29 Jul 2019 07:39:15 -0400

At a quick glance, they looked equivalent; e.g., some names and terms were untranslated, and the general "shape" of the text was the same.

I have a theory that some browser extension (or built in facility) for translation is "helpfully" translating the text as it's typed, and the users don't realise that their view is read/write, not read-only. However, I can't yet get Chrome's built-in translation to do this.

Cheers,

> On 29 Jul 2019, at 7:36 am, John G. Scudder <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 29 Jul 2019 18:18:47 +0300

Hi John,

can you please send me a reference to a Russian text?
I can check whether it is the same as English.

Regards,
Valery Smyslov.

> From: WGChairs <[email-masked]> On Behalf Of John G. Scudder
> Sent: Monday, July 29, 2019 2:36 PM
> It would be interesting if someone who spoke one of the languages in question
> took a look and told us what the texts in question actually said. People are
> saying “translated” but my impression is we don’t know that, and the
> replacements might just as well be spam advertising get-rich-quick schemes or
> whatever.
> 
> —John

---

From: Jim Fenton <[email-masked]>
Date: Mon, 29 Jul 2019 08:30:09 -0700

> Yep, they were swapped, while I was typing.. it confused the heck out of me .

If this is disrupting things, and it sounds like it is, perhaps Etherpad 
should require a Datatracker login in order to edit. That would at least 
provide some accountability, and we would know who we need to "coach".

I missed the ADD BOF, so I tried looked at Etherpad afterwards and it 
was a bunch of Cyrillic text. Glad to know about the history slider!

-Jim

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 29 Jul 2019 17:53:53 +0200

> provide some accountability, and we would know who we need to "coach".

Yes, this has been my conclusion from the thread so far.

	Henrik

---

From: Patrick McManus <[email-masked]>
Date: Mon, 29 Jul 2019 11:59:12 -0400

please don't add a datatracker login to the etherpad requirements - it is
already hard enough to find people to take minutes.

however an anonymous "click to edit" button would do fine and likely
prevent this from accidentally happening without breaking the no-doubt
useful translation feature being used.

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 29 Jul 2019 12:00:49 -0400

I can’t, because I haven’t had any in my WG, but hopefully one of the others who have posted about their experiences will do so. (Even if they’ve reverted the changes, presumably the history slider also allows to retrieve the now-reverted Cyrillic text.)

—John

> On Jul 29, 2019, at 11:18 AM, Valery Smyslov <[email-masked]> wrote:
> 
> Hi John,
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 29 Jul 2019 13:59:20 -0400

I think a datatracker login would be valuable, it could automatically
associate people with colors, which is a manual process now, if it gets
done at all. I really don't see it as a barrier to finding a scribe. And as
noted, it adds a bit of accountability to the process - if someone, perhaps
by accident, translates the whole thing in place, we'll know who it was so
we can kindly ask them to not do it again.

And speaking of finding a scribe, I hate it when a WG chair asks for
volunteers at the beginning of a meeting. Minute takers and jabber scribes
should be in place before well before the meeting.

Cheers,
Andy

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 29 Jul 2019 19:08:12 +0100

Well the best idea is to recruit a WG Secretary.

That way the minutes are taken care of and the individual gets first 
stage training in becoming a WG Chair.

- Stewart

On 29/07/2019 18:59, Andrew G. Malis wrote:
> done at all. I really don't see it as a barrier to finding a scribe. And 
> as noted, it adds a bit of accountability to the process - if someone, 
> perhaps by accident, translates the whole thing in place, we'll know who 
> it was so we can kindly ask them to not do it again.
> 
> volunteers at the beginning of a meeting. Minute takers and jabber 
> scribes should be in place before well before the meeting.
> 
> Cheers,
> Andy
> 
> 
> On Mon, Jul 29, 2019 at 12:00 PM Patrick McManus <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     please don't add a datatracker login to the etherpad requirements -
>     it is already hard enough to find people to take minutes.
> 
>     prevent this from accidentally happening without breaking the
>     no-doubt useful translation feature being used.
> 
>     On Mon, Jul 29, 2019 at 11:54 AM Henrik Levkowetz
>     <[email-masked] <mailto:[email-masked]>> wrote:
> 
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 29 Jul 2019 11:18:28 -0700

I wish you luck in this :)

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On July 29, 2019 at 2:08:35 PM, Stewart Bryant ([email-masked])
wrote:

- Stewart

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 29 Jul 2019 20:36:40 +0200

Most of our students (who used to use piratepad, an Etherpad instance) have moved to CodiMD (nee hackmd.io, but we run our own instance at the university that is tied to university logins).  This has a view and an edit mode (and a side-by-side one, too).

Grüße, Carsten

> On Jul 29, 2019, at 17:53, Henrik Levkowetz <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Wed, 31 Jul 2019 10:45:03 +0200

Hi,

I agree with Patrick on this. I'm among those people who are reluctant
to create accounts on websites, especially if:
- creating the account is more effort/out-of-context action than the
info I was about to share/get (our case here),
- the 1st benefit is mainly to the system and barely to me (our case
here too).
If I didn't already have a datatracker account, I wouldn't mind using an
anonymous "edit" button but I would certainly not create an account just
to update my speaker name in Etherpad...

Julien

On 29/07/2019 17:59, Patrick McManus wrote:
> please don't add a datatracker login to the etherpad requirements - it
> is already hard enough to find people to take minutes.
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.