Subject: Re: WG Meeting Structure / Alternate Room Layout

From: Lars Eggert <[email-masked]>
Date: Mon, 1 Jul 2019 11:27:15 +0300

On 2019-6-28, at 22:12, Michael Richardson <[email-masked]> wrote:
> If we have to stick to rows of seated participants, can we consider:
> 
> a) having enough (more) space between chairs (columns) and between rows so that
>   people can get in/out?

^^^ this

Lars

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 1 Jul 2019 13:27:11 +0000

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Lars Eggert
> Sent: Monday, July 1, 2019 4:27 AM
> To: Michael Richardson <[email-masked]>
> Cc: IETF WG Chairs <[email-masked]>
> Subject: Re: WG Meeting Structure / Alternate Room Layout
> 
[acm] +1

I suggest to thin-out half the rows behind the tables where 
"those who have read all the drafts" sit, and keep the remaining
rows in the rear with dense seating to retain capacity in case of
a very popular meeting (and hope to avoid Standing Room Only in
such cases).

Al

---

From: Michael Richardson <[email-masked]>
Date: Mon, 01 Jul 2019 14:52:26 -0400

> a very popular meeting (and hope to avoid Standing Room Only in

I'm okay, with that, but I'd rather have spare chairs stacked, available for
popular meetings.   I feel that having a dense number of people in chairs
when one enters a room from the back makes people unwilling to walk to the
middle to find a seat.  This mostly relevant to people arriving 2 minutes
late on account of hallway conversations.

There are placed with fire-code that insist that the chairs be connected
together.  I suspect that the fire-code says something less concrete than
that and that hotels interepret this to mean connected together.

I'd also like to eliminate "skirts" on the tables (and sometimes on the
chairs!), as they also seem to get in the way of rushing to the mic.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Mary Barnes <[email-masked]>
Date: Tue, 2 Jul 2019 10:28:50 -0500

Comments below [MB].

On Mon, Jul 1, 2019 at 1:52 PM Michael Richardson <[email-masked]>
wrote:

>     >> > a) having enough (more) space between chairs (columns) and
> between rows
>     >> so that
>     >> >   people can get in/out?
>     >>
>     >> ^^^ this
>     >>
>     >> Lars
>     > [acm] +1
>

[MB] My guess is that one factor in whether one likes dense seating is
one's physical size.  Again, our population doesn't fit the demographics of
the average conference, so we likely have more attendees uncomfortable in
the standard room setups and that's why some folks try to keep empty seats
between them - I like an empty seat because I don't like others elbows
poking me while people are typing on laptops, which of course is likely
another factor that differentiates us from other conferences.

 So, the standing room only is a result of whomever requested the session
under-estimating the number of attendees.  The complexity of determining
that for meetings like BoFs or in cases where there is only one popular WG
meeting, makes it something we're unlikely to be able to avoid altogether.
And, there is a nice an easy alternative for those that are just in the
room out of interest - remote participation works great for this.  [/MB]

> chairs!), as they also seem to get in the way of rushing to the mic.
[MB] Please do NOT remove the skirts from the chair tables up front.  Those
of us that sometimes wear skirts like having that skirt on the table.
[/MB]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 02 Jul 2019 12:13:22 -0400

> of us that sometimes wear skirts like having that skirt on the table.

I'm not sure if this is joke response or serious.
I sure wasn't using the word "skirts" as a euphemism for women!

Some hotels like to put fabric around the chairs and sometimes the tables.
The result is usually that one can't actually sit at the tables!

Does the comment about liking the skirt apply to anyone who might have bare legs?
Can you explain why the table skirt helps people who might have bare legs?
Or is there something I just don't understand here.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 2 Jul 2019 12:25:33 -0500

Inline below [MB2]

> The result is usually that one can't actually sit at the tables!
[MB] I understand your point, but I just want to make sure that if people
say do away with the skirts, tablecloths or whatever you want to call them
that they'll do it across the board. [/MB]

> Or is there something I just don't understand here.
[MB2] My point is specific to those wearing skirts, dresses, etc. although
it could also apply to people that are wearing shorts with really loose
legs.  But, yeah, I think you don't understand.  Here's an article that
touches on the concern.
https://www.vice.com/en_us/article/j5a753/design-bias-conference-chairs .
   And, per previous comments, this is yet again something that likely
impacts a small minority but that doesn't mean it shouldn't be considered.
[/MB2]

 [/MB]

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 2 Jul 2019 17:28:31 +0000

*   And, per previous comments, this is yet again something that likely impacts a small minority but that doesn't mean it shouldn't be considered. [/MB2]

It’s potentially half the possible IETF population!  Of course it should be considered.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 02 Jul 2019 16:43:09 -0400

okay, I understand the issue with dresses and skirts on the tables.
I agree it's a totally valid concern.
I have no problem with a skirt on the front of the table!

There have been hotels that have basically gift wrapped the tables in cloth
so one couldn't get one's knees under the table from any direction.
Ditto sometimes the bottom of each chair was wrapped.

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 2 Jul 2019 22:49:29 -0400

Mary Barnes writes:
> My guess is that one factor in whether one likes dense seating is
> one's physical size.  Again, our population doesn't fit the
> demographics of the average conference, so we likely have more
> attendees uncomfortable in the standard room setups and that's why
> some folks try to keep empty seats between them - I like an empty
> seat because I don't like others elbows poking me while people are
> typing on laptops, which of course is likely another factor that
> differentiates us from other conferences.

I have long thought that our standard non-table setup was much too
densely packed, for these very reasons.  I've often wondered if this
is just a limitation of the way that hotel people insist on setting
things up, or whether they could be encouraged to not have chairs all
touching each other.  We could have better spacing and more effective
chairs than the "leave mostly every other chair empty" algorithm we
mostly end up with by default.

The tables are usually too close together in pitch as well, which is
an issue when trying to reach the microphone.  Yes, yes, those of us
who regularly make trips to the microphone are usually prepared by
getting a seat at or near the edge, but still, people don't always
know in advance of sitting that they'll be up to the microphone
later.  I know there have been times when I thought I had something
relevant to add but felt boxed in enough to not bother.

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 2 Jul 2019 22:51:17 -0400

Michael Richardson writes:
> There have been hotels that have basically gift wrapped the tables
> in cloth so one couldn't get one's knees under the table from any
> direction.

Or you can, and get the secret surprise "haha knees, there's a table
leg right there!" moment.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 03 Jul 2019 10:43:05 -0400

> mostly end up with by default.

Exactly.

    > relevant to add but felt boxed in enough to not bother.

Yes, but your algorithm doesn't scale.  And it results in one-person-per
table, which is even worse than leave mostly every other chair empty.

I think we are in violent agreement.
It would be great to get some feedback from the secretariat about this.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 3 Jul 2019 12:07:09 -0400

> relevant to add but felt boxed in enough to not bother.

YES! Adding another foot between tables and half a chair width between 
chairs would do wonders.

	Thanks,
	Paul

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 4 Jul 2019 16:34:06 -0400

> I think we are in violent agreement.

I think we're probably even in non-violent agreement.

I apparently haven't been clear, but I'm not entirely sure how
("pitch", maybe?) because I don't follow to the conclusion of one
person per table.  Side-to-side spacing at tables hasn't been a
personal issue for me.

I will rephrase. If we could add another 6" or so (hand-waving ensues)
between one row of tables and the one behind it, that would improve
the problem of trying to squeeze through from the middle out to the
microphone.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 04 Jul 2019 16:57:18 -0400

If there are many people who:
    > getting a seat at or near the edge,

Then there is only one edge (okay, two) per row of tables, and so
even the tables won't get filled.

    > the problem of trying to squeeze through from the middle out to the

Agreed.

Maybe we can agree on a second sentiment: if there is nothing occuring in the
WG that *might* require a trip to the microphone, then maybe go to the code
lounge and read email :-)

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 5 Jul 2019 11:54:36 +1000

> On 5 Jul 2019, at 6:57 am, Michael Richardson <[email-masked]> wrote:
> 

Ah - the dreaded "tourist" problem.

On the one hand, I think everyone agrees that we want our proceedings to be open to all comers, and transparent. 

On the other, having too many people in the room who don't participate in discussions / hums and are just "there to see what's happening" affects not only logistics, but also the quality of discussion -- and thereby the outcomes.

Your message makes me wonder whether we should put more effort into scheduling *other* interesting things for participants to do instead of coming to WG sessions that they're not actually participating in. If people are *really* interested in a WG's proceedings, of course they should be able to observe without participating directly; however, if they're just in the room because there's nowhere else better to be / they have a very slight interest, that's not good.

In that light, ANRW is interesting; while I hear lots of grumbling that folks would like to go to ANRW sessions instead of WG sessions, but they can't because they have to be there (I'm often in that bucket). However, if it means that it draws away people who would otherwise over-populate the WG sessions without contributing, that's a tradeoff I'm willing to make (since there are interesting conferences that I don't make it to all the time).

It'd be really interesting to look at the data on WG attendance and see if we could correlate events like ANRW with drops in the physical number of people in the room. If the WG can still get its work done, that may be a good thing, and we might consider optimising for it.

Just thinking out loud,

--
Mark Nottingham   https://www.mnot.net/

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 5 Jul 2019 13:56:33 +0000

>    On the other, having too many people in the room who don't participate in discussions / hums and are just "there to see what's happening" affects not only logistics, but also the quality of disc…
  
Openness has a price.  IF you want a small group of folks to "do the real work", well you can find plenty of other SDO's.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Jul 2019 11:36:26 -0400

> On the one hand, I think everyone agrees that we want our proceedings
    > to be open to all comers, and transparent.

When I wrote that, I didn't think of it as the tourist problem.
Seeing you write this, I wondered why.

I think that because tourists are only a problem when they *do* go to the mic:
   "I haven't read your document, or have any what this WG does, but
    I think that XYZ"

I actually think that there are a lot of non-tourists who can not be bothered
to get to the mic because of the room logistics.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Jul 2019 11:39:34 -0400

Salz, Rich <[email-masked]> wrote:
    >> On the other, having too many people in the room who don't participate
    >> in discussions / hums and are just "there to see what's happening"
    >> affects not only logistics, but also the quality of discussion -- and
    >> thereby the outcomes.

    > Openness has a price.  IF you want a small group of folks to "do the
    > real work", well you can find plenty of other SDO's.

My perception is that many other SDOs have even more people who are
effectively tourists^W^Wstandards professionals, but they paid a lot of money
to occupy that chair.  Meanwhile, people willing to actually do the work are
not welcome.

So, I don't think it's the same flavour of openness in each case.

But, we still haven't heard about any constraints there might be on cadence
of chair placement.

---

From: Jim Fenton <[email-masked]>
Date: Fri, 5 Jul 2019 10:23:14 -0700

> Your message makes me wonder whether we should put more effort into scheduling *other* interesting things for participants to do instead of coming to WG sessions that they're not actually participa…

I find this sentiment somewhat troubling. I'm definitely among the
"tourists" in some WG meetings. One of the benefits of being at IETF is
the low-overhead opportunity to observe WG meetings that might be of
potential interest to participate in more actively, and observe the
dynamics, find out what topics and issues are top-of-mind for the group,
etc. But I make an effort not to detract from what's going on: I sit in
the back, and excuse myself to accommodate active participants if the
room fills up.

It hadn't occurred to me that such behavior is bothering anyone. I'm
interested in whether or not this is a general sentiment.

-Jim

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 5 Jul 2019 13:47:26 -0400

Jim,

It doesn't bother me in the least!

Cheers,
Andy

On Fri, Jul 5, 2019 at 1:23 PM Jim Fenton <[email-masked]> wrote:

> in discussions / hums and are just "there to see what's happening" affects
> not only logistics, but also the quality of discussion -- and thereby the
> outcomes.
> >
> > Your message makes me wonder whether we should put more effort into
> scheduling *other* interesting things for participants to do instead of
> coming to WG sessions that they're not actually participating in. If people
> are *really* interested in a WG's proceedings, of course they should be
> able to observe without participating directly; however, if they're just in
> the room because there's nowhere else better to be / they have a very
> slight interest, that's not good.
>
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 5 Jul 2019 17:49:13 +0000

> From: WGChairs [mailto:[email-masked]] On Behalf Of Jim Fenton
> Sent: Friday, July 5, 2019 1:23 PM
> To: [email-masked]
...
> > coming to WG sessions that they're not actually participating in. If
> > people are *really* interested in a WG's proceedings, of course they
> > should be able to observe without participating directly; however, if
> > they're just in the room because there's nowhere else better to be / they
> > have a very slight interest, that's not good.
> 
> 
[acm] 
+1 
> interested in whether or not this is a general sentiment.
[acm] 
I don't mentally think of people as occupying the "tourist" category 
until they start to make comments without any background or relevant 
expertise during their single visit, and the comments don't move the
discussion forward (possibly a distraction instead).

We don't have formal definitions for "tourist", "clue bat", etc.,
but as a standards body, we usually find definitions helpful.

Al

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 5 Jul 2019 14:04:57 -0400

Yeah, I agree with Jim and find the sentiment of this thread troubling too.
What is wrong with someone that sits in a room to get an update on the
latest on an interesting work in some WG that the person does not follow
closely?

Regards,
 Rifaat

---

From: Fred Baker <[email-masked]>
Date: Fri, 5 Jul 2019 12:11:51 -0700

On Jul 5, 2019, at 11:04 AM, Rifaat Shekh-Yusef <[email-masked]> wrote:
> What is wrong with someone that sits in a room to get an update on the latest on an interesting work in some WG that the person does not follow closely?

"A" person doing that is fine. It gets interesting when we have to get a larger room to accommodate them, or they otherwise impede progress - and yes, that happens. 
--------------------------------------------------------------------------------
Victorious warriors win first and then go to war, 
Defeated warriors go to war first and then seek to win. 
     Sun Tzu

---

From: G Fairhurst <[email-masked]>
Date: Fri, 05 Jul 2019 21:07:59 +0100

On 05/07/2019, 20:11, Fred Baker wrote:
>
> On Jul 5, 2019, at 11:04 AM, Rifaat Shekh-Yusef<[email-masked]>  wrote:
Actually, I think it's good to travel to other groups, providing people 
are following the meeting. I've sat in OPS working groups, and learned 
useful considerations that I've applied in transport, so visiting other 
groups is good to follow the meeting content:-).

Gorry

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 5 Jul 2019 20:25:46 +0000

>    "A" person doing that is fine. It gets interesting when we have to get a larger room to accommodate them, or they otherwise impede progress - and yes, that happens. 

Like I said, I consider that the price of progress and openness.  Greater engagement is worth almost everything.  Progress uber alles is not.

---

From: Wes Hardaker <[email-masked]>
Date: Sat, 6 Jul 2019 10:19:43 -0700

On Fri, Jul 5, 2019 at 1:25 PM Salz, Rich <[email-masked]> wrote:

> >    "A" person doing that is fine. It gets interesting when we have to
> get a larger room to accommodate them, or they otherwise impede progress -
> and yes, that happens.
>
> Like I said, I consider that the price of progress and openness.  Greater
> engagement is worth almost everything.  Progress uber alles is not.
>

We also have an issue with cross-area knowledge transfer.  I'd hate to
implement anything that stopped tourists from other areas learning or
participating because there wasn't a reasonable way to do so.

-- 
Wes Hardaker
USC/ISI

---

From: Michael Richardson <[email-masked]>
Date: Sun, 07 Jul 2019 17:57:05 -0400

This thread started with my observing that if a person is happy to sit in a
place where they can't jump up to the microphone, then maybe they don't
really need to be there at all.

Rich linked this to the "tourist" situation.

I'm saying that I don't want anyone to have to pick a chair where they can't
jump up easily to the microphone.  Even if they *thought* they were being a
tourist, something might come up that would cause them to want to jump up.

The ability to do that is often what causes a realization that more
cross-area review is needed.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 8 Jul 2019 12:18:15 +0000

This is wrong.  For example, I sometimes attend WG meetings where my only intent is to sit quietly, say nothing, and learn what is going on.  There are a variety of motivations for why someone would do this.
  
>    Rich linked this to the "tourist" situation.
  
No, I did not say this.  Mark did. I personally find the term demeaning and do not want to see anything that even hints of normalization of "tiers" of membership/participation in a working group.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 08 Jul 2019 11:09:19 -0400

> This is wrong.  For example, I sometimes attend WG meetings where my
    > only intent is to sit quietly, say nothing, and learn what is going on.
    > There are a variety of motivations for why someone would do this.

I'm trying to optimize for the situation where you, while happily learning
what is going on, suddenly realize that you have something to contribute.
I do this regularly.

You could otherwise watch the youtube video (2x playback is a bit much in my
experience, but 1.75 speed is good), read the drafts, reviews, etc.

    > No, I did not say this.  Mark did. I personally find the term demeaning
    > and do not want to see anything that even hints of normalization of
    > "tiers" of membership/participation in a working group.

My appologies for mis-attributing.
I also want to encourage the adhoc cross-area-ness of the IETF. I think it is
our biggest strength.  I don't consider the term demeaning;  I am happy to be
called that.  There are those that use it in a demeaning fashion, and I
that's more a reflection on them than the term, IMHO.

I want to focus on how we can make the room layout more inclusive while not
introducing any kind of tiers.

---

From: Stephanie McCammon <[email-masked]>
Date: Wed, 10 Jul 2019 15:31:36 -0700

I'd like to try to address some of the comments that have come through in this thread. 

Unfortunately, there are many reasons that make it difficult to customize room sets in some of the ways that have been discussed in this thread. First I will address the overall issues, and then the individual requests.

1. Every city/county/state/region/country/area has its own fire and safety regulations. As such, venues have a defined set of ‘standard’ layouts that conform to fire safety regulations.

2. It is a challenge, but not an impossibility, to ask venues to set rooms outside of their standard sets. It is difficult however as banquet staff has been trained to do things a certain way. A perfect example of this is in how we specify our breakout room setup, i.e. that the WG Chairs table is at an angle to allow the WG chairs to see either the screen or the confidence monitor. We provide drawings and emphasize this at every meeting with the hotel staff. Despite our clear specifications, I have never walked into a room that has been correctly configured with WG Chairs table at an angle on the first try without having to re-explain our setup in person.

3. Customized room sets are hard to plan for. Capacity charts (distributed by the venues) only account for the standard sets they offer. Custom sets have to be manually calculated for capacities, which can lead to error and less seating than is required.

4. Room sizes vary in every location, and we use a lot of rooms. As many of you noted in Prague, sometimes we are forced to use less than ideal rooms (i.e. with pillars obstructing view). In these less than ideal rooms and small rooms, custom sets would be nearly impossible to accommodate.

5. Some venues require linked chairs due to fire safety. This is so the chairs do not become an impediment should evacuation become necessary. Linked chairs are becoming less prevalent, however it is still unavoidable in certain locations. As an example, 43 US states conform to the NFPA’s Life Safety 101 standard, which explicitly says:
'13.7.9.1.1 Seats in assembly occupancies accommodating more than 200 persons shall be securely fastened to the floor, except where fastened together in groups of not less than three and as permitted by 13.7.9.1.2 and 13.7.9.2.'

The below referenced study from the Department of Fire Safety Engineering and Systems Safety at Lund University concluded, 'The experiments show that the evacuation using chairs linked together is significantly safer than loose chairs. Therefore there should be a requirement for setups of loose chairs to be linked together if they are to be used in assembly halls.’

 http://lup.lub.lu.se/luur/download?func=downloadFile&recordOId=1317540&fileOId=1317541

Now to address the individual suggestions.

1. Stacking chairs in a corner: Unfortunately this is not a viable option, as the room set needs to be determined in order to comply with fire safety regulations. Someone could ostensibly take a chair and put it in front of an exit door, thereby impeding the evacuation process should there be need. This idea is also not ideal as attendees are not likely to put the chairs back at the end of a session, making the room set potentially hazardous and inefficient for the next group.

2. Adding more space between chairs in some of the rows: This is something we could try with some venues. The issue is that it will not be possible across all venues or in all meeting rooms, for reasons I mentioned above. We try to limit the amount of variation in room sets to provide a consistent experience for meeting attendees. This will also be highly dependent on room sizes and the venue’s willingness and ability to set rooms outside of their standard layouts. 

3. Adding more space between tables and behind them: This is also something we could try with some venues, but with all the caveats mentioned above in number 2, especially room size. 

We will keep these suggestions in mind when discussing layouts with venues and attempt to implement the viable suggestions when we can. As always we want the attendees to have the best experience possible so we thank you for the feedback!

Thank you,

Stephanie McCammon
IETF Senior Project Manager
5177 Brandin Court
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

> On Jul 3, 2019, at 7:43 AM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 15 Jul 2019 15:02:08 -0400

Stephanie McCammon <[email-masked]> wrote:
    > 1. Every city/county/state/region/country/area has its own fire and
    > safety regulations. As such, venues have a defined set of ‘standard’
    > layouts that conform to fire safety regulations.

Thank you for the reply, I suspected as much.

    > 1. Stacking chairs in a corner: Unfortunately this is not a viable

:-(

    > 2. Adding more space between chairs in some of the rows: This is
    > something we could try with some venues. The issue is that it will not
    > be possible across all venues or in all meeting rooms, for reasons I
    > mentioned above. We try to limit the amount of variation in room sets
    > to provide a consistent experience for meeting attendees. This will
    > also be highly dependent on room sizes and the venue’s willingness and
    > ability to set rooms outside of their standard layouts.

I think that this is probably the place where we could get the biggest
increase in comfort and mic accessibility.