Subject: IANA follow-up from IETF-105, Montreal

From: Michelle Cotton <[email-masked]>
Date: Thu, 22 Aug 2019 18:10:24 +0000

Hello Working Group Chairs, 

It was great speaking with many of you at the Working Group Chairs lunch at IETF-105 in Montreal.

Some of the main takeaways of that meeting included the following:

The need for examples of good IANA Considerations sections
Templates of frequently used registry formats that could be reused
Potentially adding a link in the shepherd’s template to a pointer to this information (when we revise the page that contains the info)

As mentioned in the lunch meeting, we are working on adding a field in the IANA area of the data tracker for documents that identifies expert review.  It will be pushed out soon and we’ll be trying it out and analyzing how it goes after a few months.  Once we get our bearings with populating the new field, I’ll send a message to this group with an explanation of how we are using it.

This conversation started with the idea of having some instructional short videos to explain how to do things IANA related when it comes to Internet-Drafts and registries.

Do you feel this would still be valuable?  Perhaps we plan to create 1 video and see how it is received?

If you can provide any additional feedback as soon as possible I would be very grateful.

Reply all or feel free to send directly to me.

Thank you!

Michelle

***********

Michelle Cotton

[email-masked]

Protocol Parameters Engagement Sr. Manager

---

From: Brian Rosen <[email-masked]>
Date: Thu, 22 Aug 2019 14:40:30 -0400

FWIW, I think examples, templates and links are much more useful than videos.  So, I would first make those and then see if videos would be helpful.

I do think an informative webpage, with pointers to examples and templates is also more useful than a video.

Brian

> On Aug 22, 2019, at 2:10 PM, Michelle Cotton <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 23 Aug 2019 11:00:55 -0400

Michelle Cotton <[email-masked]> wrote:
    > This conversation started with the idea of having some instructional
    > short videos to explain how to do things IANA related when it comes to
    > Internet-Drafts and registries.

    > video and see how it is received?

Yes, I think that this would be useful to people with less IETF experience.
The minute-physics/crayon-type of video would probably be best.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-