Subject: how to access jabber log now?

From: Kent Watsen <[email-masked]>
Date: Fri, 16 Aug 2019 17:41:18 +0000

I'm working on the minutes.

At one point in the audio (YouTube video), a Jabber question or comment was read into the mic, but the reader/speaker was facing their computer more so than the mic and therefore the audio recording didn't pickup the Jabber question/comment.  I suppose this is a case for taking a snapshot of the Jabber log at the end of the meeting but, given that wasn't done, what options exist now?

I tried http://www.meetecho.com/ietf105/netmod <http://www.meetecho.com/ietf105/netmod>, but the connection times out ("viger.conf.meetecho.com took too long to respond.").  Does MeetEcho have a retention policy?  Are the Jabber log retained there at all?

Thanks,
Kent

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 16 Aug 2019 12:47:32 -0500

> I tried http://www.meetecho.com/ietf105/netmod <http://www.meetecho.com/ietf105/netmod>, but the connection times out ("viger.conf.meetecho.com took too long to respond.").  Does MeetEcho have a re…

The jabber logs are retained on the IETF infrastructure; e.g.,
https://www.ietf.org/jabber/logs/dots/2019-07-24.html .  (I trust you can
map dates and WG names appropriately.)

-Ben

---

From: Meetecho IETF support <[email-masked]>
Date: Sat, 17 Aug 2019 01:26:10 +0200

Il 16/08/19 19:41, Kent Watsen ha scritto:
> At one point in the audio (YouTube video), a Jabber question or
> comment was read into the mic, but the reader/speaker was facing
> their computer more so than the mic and therefore the audio recording
> didn't pickup the Jabber question/comment.  I suppose this is a case
> for taking a snapshot of the Jabber log at the end of the meeting
> but, given that wasn't done, what options exist now?
> 
> I tried http://www.meetecho.com/ietf105/netmod, but the connection
> times out ("viger.conf.meetecho.com <http://viger.conf.meetecho.com>
> took too long to respond.").  Does MeetEcho have a retention policy?

That link is only valid during the meeting. YouTube recordings are 
accessible from the official agenda or the proceedings page. An 
integrated player which incorporates Jabber logs as well is available here:

	https://ietf105.conf.meetecho.com/index.php/Recordings

> Are the Jabber log retained there at all?
> 
> Thanks, Kent

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 16 Aug 2019 23:39:31 -0400

A jabber room for every working group is available all the time and is archived daily at:

https://www.ietf.org/jabber/logs/.

That won’t show the synchronization with the presentation, unless the working group had one of those sainted jabber scribes who notes changes in the presenter, what slide is showing, who is asking a question, and so forth.  I hope that was true for you.

—Sandy

> On Aug 16, 2019, at 7:26 PM, Meetecho IETF support <[email-masked]> wrote:
>