Subject: mailing list spam from

From: Paul Kyzivat <[email-masked]>
Date: Fri, 2 Aug 2019 12:26:22 -0400

For the past few days I've been getting spam from 
[email-masked] for the clue mailing list. The body is garbage 
spam. The to-list is very long and contains one more ietf list 
([email-masked]).

I'm guessing maybe this is an innocent bystander who has been hacked by 
something sending to his entire address book.

This person *is* subscribed to the list.

I've rejected a couple of these, and discarded a couple. What next? Is 
it appropriate to block/suspend him for this?

	Thanks,
	Paul

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Aug 2019 18:33:18 +0200

⁨<https://mailarchive.ietf.org/arch/msg/ietf/T95lWkh6BFuqGClwqu7nDXnjwXc>⁩

Grüße, Carsten

> On Aug 2, 2019, at 18:26, Paul Kyzivat <[email-masked]> wrote:
> 
> For the past few days I've been getting spam from [email-masked] for the clue mailing list. The body is garbage spam. The to-list is very long and contains one more ietf list ([email-masked]).
> 
> I'm guessing maybe this is an innocent bystander who has been hacked by something sending to his entire address book.
> 
> I've rejected a couple of these, and discarded a couple. What next? Is it appropriate to block/suspend him for this?
> 
> 	Thanks,
> 	Paul
> 
>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 2 Aug 2019 12:43:40 -0400

> ⁨<https://mailarchive.ietf.org/arch/msg/ietf/T95lWkh6BFuqGClwqu7nDXnjwXc>⁩

Thanks! Now I remember seeing the discussion on that, but didn't realize 
what I was seeing was the same thing. Apparently he is branching out to 
WGs he hasn't yet been blocked from. So I'll block him too.

	Thanks,
	Paul

---

From: Yoav Nir <[email-masked]>
Date: Fri, 2 Aug 2019 20:58:51 +0300

Yes, in the past few days we’ve blocked him from the LAKE mailing list as well.

> On 2 Aug 2019, at 19:43, Paul Kyzivat <[email-masked]> wrote:
> 
> Thanks! Now I remember seeing the discussion on that, but didn't realize what I was seeing was the same thing. Apparently he is branching out to WGs he hasn't yet been blocked from. So I'll block him too.
> 
> 	Thanks,
> 	Paul
> 
>> Grüße, Carsten