Subject: Transcript languages for YouTube

From: Jim Schaad <[email-masked]>
Date: Thu, 8 Aug 2019 10:47:19 -0700

I just went to the IETF 105 CBOR presentation and turned on the transcript
so that I could find where I wanted to start playing the recording to cover
some issues that I am trying to do a write up on.  To my surprise the
transcript is in German and not English.  As I am not logged in my default
language should be English.  I don't want to log in, but does anybody know
how to get a different language here?

Jim

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 8 Aug 2019 19:57:28 +0200

> how to get a different language here?

I noticed that in earlier recordings, too.  I think that youtube just dead-certain centers on my German accent and decides that the session must have been in German…

I don’t know how to influence this; the transcript isn’t generated per listener but per upload, and that seems to be when the decision is made, once.

Welcome in the brave new world of unescapable machine learning.

Grüße, Carsten