Subject: Multiple spam emails from OAuth account

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 17 Oct 2019 19:26:26 -0400

All,

As the OAuth WG chairs we have recently received multiple messages from
different people suggesting that they are receiving spam email from the
OAuth WG email address. See below for few examples.
Any idea who can help look into this?

Thanks,
 Rifaat

******************************************

As list administrator, your authorization is requested for the
following mailing list posting:

    List:    [email-masked]
    From:    [email-masked]
    Subject: Pls delete me
    Reason:  Post by non-member to a members-only list

At your convenience, visit:

    https://www.ietf.org/mailman/admindb/oauth

to approve or deny the request.

---------- Forwarded message ----------
From: Kathleen King <[email-masked]>
To: [email-masked]
Cc:
Bcc:
Date: Fri, 13 Sep 2019 00:22:33 -0400
Subject: Pls delete me
[email-masked]
Thank you

Sent from my iPad

******************************************

 List:    [email-masked]
    From:    [email-masked]
    Subject: Stop sending me emails!
    Reason:  Post by non-member to a members-only list

At your convenience, visit:

    https://www.ietf.org/mailman/admindb/oauth

to approve or deny the request.

---------- Forwarded message ----------
From: Marg Barnett <[email-masked]>
To: [email-masked]
Cc:
Bcc:
Date: Thu, 17 Oct 2019 16:20:32 -0400
Subject: Stop sending me emails!

Sent from my iPad

************************************

  As list administrator, your authorization is requested for the
following mailing list posting:

    List:    [email-masked]
    From:    [email-masked]
    Subject: Re: Your Chosen One blair2air
    Reason:  Post by non-member to a members-only list

At your convenience, visit:

    https://www.ietf.org/mailman/admindb/oauth

to approve or deny the request.

---------- Forwarded message ----------
From: blair <[email-masked]>
To: barbara <[email-masked]>, "[email-masked]'" <[email-masked]>
Cc:
Bcc:
Date: Thu, 17 Oct 2019 12:46:09 -0400
Subject: Re: Your Chosen One blair2air
AUTO REJECT: SPAM

---

From: Dave Lawrence <[email-masked]>
Date: Fri, 18 Oct 2019 06:08:30 -0400

Rifaat Shekh-Yusef writes:
> different people suggesting that they are receiving spam email from the OAuth
> WG email address. See below for few examples. 

It is most likely the case that a spammer is doing email spoofing by
forging the sender address to be the list address, completely outside
the normal list processing.  It is unlikely to continue; spammers
cycle addresses to be a moving target for filters.

While you could ask the non-members whose messages were blocked for a
copy of the message that triggered their own response, unless it is an
ongoing issue it probably isn't worth the time.