Subject: Seeking feedback on www.ietf.org

From: Greg Wood <[email-masked]>
Date: Mon, 18 Nov 2019 00:45:38 +0000

Hello,

We are seeking feedback on the www.ietf.org website to understand how well it works and how it might be improved, particularly for IETF working group chairs.

If you have 15 minutes during the week of IETF 106, I would appreciate the opportunity to have a conversation. 

I have set up a Doodle Poll to find a time that works for the first 4-5 respondents:

https://www.doodle.com/poll/euhamn6wbsdhwv3q

(We can plan to connect just b y the IETF Meeting registration desk and find a spot nearby.)

Please let me know if I can provide any additional information.

Thank you,

-Greg

---

From: Fred Baker <[email-masked]>
Date: Mon, 18 Nov 2019 10:48:12 +0800

There's rather a fundamental problem here - I'm at the IETF meeting, and am prioritizing working groups that I'm interested in or chairing. The times you have proposed land directly on top of those working groups. So I, personally, am not going to be able to participate.

I did, however, redirect this to two of my presenters, one of whom had the meeting materials page upload work well, and one of whom couldn't make it work. Please contact them.

> On Nov 18, 2019, at 8:45 AM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
>

---

From: Robert Sparks <[email-masked]>
Date: Sun, 17 Nov 2019 20:54:40 -0600

Hi Fred -

Greg is asking for feedback on www.ietf.org, not datatracker.ietf.org.

Please redirect the presenter that had problems with the meeting 
materials page upload to the tools team (preferably by entering a ticket 
using the link at the bottom of each datatracker page). If that won't 
work for some reason for them, please have them contact me directly.

RjS

---

From: Greg Wood <[email-masked]>
Date: Mon, 18 Nov 2019 03:16:56 +0000

Hi Fred,

Thank you for your note and the referrals.

I offered options in Doodle in hopes of providing an easy way to find times that works this week, but I do understand these are mostly during session times.

I’d be grateful to anyone able and willing to spend some time discussing the www.ietf.org site. 

As I should have made explicit in the original note: If the time slots in Doodle don’t work, please email me directly and I’d be happy to find a time either this week in person—or after this week via teleconference.

Thanks again and let me know if I can provide more information.

Sincerely,

-Greg

> On Nov 18, 2019, at 10:48 AM, Fred Baker <[email-masked]> wrote:
>

---

From: Greg Wood <[email-masked]>
Date: Mon, 18 Nov 2019 04:44:24 +0000

Sorry for the multiple notes, but a few clarifications based on feedback I’ve received to the initial note:

a) I now understand that Doodle may not display the times in SGT. I believe you can change the timezone to SGT by clicking on the one you *do* see and then typing “Singapore”. Screenshot is attached.

b) If you (still) don’t see a time that works for you, please email me (or catch me in the halls) to see find another time that might work.

Thanks,

-Greg

On Nov 18, 2019, at 8:45 AM, Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

We are seeking feedback on the www.ietf.org<http://www.ietf.org> website to understand how well it works and how it might be improved, particularly for IETF working group chairs.

Thank you,

-Greg

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 18 Nov 2019 07:38:37 -0500

Greg,

I'm not in Singapore, so I can't attend a local conversation. However, I
would like to give you a bit of feedback on the redesigned website. The new
content is probably great for outsiders and newcomers to the IETF to get
them up to speed. For me, I consistently only use the Tools menu on the
upper right, which is great and gets me right to where I need to be. 90% of
the time that'll be to Quick Links and the WG Chair resources, but it's
also nice to have a direct link to the email archive search and the current
IETF meeting page. So just keep the Tools menu (and the Quick Links page)
as you have it, and I'll be happy!

Thanks,
Andy

On Sun, Nov 17, 2019 at 7:45 PM Greg Wood <[email-masked]> wrote:

> Hello,
>
> We are seeking feedback on the www.ietf.org website to understand how
> well it works and how it might be improved, particularly for IETF working
> group chairs.
>

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 20 Nov 2019 08:39:05 -0600

Dear Greg: Thank you for your initiative.

While I am not in the Singapore IETF, here is some feedback, anyway.

Generally, as a long time IETF attendee, I must admit that I miss the old
spartan, but utilitarian layout; however, that is not reason enough not to
invest in a new look.  And as far as that is concerned, the new look is
great.  It is visually appealing and I do like the "Topics of Interest" at
the bottom of the page as they provide a launching point to discover new
technologies and protocols.

I do miss one aspect from the old IETF layout, which if you can incorporate
in the new style would be great.  And that is a link to the past meetings.
Often as a chair, I want to quickly go to the proceedings of the past IETFs
and right now it is a two-step process where first I click on the current
IETF link, and then on the served page, there is an array of links on the
right hand side, one of which is "Past Meetings."

It would be great if there a link to past meetings on the main IETF page
itself, perhaps just like you have a link for "All events" on the main
page, you could consider adding a new rectangle right next to it that links
to past meetings.

Just a minor annoyance, nothing substantive.  But since you asked for
feedback ...

Great job with the new look, and thanks for your time.

Cheers,

- vijay

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 20 Nov 2019 14:00:26 -0500

Vijay,

You can also reach past meeting proceedings via the Quick Links page and
the All Events page. But I agree that it would be convenient to have a new
button just next to the "All Events" button for "Past Events".

Cheers,
Andy

On Wed, Nov 20, 2019 at 9:39 AM Vijay Gurbani <[email-masked]>
wrote:

> I do miss one aspect from the old IETF layout, which if you can
> incorporate in the new style would be great.  And that is a link to the
> past meetings.  Often as a chair, I want to quickly go to the proceedings
> of the past IETFs and right now it is a two-step process where first I
> click on the current IETF link, and then on the served page, there is an
> array of links on the right hand side, one of which is "Past Meetings."
>