Subject: ietf/datatracker down?

From: Lou Berger <[email-masked]>
Date: Tue, 5 Nov 2019 08:51:33 -0500

Is anyone else having issues reaching ietf.org and datatracker (tools is 
okay for me)?

Thanks,

Lou

---

From: Job Snijders <[email-masked]>
Date: Tue, 5 Nov 2019 16:03:38 +0100

It works for me. Perhaps there is a transient network issue between you and
the hosts?

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 5 Nov 2019 15:04:01 +0000

Hi,

> Is anyone else having issues reaching ietf.org and datatracker (tools is okay for me)?

Me. However, tools does not work for me when trying to download drafts or RFCs.

Regards,

Christer

---

From: Lou Berger <[email-masked]>
Date: Tue, 5 Nov 2019 10:04:04 -0500

looks like it's back -- thanks...

On 11/5/2019 10:02 AM, Daniel Migault wrote:
> I had some issues an hour ago, but it seems to work properly at least 
> in Montreal.
> Yours,
> Daniel
>
> On Tue, Nov 5, 2019 at 10:01 AM Lou Berger <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Is anyone else having issues reaching ietf.org <http://ietf.org>
>     and datatracker (tools is
>     okay for me)?
>
>     Thanks,
>
>     Lou
>
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 5 Nov 2019 10:04:16 -0500

Yeah, I had the same problem this morning, but it seems to be working now.

Regards,
 Rifaat

---

From: Fred Baker <[email-masked]>
Date: Tue, 5 Nov 2019 10:12:16 -0500

I just went and accessed three links that are relevant to me:

    https://www.ietf.org/how/meetings/106/newcomers/
    https://datatracker.ietf.org/group/v6ops/about/
    https://datatracker.ietf.org/doc/draft-palet-v6ops-464xlat-opt-cdn-caches/

The last is an example of a document current in my working group.

It looks to me like the service works at 10:10 Eastern this morning. As others have said, there may be a routing issue between Lou and the IETF.

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 5 Nov 2019 16:14:39 +0100

One of the tools machines is down, probably related to the earlier
outage for the main ietf host.  The other should respond (DNS round-robin).
If that doesn't work for you, please send details to [email-masked].

	Henrik

---

From: Fred Baker <[email-masked]>
Date: Tue, 5 Nov 2019 10:32:16 -0500

You mean like https://tools.ietf.org/html/draft-palet-v6ops-464xlat-opt-cdn-caches-04?

It seems to work from here...

> On Nov 5, 2019, at 10:04 AM, Christer Holmberg <christer.holmberg=[email-masked]> wrote:
> 
> Hi,
>

---

From: Daniel Migault <[email-masked]>
Date: Tue, 5 Nov 2019 10:02:49 -0500

I had some issues an hour ago, but it seems to work properly at least in
Montreal.
Yours,
Daniel