Subject: RE: Seeking feedback on www.ietf.org

From: Qin Wu <[email-masked]>
Date: Tue, 19 Nov 2019 01:59:04 +0000

Not sure the round robin list moving is a good idea, I think the review on specific topic should be assigned to the one who has a good expertise on that topic.
Randomly selection on reviewer seems like national lottery, which I don't like.

-Qin
-----邮件原件-----
发件人: WGChairs [mailto:[email-masked]] 代表 Yemin (Amy)
发送时间: 2019年11月19日 9:50
收件人: Greg Wood <[email-masked]>; [email-masked]
主题: RE: Seeking feedback on www.ietf.org

Hi Greg, 

I'm not in Singapore this week. But I would still like to give some feedback regarding the RTG DIR review system. 
When a draft is assigned to a reviewer, if no reply received from her/him, I will mark it as "No Response". 
In the old versions, the reviewer marked with "No Response", will go to the end of the review list. So I will reassign with next reviewer in the round robin list. 
But in the current version, the reviewer marked with "No Response" stay at the top of the list.  

It's better not to continue assigning the draft to the same people, because of the high probability of no response.
What's done in the old versions to put them in the end of the list is more reasonable, so we could assign to next reviewers. 
Get the round robin list moving, the probability of next reviewer will be much higher than the one with no response, according to my experience. 

BR,
Amy

-----邮件原件-----
发件人: WGChairs [mailto:[email-masked]] 代表 Greg Wood
发送时间: 2019年11月18日 8:46
收件人: [email-masked]
主题: Seeking feedback on www.ietf.org

Hello,

We are seeking feedback on the www.ietf.org website to understand how well it works and how it might be improved, particularly for IETF working group chairs.

If you have 15 minutes during the week of IETF 106, I would appreciate the opportunity to have a conversation. 

I have set up a Doodle Poll to find a time that works for the first 4-5 respondents:

https://www.doodle.com/poll/euhamn6wbsdhwv3q

(We can plan to connect just b y the IETF Meeting registration desk and find a spot nearby.)

Please let me know if I can provide any additional information.

Thank you,

-Greg

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 19 Nov 2019 02:01:25 +0000

This is not about www.ietf.org  It is probably useful, but please use a different subject thread.

On 11/19/19, 9:59 AM, "Qin Wu" <[email-masked]> wrote:

    -Qin
    -----邮件原件-----
    发件人: WGChairs [mailto:[email-masked]] 代表 Yemin (Amy)
    发送时间: 2019年11月19日 9:50
    收件人: Greg Wood <[email-masked]>; [email-masked]
    主题: RE: Seeking feedback on www.ietf.org
    
    Hi Greg, 

    
    BR,
    Amy
    
    -----邮件原件-----
    发件人: WGChairs [mailto:[email-masked]] 代表 Greg Wood
    发送时间: 2019年11月18日 8:46
    收件人: [email-masked]
    主题: Seeking feedback on www.ietf.org
    
    Hello,

    

    
    
    Thank you,
    
    -Greg

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 19 Nov 2019 10:29:25 +0800

Hi Amy, Qin,

This feedback should be sent to datatracker by raising a ticket here -
https://trac.tools.ietf.org/tools/ietfdb/newticket

This feedback is for www.ietf.org.

Maybe those running the directorate could have control on how to handle
this IMHO.

Dhruv

On Tue, 19 Nov 2019 at 9:59 AM, Qin Wu <[email-masked]> wrote:

> Not sure the round robin list moving is a good idea, I think the review on
> specific topic should be assigned to the one who has a good expertise on
> that topic.
> I'm not in Singapore this week. But I would still like to give some
> feedback regarding the RTG DIR review system.
> In the old versions, the reviewer marked with "No Response", will go to
> the end of the review list. So I will reassign with next reviewer in the
> round robin list.
> It's better not to continue assigning the draft to the same people,
> because of the high probability of no response.
> What's done in the old versions to put them in the end of the list is more
> reasonable, so we could assign to next reviewers.
> Get the round robin list moving, the probability of next reviewer will be
> much higher than the one with no response, according to my experience.
>
> BR,
> Amy
>
> -----邮件原件-----
> We are seeking feedback on the www.ietf.org website to understand how
> well it works and how it might be improved, particularly for IETF working
> group chairs.
>
-- 
Sent from Mobile

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 19 Nov 2019 03:30:12 +0000

Hi Dhruv, Qin,

Dhruv - Thanks for quickly catching this - I think Amy inadvertently replied to Greg’s mail meaning to reply to one on our RTG Dir (Amy is one of our coordinators). Our mail queues are very busy this week:-)

Qin - if interested in the logistics of the routing directorate, you can send mail to the RTG ADs. Each Directorate is a bit different.

I encourage everyone to help Greg improve our home page for IETF:-)

Deborah
(RTG AD)

Sent from my iPhone

On Nov 19, 2019, at 10:29 AM, Dhruv Dhody <[email-masked]> wrote:

Hi Amy, Qin,

This feedback should be sent to datatracker by raising a ticket here -    https://trac.tools.ietf.org/tools/ietfdb/newticket<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.tools.ietf.org_tools_ietfdb_newticket&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=qr3AywtmvFYRJ3Vijvi9XJmXoQbN1WomLq0zKzWsX9k&e=>

This feedback is for www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=AndOyDm8U9REX8hAsd-K1S7aBSIQhqVuGkQ6T5Ampyk&e=>.

Maybe those running the directorate could have control on how to handle this IMHO.

Dhruv

On Tue, 19 Nov 2019 at 9:59 AM, Qin Wu <[email-masked]<mailto:[email-masked]>> wrote:
Not sure the round robin list moving is a good idea, I think the review on specific topic should be assigned to the one who has a good expertise on that topic.
Randomly selection on reviewer seems like national lottery, which I don't like.

-Qin
-----邮件原件-----
发件人: WGChairs [mailto:[email-masked]<mailto:[email-masked]>] 代表 Yemin (Amy)
发送时间: 2019年11月19日 9:50
收件人: Greg Wood <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
主题: RE: Seeking feedback on www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=AndOyDm8U9REX8hAsd-K1S7aBSIQhqVuGkQ6T5Ampyk&e=>

Hi Greg,

BR,
Amy

-----邮件原件-----
发件人: WGChairs [mailto:[email-masked]<mailto:[email-masked]>] 代表 Greg Wood
发送时间: 2019年11月18日 8:46
收件人: [email-masked]<mailto:[email-masked]>
主题: Seeking feedback on www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=AndOyDm8U9REX8hAsd-K1S7aBSIQhqVuGkQ6T5Ampyk&e=>

Hello,

We are seeking feedback on the www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=AndOyDm8U9REX8hAsd-K1S7aBSIQhqVuGkQ6T5Ampyk&e=> website to understand how well it works and how it might be improved, particularly for IETF working group chairs.

https://www.doodle.com/poll/euhamn6wbsdhwv3q<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.doodle.com_poll_euhamn6wbsdhwv3q&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=oQUDkdkiAliZu6X4VlP0014XlYXr2OwuuOvn9jDFX8U&e=>

Thank you,

-Greg
--
Sent from Mobile

---

From: Qin Wu <[email-masked]>
Date: Tue, 19 Nov 2019 03:39:04 +0000

Thanks Deborah and Dhruv for clarification, happy to discuss offline if needed.

________________________________
吴钦 Qin
Mobile：+86-13914734360<tel:+86-13914734360>(Mobile Number)
Email：[email-masked]<mailto:[email-masked]>

发件人： BRUNGARD, DEBORAH A<[email-masked]<mailto:[email-masked]>>
收件人： Dhruv Dhody<[email-masked]<mailto:[email-masked]>>
抄送： Qin Wu<[email-masked]<mailto:[email-masked]>>;wgchairs<[email-masked]<mailto:[email-masked]>>;Greg Wood<[email-masked]<mailto:[email-masked]>>
主题： (Re-title) Directorates
时间： 2019-11-19 11:30:34

Hi Dhruv, Qin,

Deborah
(RTG AD)

Sent from my iPhone

Hi Amy, Qin,

Dhruv

-Qin
-----邮件原件-----
发件人: WGChairs [mailto:[email-masked]<mailto:[email-masked]>] 代表 Yemin (Amy)
发送时间: 2019年11月19日 9:50
收件人: Greg Wood <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
主题: RE: Seeking feedback on www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=AndOyDm8U9REX8hAsd-K1S7aBSIQhqVuGkQ6T5Ampyk&e=>

Hi Greg,

BR,
Amy

-----邮件原件-----
发件人: WGChairs [mailto:[email-masked]<mailto:[email-masked]>] 代表 Greg Wood
发送时间: 2019年11月18日 8:46
收件人: [email-masked]<mailto:[email-masked]>
主题: Seeking feedback on www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=e5b2kJr2G1GAqZsTpapKWSHV7hV0zS4N58G4i_hwXKM&s=AndOyDm8U9REX8hAsd-K1S7aBSIQhqVuGkQ6T5Ampyk&e=>

Hello,

Thank you,

-Greg
--
Sent from Mobile

---

From: Loa Andersson <[email-masked]>
Date: Sun, 1 Dec 2019 09:46:50 +0800

Qin,

The round robin lost list has been working well for at 10-12 years. 
Don't mend if it is not broken.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64