Subject: Mirroring to MIDRA Series

From: Carsten Bormann <[email-masked]>
Date: Fri, 22 Nov 2019 11:07:21 +0800

These chrome books are a major item of progress, even though they are unfamiliar to quite a few of us chairs.

Now, could those of us that operate these things occasionally have a look at what they actually project?  I’m not even talking about properly enabling full-screen, which seemed to work well this time.

Chrome OS has this habit of showing incredibly important messages such as “Mirroring to MIDRA Series” (2 hours old message), obscuring the slides that the presenter is trying to talk to.  I find it amazing that about half of us are simply not looking at the slides at all (if we were looking, we would see the messages and click them away).
Maybe we have to ask the secretariat to go around and click away useless messages.

Grüße, Carsten

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 22 Nov 2019 03:25:52 +0000

> Chrome OS has this habit of showing incredibly important messages such as
> “Mirroring to MIDRA Series” (2 hours old message), obscuring the slides that
> the presenter is trying to talk to.  I find it amazing that about half of us are
> simply not looking at the slides at all (if we were looking, we would see the
> messages and click them away).

Oh! We can click on that message and make it go away? I had no idea. I like the Chrome books, but have found I get the best behavior if I only ever touch the buttons I've been told to touch and stay away from all others (because I might break something that causes time to recover from). So now I'm learning it's ok to click on those annoying messages to make them go away? That's great to know.

> Maybe we have to ask the secretariat to go around and click away useless

Or maybe we can just let it be widely known how to do this. I don't want to add burden to the secretariat.
Barbara

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 22 Nov 2019 03:34:53 +0000

Easy to fix: move the mouse on the 'pop-up' box (need to look at the projector screen) then a cross appears and a simple click on the cross makes the box go away ;-)

-éric

On 22/11/2019, 11:08, "WGChairs on behalf of Carsten Bormann" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 22 Nov 2019 19:07:47 +0800

Right.  Another useful factoid to know is that you don’t have to navigate via trackpad for the full-page knob in the PDF viewer, but can just ctrl-\ (control-backslash — that combination is so absurd that it is actually easy to remember).

(For reference, the also needed browser full-screen key is the fifth key in the top row.)

Grüße, Carsten

> On Nov 22, 2019, at 11:34, Eric Vyncke (evyncke) <[email-masked]> wrote:
>