Subject: Tonight: Let's have some fun: PechaKucha & friends

From: "Aaron Falk" <[email-masked]>
Date: Thu, 21 Nov 2019 09:53:33 +0800

If you are present in Singapore for IETF-106 **you are invited** to 
attend tonight’s “PechaKucha & Friends” at 9:30pm in Sophia. Here 
are the working titles for tonight’s talks:

| Title (not in presentation order) |
| --- |
| *What if we were working on other nice things?* |
| *The IETF's discrimination against the NBA* |
| *"transitioning from academia to industry" or “camels"* |
| *A Fresh Look at QUIC* |
| *Down the Rabbit Hole* |
| *The Work* |
| *How 10 lines of code generate half of DNS root traffic* |
| *On the issue of being…* |

Hope to see you there!

--aaron

On 13 Nov 2019, at 3:43, Aaron Falk wrote:

> Still looking for a few more presenters for next Thursday night...
>
> This is a call for participation in a social event around satirical 
> short talks.  (There is usually beer involved.)  In the past, talks 
> needed to fit the PechaKucha format but it is rather strict (20 
> slides, each on screen for 20 seconds, minimal text).  So, I’d like 
> to repeat the experiment we tried in Montreal.  Any talk format will 
> be allowed (including PK) with a maximum length of 7 minutes.  As 
> before, the topics are encouraged to be a IETF-related and satirical 
> or controversial in some way, although not mean-spirited.  Anyone can 
> participate in this unofficial social event.
>
> Date: Thursday evening (November 21) starting at 9:30pm in Sophia.
>
> If you haven’t been to one of these events, Here are two of my 
> personal favorites from prior IETFs by 
> [Pete](http://bapk-videos.mamadrum.net/old/IETF-099-Prague-videos/07-pete-resnick-8.mp4) 
> and 
> [Brian](http://bapk-videos.mamadrum.net/old/IETF-099-Prague-videos/IETF-096-Berlin-videos/2_trammel-8.mp4). 
>  Video from the past BA PKs can be found 
> [here](http://bapk-videos.mamadrum.net).
>
> If you want to do a pechakucha, there are lots of online tutorials and 
> suggestions for how to make a good PechaKucha.  Here are a few: 
> [[1](http://www.pechakucha.org/)], 
> [[2](http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html)], 
> [[3](https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/)].
>
> As my friend Spencer says: “Make good decisions, People!”
>
> Format Details:
>
> * Presentation slots are open to all, assigned first come, first 
> served.
> * To reserve a presentation slot, send a name and title to 
> [email-masked] and receive confirmation.
> * Presenters must agree to limit their talks to less than 7 minutes 
> (strictly enforced using the Lars Eggert Approach).
> * Slides are due Thursday 6pm in Powerpoint or PDF.

---

From: Aaron Falk <[email-masked]>
Date: Fri, 22 Nov 2019 20:15:15 +0800

On Fri, Nov 22, 2019 at 8:13 PM Jonathan Morton <[email-masked]>
wrote:

> > On 21 Nov, 2019, at 9:53 am, Aaron Falk <[email-masked]> wrote:
> >
> > If you are present in Singapore for IETF-106 you are invited to attend
> tonight’s “PechaKucha & Friends” at 9:30pm in Sophia. Here are the working
> titles for tonight’s talks:
>
> Is there a recording?
>
>  - Jonathan Morton

Stay tuned. I’ll send out a link.

---

From: Jonathan Morton <[email-masked]>
Date: Fri, 22 Nov 2019 20:13:23 +0800

> If you are present in Singapore for IETF-106 you are invited to attend tonight’s “PechaKucha & Friends” at 9:30pm in Sophia. Here are the working titles for tonight’s talks:

Is there a recording?

 - Jonathan Morton