Subject: wg-chairs: policies for access to mailing list memberships ?

From: Toerless Eckert <[email-masked]>
Date: Wed, 4 Dec 2019 22:12:34 +0100

Is there any recommended or published or documented policy for IETF WGs
(and non-WG mailing lists) whether or not the email addresses of members
are accessible by at least other members ?

(aka: i use the term "public" differently than what the mailman
interface does. To me the list of members is public as long as subscription
are uncontrolled/unrestricted and the list is made available at least to members.
Mailman still calls this private.)

I just tried randomly two WG mailing lists and got different results. One allowed
me to retrieve the list, the other not. And obviously, this is
configurable in the admin interface, but i do not remember whether i
haver touched this for my WGs mailing lists.

Thanks
    Toerless

---

From: Jay Daley <[email-masked]>
Date: Thu, 5 Dec 2019 10:20:11 +1300

Toerless

> On 5/12/2019, at 10:12 AM, Toerless Eckert <[email-masked]> wrote:
> 

Yes. The IETF Privacy Statement https://ietf.org/privacy-statement/ is clear on this, they should be published. 

> haver touched this for my WGs mailing lists.

I have it on my list to audit the lists setups for a number of reasons and will add this to that. 

Jay

-- 
Jay Daley
IETF Executive Director
+64 21 678840