Subject: IETF 107 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 21 Feb 2020 15:37:14 -0800

The IETF 107 preliminary agenda has been posted. The final agenda will be published on Friday, February 28, 2020.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/107/agenda.html
https://datatracker.ietf.org/meeting/107/agenda.txt

The experiment with open agenda time continues at IETF 107 in the same way as IETF 105 and 106, with an hour and fifteen minutes each morning.  Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG sessions will begin at 10:00. In addition, two attendee signup rooms will be available throughout the week as usual. Signups will begin after the final agenda is posted on 28 February.

Thank you!

IETF Secretariat

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 25 Feb 2020 13:56:44 +0100

> The experiment with open agenda time continues at IETF 107 in the same way as IETF 105 and 106, with an hour and fifteen minutes each morning.  Meeting rooms will be available for signups from 08:3…

Given that the company travel restriction situation is becoming more severe by the hour, I’m wondering if there is still some time to improve the level of remote participation support for side meetings.

Grüße, Carsten

---

From: Jane Coffin <[email-masked]>
Date: Tue, 25 Feb 2020 14:52:40 +0000

Hi All -

We have used the Meetecho support for external participants for GAIA and it is really quite good.

Jane

Senior Vice President, Internet Growth
Internet Society
+1.202.247.8429
www.internetsociety.org 

On 2/25/20, 7:57 AM, "irsg on behalf of Carsten Bormann" <[email-masked] on behalf of [email-masked]> wrote:

    
    Grüße, Carsten