Subject: IETF 107 Preliminary Agenda - swap TSVWG 2nd session with TAPS?

From: "Black, David" <[email-masked]>
Date: Mon, 24 Feb 2020 18:04:20 +0000

Due to day job developments after the TSVWG session request was submitted, yours truly (a TSVWG chair) now has a conflict Thu morning between the 2nd TSVWG meeting and the DNSSD/HOMENET meeting.

It looks like this could be addressed by swapping TSVWG and TAPS on Thu (TAPS is currently in Thu afternoon session I) - does that cause any additional problems?  Magnus is the responsible AD for both WGs.

Thanks, --David

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of IETF Agenda
> Sent: Friday, February 21, 2020 6:37 PM
> To: Working Group Chairs
> Subject: IETF 107 Preliminary Agenda
> 
> 
> [EXTERNAL EMAIL]
> 
> The IETF 107 preliminary agenda has been posted. The final agenda will be
> published on Friday, February 28, 2020.
> 
> If you would like to request a change to the preliminary agenda, please send
> a message to [email-masked] and copy all relevant Area Directors.
> 
> https://datatracker.ietf.org/meeting/107/agenda.html
> https://datatracker.ietf.org/meeting/107/agenda.txt
> 
> 
> The experiment with open agenda time continues at IETF 107 in the same
> way as IETF 105 and 106, with an hour and fifteen minutes each morning.
> Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG
> sessions will begin at 10:00. In addition, two attendee signup rooms will be
> available throughout the week as usual. Signups will begin after the final
> agenda is posted on 28 February.
> 
> Thank you!
> 
> IETF Secretariat

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 25 Feb 2020 06:25:01 +0000

Hi,
This may cause a conflict with the RIPT BOF that may be interesting for people who have interest in QUIC datagrams for media transport
Roni Even

> From: WGChairs [mailto:[email-masked]] On Behalf Of Black,
> David
> Sent: Monday, February 24, 2020 8:04 PM
> To: [email-masked]; Working Group Chairs
> Cc: Black, David; [email-masked]
> Subject: IETF 107 Preliminary Agenda - swap TSVWG 2nd session with TAPS?
> 
> Due to day job developments after the TSVWG session request was
> submitted, yours truly (a TSVWG chair) now has a conflict Thu morning
> between the 2nd TSVWG meeting and the DNSSD/HOMENET meeting.
> 
> It looks like this could be addressed by swapping TSVWG and TAPS on Thu
> (TAPS is currently in Thu afternoon session I) - does that cause any additional
> problems?  Magnus is the responsible AD for both WGs.
> 
> Thanks, --David
> 
> > The IETF 107 preliminary agenda has been posted. The final agenda will
> > be published on Friday, February 28, 2020.
> >
> > If you would like to request a change to the preliminary agenda,
> > please send a message to [email-masked] and copy all relevant Area
> Directors.
> >
> > Meeting rooms will be available for signups from 08:30 - 09:45.
> > Regular WG sessions will begin at 10:00. In addition, two attendee
> > signup rooms will be available throughout the week as usual. Signups
> > will begin after the final agenda is posted on 28 February.
> >
> > Thank you!
> >
> > IETF Secretariat

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 25 Feb 2020 05:58:07 -0500

It’s not without impact as PRIVACYPASS seems to overlap with at least 
one author but not a showstopper.

On 24 Feb 2020, at 13:04, Black, David wrote:

> It looks like this could be addressed by swapping TSVWG and TAPS on 
> Thu (TAPS is currently in Thu afternoon session I) - does that cause 
> any additional problems?  Magnus is the responsible AD for both WGs.
>
> Thanks, --David
>
>> please send
>> Regular WG

---

From: Martin Duke <[email-masked]>
Date: Tue, 25 Feb 2020 21:04:39 -0800

Hi David, we may take a look at this on Thursday. I might propose Friday at
1000, if that fully solves the problem.

 For maximum flexibility, could tsvwg live with a 90 minute slot? Or do you
need the full 120?

On Tue, Feb 25, 2020 at 2:58 AM Aaron Falk <[email-masked]> wrote:

> It’s not without impact as PRIVACYPASS seems to overlap with at least one
> author but not a showstopper.
>
> Due to day job developments after the TSVWG session request was submitted,
> yours truly (a TSVWG chair) now has a conflict Thu morning between the 2nd
> TSVWG meeting and the DNSSD/HOMENET meeting.
>
> (TAPS is currently in Thu afternoon session I) - does that cause any
> additional problems? Magnus is the responsible AD for both WGs.
>
> Thanks, --David
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 26 Feb 2020 07:43:56 +0000

Martin, 90 minutes isn't enough - while there is still a need to decide 
on the L4S drafts, we will likely need the full 2 hours on that, if we 
are to achieve consensus and move-on as planned.

Gorry

On 26/02/2020 05:04, Martin Duke wrote:
> Hi David, we may take a look at this on Thursday. I might propose 
> Friday at 1000, if that fully solves the problem.
>
>  For maximum flexibility, could tsvwg live with a 90 minute slot? Or 
> do you need the full 120?
>
> On Tue, Feb 25, 2020 at 2:58 AM Aaron Falk <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     It’s not without impact as PRIVACYPASS seems to overlap with at
>     least one author but not a showstopper.
>
>         Due to day job developments after the TSVWG session request
>         was submitted, yours truly (a TSVWG chair) now has a conflict
>         Thu morning between the 2nd TSVWG meeting and the
>         DNSSD/HOMENET meeting.
>
>         It looks like this could be addressed by swapping TSVWG and
>         TAPS on Thu (TAPS is currently in Thu afternoon session I) -
>         does that cause any additional problems? Magnus is the
>         responsible AD for both WGs.
>
>         Thanks, --David
>
>             From: WGChairs <[email-masked]
>             <mailto:[email-masked]>> On Behalf Of IETF Agenda
>             a message to [email-masked] <mailto:[email-masked]> and
>             copy all relevant Area Directors.
>

---

From: "Black, David" <[email-masked]>
Date: Wed, 26 Feb 2020 14:06:24 +0000

+1 – we really need all the time we can get.

Thanks, --David

From: WGChairs <[email-masked]> On Behalf Of Gorry Fairhurst
Sent: Wednesday, February 26, 2020 2:44 AM
To: Martin Duke; Aaron Falk
Cc: Working Group Chairs; [email-masked]; [email-masked]; Black, David
Subject: Re: IETF 107 Preliminary Agenda - swap TSVWG 2nd session with TAPS?

[EXTERNAL EMAIL]

Martin, 90 minutes isn't enough - while there is still a need to decide on the L4S drafts, we will likely need the full 2 hours on that, if we are to achieve consensus and move-on as planned.

Gorry
On 26/02/2020 05:04, Martin Duke wrote:
Hi David, we may take a look at this on Thursday. I might propose Friday at 1000, if that fully solves the problem.

 For maximum flexibility, could tsvwg live with a 90 minute slot? Or do you need the full 120?

On Tue, Feb 25, 2020 at 2:58 AM Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

It’s not without impact as PRIVACYPASS seems to overlap with at least one author but not a showstopper.

Thanks, --David

-----Original Message-----
From: WGChairs <[email-masked]<mailto:[email-masked]>> On Behalf Of IETF Agenda
Sent: Friday, February 21, 2020 6:37 PM
To: Working Group Chairs
Subject: IETF 107 Preliminary Agenda

[EXTERNAL EMAIL]

If you would like to request a change to the preliminary agenda, please send
a message to [email-masked]<mailto:[email-masked]> and copy all relevant Area Directors.

Thank you!

IETF Secretariat

---

From: Martin Duke <[email-masked]>
Date: Wed, 26 Feb 2020 10:19:07 -0800

Thanks, I've added this to tomorrow's IESG agenda.

On Wed, Feb 26, 2020 at 6:06 AM Black, David <[email-masked]> wrote:

> *From:* WGChairs <[email-masked]> *On Behalf Of *Gorry
> Fairhurst
> *Sent:* Wednesday, February 26, 2020 2:44 AM
> *To:* Martin Duke; Aaron Falk
> *Cc:* Working Group Chairs; [email-masked]; [email-masked]; Black,
> David
> *Subject:* Re: IETF 107 Preliminary Agenda - swap TSVWG 2nd session with
> TAPS?
>
>
>
> [EXTERNAL EMAIL]
>
> Martin, 90 minutes isn't enough - while there is still a need to decide on
> the L4S drafts, we will likely need the full 2 hours on that, if we are to
> achieve consensus and move-on as planned.
>
> Gorry
>
> Hi David, we may take a look at this on Thursday. I might propose Friday
> at 1000, if that fully solves the problem.
>
>
>