Subject: Re: DISPATCH Virtual Meeting

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 25 Mar 2020 16:16:44 +0000

Chiming in with experience out of ADD on Tuesday.

It thought everything worked pretty well yesterday for ADD. Like chairs have done - Dave Lawrence and myself coordinated ahead of time to split who would be running the slides and agenda and who would be managing the queue and speakers line.   It turned out that was super helpful to have Dave running the queue as once I put Webex into presentation mode it rearranged my WebEx windows and I could no longer see the chat window.   

Another thing that helped was having a second laptop - in this case a basic Chromebook did the job - which I connected to WebEx ahead of time and did a practice run through of all the slide decks, and then later connected to the WG so I could see exactly what was being seen by participants on the call.    It really helped to verify that the decks we showing and also helped see the time lag between pushing the next slide button and the slide appearing.  

Microphones are a huge deal for these.  We have most speakers coming through clearly, but one had a poor microphone and we had many complaints about trouble hearing him.   

It would be helpful if we could identify particular brands/models of microphones that work really well and share that info.   While they may be hard to get currently, many of us do calls as a regular part of the day and having good gear is a kind gift to everyone else on the calls.

-glenn

On 3/25/20, 9:01 AM, "WGChairs on behalf of Pete Resnick" <[email-masked] on behalf of [email-masked]> wrote:

    On 24 Mar 2020, at 10:12, Ben Campbell wrote:
    
    > I personally found it difficult to tell who was speaking when looking 
    > at a list of oto 150 people, especially when it competes with the 
    > message pane for screen real estate. The tiles at the top help some, 
    > but the distinction between the current and recent speakers could be a 
    > bit more, well, distinctive.
    
    There's a control in the upper right of the window which let's you 
    select the view. The middle selection puts the current speaker in a pane 
    above the list of participants. That was very helpful for me.
    
    pr
    -- 
    Pete Resnick https://urldefense.com/v3/__https://www.episteme.net/__;!!PIZeeW5wscynRQ!6vtJsSNJoTUZVdLp83wPSLnEOD27QOFSJ9g5HmXy2rzkkhtvgN5AniKuOHGnk1WL$ 
    All connections to the world are tenuous at best

---

From: Dave Lawrence <[email-masked]>
Date: Wed, 25 Mar 2020 14:16:55 -0400

Deen, Glenn (NBCUniversal) writes:
> It would be helpful if we could identify particular brands/models of
> microphones that work really well and share that info.

Fwiw, this was recommended over on the OS X list a couple of weeks
back, I think by Paul Hoffman, and I picked one up since it was cheap,
only 20 USD.

https://www.amazon.com/gp/product/B01A0VQOCQ

It's a USB gaming headset so a little on the flashy side with some LED
accents, but so far I'm satisfied and going to get a second set for my
office.

---

From: "Aaron Falk" <[email-masked]>
Date: Wed, 25 Mar 2020 14:34:29 -0400

> accents, but so far I'm satisfied and going to get a second set for my

I’ve been wearing these nearly 10hrs/day this week and they are very 
comfortable (not sweaty) with good sound quality.

[Sennheiser GAME ONE Gaming 
Headset](https://www.amazon.com/dp/B00KK8ZLEC/ref=cm_sw_em_r_mt_dp_U_Qo6EEbN5JY5G5)

--aaron

---

From: Adam Roach <[email-masked]>
Date: Wed, 25 Mar 2020 13:37:45 -0500

On 3/25/2020 11:16 AM, Deen, Glenn (NBCUniversal) wrote:
> It would be helpful if we could identify particular brands/models of microphones that work really well and share that info.

Mozilla has a lot of folks who work from home, and so a pretty good 
collection of information on this front. Copying some relevant tips 
below. (I'm keeping the camera-related information for folks looking for 
general-purpose WFH setup advice.)

/a

	*Good* 	*Better*

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *Speakerphones*

	
*Make Model * 	Sennheiser SP 10 Series 
<https://www.eposaudio.com/en/us/enterprise/products/sp-10-4e7b108d-speakerphone-506047> 
	Yamaha YVC-200 
<https://uc.yamaha.com/insights/press-releases/2018/september/yamaha-yvc-200-portable-usb-bluetooth%C2%AE-speakerphon/> 

*Benefits* 	

  * Easy to use - Plug 'n Play
  * Good audio quality
  * Echo cancellation
  * Portable
  * 2-in-1 Microphone and Speaker
  * Good for 1 person

  * Easy to use - Plug 'n Play
  * 360 High-quality audio
  * 10 hour battery
  * Portable
  * 2-in-1
  * Good for larger groups

*Connects with* 	

  * USB

  * USB
  * Bluetooth

*Cost* 	~$100.00 	~$190.00
*Where to buy* 	

Amazon 
<https://www.amazon.com/Sennheiser-506049-Sound-Enhanced-User-Friendly-Connection/dp/B00K2RQ94C/ref=sr_1_1?dchild=1&keywords=sennheiser+sp10&qid=1584147234&sr=8-1>

	Amazon 
<https://www.amazon.com/YAMAHA-UNIFIED-COMMUNICATIONS-YVC-200-Portable/dp/B07HM71RT4?th=1> 

*
*

*
*

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *Microphones*

	
*Make Model
* 	Yeti Nano <https://www.bluedesigns.com/products/yeti-nano/> 	Yeti X 
<https://www.bluedesigns.com/products/yeti-x/>
*Benefits* 	

  * Exceptionally clear microphone quality
  * Easy to use - Plug 'n Play
  * Reasonably priced
  * Small hardware footprint
  * Good for single person
  * Good for multiple speakers

  * Best microphone quality
  * Easy to use - Plug 'n Play
  * Reasonably priced
  * Small hardware footprint
  * Good for single or multiple presenters
  * Live audio meter

*Connects with* 	

  * USB

  * USB

*Cost* 	~$100.00 	~$169.00
*Where to buy* 	Amazon 
<https://www.amazon.com/dp/B07QLNYBG9/ref=twister_B07YXQ6RVY?_encoding=UTF8&psc=1> 
	Amazon 
<https://www.amazon.com/Professional-Condenser-Microphone-Streaming-Podcasting/dp/B07QKQJL17/ref=sr_1_2?dchild=1&keywords=yeti+x&qid=1584144878&s=musical-instruments&sr=1-2> 

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *Headphones*

	
*Make Model * 	Cowin E7 
<https://www.cowinaudio.com/collections/noise-cancelling-headphone/products/cowin-e7-noise-cancelling-headphone> 
	Sony WH1000XM3 
<https://www.sony.com.sg/electronics/headband-headphones/wh-1000xm3>
*Benefits* 	

  * Built-in-mic
  * Noise cancelling
  * Good audio quality
  * ~30 hour battery
  * Good comfort
  * Built-in microphone
  * Exceptional price for noise cancelling headphones

  * Built-in-mic
  * All day comfort - extremely soft and light with plenty of ear space
  * Highest quality audio
  * Adaptive audio
  * Amazing noise cancellation
  * ~30 hour battery
  * Robust and portable
  * Fast charge battery

*Connects with* 	

  * Bluetooth
  * 3.5mm

  * Bluetooth
  * 3.5mm

*Cost* 	~$59.00 	~$350.00 (On sale for $278.00 on Amazon as of 2020.03.13)
*Where to buy* 	Amazon 
<https://www.amazon.com/Cancelling-Headphones-Bluetooth-Microphone-Comfortable/dp/B019U00D7K/ref=sxin_3_ac_d_pm?ac_md=3-2-QmV0d2VlbiAkNTAgYW5kICQxMDA%3D-ac_d_pm&crid=1RZS2X24INIEE&cv_ct_cx=bluetooth+headphones+over+ear&dchild=1&keywords=bluetooth+headphones+over+ear&pd_rd_i=B019U00D7K&pd_rd_r=dba01f0f-f92c-4110-b575-831f4b2d3891&pd_rd_w=nCy1V&pd_rd_wg=W90Gp&pf_rd_p=0e223c60-bcf8-4663-98f3-da892fbd4372&pf_rd_r=NXMVY4FRF6AMAGRD56KT&psc=1&qid=1584145649&sprefix=bluetooth+headphones%2Caps%2C210> 
	Amazon 
<https://www.amazon.com/Sony-Noise-Cancelling-Headphones-WH1000XM3/dp/B07G4MNFS1/ref=sr_1_3?crid=NIOD6YQH2RYL&dchild=1&keywords=sony+wh-1000xm3&qid=1584146299&s=electronics&sprefix=sony%2Celectronics%2C194&sr=1-3> 

	
*Make Model* 	

**Jabra Elite 85h <https://www.jabra.com/bluetooth-headsets/jabra-elite-85h>

Sennheiser MB 360 Series 
<https://www.eposaudio.com/en/us/enterprise/products/mb-360-uc-noise-cancelling-bluetooth-headset-508362>

*Benefits* 	

  * Built-in-mic
  * Good comfort
  * Good audio quality
  * Adaptive audio
  * Good noise cancellation
  * ~35 hour battery
  * Built in microphone

  * Built-in-mic
  * Amazing audio quality
  * Active noise cancellation
  * Great and soft comfort
  * ~25 hour battery
  * Robust and portable
  * Good price for high-end solution

*Connects with* 	

  * Bluetooth
  * 3.5mm

  * Bluetooth
  * 3.5mm

*Cost* 	~$240.00 	~$190.00
*Where to buy* 	Amazon 
<https://www.amazon.com/dp/B07RQ366VK/ref=psdc_12097479011_t1_B08126K4BL> 
	Amazon 
<https://www.amazon.com/Sennheiser-360-508362-Dual-Connectivity-Communications/dp/B07NQY49KV/ref=sr_1_fkmr1_1?dchild=1&keywords=Sennheiser+MB+360+Series&qid=1584148787&sr=8-1-fkmr1> 

            *
            *

            *
            *

            *
            *

            *
            *

            *Cameras*

	**

*Make Model * 	Logitech 
<https://www.logitech.com/en-hk/product/hd-pro-webcam-c920#specification-tabular>C920 
<https://www.logitech.com/en-hk/product/hd-pro-webcam-c920#specification-tabular> 
	Logitech C930e <https://www.logitech.com/en-us/product/c930e-webcam>
*Benefits* 	

  * High resolution with a 78° field of view
  * Good quality video feed with decent light correction
  * Portable and mounts to most display surfaces
  * Built-in decent quality microphone (better than laptop microphone)

  * High resolution with a 90° wide-angle field of view
  * Higher quality video feed
  * Controllable Zoom
  * Portable and mounts to most display surfaces
  * Built-in decent quality microphone (better than laptop microphone)

*Connects with* 	

  * USB

  * USB

*Cost* 	~$85.00 	$150.00
*Where to buy* 	Amazon 
<https://www.amazon.com/Logitech-Widescreen-Calling-Recording-Desktop/dp/B006JH8T3S/ref=sr_1_2?dchild=1&keywords=logitech%2Bc920&qid=1584150114&refinements=p_85%3A2470955011&rnid=2470954011&rps=1&sr=8-2&th=1> 
	Amazon 
<https://www.amazon.com/Logitech-C930e-1080P-Video-Webcam/dp/B00CRJWW2G/ref=sr_1_2?dchild=1&keywords=logitech+c930&qid=1584150201&sr=8-2> 

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *
            *

            *Lights
            *

	
*Make Model* 	UBeesize 8" LED Ring 	TaoTronics LED Desk Lamp
*Benefits* 	

  * USB Powered
  * 3 color lighting modes: Warm Light (3000K), Cool White (4500K), and
    Day Light (6000K)
  * 11 levels of brightness
  * Includes tripod stand

  * 5 lighting modes
  * 7 levels of brightness
  * Light head rotates 90°. Light body tilts up to 135°.
  * USB charging port
  * Touch control integrated onto the base.

*Connects with* 	

  * USB Powered

  * DC 100 V-240 V

*Cost* 	~$45.00 	~$30.00
*Where to buy* 	Amazon 
<https://www.amazon.com/UBeesize-Ringlight-YouTube-Photography-Compatible/dp/B07GDC39Y2> 
	Amazon 
<https://www.amazon.com/TaoTronics-Eye-caring-Dimmable-Brightness-Licensing/dp/B00VUTAFR8/ref=sr_1_4?dchild=1&keywords=desktop+led+lamp&qid=1584236351&sr=8-4> 

 From another, community-sourced document:

      Headphones

  *

    Bose QuietComfort 35 headphones work well with Macs

      o

        Cowin E7’s also work well and cost a LOT less

      o

        Occasional Bluetooth disconnect

  *

    Sony Noise Cancelling Headphones WH1000XM3

  *

    Although Apple’s wired earbuds are pretty bad for videoconferencing,
    the AirPods work very well.

      o

        I video conference often with people that use Airbuds, and they
        often have “voiping” issues

  *

    Sennheiser as a brand have been reliable and maintainable

      o

        At least the HD380, HD589, HD650 have replaceable standard cables

      o

        HD380 have some Bluetooth quality issues (sound quality, pairing)

      o

        PXC-550 - Bluetooth, noise-cancelling, 3-mic array, with great
        sound, great battery life, and can optionally use wired audio,
        includes 2-prong airline adapter. (My go to travel headphones -
        eolson)

  *

    My bose nc 700 are usb c and I like them. A few minor annoyances so
    far with them and linux, and there have been privacy concerns from
    some about the Bose app (which I use on my phone)

  *

    I have a Jabra evolve 65 set and they've been great.
    https://www.jabra.com/business/office-headsets/jabra-evolve/jabra-evolve-65#/#6599-823-309

  *

    Cowin E7’s are great for all-day/every-day video calls and they work
    beautifully, very comfortable and superb voice quality.  ~$80

      Lighting

Lighting can be tricky, and if you don’t have natural light, or 
insufficient exposure in front of your face, you’ll basically look like 
someone in witness protection with bright light behind you.  One setup 
that works really well is getting a “SAD” lamp 
<https://thewirecutter.com/reviews/best-light-therapy-lamp/>which 
emulates full spectrum sunlight, and place it behind or above where your 
monitor is.  Bounce the light off the wall/ceiling and you will appear 
like an anchorperson on the newscast.  :)

      Camera

  *

    If you use a desktop machine for video conferencing, consider
    picking up a Logitech C920 <http://a.co/d/hgxfudk>

      o

        ✅ 1080p resolution, great video quality, hardware h.264 encoding

      o

        Available via The Hub

      o

        Also useful for a laptop when using an external monitor

  *

    You can also use any digital camera with an HDMI output and a
    Camlink usb3 adapter <https://www.elgato.com/en/gaming/cam-link-4k>

      Tips & Tricks

  *

    Blog post: Video-conferencing the right way
    <https://j.vehent.org/blog/index.php?post/2017/01/18/Video-conferencing-the-right-way>

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 26 Mar 2020 10:24:41 +1100

We've been having a lot of luck with Antlion modmic - they stick onto any headphones (I'm using Senheiser wired headphones).

Bron.

> Mozilla has a lot of folks who work from home, and so a pretty good collection of information on this front. Copying some relevant tips below. (I'm keeping the camera-related information for folks looking for general-purpose WFH setup advice.)

> *Good*
> *Better*

> 
> 
> 
> *Make Model *
> Sennheiser SP 10 Series <https://www.eposaudio.com/en/us/enterprise/products/sp-10-4e7b108d-speakerphone-506047>
> Yamaha YVC-200 <https://uc.yamaha.com/insights/press-releases/2018/september/yamaha-yvc-200-portable-usb-bluetooth%C2%AE-speakerphon/>
> *Benefits*
> *Cost*
> ~$100.00
> ~$190.00
> Amazon <https://www.amazon.com/Sennheiser-506049-Sound-Enhanced-User-Friendly-Connection/dp/B00K2RQ94C/ref=sr_1_1?dchild=1&keywords=sennheiser+sp10&qid=1584147234&sr=8-1>

> Amazon <https://www.amazon.com/YAMAHA-UNIFIED-COMMUNICATIONS-YVC-200-Portable/dp/B07HM71RT4?th=1>
> 
> 

> 
> 
> 
> *Make Model *
> Yeti Nano <https://www.bluedesigns.com/products/yeti-nano/>
> Yeti X <https://www.bluedesigns.com/products/yeti-x/>
> *Benefits*
> *Cost*
> ~$100.00
> ~$169.00
> Amazon <https://www.amazon.com/dp/B07QLNYBG9/ref=twister_B07YXQ6RVY?_encoding=UTF8&psc=1>
> Amazon <https://www.amazon.com/Professional-Condenser-Microphone-Streaming-Podcasting/dp/B07QKQJL17/ref=sr_1_2?dchild=1&keywords=yeti+x&qid=1584144878&s=musical-instruments&sr=1-2>
> 
> 

> 
> 
> 
> *Make Model*
> Cowin E7 <https://www.cowinaudio.com/collections/noise-cancelling-headphone/products/cowin-e7-noise-cancelling-headphone>
> Sony WH1000XM3 <https://www.sony.com.sg/electronics/headband-headphones/wh-1000xm3>
> *Benefits*
>  * Built-in-mic
>  * Noise cancelling
>  * Good audio quality
>  * ~30 hour battery
>  * Good comfort
>  * Built-in microphone
> *Cost*
> ~$59.00
> ~$350.00 (On sale for $278.00 on Amazon as of 2020.03.13)
> *Where to buy*
> Amazon <https://www.amazon.com/Cancelling-Headphones-Bluetooth-Microphone-Comfortable/dp/B019U00D7K/ref=sxin_3_ac_d_pm?ac_md=3-2-QmV0d2VlbiAkNTAgYW5kICQxMDA%3D-ac_d_pm&crid=1RZS2X24INIEE&cv_ct_cx=bluetooth+headphones+over+ear&dchild=1&keywords=bluetooth+headphones+over+ear&pd_rd_i=B019U00D7K&pd_rd_r=dba01f0f-f92c-4110-b575-831f4b2d3891&pd_rd_w=nCy1V&pd_rd_wg=W90Gp&pf_rd_p=0e223c60-bcf8-4663-98f3-da892fbd4372&pf_rd_r=NXMVY4FRF6AMAGRD56KT&psc=1&qid=1584145649&sprefix=bluetooth+headphones%2Caps%2C210>
> Amazon <https://www.amazon.com/Sony-Noise-Cancelling-Headphones-WH1000XM3/dp/B07G4MNFS1/ref=sr_1_3?crid=NIOD6YQH2RYL&dchild=1&keywords=sony+wh-1000xm3&qid=1584146299&s=electronics&sprefix=sony%2Celectronics%2C194&sr=1-3>
> 
> 
> 
> 
> *Make Model*
> * *Jabra Elite 85h <https://www.jabra.com/bluetooth-headsets/jabra-elite-85h>

> Sennheiser MB 360 Series <https://www.eposaudio.com/en/us/enterprise/products/mb-360-uc-noise-cancelling-bluetooth-headset-508362>

> *Cost*
> ~$240.00
> ~$190.00
> Amazon <https://www.amazon.com/dp/B07RQ366VK/ref=psdc_12097479011_t1_B08126K4BL>
> Amazon <https://www.amazon.com/Sennheiser-360-508362-Dual-Connectivity-Communications/dp/B07NQY49KV/ref=sr_1_fkmr1_1?dchild=1&keywords=Sennheiser+MB+360+Series&qid=1584148787&sr=8-1-fkmr1>
> 
> 

> **
> 
> 
> *Make Model*
> Logitech <https://www.logitech.com/en-hk/product/hd-pro-webcam-c920#specification-tabular> C920 <https://www.logitech.com/en-hk/product/hd-pro-webcam-c920#specification-tabular>
> *Cost*
> ~$85.00
> $150.00
> Amazon <https://www.amazon.com/Logitech-Widescreen-Calling-Recording-Desktop/dp/B006JH8T3S/ref=sr_1_2?dchild=1&keywords=logitech%2Bc920&qid=1584150114&refinements=p_85%3A2470955011&rnid=2470954011&rps=1&sr=8-2&th=1>
> Amazon <https://www.amazon.com/Logitech-C930e-1080P-Video-Webcam/dp/B00CRJWW2G/ref=sr_1_2?dchild=1&keywords=logitech+c930&qid=1584150201&sr=8-2>
> **

> *Lights*

> 
> 
> 
> *Make Model*
> UBeesize 8" LED Ring 
> TaoTronics LED Desk Lamp
> *Benefits*
>  * USB Powered
>  * 3 color lighting modes: Warm Light (3000K), Cool White (4500K), and Day Light (6000K)
> *Cost*
> ~$45.00
> ~$30.00
> Amazon <https://www.amazon.com/UBeesize-Ringlight-YouTube-Photography-Compatible/dp/B07GDC39Y2>
> Amazon <https://www.amazon.com/TaoTronics-Eye-caring-Dimmable-Brightness-Licensing/dp/B00VUTAFR8/ref=sr_1_4?dchild=1&keywords=desktop+led+lamp&qid=1584236351&sr=8-4>
> 

>  * Bose QuietComfort 35 headphones work well with Macs

>    * Cowin E7’s also work well and cost a LOT less

>    * Occasional Bluetooth disconnect

>  * Sony Noise Cancelling Headphones WH1000XM3

>  * Although Apple’s wired earbuds are pretty bad for videoconferencing, the AirPods work very well.

>    * I video conference often with people that use Airbuds, and they often have “voiping” issues

>  * Sennheiser as a brand have been reliable and maintainable

>    * At least the HD380, HD589, HD650 have replaceable standard cables

>    * HD380 have some Bluetooth quality issues (sound quality, pairing)

>    * PXC-550 - Bluetooth, noise-cancelling, 3-mic array, with great sound, great battery life, and can optionally use wired audio, includes 2-prong airline adapter. (My go to travel headphones - eolson)

>  * My bose nc 700 are usb c and I like them. A few minor annoyances so far with them and linux, and there have been privacy concerns from some about the Bose app (which I use on my phone)

>  * I have a Jabra evolve 65 set and they've been great. _https://www.jabra.com/business/office-headsets/jabra-evolve/jabra-evolve-65#/#6599-823-309_

>  * Cowin E7’s are great for all-day/every-day video calls and they work beautifully, very comfortable and superb voice quality. ~$80

> Lighting can be tricky, and if you don’t have natural light, or insufficient exposure in front of your face, you’ll basically look like someone in witness protection with bright light behind you. One setup that works really well is getting a _“SAD” lamp_ <https://thewirecutter.com/reviews/best-light-therapy-lamp/> which emulates full spectrum sunlight, and place it behind or above where your monitor is. Bounce the light off the wall/ceiling and you will appear like an anchorperson on the newscast. :)

>  * If you use a desktop machine for video conferencing, consider picking up a _Logitech C920_ <http://a.co/d/hgxfudk>

>    * ✅ 1080p resolution, great video quality, hardware h.264 encoding

>    * Available via The Hub

>    * Also useful for a laptop when using an external monitor

>  * You can also use any digital camera with an HDMI output and a _Camlink usb3 adapter_ <https://www.elgato.com/en/gaming/cam-link-4k>

>  * Blog post: _Video-conferencing the right way_ <https://j.vehent.org/blog/index.php?post/2017/01/18/Video-conferencing-the-right-way>

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Mar 2020 19:57:09 -0400

Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
    > It thought everything worked pretty well yesterday for ADD. Like chairs
    > have done - Dave Lawrence and myself coordinated ahead of time to split
    > who would be running the slides and agenda and who would be managing
    > the queue and speakers line.   It turned out that was super helpful to
    > have Dave running the queue as once I put Webex into presentation mode
    > it rearranged my WebEx windows and I could no longer see the chat
    > window.

It was very obvious that you guys had done some thinking ahead of time, and
that's a major reason why it went so well.
Thank you for this.

I also thank Dave for actually enforcing and moderating the mic queue.

    > Another thing that helped was having a second laptop

This is very good advice.
(I wish that we could drive the slides into the meeting directly from the
datatracker... if only we had an open protocol we code against)

If you can't do that, then WG chairs, please do the following.
1) open a new window for your browser. Size that window to be about 1024x768
   or so.  That should fit in a corner of your 2x 2K+ monitors.
   (DONT USE JUST YOUR LAPTOP SCREEN.  No, you can't run the meeting from a
   coffee shop, even if they were open, or the couch)
2) open each of the presentations in a tab on the browser.
3) share that *application* (rather than screen or browser tab).
   You should be able to tile things so that you can see everything.

4) use the mute on your microphone if you can't easily find the webex mute
   button. It's very easy to find on the webrtc version.  Use the webrtc
   version.

If anyone wants to practice, schedule an extra meeting.
I'm happy to chime in and help.

You'll want to make sure you have the volume/input mixer visible, so you can
gage if you are clipping when you speak or not.

    > Microphones are a huge deal for these.  We have most speakers coming
    > through clearly, but one had a poor microphone and we had many
    > complaints about trouble hearing him.

    > microphones that work really well and share that info.   While they may
    > be hard to get currently, many of us do calls as a regular part of the
    > day and having good gear is a kind gift to everyone else on the calls.

I have had many compliments on remote presentations I have done, and many
asked.  I use a $60 gamer headset, with a boom mic that I can rotate away
from my face.  Mine has a mute and volume control thing.
I seldom use the mute button if I can avoid it, because too many controls.
I have taped the volume control so that it doesn't jump around.

My opinion is that smartphone headphones (a la Apple) with the mic resting on
your chest are too sensitive.  I watch people lifting them up in front of
their face, and it just don't work.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Mar 2020 20:03:56 -0400

> accents, but so far I'm satisfied and going to get a second set for my

Perfect. Mine looks almost identical.
I bought my son one, then I wore mine out in Feb (after 4years), and stole his.
  https://www.amazon.ca/gp/product/B00PUMKFLC/

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 26 Mar 2020 01:36:16 +0100

I would love to find a good headset with similar properties like what
this one here seems to have:

https://www.amazon.com/BlueFire-Cancelling-Headphone-Adjustable-Cellphone/dp/B078Y4LM3Q

- in-ear
- microphone attached to pole to ear, so its close to mouth
- push-to-talk
  This one here does not have push to talk it seems, but a mute/unmute
  switch, thats easier to get wrong...

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 26 Mar 2020 01:45:08 +0100

> It would be helpful if we could identify particular brands/models of microphones that work really well and share that info.   While they may be hard to get currently, many of us do calls as a regul…

When I started working on videoconferencing over the Internet in 1992, it was clear that you needed a headset with a microphone to participate.

In 2020, that is no longer the case.  Using a good quality laptop, you can use the built-in audio system.  Echo is no longer really a problem because CPUs are fast enough to do the echo compensation processing (and mass conferences like our WG meetings have most attendees muted anyway).  The experience for your peers might even be better than for a head-mounted microphone because there will be less popping and breathing noises, so they can actually hear the speech.  And your experience might not involve "hot ears”, for once.

I personally like clip-on lavalier microphones to complement the laptop audio system, in particular if you need to be typing while speaking.  (Whether a lav provides an improvement depends on the room characteristics [2] as well as the quality of the laptop audio system.  It probably helps that I like wearing shirts, so I can clip them somewhere:  The important point about lavalier microphones is that they need to be out of the way of popping and breathing noises.)  Since lavalier microphones essentially are electret capsules, and these are really cheap even when good, it is not hard to acquire inexpensive ones (expect to pay ~ $15, but €4 shipped is likely to work well already [3]; the difference is in the quality of the clips, the tendency of the cable to make movement noises, etc.).  [Panic buyers don’t seem to have completely bought them up yet, either.]

You might have to buy a “game splitter” [4] if your laptop only has one 3.5mm socket and isn’t quite pro enough to allow the audio system to play to its speaker system while using an external microphone.

Grüße, Carsten

[1]: https://en.wikipedia.org/wiki/Lavalier_microphone
[2]: https://en.wikipedia.org/wiki/Critical_distance
[3]: https://www.amazon.de/exec/obidos/ASIN/B00QUMQTSO/vielekoechver-21
[4]: https://www.amazon.de/exec/obidos/ASIN/B00KSV8YCM/vielekoechver-21
Wow, Amazon is totally broken at the moment, I hope you can see these.

---

From: Ned Freed <[email-masked]>
Date: Mon, 30 Mar 2020 08:39:32 -0700 (PDT)

Carsten Bormann <[email-masked]> writes:

> When I started working on videoconferencing over the Internet in 1992, it was
> clear that you needed a headset with a microphone to participate.

Quite true.

> In 2020, that is no longer the case.  Using a good quality laptop, you can
> use the built-in audio system.  Echo is no longer really a problem because CPUs
> are fast enough to do the echo compensation processing (and mass conferences
> like our WG meetings have most attendees muted anyway).

The necessary speed is necessarily there, software, OTOH... it depends. And
I've found that even the best performing software doesn't work in every
environment I connect from.

And while automatically muting everyone helps enormously, screeching feedback
when someone unmutes for the first time is... suboptimal.

> The experience for your peers might even be better than for a head-mounted 
> microphone because there will be less popping and breathing noises, so they can
> actually hear the speech.  And your experience might not involve "hot
> ears”, wfor once.

> I personally like clip-on lavalier microphones to complement the laptop audio
> system, in particular if you need to be typing while speaking.  (Whether a lav
> provides an improvement depends on the room characteristics [2] as well as the
> quality of the laptop audio system.  It probably helps that I like wearing
> shirts, so I can clip them somewhere:  The important point about lavalier
> microphones is that they need to be out of the way of popping and breathing
> noises.)  Since lavalier microphones essentially are electret capsules, and
> these are really cheap even when good, it is not hard to acquire inexpensive
> ones (expect to pay ~ $15, but €4 shipped is likely to work well already [3];
> the difference is in the quality of the clips, the tendency of the cable to
> make movement noises, etc.).  [Panic buyers don’t seem to have completely
> bought them up yet, either.]

Unfortunately, any body-attached mic requires a certain amount of discipline.
It's been my observation that someone people catch on, others just don't.
(Sadly, this applies to performers as well as techies.)

There is an alternative you didn't mention and which I strongly prefer: A
speakerphone. The tech in these things has been ironed out to the point where
they work pretty much everywhere. And USB models that plug in to your laptop
are readily available.

The separate box keeps both laptop and body activity from affecting the audio.
And best of all, you don't have to think about it.

They're not especially cheap: The ClearOne Chat50 I use daily cost around $100. 
But it has performed flawlessly in a wide variety of circumstances.

				Ned

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 30 Mar 2020 18:07:23 +0200

On 2020-03-30, at 17:39, Ned Freed <[email-masked]> wrote:
> ClearOne Chat50

Amazing.  The specification [1] says [sic]:

	Microphone: Bandwidth: 50 Hz - kHz

So they don’t dare to publish their microphone bandwidth?

Looks like an interesting device, if there is space in your office to put it closer to you than the critical distance for that room [2].  Unfortunately, they appear to be hand-carried by endangered humpback whales to Europe, so they cost € 180 here.

Grüße, Carsten

[1]: https://www.clearone.com/sites/default/files/2019-05/CHAT%2050.PDF
[2]: https://en.wikipedia.org/wiki/Critical_distance

---

From: Dave Lawrence <[email-masked]>
Date: Mon, 30 Mar 2020 12:18:18 -0400

Carsten Bormann writes:
> Unfortunately, they appear to be hand-carried by endangered humpback
> whales to Europe, so they cost € 180 here.

It might be surge pricing.  A headset I just bought for $20 a couple
of weeks ago, and which I mentioned I think on this list, is now going
for $45.   Lots of teleconferencing gear is being hit with price
increases.

---

From: Ned Freed <[email-masked]>
Date: Mon, 30 Mar 2020 09:43:51 -0700 (PDT)

> for $45.   Lots of teleconferencing gear is being hit with price

Should have checked my order history. I paid $70 for my Chat50 on Amazon back
in 2016. Amazon sells it for $106 now.

Since when does the price of consumer electronic gear go up after 4 years?
Surge pricing definitely seems to be in effect.

				Ned