Subject: Plans for virtual meetings

From: Alissa Cooper <[email-masked]>
Date: Tue, 10 Mar 2020 15:11:39 -0400

Hi all,

Given that we have cancelled the IETF 107 in-person meeting, the IESG is working on plans for virtual meeting support. It will take us a few days to finalize the plans. Please do not cancel your IETF 107 sessions, schedule virtual interims, or take any other action regarding scheduling at this time. We are aiming to have more information for you and the rest of the community by the end of this week.

Thanks,
Alissa Cooper for the IESG

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 12 Mar 2020 09:57:15 +0000

Hi Alissa,
I hope we will have a good infrastructure to conducts the virtual meetings.  There were comments in the long lists discussion about the ability to conduct good virtual meetings. In my view having successful virtual meeting it is not only a scheduling issue.

1. One important  feature  that meetecho has is the virtual queue. This is an important feature to replace the mic-line allowing the chairs (or  it should be a dedicated  conference moderator ) to keep a structured discussion and know who is the current speaker.  I am not sure if web-ex has this functionality. 
2. The presentation slides should be uploaded before the virtual session allowing the WG chairs to present them and not spending too much time with moving the presentation right to each presenter (similar to the way we do it in the f2f sessions)
3. It will be a pity if we cannot support the side meetings that were very fruitful in the last IETF meeting, since these were not WG session it will be good to define a way to support those.
4. Audio quality is crucial mostly to non-native English speakers.

In general we cannot assume that the WG chairs are familiar with managing the recommended virtual session application, so help should be available for the official sessions.

Roni Even

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Alissa
> Cooper
> Sent: Tuesday, March 10, 2020 9:12 PM
> To: IETF WG Chairs
> Subject: Plans for virtual meetings
> 
> Hi all,
> 
> Given that we have cancelled the IETF 107 in-person meeting, the IESG is
> working on plans for virtual meeting support. It will take us a few days to
> finalize the plans. Please do not cancel your IETF 107 sessions, schedule
> virtual interims, or take any other action regarding scheduling at this time.
> We are aiming to have more information for you and the rest of the
> community by the end of this week.
> 
> Thanks,

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 12 Mar 2020 10:09:53 +0000

Hi,

If the meeting tool does not have a "mic-line feature", an easy way is to have a chat window where whoever wants to speak indicates so. The chair can then pick the speaker based on that list.

Regards,

Christer

On 12/03/2020, 11.57, "WGChairs on behalf of Roni Even (A)" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Alissa,

    Roni Even

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 12 Mar 2020 11:14:30 +0100

On 2020-03-12, at 11:09, Christer Holmberg <christer.holmberg=[email-masked]> wrote:
> The chair

Since the 1190s we have known that any serious conferencing environment needs a facilitator, i.e. someone who focuses on keeping the mechanics of the conference going (as opposed to the structure and objectives of the meeting, or the content of the meeting).

Of course, two chairs can decide that one of them is the facilitator, but that leaves only one chair to actually chair the meeting.  It is probably better to pick a facilitator the same way we pick a Jabber scribe, note taker, etc.

Grüße, Carsten

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 12 Mar 2020 10:14:57 +0000

HI,
The main chat window is full of messages that go in parallel to the main audio. It should be a separate chat window. I also mentioned a moderator function/ person that will manage the speaking order since the chairs need to follow the main conference.

Roni

> From: Christer Holmberg [mailto:[email-masked]]
> Sent: Thursday, March 12, 2020 12:10 PM
> To: Roni Even (A); Alissa Cooper; IETF WG Chairs
> Subject: Re: Plans for virtual meetings
> 
> Hi,
> 
> If the meeting tool does not have a "mic-line feature", an easy way is to have
> a chat window where whoever wants to speak indicates so. The chair can
> then pick the speaker based on that list.
> 
> Regards,
> 
> Christer
> 
> 
> 
> On 12/03/2020, 11.57, "WGChairs on behalf of Roni Even (A)" <wgchairs-
> [email-masked] on behalf of [email-masked]> wrote:
> 
>     Hi Alissa,
>     I hope we will have a good infrastructure to conducts the virtual meetings.
> There were comments in the long lists discussion about the ability to conduct
> good virtual meetings. In my view having successful virtual meeting it is not
> only a scheduling issue.
> 
>     1. One important  feature  that meetecho has is the virtual queue. This is an
> important feature to replace the mic-line allowing the chairs (or  it should be
> a dedicated  conference moderator ) to keep a structured discussion and
> know who is the current speaker.  I am not sure if web-ex has this
> functionality.
>     2. The presentation slides should be uploaded before the virtual session
> allowing the WG chairs to present them and not spending too much time
> with moving the presentation right to each presenter (similar to the way we
> do it in the f2f sessions)
>     3. It will be a pity if we cannot support the side meetings that were very
> fruitful in the last IETF meeting, since these were not WG session it will be
> good to define a way to support those.
>     In general we cannot assume that the WG chairs are familiar with managing
> the recommended virtual session application, so help should be available for
> the official sessions.
> 
> 
>     Roni Even
> 
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 12 Mar 2020 10:16:00 +0000

+1
This is what I called moderator. 
Roni

> From: Carsten Bormann [mailto:[email-masked]]
> Sent: Thursday, March 12, 2020 12:15 PM
> To: Christer Holmberg
> Cc: Roni Even (A); Alissa Cooper; IETF WG Chairs
> On 2020-03-12, at 11:09, Christer Holmberg
> <christer.holmberg=[email-masked]> wrote:
> >
> > The chair
> 
> Since the 1190s we have known that any serious conferencing environment
> needs a facilitator, i.e. someone who focuses on keeping the mechanics of
> the conference going (as opposed to the structure and objectives of the
> meeting, or the content of the meeting).
> 
> Of course, two chairs can decide that one of them is the facilitator, but that
> leaves only one chair to actually chair the meeting.  It is probably better to
> pick a facilitator the same way we pick a Jabber scribe, note taker, etc.
> 
> Grüße, Carsten

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 12 Mar 2020 10:17:23 +0000

>  The main chat window is full of messages that go in parallel to the main audio. It should be a separate chat window. I also mentioned a moderator function/ person that
> will manage the speaking order since the chairs need to follow the main conference.

Similar to the note taker and Jabber scribe, I am sure there are a long list of people who happily would volunteer to take such moderator role :)

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 12 Mar 2020 10:19:32 +0000

Hi,

Regarding the audio quality, not using video often helps. People just need to be reminded to turn off their video feed.

Regards,

Christer

    Hi Alissa,

    Roni Even

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 12 Mar 2020 11:31:07 +0100

> Regarding the audio quality, not using video often helps. People just need to be reminded to turn off their video feed.

One more of the things a facilitator does.

When we use Webex, it might also be useful to switch off the defective AGC on systems where the defect shows up.  Paying attention to this (and chatting with the contributors to achieve this) is another (unnecessary with a better tool) job of the facilitator.

Grüße, Carsten

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 12 Mar 2020 09:54:29 -0400

> Similar to the note taker and Jabber scribe, I am sure there are a long list of people who happily would volunteer to take such moderator role :)

We need to rethink the roles. E.g., For virtual meetings there is no 
need for a Jabber scribe.

And there is less need for a note taker as long as the media is 
recorded. For a live meeting there is always stuff that a note taker can 
catch that isn't covered well in the media. In an all-remote meeting 
that isn't the case, so written notes can be taken later from the 
recorded media.

	Thanks,
	Paul

---

From: Michael Richardson <[email-masked]>
Date: Thu, 12 Mar 2020 10:00:12 -0400

> Similar to the note taker and Jabber scribe, I am sure there are a long
    > list of people who happily would volunteer to take such moderator role
    > :)

Not sure if sarcasm is intended.
I don't know why more people don't volunteer to be Jabber scribe.

But, the role of moderator can be rather difficult.
Don't leave it to the day of to pick someone at random.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Thu, 12 Mar 2020 10:02:52 -0400

Carsten Bormann <[email-masked]> wrote:
    >> Regarding the audio quality, not using video often helps. People just
    >>need to be reminded to turn off their video feed.

    > One more of the things a facilitator does.

I think that one can now tell webex to turn off video by default.
I am not certain if one can forbid video without also killing screen sharing.
I could try.   Unfortunately, webex does not let me, the receiver, turn off
video unilaterally at my end, nor does it let me slow the frame rate for the
screen sharing.

    > When we use Webex, it might also be useful to switch off the defective
    > AGC on systems where the defect shows up.  Paying attention to this
    > (and chatting with the contributors to achieve this) is another
    > (unnecessary with a better tool) job of the facilitator.

Which systems have Automatic Gain Control (I assume that is what AGC means)?

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 12 Mar 2020 12:42:00 -0400

On 12 Mar 2020, at 9:54, Paul Kyzivat wrote:

> recorded. For a live meeting there is always stuff that a note taker 
> can catch that isn't covered well in the media. In an all-remote 
> meeting that isn't the case, so written notes can be taken later from 
> the recorded media.

I find that my notes from recorded virtual meetings are very terse with 
pretty much only action items and decisions.  Interestingly, I actually 
refer to them more than I ever referred to the detailed discussion 
references.  So, I think taking & sharing notes for online meetings is 
an important but smaller task.  YMMV, of course.

--aaron

---

From: Fred Baker <[email-masked]>
Date: Thu, 12 Mar 2020 10:23:00 -0700

I don’t generally find recordings useful beyond verifying details in notes. Having spent <unit of time> in a meeting, I don’t spend an equivalent unit of time for purposes that might resemble “minutes”.

Sent using a machine that autocorrects in interesting ways...

> On Mar 12, 2020, at 9:42 AM, Aaron Falk <[email-masked]> wrote:
> 
> 
> And there is less need for a note taker as long as the media is recorded. For a live meeting there is always stuff that a note taker can catch that isn't covered well in the media. In an all-remote meeting that isn't the case, so written notes can be taken later from the recorded media.
> 
> I find that my notes from recorded virtual meetings are very terse with pretty much only action items and decisions. Interestingly, I actually refer to them more than I ever referred to the detailed discussion references. So, I think taking & sharing notes for online meetings is an important but smaller task. YMMV, of course.
> 
> --aaron

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 12 Mar 2020 14:20:02 -0400

On 3/12/20 1:23 PM, Fred Baker wrote:
> I don’t generally find recordings useful beyond verifying details in 
> notes. Having spent <unit of time> in a meeting, I don’t spend an 
> equivalent unit of time for purposes that might resemble “minutes”.

I agree to an extent. I also rarely listen to recordings of meeting that 
I attended, either in person or online. I agree that doing so doubles 
the time. Yet, if you don't get adequate minutes taken in realtime then 
the recordings make it possible to do after the fact. When there is a 
f2f meeting then we always aim to have someone physically present take 
notes. While someone online could do so, they don't get the full 
experience and so likely won't be able to create as high quality notes 
as someone who was there. That distinction doesn't exist for fully 
virtual meetings - everybody gets the same experience. And somebody who 
wasn't there at the time of the meeting, who "just" reviews the 
recordings, will also get the same experience, and so should be able to 
create as good notes as someone who was there. Hence recruiting someone 
to create notes after the fact becomes a viable option.

I don't know about others, but I personally don't *like* to take 
official notes during a meeting, because I feel it takes away from my 
ability to participate and think through want is being discussed. When I 
am not taking official minutes I still make notes, but they aren't 
"complete". Rather they are focused on particular points of interest to 
me. In the case of a virtual meeting, if I am designated to take notes 
then I might well decide to do that after the fact from the recordings. 
While it takes more time, it is a lot less time that spending a week away.

My point is that virtual meeting are *different* from f2f meetings, and 
so the roles required to do a good job are somewhat different. (Most 
obviously, a Jabber scribe makes no sense.)

	Thanks,
	Paul

>>     recorded. For a live meeting there is always stuff that a note
>>     taker can catch that isn't covered well in the media. In an
>>     all-remote meeting that isn't the case, so written notes can be
>>     taken later from the recorded media.
>>
>> I find that my notes from recorded virtual meetings are very terse 
>> with pretty much only action items and decisions. Interestingly, I 
>> actually refer to them more than I ever referred to the detailed 
>> discussion references. So, I think taking & sharing notes for online 
>> meetings is an important but smaller task. YMMV, of course.
>>
>> --aaron
>>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Mar 2020 20:56:42 +0100

> Which systems have Automatic Gain Control (I assume that is what AGC means)?

I don’t know, but on my system I see a “adjust volume automatically” checkbox that needs to be switched off if you don’t want the audio to get quieter and quieter while you are speaking.
(It seems to react to something outside the voice spectrum.)

Of course the disadvantage is that you now have to watch the Aussteuerung [1] yourself, or you are totally quiet all the time or you get clipping/overdrive (Uebersteuerung [2]) and sound like a brute.  (No, I don’t know why there is no English term for Aussteuerung, “levels” doesn’t quite cut it.)

Grüße, Carsten

[1]: https://de.wikipedia.org/w/index.php?title=Aussteuerung
[2]: https://de.wikipedia.org/wiki/%C3%9Cbersteuern_(Signalverarbeitung)

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 25 Mar 2020 21:16:37 +0100

On 2020-03-25 20:56, Carsten Bormann wrote:
> I don’t know, but on my system I see a “adjust volume automatically”
> checkbox that needs to be switched off if you don’t want the audio to
> get quieter and quieter while you are speaking. (It seems to react to
> something outside the voice spectrum.)
> 
> Of course the disadvantage is that you now have to watch the
> Aussteuerung [1] yourself, or you are totally quiet all the time or
> you get clipping/overdrive (Uebersteuerung [2]) and sound like a
> brute. (No, I don’t know why there is no English term for
> Aussteuerung, “levels” doesn’t quite cut it.)

I'd say gain setting (volume setting, gain level or gain control may also
be understandable).  "Nivåkontroll" in Swedish.

	Henrik

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Mar 2020 21:28:13 -0400

> get quieter and quieter while you are speaking.

This is on the javaws version, or is this in OSX?