Subject: Am I missing agendas for IETF 107 virtual sessions?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 17 Mar 2020 11:46:53 -0500

Dear All,

It looks like most of the sessions at
https://datatracker.ietf.org/meeting/agenda/ don't have agendas
uploaded yet. Thanks for those who have uploaded, of course.

Is it possible that session agendas for the canceled IETF 107 Vancouver
sessions need to be re-uploaded?

But no matter what the cause is, we'd be more effective if we could prepare
for these sessions.

Best,

Spencer

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 17 Mar 2020 10:03:50 -0700

Please be patient. We are trying our best to reorganize our lives for the
next few months.

Marie-José Montpetit, Ph.D.
[email-masked]

On March 17, 2020 at 12:48:03 PM, Spencer Dawkins at IETF (
[email-masked]) wrote:

Dear All,

Best,

Spencer

---

From: Fred Baker <[email-masked]>
Date: Tue, 17 Mar 2020 11:40:15 -0700

FYI, v6ops follows every meeting with some focused email exchanges on its list. Ron and I have chosen to skip a virtual meeting and instead use that email exchange.

We’ll see what happens in July. My first guess is that Madrid may still be on lockdown and, unless we have rearranged our meeting schedule in some way, we will be virtual. I can also imagine that even if we opt for a f2f meeting, it may be the smallest since 1993.

Sent from my iPad

> On Mar 17, 2020, at 9:47 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> Dear All, 
> 
> It looks like most of the sessions at https://datatracker.ietf.org/meeting/agenda/ don't have agendas uploaded yet. Thanks for those who have uploaded, of course.
> 
> Is it possible that session agendas for the canceled IETF 107 Vancouver sessions need to be re-uploaded?
> 
> But no matter what the cause is, we'd be more effective if we could prepare for these sessions.
> 
> Best,
> 
> Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 17 Mar 2020 14:06:13 -0500

Hi, Fred and Marie-Jose,

I'm sorry I wasn't clear about this. The sessions I am asking about agendas
for, are the ones scheduled for virtual IETF 107 starting this coming
Monday.

That's the list at https://datatracker.ietf.org/meeting/agenda/, not the
virtual sessions that everyone else is (properly) coordinating with your
working groups that take place after next Friday.

I'm now seeing some session agendas that weren't there earlier today, but
still some - even BOFs - that are missing.

Best,

Spencer

On Tue, Mar 17, 2020 at 1:40 PM Fred Baker <[email-masked]> wrote:

> FYI, v6ops follows every meeting with some focused email exchanges on its
> list. Ron and I have chosen to skip a virtual meeting and instead use that
> email exchange.
>
> We’ll see what happens in July. My first guess is that Madrid may still be
> on lockdown and, unless we have rearranged our meeting schedule in some
> way, we will be virtual. I can also imagine that even if we opt for a f2f
> meeting, it may be the smallest since 1993.
>
> Sent from my iPad
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 18 Mar 2020 11:43:04 +0000

Hi Spencer,

Yes, given this unusual situation, I think this is all a bit delayed. As far as I know chairs are working on these agendas and you can probably expect these coming up in the next days.

I don’t think there were any agendas online yet when we canceled the in-person meeting. So I don’t think anything got lost in the transition. But thanks for checking!

Mirja

From: irsg <[email-masked]> on behalf of Spencer Dawkins at IETF <[email-masked]>
Date: Tuesday, 17. March 2020 at 20:11
To: Fred Baker <[email-masked]>
Cc: WG Chairs <[email-masked]>
Subject: Re: [irsg] Am I missing agendas for IETF 107 virtual sessions?

Hi, Fred and Marie-Jose,

I'm sorry I wasn't clear about this. The sessions I am asking about agendas for, are the ones scheduled for virtual IETF 107 starting this coming Monday.

That's the list at https://datatracker.ietf.org/meeting/agenda/, not the virtual sessions that everyone else is (properly) coordinating with your working groups that take place after next Friday.

I'm now seeing some session agendas that weren't there earlier today, but still some - even BOFs - that are missing.

Best,

Spencer

On Tue, Mar 17, 2020 at 1:40 PM Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:
FYI, v6ops follows every meeting with some focused email exchanges on its list. Ron and I have chosen to skip a virtual meeting and instead use that email exchange.

On Mar 17, 2020, at 9:47 AM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:
Dear All,

Best,

Spencer