Subject: Re: [irsg] IETF 107 Preliminary Agenda

From: Carsten Bormann <[email-masked]>
Date: Mon, 2 Mar 2020 21:46:20 +0100

On 2020-02-25, at 13:56, Carsten Bormann <[email-masked]> wrote:
> 
> On 2020-02-22, at 00:37, IETF Agenda <[email-masked]> wrote:
>> 
>> The experiment with open agenda time continues at IETF 107 in the same way as IETF 105 and 106, with an hour and fifteen minutes each morning.  Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG sessions will begin at 10:00. In addition, two attendee signup rooms will be available throughout the week as usual. Signups will begin after the final agenda is posted on 28 February.
> 
> Given that the company travel restriction situation is becoming more severe by the hour, I’m wondering if there is still some time to improve the level of remote participation support for side meetings.
> 
> Grüße, Carsten

Should I make this request somewhere else?

Grüße, Carsten

---

From: Allison Mankin <[email-masked]>
Date: Mon, 2 Mar 2020 16:03:36 -0500

Carsten, I think you are asking that a remote service be available not only
by the WG sessions but also from the side meetings, not currently covered.

On Mon, Mar 2, 2020 at 15:47 Carsten Bormann <[email-masked]> wrote:

> >> The experiment with open agenda time continues at IETF 107 in the same
> way as IETF 105 and 106, with an hour and fifteen minutes each morning.
> Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG
> sessions will begin at 10:00. In addition, two attendee signup rooms will
> be available throughout the week as usual. Signups will begin after the
> final agenda is posted on 28 February.
> >
> > Given that the company travel restriction situation is becoming more
> severe by the hour, I’m wondering if there is still some time to improve
> the level of remote participation support for side meetings.
> >
> > Grüße, Carsten
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Wed, 4 Mar 2020 06:34:08 +0000

I think this is a major issue since it looks like the in person attendance will be low
Roni Even

From: WGChairs [mailto:[email-masked]] On Behalf Of Allison Mankin
Sent: Monday, March 02, 2020 11:04 PM
To: Carsten Bormann
Cc: Working Group Chairs; [email-masked]
Subject: Re: [irsg] IETF 107 Preliminary Agenda

Carsten, I think you are asking that a remote service be available not only by the WG sessions but also from the side meetings, not currently covered.

On Mon, Mar 2, 2020 at 15:47 Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:
On 2020-02-25, at 13:56, Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:
>
> On 2020-02-22, at 00:37, IETF Agenda <[email-masked]<mailto:agenda@ietf..org>> wrote:
>>
>> The experiment with open agenda time continues at IETF 107 in the same way as IETF 105 and 106, with an hour and fifteen minutes each morning..  Meeting rooms will be available for signups from 08:30 - 09:45. Regular WG sessions will begin at 10:00. In addition, two attendee signup rooms will be available throughout the week as usual. Signups will begin after the final agenda is posted on 28 February.
>

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 4 Mar 2020 10:07:11 +0100

Hi Allison,

I am not Carsten, but I was making a request [email-masked]
with Cc: to IESG, for remote service support for inofficial side meetings
(in one of the rooms available for them), but nobody empowered to improve
the IETF policy bothered to answer to my request even if just to acknowledge
that my request was seen. 

I specifically did not ask here (wgchairs) because i was not making the ask as a WG chair,
but as an individual contributor helping to organize an inofficial side meeting.

Cheers
    Toerless

On Mon, Mar 02, 2020 at 04:03:36PM -0500, Allison Mankin wrote:
> > severe by the hour, I???m wondering if there is still some time to improve

-- 
---
[email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 4 Mar 2020 10:32:41 +0100

Hi Toerless,

Yes, your request was seen and I already replied to Carsten before we received your request that the IESG is well aware and still discussing the whole situation. Please stay patient just a little longer.

Thanks,
Mirja

> On 4. Mar 2020, at 10:07, Toerless Eckert <[email-masked]> wrote:
> 
> Hi Allison,
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 4 Mar 2020 10:48:18 +0100

Thank you so much!

-- 
---
[email-masked]