Subject: Post-IETF-107 Recommended Virtual Interim Schedule

From: Alissa Cooper <[email-masked]>
Date: Fri, 13 Mar 2020 12:52:28 -0400

Dear chairs,

The IESG has put together a recommended virtual interim schedule in the absence of an in-person IETF 107: <https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf>. We are recommending this schedule as a starting point. Each time slot in the original in-person meeting schedule corresponds to one day in this schedule (in UTC). As the original schedule avoided WG and RG conflicts to the maximum extent possible, working groups and research groups can be reasonably sure that most participants will not have a conflict with another IETF interim meeting on the same day. We have avoided Fridays, Saturdays, Sundays, and some common bank holidays.

Groups are free to choose a time within their recommended day that works for most participants in the group, with the knowledge that in some time zones it may be the day before or the day after. We realize that the day recommended for your group may not work for your group. Working groups are free to request a session on a different day than their recommended day or to request additional ones.

You may request a virtual interim meeting using the form at <https://datatracker.ietf.org/meeting/interim/request>. 

Because we are anticipating an increased volume of virtual interims, AD (or IRTF chair) approval will be required to schedule a virtual interim meeting through the beginning of IETF 108 -- even if requested for the day recommended below. We will be assessing conflicts as well as the overall spread of interim meetings and how that spread may affect participants in different time zones. We may ask you to select a different time based on these factors.

If you do not choose to use your recommended day, we recommend polling your group to determine suitable times for a meeting. If your group holds interims regularly, please be cognizant of which time zones are disadvantaged by your scheduling choices and try to avoid consistently scheduling virtual interims that disadvantage the same set of participants. The meeting planner located at <https://www.timeanddate.com/worldclock/meeting.html> may be a useful tool.

If you are going to poll your group to find a suitable virtual interim slot, please review the existing schedule of upcoming virtual interim meetings <https://datatracker.ietf.org/meeting/upcoming>. Review your group's most recent list of conflicts <https://datatracker.ietf.org/meeting/requests>. Please do not request a virtual interim slot that conflicts with an already-scheduled interim for a different group that is either (a) within the same IETF area as your group, or (b) on your conflicts list.

Finally, we recommend reviewing the IESG guidance on interim meetings which provides further details: <https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/>

When working group chairs schedule a date and time for the meeting, it will automatically update the calendar in datatracker: <https://datatracker.ietf.org/meeting/upcoming>.

Thanks,
Alissa Cooper on behalf of the IESG

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 13 Mar 2020 17:10:47 +0000

Sorry to start nit-picking so quickly, but was there a logic to having WGs be listed in multiple days? Is this to not have an interim be "too long"? If so, I'm a tad unhappy about that: I would rather a 4-hour interim for $foo-wg than two two-hour interims.

--Paul Hoffman

* Disclaimer: The WG I chair is not meeting

---

From: "Alexey Melnikov" <[email-masked]>
Date: Fri, 13 Mar 2020 17:14:11 +0000

Hi Paul,

On Fri, Mar 13, 2020, at 5:10 PM, Paul Hoffman wrote:
> Sorry to start nit-picking so quickly, but was there a logic to having 
> WGs be listed in multiple days? Is this to not have an interim be "too 
> long"? If so, I'm a tad unhappy about that: I would rather a 4-hour 
> interim for $foo-wg than two two-hour interims.

For WGs that requested 2 slots in Vancouver we just kept 2 slots. I think a particular WG can just use one of these (or pick another one).

---

From: Martin Duke <[email-masked]>
Date: Fri, 13 Mar 2020 10:15:38 -0700

Paul, we are giving people exactly the slots they requested for IETF 107
in-person, unless they've already made it clear to us that they do not want
to meet virtually.

WGs and RGs are certainly free to consolidate on a single day if they
choose, pending AD approval.

On Fri, Mar 13, 2020 at 10:11 AM Paul Hoffman <[email-masked]>
wrote:

> Sorry to start nit-picking so quickly, but was there a logic to having WGs
> be listed in multiple days? Is this to not have an interim be "too long"?
> If so, I'm a tad unhappy about that: I would rather a 4-hour interim for
> $foo-wg than two two-hour interims.
>
> --Paul Hoffman
>

---

From: "Alexey Melnikov" <[email-masked]>
Date: Fri, 13 Mar 2020 17:15:58 +0000

On Fri, Mar 13, 2020, at 5:14 PM, Alexey Melnikov wrote:
> For WGs that requested 2 slots in Vancouver we just kept 2 slots. I 
> think a particular WG can just use one of these (or pick another one).

If a WG asks for 4 hour interim on one of these days, that might be Ok, subject to your AD approval.

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 13 Mar 2020 17:20:48 +0000

> If a WG asks for 4 hour interim on one of these days, that might be Ok, subject to your AD approval.

Thanks! That was not clear from the original message. 

--Paul Hoffman

---

From: Michael Richardson <[email-masked]>
Date: Fri, 13 Mar 2020 16:17:41 -0400

Alissa Cooper <[email-masked]> wrote:
    > The IESG has put together a recommended virtual interim schedule in the
    > absence of an in-person IETF 107:
    > <https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf>. We
    > are recommending this schedule as a starting point. Each time slot in
    > the original in-person meeting schedule corresponds to one day in this
    > schedule (in UTC). As the original schedule avoided WG and RG conflicts
    > to the maximum extent possible, working groups and research groups can
    > be reasonably sure that most participants will not have a conflict with
    > another IETF interim meeting on the same day. We have avoided Fridays,
    > Saturdays, Sundays, and some common bank holidays.

Thank you for this.

(It seems it downloads an application/octet-stream, so doesn't open my
browser, which took me a moment to figure out...)

Thank you for referencing the interim schedule.
Could all of the regular sessions for March 22-27 be deleted from the
schedule, as they show up in the interim calendar as well, which confuses
which ones are real and which ones are phantom.

---

From: Robert Sparks <[email-masked]>
Date: Fri, 13 Mar 2020 15:31:04 -0500

> which ones are real and which ones are phantom.
That was in progress before you asked, and should be complete now. 
Refresh your calendar?

---

From: Michael Richardson <[email-masked]>
Date: Sat, 14 Mar 2020 16:00:38 -0400

> That was in progress before you asked, and should be complete now. Refresh
    > your calendar?

It has caught up, and now it looks great.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 16 Mar 2020 12:45:00 +1100

Hi,

I can't access this, am persistently getting:

"""
Bad Gateway!

The proxy server received an invalid response from an upstream server.

If you think this is a server error, please contact the webmaster.

Error (none)

127.0.0.1
Apache
"""

> On 14 Mar 2020, at 3:52 am, Alissa Cooper <[email-masked]> wrote:
> 
> Dear chairs,
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: <[email-masked]>
Date: Mon, 16 Mar 2020 08:59:17 +0000

Same problem (but with a German error message)

-----Ursprüngliche Nachricht-----
Von: WGChairs <[email-masked]> Im Auftrag von Mark Nottingham
Gesendet: Montag, 16. März 2020 02:45
An: Alissa Cooper <[email-masked]>
Cc: IETF WG Chairs <[email-masked]>
Betreff: Re: Post-IETF-107 Recommended Virtual Interim Schedule

Hi,

"""
Bad Gateway!

Error (none)

127.0.0.1
Apache
"""

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 16 Mar 2020 10:10:32 +0100

I believe the whole wiki is mostly down… adding tool-discuss@ on cc...

> On 16. Mar 2020, at 09:59, [email-masked] wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 16 Mar 2020 10:15:43 +0100

Trying something…

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 16 Mar 2020 10:24:28 +0100

> Trying something…

Worked:

https://mailarchive.ietf.org/arch/msg/wgchairs/S3cW2ho0QIw4ltv_BIIwkvjmcU0/2/

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 16 Mar 2020 13:06:12 +0100

This should be fixed now.

	Henrik

---

From: Glen <[email-masked]>
Date: Mon, 16 Mar 2020 08:49:12 -0700

All -

Just a reminder that, if something is down, the best place to report
it is [email-masked] .  You are also welcome to email me
directly if you wish.

I've just tested the Trac system and the links, and they appear to be up.

Because of the way things are currently set up, it is possible for
extremely high request rates to temporarily overload the Trac system,
causing it to momentarily return errors.  However, it is up at this
time, and we're not observing any issues at the moment.

Thanks,
Glen

On Mon, Mar 16, 2020 at 2:10 AM Mirja Kuehlewind <[email-masked]> wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]