Subject: IETF meetings as forcing functions --- please schedule the virtual interim

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Mar 2020 17:54:10 -0400

As I struggle to update documents and see the storm of announcements of
documents, and then WGs cancelling or thinking of cancelling because people
won't be there... I would like to ask WG chairs that are cancelling to please
immediately schedule a virtual interim for early April.

I believe that there will enough people in Vancouver to push the red button.
So I can't understand cancelling meetings, given meetecho.
Is it the time zone?
Is it that you might have do the meeting from home rather than work?

If the WG session can be cancelled so easily, then why was it even scheduled?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 09 Mar 2020 18:04:12 -0400

Well, in my WG, I’m just about the last one standing.  My co-chair, 
the primary document author, and pretty much every key contributor that 
has been involved in the work, will be remote.

So, why am I dragging myself across a continent, increasing my risk of 
exposure to virus in planes and airports, so that I can host an 
effectively remote meeting?

 From a business point of view, my rationale for attending this meeting 
has gone out the window as most of the people I would hope to connect 
with are prevented from attending (corporate travel restrictions).

Oh, and I hope the Meetecho team is already out of Italy, because 
they’ve just put the entire country on lockdown. 
https://www.washingtonpost.com/world/2020/03/09/coronavirus-live-updates/ 
.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 9 Mar 2020 23:12:39 +0100

On 2020-03-09, at 22:54, Michael Richardson <[email-masked]> wrote:
> I can't understand

Well, you already are in Canada, so you have a higher probability of actually being able to return home.  Even if we make it to Canada, we might never make it back.  This is not exaggeration at this point any more…

And what Leslie said.

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Mar 2020 18:29:54 -0400

Leslie Daigle <[email-masked]> wrote:
    > Well, in my WG, I’m just about the last one standing.  My co-chair, the
    > primary document author, and pretty much every key contributor that has been
    > involved in the work, will be remote.

    > exposure to virus in planes and airports, so that I can host an effectively
    > remote meeting?

okay, so don't come, do it remotely.
If you can't use the slot allocated (why? please explain), then please make
sure you reschedule. That's all I'm asking.

    > From a business point of view, my rationale for attending this meeting has
    > gone out the window as most of the people I would hope to connect with are
    > prevented from attending (corporate travel restrictions).

    > Oh, and I hope the Meetecho team is already out of Italy, because they’ve
    > just put the entire country on
    > lockdown. https://www.washingtonpost.com/world/2020/03/09/coronavirus-live-updates/
    > .

That could be a problem, if we can't get the equipment.
I suspect that people could be instructed on doing things.

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 9 Mar 2020 18:43:56 -0400

On Mar 9, 2020, at 6:30 PM, Michael Richardson <[email-masked]> wrote:
> 
> If you can't use the slot allocated (why? please explain)

The Meetecho procedures make perfect sense for a mostly in person meeting with some virtual attendees. They seem completely Rube Goldberg for a virtual meeting that just happens to have one large-ish conference room as one of its attendees. For some groups, that’s what it’s starting to look like (I spent a while over the weekend reading the attendee list in detail). 

—John

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 9 Mar 2020 18:45:29 -0400

For those of us non-corporate seems however a lot of expenses to go being
alone in a meeting room to press a red button.

Marie-José Montpetit, Ph.D.
[email-masked]

On March 9, 2020 at 6:06:49 PM, Leslie Daigle ([email-masked])
wrote:

Well, in my WG, I’m just about the last one standing. My co-chair, the
primary document author, and pretty much every key contributor that has
been involved in the work, will be remote.

Oh, and I hope the Meetecho team is already out of Italy, because they’ve
just put the entire country on lockdown.
https://www.washingtonpost.com/world/2020/03/09/coronavirus-live-updates/ .

Leslie.

As I struggle to update documents and see the storm of announcements of
documents, and then WGs cancelling or thinking of cancelling because people
won't be there... I would like to ask WG chairs that are cancelling to
please
immediately schedule a virtual interim for early April.

If the WG session can be cancelled so easily, then why was it even
scheduled?

--
Michael Richardson [email-masked], Sandelman Software Works
-= IPv6 IoT consulting =-

-- 
------------------------------

Leslie Daigle

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 09 Mar 2020 18:47:10 -0400

I understand you to be making the argument that the meeting is viable if 
(some minimum number of) people are willing to show up.

I believe that is not true — not only for my WG, but for the IETF as a 
whole, which is, at heart, a community — and that there is a minimum 
threshold of in-person participation.

I suspect your minimum number is much smaller than my threshold, and 
we’re not going to agree, here.

I think John’s point about Meetecho and mostly-remote participants 
covers anything I’d like to say about why my WG is impacted.

Leslie.

On 9 Mar 2020, at 18:29, Michael Richardson wrote:

>     > lockdown. 

--

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 9 Mar 2020 22:51:36 +0000

Hiya,

> So I can't understand cancelling meetings, given meetecho.

For the lake WG, given what my co-chair and I know of how travel
restrictions will affect attendance, and if the
IESG call off the overall f2f meeting, then we think WG
participants would get as good value from a virtual interim
in April as we would by trying to stick to the f2f session
slot in March.

And April might be easier for WG participants, compared
to trying to have a lot of remote sessions in one week.
We've not cancelled that session so far though, but decided
to wait and see what the IESG decide first about the
overall f2f meeting.

I don't know if that's more generally applicable though.

Cheers,
S.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Mar 2020 18:53:15 -0400

> Well, you already are in Canada, so you have a higher probability of
    > actually being able to return home.  Even if we make it to Canada, we
    > might never make it back.  This is not exaggeration at this point any
    > more…

I'm not asking why you are cancelling attendance (I understand that).
I'm asking why you are cancelling the WG session.

---

From: Kent Watsen <[email-masked]>
Date: Mon, 9 Mar 2020 22:53:44 +0000

Searching for “cancelled” on the Agenda page produces 20 hits (up from 8 since Friday).

FWIW, for both my WGs, all chairs and the AD will be remote.  At the time, we do plan to run the sessions remotely.  It helps greatly that all the chairs reside in North America: two chairs in the same timezone (PST) and two chairs in EST.

For an APAC meeting that I chaired remotely, I heavily relied on the in-room chair to do most of the speaking.  I managed to be quazi-effective for 2 sessions, but couldn’t keep myself awake to the last session...

Kent

> On Mar 9, 2020, at 6:29 PM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Mar 2020 18:55:09 -0400

> The Meetecho procedures make perfect sense for a mostly in person
    > meeting with some virtual attendees. They seem completely Rube Goldberg
    > for a virtual meeting that just happens to have one large-ish
    > conference room as one of its attendees. For some groups, that’s what
    > it’s starting to look like (I spent a while over the weekend reading
    > the attendee list in detail).

You just explained why you can't use meetecho.

You didn't explain why you can't do a virtual interim (using technology of
choice, but preference for webrtc that can be operated on in-room chromebook
if desired) during the period of time in the schedule.

I'm getting a lot of: If we can't meet in person, we won't meet at all vibe today.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Mar 2020 18:56:59 -0400

> (some minimum number of) people are willing to show up.

I'm making the argument that remote attendees should count towards the
question of whether or not the WG session is viable.

Maybe the entire in-person hotel part should be written off, but I don't see
why that means that there can't be a series of virtual meetings.

    > I think John’s point about Meetecho and mostly-remote participants covers
    > anything I’d like to say about why my WG is impacted.

So use another technology.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 9 Mar 2020 23:57:29 +0100

> I'm asking why you are cancelling the WG session.

We have been waiting out cancelling the CoRE WG session.
(Seriously, you might be the only one in the room at this point, but we respect that.)
The chairs(*) will make a decision based on what IESG decides tomorrow.

Grüße, Carsten

(*) Yes, not me any longer :-)

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Mar 2020 18:58:50 -0400

> in April as we would by trying to stick to the f2f session

I'm +10 on this.
If you cancel, I expect to see a doodle poll (or whatever) for the virtual
interim meeting in the same email.

That's all I'm asking, and I'm just not seeing this.
And don't forget to check the virtual interim calendar so that you don't
collide with other virtual interims.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 9 Mar 2020 14:59:16 -0800

> in April as we would by trying to stick to the f2f session

We were already talking about an in-person interim for dinrg
in June, anyway.  I believe my co-chair is still able to
travel this month, though, even though I am not.

I have no idea what the scaling limitations are for
Meetecho, nor how it's designed, but I have been in
<vendor_name_here> meetings of several hundred people,
in which the video streams are not mixed in the reflector,
and it completely totaled my 3mbps DSL line.  I'm not sure
it ever fully recovered its will to live.

I'm also concerned about travel, and about how participants
from China, Italy, and South Korea are going to be treated
at the border.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 9 Mar 2020 23:01:21 +0000

Hiya,

> That's all I'm asking, and I'm just not seeing this.

I guess we're awaiting the IESG's wisdom, same as Carsten
(and his co-chair:-) - I think once there's a go/no-go
decision then it'll be easier to plan either way.

> collide with other virtual interims.

Yeah, I'd expect a lot of that. (Reminder to self; try
get a good slot:-)

Cheers,
S.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 10 Mar 2020 00:03:45 +0100

> question of whether or not the WG session is viable.

Oh.  Here’s where psychology comes in.
Both CoRE sessions are in the mid-to-late afternoon.
Europeans already sleep at the time.
If you have a lively WG meeting going on in a room, that might motivate you to stay up.
I don’t know what to say to the Europeans when that is no longer true.

(For the Friday 2020-03-20 T2TRG workshop [1], we are now looking at a 3-hour slot from 9-12 PDT, which is still mostly within the awake window for the Europeans we expect to join.)
Not sure how the WISHI hackathon will go, but probably mostly the same way at least for the continents-spanning parts.
We *will* probably cancel the T2TRG summary meeting, depending on what happens with the TXauth BOF.

Grüße, Carsten

[1]: https://github.com/t2trg/2020-03-vancouver

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Mar 2020 19:11:09 -0400

> travel this month, though, even though I am not.

So I'm hearing that none of the work was actually that important, and it
could be deferred to June.  (yes, I'm trying to piss you off)

It's not even worth a virtual interim meeting?
I'm saying this in the context of an IETF that has been seriously struggling
with too many meeting requests, too many conflicts.
Side meetings that seem to have to have remote attendance support, yet do not
warant a virtual interim meeting.

I've been pushing for almost a decade for a revision to nomcom eligibility
that took remote attendance into account.  A lot of people have been "meh",
because they can affort to attend all the meetings.  Now that we can't meet
in person, if feels like many people expect the meeting to be cancelled.
Will they accept that they might not be nomcom eligible as a result?
(Well, it's very much unlikely that one meeting will kick them off)

    > it ever fully recovered its will to live.

yes, being unable to control what video you are receiving is a serious PITA
in my opinion, and one of the reasons why we need to get out of the vendor
proprietary conferencing vertical.  Meetecho *does* mix in the "cloud",
and I recall one can mute the video yourself.

    > from China, Italy, and South Korea are going to be treated

Yes, that could well be a concern.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 9 Mar 2020 19:18:01 -0400

> I'm getting a lot of: If we can't meet in person, we won't meet at all vibe today.

(I’ll thank you not to put words into my mouth.) 

I do confess it hadn’t occurred to me to schedule a purely virtual meeting to use the nominally in-person meeting slot. I’d want to have some guidance from the IESG that that was considered desirable before doing so, but if I were scheduling a virtual meeting, and if that scheduling were considered good citizenship, I’d do it. Certainly would make it easier to select a time.

--John

---

From: Christian Hopps <[email-masked]>
Date: Mon, 09 Mar 2020 19:49:07 -0400

> immediately schedule a virtual interim for early April.

If the IETF cancels the in-person meeting, and we have slew of these interims to schedule, it might make sense to help coordinate them as the same conflicts may start to arise that occur during the in person meeting. In any case lsr will hold a meeting either way.

> So I can't understand cancelling meetings, given meetecho.

The timezone issue is definitely worth considering, those afternoon evening PDT slots are pretty sub-optimal for a lot of folks.

Thanks,
Chris.

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 9 Mar 2020 16:56:51 -0700

John said:

"I do confess it hadn’t occurred to me to schedule a purely virtual meeting
to use the nominally in-person meeting slot. I’d want to have some guidance
from the IESG that that was considered desirable before doing so, but if I
were scheduling a virtual meeting, and if that scheduling were considered
good citizenship, I’d do it. Certainly would make it easier to select a
time."

[BA] I agree that a purely virtual meeting is probably the best approach if
there are no WG chairs present on site.  The question for the IESG is
whether WGs should schedule a virtual interim at a future date, or use the
allotted timeslot at IETF 107.  If the latter, it's worth considering
whether it would be possible to have IETF 107 proceedings as we have been
accustomed to, with audio/video recordings as well as the usual minutes,
and if so, how that is to be achieved.

On Mon, Mar 9, 2020 at 4:18 PM John G. Scudder <[email-masked]> wrote:

> I do confess it hadn’t occurred to me to schedule a purely virtual meeting
> to use the nominally in-person meeting slot. I’d want to have some guidance
> from the IESG that that was considered desirable before doing so, but if I
> were scheduling a virtual meeting, and if that scheduling were considered
> good citizenship, I’d do it. Certainly would make it easier to select a
> time.
>
> --John
>

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 09 Mar 2020 21:37:28 -0400

So, I think I may have missed your point entirely, initially, and 
apologies for that.

> question of whether or not the WG session is viable.

So… I agree they count, but I don’t believe it’s altogether the 
same thing.  Remote meetings (completely virtual, or remote 
participation) are good when you know what you want to engage in, and 
communicate.  They are (to date, irrespective of underlying voice/video 
technology) not flexible enough to replace the ad hoc, exploratory, 
serendipitous outcomes you get from a week of meetings of people who are 
in similar-but-not-necessarily-the-same technology.

My first preference, for my WG, is to have a regular face to face 
meeting at the IETF (i.e., where key people are in the room and able to 
be buttonholed after the session), with whatever remote participation.   
That’s not possible, because of travel restrictions.

My second preference is to have a completely virtual meeting, wherein we 
will only focus on moving the main document forward (and not the 
“awareness-raising” aspects of the current WG agenda).

My (distant) third preference is to have a basically-virtual meeting, 
wherein we attempt to do the first, mostly only achieve the second, and 
cause some people to expose themselves to heightened risk of infection 
to travel to a place to “host” the meeting.  At that point, we 
don’t meet the WG’s targets, and we act as a “honeypot” to get 
people on planes.

> why that means that there can't be a series of virtual meetings.

I think that’s necessary, and I agree with your earlier point that WGs 
that are canceling should have a good reason not to be scheduling 
interims.  Perhaps, as Stephen said, people are waiting for the dust to 
settle on the F2F decision.

> So use another technology.

No, I don’t think tech is the problem here — see point about ad hoc 
and serendipity, above.  Also, forcing function:  how many 
irreconcilable technical opinions have been resolved in a bar between 
arrival and WG f2f?

Leslie.

--

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 01:38:35 +0000

I think most people understand that this an atypical situation.

> So I can't understand cancelling meetings, given meetecho.

You mean the company based in Italy?

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 09 Mar 2020 21:50:39 -0400

just a data point: ICANN meeting set for this week was transformed into 
all virtual. I (remotely) attended two meetings today. For those two, 
there were more attendance than before, including board members that I 
haven’t seen before attending those meetings. Maybe various reasons 
for that, don’t want to try to explain. Just a data point that 
sometimes virtual meetings may get more people than physical. Obviously 
the dynamics of a virtual vs physical meetings are different.

Marc.

On 9 Mar 2020, at 21:37, Leslie Daigle wrote:

> communicate.  They are (to date, irrespective of underlying 
> voice/video technology) not flexible enough to replace the ad hoc, 
> exploratory, serendipitous outcomes you get from a week of meetings of 
> people who are in similar-but-not-necessarily-the-same technology.
>
> meeting at the IETF (i.e., where key people are in the room and able 
> to be buttonholed after the session), with whatever remote 
> participation.   That’s not possible, because of travel 
> restrictions.
>
> My second preference is to have a completely virtual meeting, wherein 
> we will only focus on moving the main document forward (and not the 
> wherein we attempt to do the first, mostly only achieve the second, 
> and cause some people to expose themselves to heightened risk of 
> infection to travel to a place to “host” the meeting.  At that 
> point, we don’t meet the WG’s targets, and we act as a 
> “honeypot” to get people on planes.
>
> I think that’s necessary, and I agree with your earlier point that 
> WGs that are canceling should have a good reason not to be scheduling 
> interims.  Perhaps, as Stephen said, people are waiting for the dust 
> to settle on the F2F decision.
>
>>
> No, I don’t think tech is the problem here — see point about ad 
> hoc and serendipity, above.  Also, forcing function:  how many

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 01:52:18 +0000

Who said this is not happening?

I think many folks are waiting to see if (a) the meeting is cancelled and (b) see if there any general "make up" recommendations.

Mike, perhaps calm down a bit?

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Mar 2020 03:15:24 +0100

> You mean the company based in Italy?

I have really not seen the overall meetecho workflow, so i would not
want to dare guess how difficult it is for them to operate remotely and
guide local drone bodies during setup for the hands-on.

Do you ?

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Mar 2020 03:18:18 +0100

On Mon, Mar 09, 2020 at 09:37:28PM -0400, Leslie Daigle wrote:
> No, I don???t think tech is the problem here ??? see point about ad hoc and
> serendipity, above.  Also, forcing function:  how many irreconcilable
> technical opinions have been resolved in a bar between arrival and WG f2f?

Indeed. The question really is if an old IETF crowd wants to learn new tricks.
I fear to a good extend not.

Toerless

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 02:18:28 +0000

>    Do you ?
  
Nope.

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 09 Mar 2020 20:16:49 -0700

> sure you reschedule. That's all I'm asking.

Michael,

I think there are many many things that go into a successful held
meeting.  First and foremost are what participants are present that can
hold a discussion that moves the goals forward.  Clearly, when on site
this is easy: everyone's in the room, hopefully without conflicts, etc.

The instant you remove the notion that everyone, or even half of
everyone, is in the room, the dynamic changes drastically that it's time
to reconsider if a half-virtual or full-virtual meeting is the right
choice.  Even if it's a half-virtual, you have to consider if that
original time-slot is the right time.  It may be.  It may not be.

Yes, I agree WGs should consider meeting if that have goals to
accomplish, especially those with pressing time-lines.  Whether they
should go entirely virtual, switch time slots, have someone next to a
button, continue to use existing software, switch to other software, or,
yes, even cancel completely (which I'll get to in a second) is very very
WG dependent.  Most specifically, I'll argue that particular times of
the day/night are far more accommodating to a distributed group than
other times.  The earth is not evenly distributed with land masses, nor
are participants evenly distributed on those land masses.

I actually think that if WGs are going to alter their plans to meet, we
might actually want to extend the virtual meetings to longer than a week
to accommodate the need to deal with a narrower useful hour-range than
when we're physically present and everyone can be awake from 8am to
10pm.  To compress to some other useful set of times, we'll have to
spread the WG meetings out to avoid conflicts.

As to whether to meet or not, I hope that most WGs will figure out an
alternative way to meet or to conduct business.  But meetings are not
the only way to do so.  It's possible, though rarely proven, that a
mailing list can be just as effective.  Manycouches, et al, has lots of
ideas of alternative ways to conduct meetings when they are to be done
remotely.

Finally, every working group has very different levels of needing to
meet.  Some have so much on their plate, with industry pressures to get
a specification finished ASAP, that they need multiple slots during an
IETF.  I'd argue that many others are potentially only meeting because
they'll be in the same place and "might as well".  You can argue that
shouldn't be happening, but I'm quite sure it does.  They may not have
time pressures, may have only been doing design/requirement reporting
that would have been more presentation and less discussion, may be
wrapping up generally, etc.  Some of those concepts could easily
transfer back to a mailing list without a lot of pain, whereas
organizing a virtual meeting may actually be more effort than simply
agreeing to use the mailing lists.

WGs need to each decide what is best for them, as each has different
requirements for why they were meeting.  Prescribing that every meeting
should be held in the same slot could actually cause groups to be *less*
productive than allowing chairs to find the best solution for each body
of work/people.

-- 
Wes Hardaker
USC/ISI

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 10 Mar 2020 07:33:54 +0000

The half remote approach creates an large unbalance between the in site people and the remotes. The remotes hardly speak at all, just a few comments on jabber or something but that’s really a disadvantage. There is no fast response ping pong tat can really progress the discussion.

Add to that the language barrier, as you know the teleconference makes voices harder to parse. The remote non native is hard to understand and misses half of the words in room.

Add to that the time barrier, if you have to be up between midnight and 4AM for a full week and still live your daily life, how efficient can you be making points on the mike or understanding difficult issues that deserve meeting time?

The LPWAN chairs cancelled the WG meeting early. We believed it would help the impacted community to make their own choices in time. Our key attendance is mostly though not all CET. 

All in all I agree with others in this thread to favor a balanced interaction either mostly in room or fully remote. I agree with Michael that interim meetings spread over the next 6 weeks would make sense.

Each interim should be optimized for a window of time that enables most participants. Spreading is necessary to avoid consecutive sleepless nights. Help from the secretariat to spread efficiently would be really appreciated. 

And maybe the calendar once set up may remain active periodically so we can have mid term interims, up to the chairs to use them or not...

All the best

Pascal

> Le 10 mars 2020 à 04:19, Wes Hardaker <[email-masked]> a écrit :
>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Tue, 10 Mar 2020 08:41:58 +0100

> from China, Italy, and South Korea are going to be treated

In addition, some countries have already banned entry to travellers
arriving from other countries including France, Spain and Germany (as of
today).

Carles

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 10 Mar 2020 08:07:34 +0000

It was my assumption that what we would do was for the chairs to use their Ietf webex a/c to do exactly that - hold a virtual meeting in the same slot with the same scope.

I am also assuming that side-meetings will take the same path and schedule a webex as shown on the side-meeting wiki.

In other words, that nothing changes in the timetabled part of the meeting other than I sit at my computer rather than sit in a room 5000miles away.

As to in-person numbers I am sure that the 547 I saw last night is by now pretty optimistic.

Stewart 

Sent from my iPad

> On 9 Mar 2020, at 23:18, John G. Scudder <[email-masked]> wrote:
>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 10 Mar 2020 08:14:47 +0000

Sent from my iPad

> Add to that the time barrier, if you have to be up between midnight and 4AM for a full week and still live your daily life, how efficient can you be making points on the mike or understanding diffi…

I really do not understand that. 

I plan to move my day by 8 hours, just as members of my family in the emergency services do all the time, and just as I did when I worked for a large west coast company and they held virtual meetings.

Stewart

---

From: Tim Chown <[email-masked]>
Date: Tue, 10 Mar 2020 09:29:25 +0000

> On 9 Mar 2020, at 21:54, Michael Richardson <[email-masked]> wrote:
> 

Why is the whole IETF meeting even going ahead still?

Tim

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 10 Mar 2020 09:32:56 +0000

Same. I think it is much better to stick with the scheduled agenda, even if we go all virtual. We know what the conflicts are, and they are manageable (thanks to the Secretariat and the work they do there). I'd rather have all my meetings in a week, and be jet-lagged at home, rather than go through the pain of filling doodle polls and potentially have meetings for several weeks at uncomfortable times (and risk missing them). Also, I would expect attendance to be lower if we have to reschedule each wg meeting, while I think people are already mostly resigned at switching their internal clock for a week.

Francesca

On 10/03/2020, 09:15, "WGChairs on behalf of Stewart Bryant" <[email-masked] on behalf of [email-masked]> wrote:

    Sent from my iPad

    
    
    Stewart

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Tue, 10 Mar 2020 10:39:47 +0100

I have my doubts (just personal opinion) that keeping the scheduled agenda
and going all virtual would work. It might be doable for some people, but
my guess is that for some it wouldn't. I'd prefer to organize virtual
meetings, with some coordination to avoid conflicts, using the time slots
that we know work better to allow global participation.

This is just my personal opinion. And I also agree that this is an atypical
situation, so we need to be flexible in the way we tackle it.

Thanks,

Carlos

On Tue, Mar 10, 2020 at 10:33 AM Francesca Palombini <francesca.palombini=
[email-masked]> wrote:

> Same. I think it is much better to stick with the scheduled agenda, even
> if we go all virtual. We know what the conflicts are, and they are
> manageable (thanks to the Secretariat and the work they do there). I'd
> rather have all my meetings in a week, and be jet-lagged at home, rather
> than go through the pain of filling doodle polls and potentially have
> meetings for several weeks at uncomfortable times (and risk missing them).
> Also, I would expect attendance to be lower if we have to reschedule each
> wg meeting, while I think people are already mostly resigned at switching
> their internal clock for a week.
>
> Francesca
>
> On 10/03/2020, 09:15, "WGChairs on behalf of Stewart Bryant" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
>     Sent from my iPad
>
>     >
>     > Add to that the time barrier, if you have to be up between midnight
> and 4AM for a full week and still live your daily life, how efficient can
> you be making points on the mike or understanding difficult issues that
> deserve meeting time?
>     >>
>     >>
>
>     I plan to move my day by 8 hours, just as members of my family in the
> emergency services do all the time, and just as I did when I worked for a
> large west coast company and they held virtual meetings.
>
>     Stewart
>
>
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 10 Mar 2020 09:50:10 +0000

Fully agree about not spreading the meetings over a month , typically in my time zone (GMT+2) the meeting are in  the evenings or nights which is bad for my personal life
Prefer to have all in one week.
Roni Even

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Francesca
> Palombini
> Sent: Tuesday, March 10, 2020 11:33 AM
> To: WG Chairs
> Cc: Michael Richardson
> Subject: Re: IETF meetings as forcing functions --- please schedule the virtual
> interim
> 
> Same. I think it is much better to stick with the scheduled agenda, even if we go
> all virtual. We know what the conflicts are, and they are manageable (thanks to
> the Secretariat and the work they do there). I'd rather have all my meetings in a
> week, and be jet-lagged at home, rather than go through the pain of filling
> doodle polls and potentially have meetings for several weeks at uncomfortable
> times (and risk missing them). Also, I would expect attendance to be lower if we
> have to reschedule each wg meeting, while I think people are already mostly
> resigned at switching their internal clock for a week.
> 
> Francesca
> 
> On 10/03/2020, 09:15, "WGChairs on behalf of Stewart Bryant" <wgchairs-
> [email-masked] on behalf of [email-masked]> wrote:
> 
> 
> 
>     Sent from my iPad
> 
>     >
>     > Add to that the time barrier, if you have to be up between midnight and
> 4AM for a full week and still live your daily life, how efficient can you be making
> points on the mike or understanding difficult issues that deserve meeting time?
>     >>
>     >>
> 
> emergency services do all the time, and just as I did when I worked for a large
> west coast company and they held virtual meetings.
> 
>     Stewart
>

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 10 Mar 2020 05:50:29 -0400

Leslie and Matt: 

I am John Scudder’s co-chair for IDR.   And I agree with his comments.  At this point,  have 5 presentation requested instead of the normal 20-25 presentations.   Our design teams do not have enough people to effectively meet (as planned).   We will need to schedule virtual meetings to keep our IDR work progressing.   It would be nice to get a quick decision today from the IETF leaders … so we can adjust our plans quickly.     

Adjusting the meeting toward a “Virtual IETF” may give us  information on an IETF proposal – 4 meetings of IETF per year  - 3 physical and 1 virtual.   I am willing to pay a meeting fee for such an  IETF – to kick start the 1 Virtual meeting per year. 

If the number of remote participants is  too high for Meetecho we can simply announce the First-come-first-serve for these virtual IETF meeting rooms for speaking.  Overflow people can either listen to the meeting and put in comments to a virtual scribe/etherpad. 

Sue Hares

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 10 Mar 2020 10:25:05 +0000

I sometimes need to fund my own travel - as in this IETF comming. Even 
with non-refundable tickets and hotels, the cost is non-negligable. That 
means I sometimes attend standards meeting remotely.

Remote attendance means I have to adjust to the timezones of whereever 
the meeting is. That's a pain adjusting my sleep and familly life - but 
I'm convinced there simply isn't a great slot for all when you have more 
than a few people. Doing that for several days may be OK, over weeks 
this isn't going to be viable for me!

Being remote can also be VERY discouraging and demand much more 
concentration. A recent Interim I attended proved almost impossible to 
particpate in remotely, and I am still truing to understand discussion 
and decisions there  - that's sometimes what happens when you choose a 
venue, gather a group of people in a room and then try to add another 
group of remote participants. I'd encourage us to be very careful about 
how we chair remote interims and please do keep remote people informed 
of the meeting progress.

Let's see what we can make of this atypical situation!

Gorry

On 10/03/2020 09:39, CARLOS JESUS BERNARDOS CANO wrote:
> I have my doubts (just personal opinion) that keeping the scheduled 
> agenda and going all virtual would work. It might be doable for some 
> people, but my guess is that for some it wouldn't. I'd prefer to 
> organize virtual meetings, with some coordination to avoid conflicts, 
> using the time slots that we know work better to allow global 
> participation.
>
> This is just my personal opinion. And I also agree that this is an 
> atypical situation, so we need to be flexible in the way we tackle it.
>
> Thanks,
>
> Carlos
>
> On Tue, Mar 10, 2020 at 10:33 AM Francesca Palombini 
> <francesca.palombini=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Same. I think it is much better to stick with the scheduled
>     agenda, even if we go all virtual. We know what the conflicts are,
>     and they are manageable (thanks to the Secretariat and the work
>     they do there). I'd rather have all my meetings in a week, and be
>     jet-lagged at home, rather than go through the pain of filling
>     doodle polls and potentially have meetings for several weeks at
>     uncomfortable times (and risk missing them). Also, I would expect
>     attendance to be lower if we have to reschedule each wg meeting,
>     while I think people are already mostly resigned at switching
>     On 10/03/2020, 09:15, "WGChairs on behalf of Stewart Bryant"
>     <[email-masked] <mailto:[email-masked]> on
>     behalf of [email-masked]
>     <mailto:[email-masked]>> wrote:
>
>
>
>         Sent from my iPad
>
>         >
>         > Add to that the time barrier, if you have to be up between
>     midnight and 4AM for a full week and still live your daily life,
>     how efficient can you be making points on the mike or
>     understanding difficult issues that deserve meeting time?
>         >>
>         >>
>
>         I plan to move my day by 8 hours, just as members of my family
>     in the emergency services do all the time, and just as I did when
>     I worked for a large west coast company and they held virtual
>     meetings.
>
>         Stewart
>
>

---

From: [email-masked]
Date: Tue, 10 Mar 2020 11:33:34 +0100

> On 10 Mar 2020, at 11:25, Gorry Fairhurst <[email-masked]> wrote:
> 
> I sometimes need to fund my own travel - as in this IETF comming. Even with non-refundable tickets and hotels, the cost is non-negligable. That means I sometimes attend standards meeting remotely. 
> 
> Remote attendance means I have to adjust to the timezones of whereever the meeting is. That's a pain adjusting my sleep and familly life - but I'm convinced there simply isn't a great slot for all when you have more than a few people. Doing that for several days may be OK, over weeks this isn't going to be viable for me!
> 
> Being remote can also be VERY discouraging and demand much more concentration. A recent Interim I attended proved almost impossible to particpate in remotely, and I am still truing to understand discussion and decisions there  - that's sometimes what happens when you choose a venue, gather a group of people in a room and then try to add another group of remote participants. I'd encourage us to be very careful about how we chair remote interims and please do keep remote people informed of the meeting progress.
> 

Indeed. This is no longer about accommodating a handful of remote people with the majority present physically.
With a substantial remote fraction I think going fully virtual is better. Then everyone uses the same tool, and are on an equal footing.

That also changes the limitations put upon us by a physical location.
One option I am pondering is if we should do a set of virtual interims, each dedicated to a particular topic.
Allowing much more depth and discussion, and hopefully more progress.
That could also focus participants and get more people with skin in the game participating.

Cheers,
Ole

>> I have my doubts (just personal opinion) that keeping the scheduled agenda and going all virtual would work. It might be doable for some people, but my guess is that for some it wouldn't. I'd prefer to organize virtual meetings, with some coordination to avoid conflicts, using the time slots that we know work better to allow global participation.
>> 
>> This is just my personal opinion. And I also agree that this is an atypical situation, so we need to be flexible in the way we tackle it.
>> 
>> Thanks,
>> 
>> Carlos
>> 
>> On Tue, Mar 10, 2020 at 10:33 AM Francesca Palombini <francesca.palombini=[email-masked]> wrote:

---

From: <[email-masked]>
Date: Tue, 10 Mar 2020 07:23:57 -0400

> I am John Scudder’s co-chair for IDR.   And I agree with his comments.

I agree with these comments, as well.

😊 /r

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 10 Mar 2020 12:02:16 +0000

>    It was my assumption that what we would do was for the chairs to use their Ietf webex a/c to do exactly that - hold a virtual meeting in the same slot with the same scope.
  
Lacking direction from the IESG all we can do is assume.  Given the type of person who is involved in IETF, that probably means that "n" WG chairs will come up with n+1 solutions.  That is very unfortunate.  Does the IESG realize that this is going on?

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 10 Mar 2020 12:04:52 +0000

> On 10 Mar 2020, at 12:02, Salz, Rich <[email-masked]> wrote:
> 

I am sure they do, and RTG Chairs have a meeting with their ADs at 3pm UK where I am sure this will be the first topic of discussion.

Stewart

---

From: Tim Chown <[email-masked]>
Date: Tue, 10 Mar 2020 12:21:51 +0000

> On 10 Mar 2020, at 10:33, [email-masked] wrote:
> 

Exactly.  I’m struggling to understand why the physical meeting is still going ahead.  I cancelled already.

> That could also focus participants and get more people with skin in the game participating.

We should do more virtual interim meetings anyway.  The deluge of new drafts overnight is surely a reminder that we should try to get work done to more than three deadlines a year :)

Tim

---

From: Michael Richardson <[email-masked]>
Date: Tue, 10 Mar 2020 08:48:27 -0400

> and if so, how that is to be achieved.

Note that this wouldn't be a virtual *interim* meeting, as far as I'm
concerned.  If you don't think meetecho will work, then use something else.

Virtual interim meetings submit their content to the datatracker and
secretariat. There is a deadline for minutes, and if you make it, then you
are wrapped upon in that meeting, and if you miss it, then you wind up in meeting n+1.

CELLAR has monthly virtual interim meetings (we will have one March 31), but
I usually don't post the minutes until they have been reviewed at the next
meeting, so they often it's a month behind.

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 10 Mar 2020 08:50:04 -0400

Rich:

I believe the IESG is aware.   The IESG  + IETF secretariat are meeting today.    Alvaro, Deborah, and Martin will brief the RTG chairs right after the IESG discussion.  

Sue

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 10 Mar 2020 13:54:13 +0100

Sending from my other email address as this message I sent earlier in reply to Rich probably didn’t make it all the right email lists:

Hi Rich, hi all,

yes, the IESG is aware and will provide further guidance later today and in the next days (to the community as well as to wg chairs directly). We are aware that the community is expecting timely guidance but we also need to coordinate among ourselves accordingly to provide coherent guidance in this rather expectational situation.

Mirja

> On 10. Mar 2020, at 13:50, Susan Hares <[email-masked]> wrote:
> 
> Rich:
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 10 Mar 2020 08:56:03 -0400

Marc Blanchet <[email-masked]> wrote:
    > just a data point: ICANN meeting set for this week was transformed into all
    > virtual. I (remotely) attended two meetings today. For those two, there were
    > more attendance than before, including board members that I haven’t seen
    > before attending those meetings. Maybe various reasons for that, don’t want
    > to try to explain. Just a data point that sometimes virtual meetings may get
    > more people than physical. Obviously the dynamics of a virtual vs physical
    > meetings are different.

All-virtual meetings are much fairer to those who are remote, so they become
more valuable to those who are remote.

If I won't get to interact with the people in the conference, then why bother
attending?  I can watch it on youtube at 2X the speed.

Over on manycouches, I've argued that trying to replicate the serendipity (as
Leslie points out) f2f via virtual technology is never going to work.
Use the virtual technology properly: that means headsets and dual monitors
for everyone, not crappy "conference" rooms.
(And Marc and I have lots of recent experience with expensive conference
technology that just gets in the way)

---

From: Michael Richardson <[email-masked]>
Date: Tue, 10 Mar 2020 08:58:18 -0400

> technical opinions have been resolved in a bar between arrival and WG f2f?

I understand.  This turns out to be the great benefit of meeting.
If your WG meeting can't proceed because you needed that 1:1 bar time (with
actual beer) in order to fix things, then I can understand cancelling and not
rescheduling.  If that's really the case, I think the AD needs to know.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Mar 2020 19:31:00 +0100

On Tue, Mar 10, 2020 at 12:21:51PM +0000, Tim Chown wrote:
> Exactly.  I???m struggling to understand why the physical meeting is still going ahead.  I cancelled already.

Absence of information should not be confused with certainty of knowledge.

> We should do more virtual interim meetings anyway.  The deluge of new drafts overnight is surely a reminder that we should try to get work done to more than three deadlines a year :)

Deadline processing wouldn't change with virtual meetings, or would it ?