Subject: AD presence during (replacement) interims

From: Francesca Palombini <[email-masked]>
Date: Tue, 17 Mar 2020 20:41:02 +0000

Hi,

Asking here as it might be of interest of other chairs.

It is important that our responsible AD is present during the interims scheduled to replace the IETF107 session. Some WG have started setting up doodle polls to select the time, should each wg chair ping our AD to make sure they report their preferred time in the doodle (I don't expect all AD to actively follow all their WG mailing lists)? Or what's the best way to coordinate? Or should we not coordinate and hopefully our AD will make it?

I expect this might be a personal preference, but asking anyway.

Thank,
Francesca

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 17 Mar 2020 21:50:03 +0000

> On Mar 17, 2020, at 16:41, Francesca Palombini <francesca.palombini=[email-masked]> wrote:
> 
> Hi,
> 

I copied our ADs explicitly with respect to polling for times and whether or not the selected day did work.  Like you said, it would be very beneficial to have them present (and in opsawg, we typically combine with an AD Ops Area).

Joe

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 17 Mar 2020 22:44:12 +0000

Hi Francesca,

> On 17 Mar 2020, at 20:41, Francesca Palombini <francesca.palombini=[email-masked]> wrote:
> 
> Hi,
> 

As ADs will approve final meeting times, they will be at least aware of them. I obviously can’t speak for IESG after (virtual) Vancouver week, but I suspect they will attempt to be there. If WG chairs would like their AD presence, I suggest they explicitly double check with their AD.

Best Regards,
Alexey

---

From: Fred Baker <[email-masked]>
Date: Tue, 17 Mar 2020 16:22:48 -0700

My personal preference is that if I want my AD to know something, I copy him on it. That tends to include most correspondence with my co-chair, as I see the three of us as a team leading the working group. I usually doesn’t reply - what my co-chair and I come up with works for him. But it gives him the option of saying it doesn’t.

One person I have a *lot* of sympathy for is the chair. I have sat in her seat. I often joked, at that time, that I knew for certain that I was the chair, because everyone wanted to sit on me. So I am very aware that, hierarchically, I am subordinate to both him and her. I have suggestions for each of them from time to time. But they have the responsibility of the decision, and it’s OK for them to hear my view and disagree.

Sent from my iPad

> On Mar 17, 2020, at 1:41 PM, Francesca Palombini <francesca.palombini=[email-masked]> wrote:
> 
> Hi,
>