Subject: Re: Jabber at IETF107 and a thank you

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Mar 2020 15:46:43 +0100

[Bcc ietf, Cc wgchairs]

Great summary, Rob. Thanks!

The one point sticking out to me was the jabber log. I think so far,
we did not attempt to capture side discussions on jabber in meeting
minutes, but only those jabber discuss that where taken to the official
microphone. Hopefully i am not wrong on this. But in any case, with
more remote attendants it seems like a good idea for wgchairs
to fold back relevant jabber side discussions into the meeting minutes
for posterity. Or post jabber logs to the proceedings. That probably
reequires tooling improvements (not sure).

Cheers
    Toerless

On Fri, Mar 27, 2020 at 10:20:30AM -0400, Robert Moskowitz wrote:
> First I want to thank all the people that worked hard to make this first
> ever virtual IETF a reality.  ;)
> 
> I hope it is the last we need, as there was a lot missing, but there are a
> lot of take-aways to make in-person IETFs better and to perhaps make remote
> participation in in-person IETFs a richer experience.
> 
> In My Not So Humble Opinion EVERYONE should get Jabber working and join in
> the Jabber for their session.
> 
> Maybe it was always this way, and I never Jabbered, as I was in the session
> room, but this week Jabber was used for side discussions about the slide
> material without interupting the speaker.  I feel that valuable information
> was exchanged and maybe some questions answered well in the Jabber rather
> than at the mike and were thus captured in the Jabber log.
> 
> Jabber should be a regular activity for all session attendees.
> 
> The Hallway Jabber was kind of nice.  Lots of people in the Hallway but
> little jabbering.  It did give a sense of connection and was a bit fun.  It
> is an interesting question how to make something like this work for remote
> participants in the future.
> 
> 
> The WebEx worked reasonably well.  Lots of fumbling with slides, but that
> was expected.  Will MeetEcho scale up to a couple hundred remote
> participants per session?  Well when we have in-person, probably only a few
> sessions will have that many remotes.
> 
> 
> Etherpad seemed to work better than in the past.  I applaud note takers; I
> am terrible at it.  If more jabbered their comments, the notetaker's job
> SHOULD be earier.
> 
> Every presenter:  Remember to number your slides!  (I did not, oops).  We
> had participants that were not recieving the slides on WebEx and someone in
> Jabber was telling them which slide was showing so they could view the
> slides locally.
> 
> More of grey-hairs (so to include those that do not have facial grey hair)
> will be looking to remote participation rather than expend retirement
> benefits for all the travel costs, so we can expect to see more
> non-attendees attending if the experience was like it was this week.
> 
> Again, thanks to all involved.  Thanks to all participants to making the
> efforts of those that did the work being worthwhile.
> 
> My plane fhlight hoem was uneventful and now I have to get busy reving
> drafts per session discussions.
> 
> See you around the cookie table next time!
> 
> Bob

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 27 Mar 2020 15:49:51 +0100

https://www.ietf.org/jabber/logs/

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Mar 2020 16:19:01 +0100

Hah. Nice. Where is that URL published ? (wiki, other IETF page) ?

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 27 Mar 2020 08:21:53 -0700

Each WG's page (e.g., https://datatracker.ietf.org/wg/tls/about/) has a
link to its jabber logs, in a subdirectory of that one.  I don't know how
much a stretch it is to expect someone to go looking in the parent
directory for non-WG rooms...

-Ben

---

From: Robert Sparks <[email-masked]>
Date: Fri, 27 Mar 2020 10:28:46 -0500

It's also in the buttons on the agenda page once a meeting has passed.

It's not in the proceedings, but could be if we consider this a 
"recording" (we effectively do already with the meetecho recordings when 
we have them).

RjS

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Mar 2020 16:30:08 +0100

*aargh*

Ok, this must be the last piece of WG information on datatracker i had not
tried to check out myself ;-)

Thanks!
    Toerless

---

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 28 Mar 2020 16:52:05 +1100

On Sat, Mar 28, 2020, at 01:46, Toerless Eckert wrote:
> But in any case, with
> for posterity. 

I did try to capture interesting points from jabber into the etherpad as well - though I may not have always done a great job of it.

Regarding having a setup in order to best attend the meeting virtually, I'm very happy that I had a two monitor setup. I had the presentation with full screen webex up on my main monitor with two half-width windows with jabber and etherpad on the other screen.

+------++------+ +---------------+-----+
| || | | |speak|
|jabber||ether | | slides +-----|
| ||pad | | |queue|
| || | | | |
+------++------+ | | | 
 +---------------------+

I found it quite easy to keep track of everything with this layout.

Thankfully I already spend multiple hours per week taking teleconference calls from home, so I have a really nice headset - though my "work desk" is a plastic folding table due to being dumped directly into two weeks' quarantine when I got home from the USA, so I could go shopping for something better. Someone else dropped my work chair back from the office when I got home, so I had a really comfy chair (Mirra 2) to sit in. My watch also reminded me to walk so I paced backwards and forwards for 250 steps up to the length of my heaphones lead every hour!

Having a good work space setup makes a huge difference to the ability to sit through 4 hours/day of teleconference. I could also pop up additional web browser tabs easily on the main screen and keep up with jabber and etherpad when researching things, and all I missed was the slides. Next time I plan to have a 3 screen setup or make the slides smaller and set the jabber and etherpad onto the same screen so I have the second screen for other things.

Bron.

-- 
 Bron Gondwana
 [email-masked]