Subject: Virtual Meetings / Work Process Thoughts

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 27 Mar 2020 14:48:15 +0000

A few random observations for Jay (cc’d) or anyone else starting to build a list of requirements (if we assume we must do virtual 108, 109, 1XX) or practices for conducting a WG meeting.

  *   It’d be nice to have a very easy, preferably web-based chat channel for each WG session.
  *   We need a better mechanism to manage the mic queue rather than +Q and -Q in the chat channel.
  *   We need more scale & performance on some of the backend servers (I often experience slowness on datatracker, etherpad, main webpage, etc.)
  *   We need a virtual hum tool of some kind that’s not voting. Maybe if we want to hum we all click a button and you see a “volume” level increase kind of like an audio-level display. Or maybe everyone goes off mute for an actual hum. Who knows.
  *   Some process stuff:
     *   I would like to be able to have the chair(s) on video at the same time as slides, not one or the other.
     *   With mic lines, I’d like to have the person speaking “at the mic” on video as well as the speaker(s) and/or chair(s).
     *   This may be achievable with tools like Webex or Zoom – or not. Or it might require a dedicated video conference manager to handle it (kind of like the people at the mixing board in the back of the ballroom during a plenary) – and we should be open to resourcing this if needed.

Thanks
Jason

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Mar 2020 16:27:49 +0100

On Fri, Mar 27, 2020 at 02:48:15PM +0000, Livingood, Jason wrote:
> A few random observations for Jay (cc???d) or anyone else starting to build a list of requirements (if we assume we must do virtual 108, 109, 1XX) or practices for conducting a WG meeting.
> 
> 
>   *   It???d be nice to have a very easy, preferably web-based chat channel for each WG session.

Web based jabber client ?
Whats bad about jabber in your opinion ?

>   *   We need a better mechanism to manage the mic queue rather than +Q and -Q in the chat channel.

meetecho would do that i think Hopefully we can get meetecho for full
virtual meetings towards 108, Jay was pointing at that direction.

>   *   We need a virtual hum tool of some kind that???s not voting. Maybe if we want to hum we all click a button and you see a ???volume??? level increase kind of like an audio-level display. Or maybe everyone goes off mute for an actual hum. Who knows.

Did any group this week try to use the "hands-up" tool in webex ?
And that "binary" ignaling is insufficient in your opinion ?

>      *   I would like to be able to have the chair(s) on video at the same time as slides, not one or the other.

+1 i think:

Hmm.. Video in webex is always independent of slides. I think most
chairs just choose not to send video ? I too would suggest
that chairss/speakers should have video on. Don't be so
worried about network bandwidth, it should really be working
quite well these days.

>      *   With mic lines, I???d like to have the person speaking ???at the mic??? on video as well as the speaker(s) and/or chair(s).

+1.

>      *   This may be achievable with tools like Webex or Zoom ??? or not. Or it might require a dedicated video conference manager to handle it (kind of like the people at the mixing board in the back of the ballroom during a plenary) ??? and we should be open to resourcing this if needed.

Webex/Zoom have typically different views you can choose as a
participant. It always has some highlighting of the currently talking
speaker. Not sure about meetecho.

For normal WG meetings i would like to first perfect whatever
we can do without requring additional personnel. Something like
plenary as a one-off is fine..  Just thinking how to keeps things
simple.

-- 
---
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 27 Mar 2020 15:51:52 +0000

>    And that "binary" ignaling is insufficient in your opinion ?

Seems difficult to see a hand up next to a name when there are 100s of people in a session.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Mar 2020 17:14:08 +0100

> Seems difficult to see a hand up next to a name when there are 100s of people in a session.

I have not tried recently, but i am pretty sure the host
(and presenter ?) can see the sum of raised hands directly.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 27 Mar 2020 17:24:17 +0100

> Seems difficult to see a hand up next to a name when there are 100s of people in a session.

… and the tool is optimized more for frontal presentations than for discussion groups of peers.  I’m really looking forward to switching to a tool that is designed by people who actually know what *we* are doing.

Grüße, Carsten

---

From: Bob Hinden <[email-masked]>
Date: Fri, 27 Mar 2020 11:38:48 -0700

Jason,

> On Mar 27, 2020, at 7:48 AM, Livingood, Jason <[email-masked]> wrote:
> 
> 	• It’d be nice to have a very easy, preferably web-based chat channel for each WG session.
> 	• We need a better mechanism to manage the mic queue rather than +Q and -Q in the chat channel.
> 	• We need more scale & performance on some of the backend servers (I often experience slowness on datatracker, etherpad, main webpage, etc.)
> 	• We need a virtual hum tool of some kind that’s not voting. Maybe if we want to hum we all click a button and you see a “volume” level increase kind of like an audio-level display. Or maybe everyone goes off mute for an actual hum. Who knows.
> 	• Some process stuff:
> 		• I would like to be able to have the chair(s) on video at the same time as slides, not one or the other.
> 		• With mic lines, I’d like to have the person speaking “at the mic” on video as well as the speaker(s) and/or chair(s).
> 		• This may be achievable with tools like Webex or Zoom – or not. Or it might require a dedicated video conference manager to handle it (kind of like the people at the mixing board in the back of the ballroom during a plenary) – and we should be open to resourcing this if needed.

It would be good to see how much of this Meetecho can do, it’s already well integrated with IETF tools, has a separate speaker queue, and (I think) separate viewing of slides and video of speaker.

Bob

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 27 Mar 2020 14:50:50 -0500

Top-posting to ask - are we supposed to be having this critical
conversation in any particular place? Parts of it have been bouncing on
(IIRC) the IETF discussion list, 107attendees, and manycouches (
https://www.ietf.org/mailman/listinfo/manycouches), and likely other places
as well.

Since we're now playing for high stakes, if the IESG could pick a place,
that would be AWESOME.

Best,

Spencer

On Fri, Mar 27, 2020 at 9:49 AM Livingood, Jason <
[email-masked]> wrote:

> A few random observations for Jay (cc’d) or anyone else starting to build
> a list of requirements (if we assume we must do virtual 108, 109, 1XX) or
> practices for conducting a WG meeting.
>
>
>
>    - It’d be nice to have a very easy, preferably web-based chat channel
>    for each WG session.
>    - We need a better mechanism to manage the mic queue rather than +Q
>    and -Q in the chat channel.
>    - We need more scale & performance on some of the backend servers (I
>    often experience slowness on datatracker, etherpad, main webpage, etc.)
>    - We need a virtual hum tool of some kind that’s not voting. Maybe if
>    we want to hum we all click a button and you see a “volume” level increase
>    kind of like an audio-level display. Or maybe everyone goes off mute for an
>    actual hum. Who knows.
>    - Some process stuff:
>       - I would like to be able to have the chair(s) on video at the same
>       time as slides, not one or the other.
>       - With mic lines, I’d like to have the person speaking “at the mic”
>       on video as well as the speaker(s) and/or chair(s).
>       - This may be achievable with tools like Webex or Zoom – or not. Or
>       it might require a dedicated video conference manager to handle it (kind of
>       like the people at the mixing board in the back of the ballroom during a
>       plenary) – and we should be open to resourcing this if needed.
>
>
>
> Thanks
>
> Jason
>

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 27 Mar 2020 13:05:34 -0700

Spencer Dawkins at IETF <[email-masked]> writes:

> Top-posting to ask - are we supposed to be having this critical conversation in any particular
> place? Parts of it have been bouncing on (IIRC) the IETF discussion list, 107attendees, and
> manycouches (https://www.ietf..org/mailman/listinfo/manycouches), and likely other places as well. 
> 
> Since we're now playing for high stakes, if the IESG could pick a place, that would be AWESOME. 

Alissa did mention in the plenary slides that manycouches was the place
to hold these types of discussions.
-- 
Wes Hardaker
USC/ISI

---

From: Michael Richardson <[email-masked]>
Date: Fri, 27 Mar 2020 17:22:32 -0400

> to hold these types of discussions.

I agree... all planning and wish-listing should go to manycouches.

But I think that it is useful to feedback BCP with current tool to wgchairs.

(There is no raise-hand button in the webrtc version.
And, BTW: the webrtc version of zoom does not have the gallery view, btw)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-