Subject: plenary and other agenda getting posted

From: Michael Richardson <[email-masked]>
Date: Fri, 20 Mar 2020 14:26:46 -0400

https://datatracker.ietf.org/meeting/107/materials/agenda-107-ietf-sessa-00

has the webex and jabber links in it.  THANK YOU.  At least a few agendas
(dispatch for instance) are completely missing webex links.

Could I ask that the link be both href and inline/literal?

i.e. I see (^U to view source....):

<ul>
<li><a href="???">Webex</a></li>
<li><a href="xmpp:[email-masked]?join">Jabber</a></li>
</ul>

Oh! I didn't notice that the webex wasn't even filled in there yet.
[I suggest NOT doing that, because people think it's all done]

But, when it gets filled in, could it please say:

<ul>
<li>Webex: <a href="https://ietf.webex.com/lasdfajsdf">https://ietf.webex.com/lasdfajsdf</a></li>
<li>Jabber: <a href="xmpp:[email-masked]?join">xmpp:[email-masked]?join</a></li>
</ul>

This makes it way easier to copy and paste to other places (such as to other
people), and easier to see what kind of link it actually is before clicking
on it.  Not everyone's browser is connected to the *RIGHT* XMPP client.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 20 Mar 2020 14:39:49 -0400

Fixed. 
Alissa

> On Mar 20, 2020, at 2:26 PM, Michael Richardson <[email-masked]> wrote:
> 
>