Subject: Interrim meeting scheduling and Webex

From: Magnus Westerlund <[email-masked]>
Date: Wed, 15 Apr 2020 20:34:31 +0000

Hi,

As there are more than one WG stumbeling on fails to getting the Webex meeting
details into their meeting requests and thus the entry on the 
https://datatracker.ietf.org/meeting/upcoming. 

Here is one way to get this done correctly. 

1. The expectation is that the WG chairs book their own Webex meeting for the
intended meeting time. 
a. Get a Webex account for your WG if you do not already have one:
https://www.ietf.org/forms/wg-webex-account-request/

b. Got to ietf.webex.com and login and schedule a session. (I recommend against
checking the box "remember me".

2. Do the Interim session meeting request: 
https://datatracker.ietf.org/meeting/interim/request/
Include the partipant meeting URL created by scheduling from step 1b in the
request. Also really good if you can include agenda from the start. 

3. AD approves your Interim meeting. 

4. If you where unable to include agenda or Webex meeting details from the
start, then I beleive you can use the datatracker to edit the meeting details.
Please ensure that both Webex URL and Agenda is present at least a week before
the meeting. 

If you fail to update any meeting detail for your meeting then send an email to 
[email-masked] with a request to update the details for your meeting.
Please ensure that you are specific with WG and date and time for the meeting
you want to update. 

Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Apr 2020 22:40:35 +0200

Thanks, Magnus.

> On 2020-04-15, at 22:34, Magnus Westerlund <magnus.westerlund=[email-masked]> wrote:
> 

What is the magic incantation to also get the Webex info into the .ICS served by https://datatracker.ietf.org/meeting/upcoming.ics ?

Grüße, Carsten

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 15 Apr 2020 16:56:29 -0400

I've always submitted the interim request and the webex is created
automatically when approved.
Has this not happened for you?

On Wed, Apr 15, 2020 at 4:41 PM Carsten Bormann <[email-masked]> wrote:

> What is the magic incantation to also get the Webex info into the .ICS
> served by https://datatracker.ietf.org/meeting/upcoming.ics ?
>
> Grüße, Carsten
>
>

---

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 15 Apr 2020 18:44:50 -0400

It was not true for MOPS.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 15 Apr 2020 18:48:07 -0400

Thanks, Magnus — this would have solved MOPS’ challenges :->

One point of clarification, though (in-line):

> start, then I beleive you can use the datatracker to edit the meeting 

This was not my experience.  Perhaps it was PEBKAC, but when I tried to 
edit it in, it just put all the webex details in an unusable single 
string.  My efforts to get that sorted were made less in obvious by the 
fact that the data tracker was obligingly sending out an e-mail to the 
planet every time I tried something different (*blush* and apologies to 
all for the spam).

Leslie.

--

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 15 Apr 2020 15:50:13 -0700

> planet every time I tried something different (*blush* and apologies to 

I'll take the opportunity to pitch sandbox.ietf.org, then -- log in as
anyone (with password "password") and no mail is generated.

-Ben

---

From: tjw ietf <[email-masked]>
Date: Wed, 15 Apr 2020 18:52:55 -0400

Maybe my more organized co-chairs made the webex magic happen.  Which now sounds like they did.  

Less organized Tim

Sent from my iPhone

> On Apr 15, 2020, at 18:50, Benjamin Kaduk <[email-masked]> wrote:
>

---

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 16 Apr 2020 05:02:18 +0000

I think Carsten might be asking how to have the Webex info (that comes back from the request for a session) and have it automagically included as a part of the .ics that is generated for that WG/RG/BoF.

For instance, when you click on a calendar icon for a meeting listed in the Datatracker, it would be nice not only to have the Webex info included in the .ics, but also the agenda.

The .ics that is generated already does a great job to automatically include pointers to all the slides and documents associated with a meeting.

Eve

From: WGChairs <[email-masked]> On Behalf Of Tim Wicinski
Sent: Wednesday, April 15, 2020 1:56 PM
To: Carsten Bormann <[email-masked]>
Cc: [email-masked]; Magnus Westerlund <magnus.westerlund=[email-masked]>
Subject: Re: [irsg] Interrim meeting scheduling and Webex

I've always submitted the interim request and the webex is created automatically when approved.
Has this not happened for you?

On Wed, Apr 15, 2020 at 4:41 PM Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:
Thanks, Magnus.

> On 2020-04-15, at 22:34, Magnus Westerlund <magnus.westerlund=[email-masked]<mailto:[email-masked]>> wrote:
>

What is the magic incantation to also get the Webex info into the .ICS served by https://datatracker.ietf.org/meeting/upcoming..ics<https://datatracker.ietf.org/meeting/upcoming.ics> ?

Grüße, Carsten

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 16 Apr 2020 09:14:10 +0000

Hi,

I have confirmed with the secretariat and Amy provided the below response to a
request for clarification. And as you can note Webex is available for the WGs to
use, but you may use other meeting technolgies: 

Amy wrote: 

> Your instructions from the mail archive are clear and correct! We do not
> automagically create WebEx sessions for interim meetings - it is likely a
> co-chair or WG Secretary created the meeting and provided the link.
> 
> When a WG Chair creates an interim meeting in the datatracker, they need to
> manually enter the remote participation details into the "Remote Instructions"
> field (usually just the "participation URL" provided when they schedule a
> WebEx
> meeting). The datatracker itself will not randomly assign a link to a WebEx
> session (the Etherpad and Jabber Room link are the only two that are automatic
> on announcement. The other icon links, for slides and meeting materials will
> show up as materials for the meeting are added to the datatracker).
> 
> When the Secretariat makes the announcement of the Interim Meeting, we only
> check to see if a teleconference link is present or not; we do not actually
> note whether it is a link to an IETF WebEx account, as some groups prefer to
> meet via Zoom or Google Hangouts, or any number of other teleconferencing
> systems, including non-IETF WebEx accounts.
> 
> Login URL: https://ietf.webex.com/
> Username: wg acronym
> Password: Their WG WebEx Password (if all chairs for the group have forgotten
> it we can reset it for them on request)
> 
> To schedule a meeting, The chair should log in to the WebEx account for the
> WG.
> The chair should see two buttons, "Start a Meeting" and "Schedule." Click on
> "Schedule" and fill in the time and date (and timezone) for the meeting and
> click on the "Schedule" button. Send out the resulting information to the WG,
> and add the WebEx URL for the meeting to the information for the interim
> meeting (from the WG Details page in the datatracker, click on the tab for
> “Meetings,” find the link for “Edit Materials” for the scheduled and approved
> interim, and edit the "meeting details" to add the WebEx URL. This updates
> this
> page: https://datatracker.ietf.org/meeting/upcoming to include the link to
> WebEx).
> 
> Editing the materials by adding a URL to the remote instructions field will
> also send out a "CHANGED" announcement automatically. They can upload an
> agenda at any time by editing the materials for the meeting (by clicking the
> "Upload Agenda" button).
> 
> Alternatively, they may send us the details to add and we can edit the interim
> meeting information for them.
> 

I hope this can provide a bit more details to you chairs in this process than my
high-level overview. 

/Magnus 

-- 
Cheers

Magnus Westerlund

---

From: Bob Hinden <[email-masked]>
Date: Thu, 16 Apr 2020 08:54:14 -0700

Magnus,

Thanks, one question below.

> On Apr 15, 2020, at 1:34 PM, Magnus Westerlund <magnus.westerlund=[email-masked]> wrote:
> 
> Hi,
> 
> checking the box "remember me”.

I am logged in to the 6man account.  In scheduling a session, it asks for a meeting type.  The choices are:

Webex Meeting 107 Virtual
Webex Meeting Pro 200
Webex Personal Conference

None of these seem correct for an interim meeting, IETF 107 is long gone, I don’t know what the others are for.

Please advise.

Bob

---

From: Amy Vezza <[email-masked]>
Date: Thu, 16 Apr 2020 12:00:15 -0400

Hi Bob,

You should choose "WebEx Meeting Pro 200." This should be the default meeting type choice.

Best regards,

Amy

> On Apr 16, 2020, at 11:54 AM, Bob Hinden <[email-masked]> wrote:
> 
> Magnus,
>

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 16 Apr 2020 18:16:30 +0200

> On 16. Apr 2020, at 18:00, Amy Vezza <[email-masked]> wrote:
> 
> Hi Bob,
> 
When I requested the WebEx session for the upcoming TCPM interim,

was the default and I kept it. Do I need to change that?

Best regards
Michael

---

From: Amy Vezza <[email-masked]>
Date: Thu, 16 Apr 2020 12:21:16 -0400

Hi Michael,

No, it should work just fine on that setting as well. The meeting room I have access to didn’t show that as a choice for me, so it may be specific to WG WebEx accounts. Whatever the “Meeting type” default is, should work the same as the WebEx Meeting Pro 200 choice, as that is the type of account all of the WG hosted WebEx accounts are set up as.

I hope that helps!

Amy

> On Apr 16, 2020, at 12:16 PM, Michael Tuexen <[email-masked]> wrote:
> 

Amy Vezza
[email-masked]
IESG Project Manager

Association Management Solutions, LLC
5177 Brandin Court
Fremont, CA  94538

—————

Association Management Solutions - www.amsl.com
Management, Meetings and Events, Technology

---

From: Fred Baker <[email-masked]>
Date: Thu, 16 Apr 2020 09:44:34 -0700

I'm guessing that there is a web page somewhere, or an email that I missed. Would you kindly point me to it?

In short, I'm thinking about scheduling a meeting for my working group (as opposed to an interim meeting) that would show up on the IETF 108 proceedings; if we were holding IETF 108 local, I would ask for two meetings; for IETF 108 I expect it's going to be two Webex sessions, or possibly one session that is longer. Somehow, I expect it won't necessarily be during the week of July 22. How do I request that? Do I use the normal session request tool, or a different one? I think I saw something about using the webex.ietf.org tool that was set up a while ago; I tried v6ops' variant on that a week ago, and it didn't work. I'm not sure what the issue was; it might need to be rejuvenated, or simply a password reset.

When it comes to proceedings, what might be very nice is to break out speakers or topics into separate recordings - rather than having "and here's the single meetecho recording for a certain 8 hour meeting", provide separate recordings for each speaker and "mike" discussion. Is there a convenient way, such as turning Webex recording off and on between speakers/topics, to make that separation - and give each recording a title of some sort that will show up in the proceedings?

---

From: Bob Hinden <[email-masked]>
Date: Thu, 16 Apr 2020 09:44:35 -0700

Amy,

> On Apr 16, 2020, at 9:00 AM, Amy Vezza <[email-masked]> wrote:
> 
> Hi Bob,
> 

Thanks, not exactly intuitive :-(

Bob

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 16 Apr 2020 09:52:25 -0700

Hi Fred,

I think you are looking for this web page:

https://www.ietf.org/chairs/ <https://www.ietf.org/chairs/>

> On Apr 16, 2020, at 9:44 AM, Fred Baker <[email-masked]> wrote:
> 
> In short, I'm thinking about scheduling a meeting for my working group (as opposed to an interim meeting) that would show up on the IETF 108 proceedings; if we were holding IETF 108 local, I would ask for two meetings; for IETF 108 I expect it's going to be two Webex sessions, or possibly one session that is longer. Somehow, I expect it won't necessarily be during the week of July 22. How do I request that? Do I use the normal session request tool, or a different one? I think I saw something about using the webex.ietf.org

You mean ietf.webex.com

> tool that was set up a while ago; I tried v6ops' variant on that a week ago, and it didn't work. I'm not sure what the issue was; it might need to be rejuvenated, or simply a password reset.
> 

Mahesh Jethanandani
[email-masked]

---

From: Martin Duke <[email-masked]>
Date: Thu, 16 Apr 2020 10:31:52 -0700

Hi Fred,

You haven't missed an email; the IESG hasn't yet announced the policy for
WG meetings to count as part of IETF 108, should that turn out to be
virtual. Hopefully that guidance will arrive in May.

Meanwhile you are always free to schedule an interim using the normal
process.

Martin

On Thu, Apr 16, 2020, 09:44 Fred Baker <[email-masked]> wrote:

> In short, I'm thinking about scheduling a meeting for my working group (as
> opposed to an interim meeting) that would show up on the IETF 108
> proceedings; if we were holding IETF 108 local, I would ask for two
> meetings; for IETF 108 I expect it's going to be two Webex sessions, or
> possibly one session that is longer. Somehow, I expect it won't necessarily
> be during the week of July 22. How do I request that? Do I use the normal
> session request tool, or a different one? I think I saw something about
> using the webex.ietf.org tool that was set up a while ago; I tried v6ops'
> variant on that a week ago, and it didn't work. I'm not sure what the issue
> was; it might need to be rejuvenated, or simply a password reset.
>
> When it comes to proceedings, what might be very nice is to break out
> speakers or topics into separate recordings - rather than having "and
> here's the single meetecho recording for a certain 8 hour meeting", provide
> separate recordings for each speaker and "mike" discussion. Is there a
> convenient way, such as turning Webex recording off and on between
> speakers/topics, to make that separation - and give each recording a title
> of some sort that will show up in the proceedings?
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 16 Apr 2020 14:03:37 -0400

Fred Baker <[email-masked]> wrote:
    > In short, I'm thinking about scheduling a meeting for my working group
    > (as opposed to an interim meeting) that would show up on the IETF 108

For WGs that hold (virtual) interim meetings, the minutes show up in the next
IETF proceedings, assuming they are uploaded in time.
(Do you want DRAFT minutes to be approved before being uploaded is an open
question in the timing)
Hum. Well, I can't find an example from CELLAR, which I shall ask about.

    > possibly one session that is longer. Somehow, I expect it won't
    > necessarily be during the week of July 22. How do I request that? Do I
    > use the normal session request tool, or a different one? I think I saw
    > something about using the webex.ietf.org tool that was set up a while
    > ago; I tried v6ops' variant on that a week ago, and it didn't work. I'm
    > not sure what the issue was; it might need to be rejuvenated, or simply
    > a password reset.

There is no integration, those who thought there was just had well prepared
co-chairs, as far as I understand.
You use the interim session request tool in the meetings page of your WG
(make sure you are logged in... I dislike how the buttons are modal like
that).

    > here's the single meetecho recording for a certain 8 hour meeting",
    > provide separate recordings for each speaker and "mike" discussion. Is
    > there a convenient way, such as turning Webex recording off and on
    > between speakers/topics, to make that separation - and give each
    > recording a title of some sort that will show up in the proceedings?

That would be nice, I agree.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 16 Apr 2020 23:25:07 +0000

> > provide separate recordings for each speaker and "mike" discussion.
> > Is there a convenient way, such as turning Webex recording off and on

MAPRG is doing it (manually I suppose, after each meeting), based on the recordings available on the IETF Youtube channel by adding a (time pointer) suffix to the URL (check the #t=...): 
e.g. https://www.youtube.com/watch?v=wKDgVSMUvis#t=13m25s -> makes you jump start directly at 13 minutes, 25 seconds of the recording.

See: https://trac.ietf.org/trac/irtf/wiki/map for more concrete examples.

I assume this is a bit more post-session processing work than just shipping the minutes and blue sheets, but should be manageable if done after each session by the one or two WG/RG chairs. Getting the correct timestamps could also be part of the replay/review of the recordings to get/improve the meeting minutes.

HTH.
-Laurent.

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Michael Richardson
> Sent: Thursday, April 16, 2020 20:04
> To: Fred Baker <[email-masked]>; [email-masked]
> Subject: Re: IETF 108 meeting scheduling and Webex
> 
>