Subject: Join/Leave beeps, mic muting

From: John Scudder <[email-masked]>
Date: Tue, 28 Apr 2020 14:13:22 +0000

Is there some reason people are NOT turning off join/leave beeps on their virtual meetings? For extra credit, the host should also proactively mute people with open mics instead of periodically yelling “can the person with the open mic please mute!” These two little steps can really help with meeting flow.

I am, sincerely, not intending to point the finger at anyone in specific. They’re common problems (I’ve been guilty too).

—John

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Apr 2020 12:33:11 -0400

John Scudder <jgs=[email-masked]> wrote:
    > Is there some reason people are NOT turning off join/leave beeps on
    > their virtual meetings? For extra credit, the host should also
    > proactively mute people with open mics instead of periodically yelling
    > “can the person with the open mic please mute!” These two little steps
    > can really help with meeting flow.

Was it webex that had an option for join/leave beeps until the group sized
reached some size?  Nope.  The no-beep option is under "Advanced", where few
look.
The other thing to do is always let people join >=10 minutes before the
meeting so that chairs and other can setup, and find out if their mic works.

I think that the reason that chairs are not muting people is because they are
trying to run meetings from laptops or small screens.  In order to display
the slides, they likely can no longer see the webex controls.

There is no reason to transmit a window bigger than 800x600 for the
slides in my opinion.   Fewer pixels get there faster, and once there, occupy
less space on the recipient's screen, which lets them: zoom if they want to,
or have space for jabber.  yes, webex has a zoom, but each time the (webex) chat
becomes active, it seems to resize/shuffle the windows each time.

    > I am, sincerely, not intending to point the finger at anyone in
    > specific. They’re common problems (I’ve been guilty too).

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Apr 2020 07:32:47 +0200

> the slides, they likely can no longer see the webex controls.

How do they do this?

-- Webex window, large enough to see the shared screen plus all the wasted real-estate around that, and to hit the unmute button in under a minute
-- Etherpad/hackmd window
-- jabber room, maybe a Telegram too
-- a peek into the mail reader because participants always send last-minute mail
-- My own slides/my copy of the current slides for leafing around
-- My own notes
-- The odd RFC open for looking things up

My 6MP laptop screen *plus* a separate 4K (8MP) desk top screen are already completely busy during a meeting.  I'll have to replace (or augment?) the desk top screen with a 50" UHD TV or so to cram more windows into my workspace...

Maybe someone could write some user scripts/chrome extensions for webex to

-- mute/unmute from a location on the screen that is not shifting away just when you try to click it
-- maybe add keyboard shortcuts as well
-- (more ambitious) rearrange items on the browser window in a sane way

I'm spending too much mental energy rearranging, clicking active, etc., all these windows.

Grüße, Carsten

---

From: [email-masked]
Date: Thu, 30 Apr 2020 08:54:26 +0200

Carsten, et al,

For our previous 6man interim, Bob and I found no other way to do this than that the chair operating the slides needed two laptops.
At least we found no way for Webex to present the slides "full screen" without it also occupying the whole laptop window.
Then the other laptop for notes, jabber. I found having a backchannel to my co-chair over jabber was vital.
This setup worked fine, although I disliked that webex required a whole laptop just for slides. On the other hand having a separate keyboard for "press next" as opposed to having to switch windows to do that lessened delay.

Anyone with better suggestions?

Cheers,
Ole

> On 30 Apr 2020, at 07:32, Carsten Bormann <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Apr 2020 15:37:02 -0400

Carsten Bormann <[email-masked]> wrote:
    > -- Webex window, large enough to see the shared screen plus all the
    > wasted real-estate around that, and to hit the unmute button in under a
    > minute

The problem is that the list of participants does not (in the webrtc)
let you resize it meaningfully.  The rest of I can fit onto two 2K screens.

I can't fit it on a laptop, and maybe the way that OSX does it's application
sharing (with the File header) also cause a major fail.

I haven't been asked to share the slides as well yet.
Like Ole, I think that I would grab a chromebook in the house for that.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Apr 2020 22:01:20 +0200

On 2020-04-30, at 07:32, Carsten Bormann <[email-masked]> wrote:
> 
> Webex window, large enough to see the shared screen plus all the wasted real-estate around that, and to hit the unmute button in under a minute

I forgot:

*Two* Webex windows, one with the audio, so you continue to hear what people are saying while you reload the other window and fill in useless prompts to see the slide cast again.

Grüße, Carsten

---

From: John Scudder <[email-masked]>
Date: Thu, 30 Apr 2020 21:18:23 +0000

At our last meeting Sue and I had at least three machines going — one for projection, one for meeting management, and one for queue management and Jabber. Probably this could have been done on two screens or even one, but that’s how we did it.

Since it looks like we will be doing this for some time to come, I think it would be really quite helpful to assemble a “how to run your WG session with WebEx” training. What I’m not sure of is how practical that is considering the diversity of platforms people are likely to be using; I don’t know how consistent the WebEx UI is across them. I’m also not sure how stable the WebEx UI is — some vendors, naming no names, tend to reshuffle menu items and buttons at least annually, just for fun, or to “freshen” the interface I suppose.

I’m thinking of simple nuts-and-bolts:

- how to set the session up
	- join/leave beeps are disabled
		- how to disable them once the meeting’s started in case you forgot
	- available to join 15 minutes beforehand for testing
- managing open mic disruption
	- host should mute them
	- don’t bother yelling at them to mute
- project with a modest screen resolution (scale down your enormous monitor, you show-off :-)
- project in presentation mode, not edit mode
- diagnosing and fixing audio feedback
...

Also, what do people think about slide advancement conventions? Since most of our community (me included) doesn’t use WebEx that much, for our WG we’ve chosen to stick with the convention of having the chairs project and the speakers request slide advancement, instead of fumbling about with passing control to the speaker. Other groups I’ve attended recently have done the same. Is this pretty much universal practice, does anyone want to speak in favor of the “pass the ball” alternative?

It might also be good to discuss queue management conventions. Many groups have adopted the convention from the virtual 107 of using “+q” in the WebEx chat, but some haven’t; the inconsistency isn’t especially helpful for attendees trying to do the right thing.

Thanks,

—John

---

From: Christian Hopps <[email-masked]>
Date: Thu, 30 Apr 2020 20:48:30 -0400

+1 and also,

tl;dr 10 minute maximum pre-start time is not enough.

In my last meeting (LSR) we spent 20 minutes (10 prior and 10 wasting the WGs time) trying to get webex working. The problem was both chairs were logged in as the "LSR Working Group", neither of us could log in as anything else, and only one of us could share content regardless of who had the presenter ball.

This is probably some webex bug, and we could have setup a new account, and logged in with that; however, there wasn't time for that.

I am not able to log in to webex, get comfortably setup with all the windows etc, and sync up with my co-chair and make sure everything is working, all in under 10 minutes.

Thanks,
Chris.

> On Apr 30, 2020, at 5:18 PM, John Scudder <jgs=[email-masked]> wrote:
>