Subject: Deleting old session recordings on ietf.webex.com

From: Alexa Morris <[email-masked]>
Date: Wed, 8 Apr 2020 12:57:06 -0700

WG Chairs,

We are running out of recording space at ietf.webex.com and we need to delete some old recordings. 

All meetings recorded prior to October 1, 2019 will be deleted on Wednesday, April 15. If you have a recording from a non-public session that you want to save, please download it to your computer by Tuesday, April 14.

If you have an interim meeting recording that you would like published on the IETF YouTube channel, please (as always) send an email to [email-masked]. Remember to include the name of WebEx account (e.g., BIER Working Group, DPRVIE Working Group) and the date the recording was made. We will publish the interim meeting recording to the working group's own playlist, and delete it from online WebEx storage.

Best,
Alexa

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 8 Apr 2020 22:01:44 +0200

> If you have an interim meeting recording that you would like published on the IETF YouTube channel, please (as always) send an email to [email-masked]. Remember to include the name of WebEx account…

I would hope that what I call the “IETF107 replacement meetings” all do this.
A manual process is rather likely to lose information here.
If there needs to be choice, can this be made an opt-out?

Grüße, Carsten