Subject: Virtual Bluesheets

From: Sean Turner <[email-masked]>
Date: Sun, 19 Apr 2020 22:53:41 -0400

Apologies if this has been discussed previous.

Should WG chairs be saving the virtual Bluesheets off and submitting them to the secretariat?

spt

---

From: Paul Wouters <[email-masked]>
Date: Sun, 19 Apr 2020 22:58:12 -0400 (EDT)

> Should WG chairs be saving the virtual Bluesheets off and submitting them to the secretariat?

I don't know, but there should definately be a readonly version stored
somewhere - and not just an etherpad page that can be edited afterwards.

Paul

---

From: Sean Turner <[email-masked]>
Date: Sun, 19 Apr 2020 23:02:09 -0400

> On Apr 19, 2020, at 22:58, Paul Wouters <[email-masked]> wrote:
> 

Yeah so I should have looked harder. The Bluesheets were added for the session I ran during the IETF week:
https://www.ietf.org/proceedings/107/bluesheets/bluesheets-107-wpack-202003252000-01.pdf

spt

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 20 Apr 2020 14:31:15 +0000

Hi,

I would encourage people to include a participant list for their virtual
interims. This for the same reason we want blue sheets for F2F meetings. 

The IESG will look into updating our current policy that says that participant
lists are optional for virtual meetings:

The IESG statement: Guidance on Face-to-Face and Virtual Interim Meetings [1],
says this for virtual interim meetings:

   Minutes, including a list of attendees, must be sent to the working group 
   mailing list within 10 days of the event (and at least 48 hours before 
   subsequent meeting), and may optionally be uploaded to the Datatracker '
   (https://datatracker.ietf.org/group/[wgacronym]/meetings, 
   e.g. https://datatracker.ietf.org/group/dispatch/meetings/) or sent to 
   [email-masked]. 

[1] 
https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/

Cheers

Magnus Westerlund
TSV AD

-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Mon, 20 Apr 2020 09:55:23 -0700

Sean,

For the 6man interim, I extracted the “blue sheet” info from the etherpad, put it in a separate file, and uploaded it to the meeting materials for the interim meeting.  See:

https://datatracker.ietf.org/meeting/interim-2020-6man-01/session/6man

Bob

> On Apr 19, 2020, at 7:53 PM, Sean Turner <[email-masked]> wrote:
>

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 21 Apr 2020 07:12:49 +0000

Hi,

And I think this is an important point. For Interim meetings the chairs have to
do the work of providing the blue sheet. For the virtual IETF 107 I think the
secretariat did help the meeting sessions with this. 

Cheers

Magnus Westerlund

On Mon, 2020-04-20 at 09:55 -0700, Bob Hinden wrote:
> Sean,
> 
> For the 6man interim, I extracted the “blue sheet” info from the etherpad, put
> it in a separate file, and uploaded it to the meeting materials for the
> interim meeting.  See:
> 
-- 
Cheers

Magnus Westerlund

---

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 21 Apr 2020 11:04:18 +0200

Hi,

how is etherpad.ietf.org working for everyone?

It wasn't really usable (frequent disconnections for everybody) in our 
meeting on Monday, so we had to give up on collecting participants' 
names and taking notes there.

I know everyone is stressed out now and has other problems to deal with, 
but I was thinking that we might want to check our online Bluesheet 
approach before IETF-108.

Cheers,
Dirk

On 21 Apr 2020, at 9:12, Magnus Westerlund wrote:

>>> Should WG chairs be saving the virtual Bluesheets off and submitting 
>>> them to
>>> the secretariat?
>>>
>>> spt
>>
>>
> -- 
> Cheers
>
> Magnus Westerlund
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 Apr 2020 11:09:48 +0200

Hi Dirk,

> how is etherpad.ietf.org working for everyone?

Which port number?

The :9009 access has been quite usable recently.
The default port access has been somewhat variable.

I didn’t pay much attention, but it seemed that the redirect from default to 9009 was active on and off.

> It wasn't really usable (frequent disconnections for everybody) in our meeting on Monday, so we had to give up on collecting participants' names and taking notes there.

We have been using hackmd.io as an alternative for note taking.
Not perfect either, but higher likelihood of working.

> I know everyone is stressed out now and has other problems to deal with, but I was thinking that we might want to check our online Bluesheet approach before IETF-108.

+1; this really should be automatic from the conferencing tool, which already knows who really is there (except for phone dial-in participants, which would need to enter a personal code).

Grüße, Carsten

---

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 21 Apr 2020 11:42:19 +0200

Hi Carsten,

> The default port access has been somewhat variable.

Thanks for that hint: we were actually using etherpad.tools.ietf.org:80 
-- which resolves to a different IP address. Maybe that's not advisable?

> Not perfect either, but higher likelihood of working.

Yes, be great to have a consistent approach eventually, ideally 
IETF-hosted.

>> I know everyone is stressed out now and has other problems to deal 
>> with, but I was thinking that we might want to check our online 
>> Bluesheet approach before IETF-108.
>
> +1; this really should be automatic from the conferencing tool, which 
> already knows who really is there (except for phone dial-in 
> participants, which would need to enter a personal code).

Yes, fully agree. I think we ought to prepare for going online for a 
while and see how we have to ramp up our processes (registration...) and 
tools (membership lists, note taking etc.) for that.

Cheers,
Dirk

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 21 Apr 2020 12:54:54 +0000

> approach before IETF-108.

So there are ongoing work on addressing some of these issues. This both relate
to the shared notetaking plattform as well as meeting tools and their
intergration. As I am not directly involved I will not state anything when it
will become available to you chairs. 

Cheers

Magnus Westerlund

-- 
Cheers

Magnus Westerlund

---

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 21 Apr 2020 15:01:00 +0200

Hi Magnus,

> will become available to you chairs.

thanks -- good to know.

Dirk

>>>> For the 6man interim, I extracted the “blue sheet” info from 
>>>> the
>>>> etherpad, put

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 21 Apr 2020 13:14:02 +0000

> The default port access has been somewhat variable.

Using the :9009 port number worked great for me. Without the port number, it was unusable for me (as notetaker).

As an additional note, we had one participant who was having trouble with WebEx and jabber, initially. He was able to signal his troubles on etherpad and get help starting jabber. From there he got help getting into WebEx. Relying on a single tool would result in a single point of failure. Anyone having trouble with the one tool would be unable to participate. Getting help would have to be done by email. There's something to be said for using disparate tools. But it would be nice if we didn't have to resort to "tricks" (specific port numbers, the "right" jabber client, etc.) to make them work.
Barbara

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 Apr 2020 16:16:08 +0200

> On 2020-04-21, at 11:42, Dirk Kutscher <[email-masked]> wrote:
> 
> Hi Carsten,
> 
> 
> Thanks for that hint: we were actually using etherpad.tools.ietf.org:80 -- which resolves to a different IP address. Maybe that's not advisable?

That is supposed to be gone.
There is only the single instance at the secretariat, with the two entry points: 9009 pretty much free of DDOS, and 443 somewhat less reliable.

> Yes, be great to have a consistent approach eventually, ideally IETF-hosted.

Right.

Right now, datatracker has 50 % packet loss from here, so the LPWAN meeting switched to hackmd.io .

Grüße, Carsten

> Yes, fully agree. I think we ought to prepare for going online for a while and see how we have to ramp up our processes (registration...) and tools (membership lists, note taking etc.) for that.
> 
> Cheers,
> Dirk
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 21 Apr 2020 08:46:26 -0700

Magnus,

> On Apr 21, 2020, at 12:12 AM, Magnus Westerlund <[email-masked]> wrote:
> 
> Hi,
> 

The amount of work is equivalent of collecting the blue sheets after a face to face meeting, and then bringing them to the secretariat desk.   Not excessive in my view.

It’s also nice that it uses the same meeting manager that we use for the agenda, minutes, and slides.

Bob

---

From: Michael Richardson <[email-masked]>
Date: Tue, 21 Apr 2020 17:52:21 -0400

> Thanks for that hint: we were actually using etherpad.tools.ietf.org:80 --
    > which resolves to a different IP address. Maybe that's not advisable?

That one is supposed to be off, and DNS gone.

etherpad.ietf.org:443 and etherpad.ietf.org:9009 are the same instance.
The second interface to it goes directly, and every user winds up with an
open HTTP session.

The :443 one goes through an apache proxy, and the resources on that one have
to compete with spiders and bots indexing stuff.

But, port 9009 is closed by many corporate firewalls, so the redirect just
made it unuseable to people in that environment.  But, leaving everyone on
:443 makes in unreliable.
Glen said that he will find another IP(v4/v6) for it, which solves the
loading issue, but requires some rework of the IETF servers.

If someone wanted to write some JS that tried port 9009, and switched to it
if possible, but otherwise connected to port 443...

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Loa Andersson <[email-masked]>
Date: Wed, 22 Apr 2020 18:30:06 +0800

All,

Should we go to virtual Blue Sheets also for the f2f meetings?

/Loa

-- 

My mail server it under a DOS attack, we are working to fix it but it
may take some time.

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 22 Apr 2020 11:40:59 +0100

One advantage of actual blue-sheets is that it does generate a little 
real interaction in the meeting room. I know that's subtle. however, I 
actually think that's a good thing, and for some helps highlight that 
they sit in a meeting - not a wifi lounge.

It's not that onerous for a chair to return the blue sheets and exchange 
a smile with our IETF secretriat!

Gorry

On 22/04/2020 11:30, Loa Andersson wrote:
>> The amount of work is equivalent of collecting the blue sheets after 
>> a face to face meeting, and then bringing them to the secretariat 
>> desk.   Not excessive in my view.
>>
>>>>> Should WG chairs be saving the virtual Bluesheets off and 
>>>>> submitting them to
>>>>> the secretariat?
>>>>>
>>>>> spt
>>>>
>>>>
>>> -- 
>>> Cheers
>>>
>>> Magnus Westerlund
>>>
>>>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 22 Apr 2020 13:39:17 +0000

>    One advantage of actual blue-sheets is that it does generate a little 
    real interaction in the meeting room.

+2!

And then you don't feel guilty for nabbing a piece of candy from IANA or RFC desks.

---

From: Loa Andersson <[email-masked]>
Date: Thu, 23 Apr 2020 10:28:32 +0800

Gorry,

Yeah - maybe. but I don't see much coming out of that interaction.

I don't have a strong opinion, only that the right time to evaluate this
would be now. After all we have a little bit of experience.

One benefit would be that if you remember after thye blue sheets left
the room that you have not signed you can do it at your own convenience.
As long as it is done before the virtual blue sheet is copied to the
permanent store.

I would also save work for the secretariat that would not need to scan
blue sheets.

The down side is probably that it takes a little bit more effort on the
participant to go to Etherpad and type in his/her name.

/Loa

--

---

From: Jim Schaad <[email-masked]>
Date: Wed, 22 Apr 2020 20:10:47 -0700

Given the number of times that people are having to say go to the Etherpad and put your name in and the difference in count between the number of people on webex vs the Etherpad having the piece of paper passed around the physical room seems to be more likely to get a reasonably complete list of people in the room.

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Loa Andersson
Sent: Wednesday, April 22, 2020 7:29 PM
To: [email-masked]
Subject: Re: Virtual Bluesheets

Gorry,

I don't have a strong opinion, only that the right time to evaluate this would be now. After all we have a little bit of experience.

One benefit would be that if you remember after thye blue sheets left the room that you have not signed you can do it at your own convenience.
As long as it is done before the virtual blue sheet is copied to the permanent store.

I would also save work for the secretariat that would not need to scan blue sheets.

The down side is probably that it takes a little bit more effort on the participant to go to Etherpad and type in his/her name.

/Loa

On 22/04/2020 18:40, Gorry Fairhurst wrote:
> It's not that onerous for a chair to return the blue sheets and 
> exchange a smile with our IETF secretriat!
> 
> Gorry
> 
>>>> And I think this is an important point. For Interim meetings the 
>>>> chairs have to do the work of providing the blue sheet. For the 
>>>> virtual IETF 107 I think the secretariat did help the meeting 
>>>> sessions with this.
>>>
>>>>> For the 6man interim, I extracted the “blue sheet” info from the 
>>>>> etherpad, put it in a separate file, and uploaded it to the 
>>>>> meeting materials for the interim meeting.  See:
>>>>>
>>>>>> submitting them to the secretariat?
>>>>>>
>>>>>> spt
>>>>>
>>>>>
>>>> --
>>>> Cheers
>>>>
>>>> Magnus Westerlund
>>>>
>>>>
>>>> -------------------------------------------------------------------
>>>> --- Ericsson AB                 | Phone  +46 10 7148287 

-- 

My mail server it under a DOS attack, we are working to fix it but it may take some time.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Apr 2020 08:56:52 +0200

I’m still amazed that Webex can’t provide attendance information.
Really?

Grüße, Carsten

> On 2020-04-23, at 05:10, Jim Schaad <[email-masked]> wrote:
> 
>>>>> ---
>>>>> ---

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 23 Apr 2020 07:51:21 -0400

There's a discussion on the manycouches list about how Meetecho can be used
to automate the blue sheets for remote attendees, since Meetecho uses your
IETF registration number to log in. It already collects the necessary
information for the blue sheets for a session, it just needs to report it.

Cheers,
Andy

On Thu, Apr 23, 2020 at 2:57 AM Carsten Bormann <[email-masked]> wrote:

> > Given the number of times that people are having to say go to the
> Etherpad and put your name in and the difference in count between the
> number of people on webex vs the Etherpad having the piece of paper passed
> around the physical room seems to be more likely to get a reasonably
> complete list of people in the room.
> >

---

From: Mary Barnes <[email-masked]>
Date: Thu, 23 Apr 2020 08:51:11 -0500

As long as people join the Webex with complete names that would work.  But,
not everyone does. But, yes, to me it would be nice if we didn't need 3
separate screens/apps to participate in the meeting and leverage what comes
with the APP we're using.   The APPs also have the raise hand feature which
means we could use the webex chat like we do for normal remote
participation rather then jabber.

Mary.

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 23 Apr 2020 09:58:20 -0400

Complete names + affiliation, right?

I use my WebEx app for things other than IETF and it would be an extra step
to modify my display name for each meeting, so I don't. If instructed, I
could of course. Just noting my current workflow in case that's helpful.

-M

On Thu, Apr 23, 2020 at 9:52 AM Mary Barnes <[email-masked]>
wrote:

> As long as people join the Webex with complete names that would work.
> But, not everyone does. But, yes, to me it would be nice if we didn't need
> 3 separate screens/apps to participate in the meeting and leverage what
> comes with the APP we're using.   The APPs also have the raise hand feature
> which means we could use the webex chat like we do for normal remote
>> > I don't have a strong opinion, only that the right time to evaluate
>> this would be now. After all we have a little bit of experience.
>> >
>> >>>>> chairs have to do the work of providing the blue sheet... For the

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Robert Sparks <[email-masked]>
Date: Thu, 23 Apr 2020 09:21:05 -0500

One point to note. Just a name or even the combination of a name and a 
company are not always enough to uniquely identify people. Email 
addresses get closer.

On 4/23/20 8:58 AM, Mallory Knodel wrote:
> I use my WebEx app for things other than IETF and it would be an extra 
> step to modify my display name for each meeting, so I don't. If 
> instructed, I could of course. Just noting my current workflow in case 
> that's helpful.
>
> -M
>
> On Thu, Apr 23, 2020 at 9:52 AM Mary Barnes 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     As long as people join the Webex with complete names that would
>     work.  But, not everyone does. But, yes, to me it would be nice if
>     we didn't need 3 separate screens/apps to participate in the
>     meeting and leverage what comes with the APP we're using.   The
>     APPs also have the raise hand feature which means we could use the
>     webex chat like we do for normal remote participation rather then
>     jabber.
>
>     Mary.
>
>     On Thu, Apr 23, 2020 at 1:57 AM Carsten Bormann <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         > On 2020-04-23, at 05:10, Jim Schaad <[email-masked]
>         <mailto:[email-masked]>> wrote:
>         >
>         > Given the number of times that people are having to say go
>         to the Etherpad and put your name in and the difference in
>         count between the number of people on webex vs the Etherpad
>         having the piece of paper passed around the physical room
>         seems to be more likely to get a reasonably complete list of
>         people in the room.
>         >
>         > From: WGChairs <[email-masked]
>         <mailto:[email-masked]>> On Behalf Of Loa Andersson
>         > To: [email-masked] <mailto:[email-masked]>
>         > I don't have a strong opinion, only that the right time to
>         evaluate this would be now. After all we have a little bit of
>         experience.
>         >
>         > One benefit would be that if you remember after thye blue
>         sheets left the room that you have not signed you can do it at
>         your own convenience.
>         > The down side is probably that it takes a little bit more
>         effort on the participant to go to Etherpad and type in
>         his/her name.
>         >
>         > /Loa
>         >
>         >
>         >>>>> On Apr 21, 2020, at 12:12 AM, Magnus Westerlund
>         >>>>> <[email-masked]
>         <mailto:[email-masked]>> wrote:
>         >>>>>
>         >>>>> Hi,
>         >>>>>
>         >>>>> chairs have to do the work of providing the blue
>         sheet.... For the
>         >>>> It’s also nice that it uses the same meeting manager that
>         we use for
>         >>>> the agenda, minutes, and slides.
>         >>>>
>         >>>> Bob
>         >>>>
>         >>>>
>         >>>>>
>         >>>>> Cheers
>         >>>>>
>         >>>>> Magnus Westerlund
>         >>>>>
>         >>>>>>> On Apr 19, 2020, at 7:53 PM, Sean Turner
>         <[email-masked] <mailto:[email-masked]>> wrote:
>         >>>>>>>
>         <mailto:[email-masked]>
>         >>>>>
>         <mailto:[email-masked]>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Apr 2020 19:12:14 +0200

On 2020-04-23, at 15:51, Mary Barnes <[email-masked]> wrote:
> 
> As long as people join the Webex with complete names

Why aren't people doing that?
(OK, inexperience, childishness, terminal laziness... 
but it sure keeps me at a loss in a professional organization of this status.)

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Apr 2020 19:12:17 +0200

On 2020-04-23, at 16:21, Robert Sparks <[email-masked]> wrote:
> 
> One point to note. Just a name or even the combination of a name and a company are not always enough to uniquely identify people. Email addresses get closer.

So why don't we collect these any more on the physical blue sheets?

Grüße, Carsten

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 23 Apr 2020 10:16:43 -0700

> but it sure keeps me at a loss in a professional organization of this

Turns out that many people, once they set their name, can't easily change
it.  Webex seems to have a magical hold on a name.  So if you entered a
name for some meeting where it didn't matter, you may not be able to change
it to your full name quickly and easily for a WG meeting.  Note the number
of people logging in as "LAKE WG" or similar because they chaired a
previous meeting as the WG and they now can't get rid of their WG name.

[different people seem to have different experiences...  A good cookie
editor might help]

-- 
Wes Hardaker
USC/ISI

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 23 Apr 2020 14:26:34 -0400

Wes Hardaker writes:
> Turns out that many people, once they set their name, can't easily
> change it. ...
> [different people seem to have different experiences...

Different people also have different experiences with names.

https://www.kalzumeus.com/2010/06/17/falsehoods-programmers-believe-about-names/

---

From: Warren Kumari <[email-masked]>
Date: Thu, 23 Apr 2020 14:33:57 -0400

On Thu, Apr 23, 2020 at 1:17 PM Wes Hardaker <[email-masked]> wrote:
> Turns out that many people, once they set their name, can't easily change it.  Webex seems to have a magical hold on a name.  So if you entered a name for some meeting where it didn't matter, you may not be able to change it to your full name quickly and easily for a WG meeting.  Note the number of people logging in as "LAKE WG" or similar because they chaired a previous meeting as the WG and they now can't get rid of their WG name.
>
> [different people seem to have different experiences...  A good cookie editor might help]

However, if you are using the WebEx app, it's really hard to know
where this is stored. (On my Mac) I've tried deleting and reinstalling
the app, groveling through ~/Library/*, /Library, ~/.*, etc.
It is obnoxiously tenacious -- for example, I remove it from the Login
Items ("These items will open automatically when you log in:") and it
re-adds itself, etc. There is *no* reason that I need a webex daemon
running in the background, but every time the app starts it restarts
this, etc...

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Apr 2020 20:43:54 +0200

On 2020-04-23, at 20:33, Warren Kumari <[email-masked]> wrote:
> tenacious

That seems to be an occupational hazard of web conferencing developers -- they seem to think they own my computers.  Enforcement of the CFAA unfortunately is a joke.

This is one reason why I no longer install software from this genre.

It either can use the browser or the conference runs without me.

The browser way to access Webex does allow fixing the name unless one is logged in at Webex (in which case the browser way may not at all be available).  So the first item of business is logging out, and probably deleting all cookies, databases etc.

(I use a different browser for interacting with my Webex account from the one I use for conferencing.)

This kind of information needs to be part of the accompanying information for any kind of web conference invitation.  As is the admonition to use the professional name.

Grüße, Carsten

---

From: Fred Baker <[email-masked]>
Date: Fri, 24 Apr 2020 05:42:30 -0700

> On Apr 23, 2020, at 6:51 AM, Mary Barnes <[email-masked]> wrote:
> 

Did they not do so when they got their IETF Registration number, which they have to present to MeetEcho?

---

From: Fred Baker <[email-masked]>
Date: Fri, 24 Apr 2020 05:47:53 -0700

> On Apr 23, 2020, at 10:16 AM, Wes Hardaker <[email-masked]> wrote:
> 

I found myself in exactly that situation a few days ago on Zoom. We had used Zoom for a family meeting (I have four kids in various places). I had set my name to "Papa", which is what my grandkids call me. When I logged into a work meeting, I got asked in chat "Papa, what is your name and affiliation?". I was able to change that in real time, on the participant list.

I can't speak for Webex, but on Zoom, you can make that change. Maybe it would be good to ask Cisco about webex, and MeetEcho about their tool.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 24 Apr 2020 08:55:27 -0500

Hi, Fred,

On Fri, Apr 24, 2020 at 7:48 AM Fred Baker <[email-masked]> wrote:

> change it.  Webex seems to have a magical hold on a name.  So if you
> entered a name for some meeting where it didn't matter, you may not be able
> to change it to your full name quickly and easily for a WG meeting.  Note
> the number of people logging in as "LAKE WG" or similar because they
> chaired a previous meeting as the WG and they now can't get rid of their WG
> name.
>
> I found myself in exactly that situation a few days ago on Zoom. We had
> used Zoom for a family meeting (I have four kids in various places). I had
> set my name to "Papa", which is what my grandkids call me. When I logged
> into a work meeting, I got asked in chat "Papa, what is your name and
> affiliation?". I was able to change that in real time, on the participant
> list.
>

Thanks for the smile.

It's worth noting that in 2020, any familiar name for grandparents is an
anycast address on IETF teleconferences :-)

Best,

Spencer

> I can't speak for Webex, but on Zoom, you can make that change. Maybe it
> would be good to ask Cisco about webex, and MeetEcho about their tool.
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 24 Apr 2020 07:41:58 -0700

> On Apr 24, 2020, at 5:42 AM, Fred Baker <[email-masked]> wrote:
> 
> 
> 

I think this points to the need for a conferencing tool that leverages the IETF data tracker or meeting registration information to create the equivalent of a blue sheet for virtual meetings.

My guess is that Meetecho is the closest to this today.

Bob

---

From: Dave Lawrence <[email-masked]>
Date: Fri, 24 Apr 2020 10:42:13 -0400

Fred Baker writes:
> I had set my name to "Papa", which is what my grandkids call me.

Well Fred, now I know what we're going to be calling you too.

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 24 Apr 2020 14:45:01 +0000

Adding OpenID Connect to datatracker will probably help a great deal.  There's a ticket on this, if anyone wants to work on it before I get to it.