Subject: Fwd: Reminder: Survey on planning for possible online IETF meetings

From: Alissa Cooper <[email-masked]>
Date: Tue, 5 May 2020 07:48:03 -0400

Please circulate this to your working group lists. The survey data will be very important as we plan future IETF meetings.

Thanks,
Alissa

> Begin forwarded message:
> 
> From: IETF Executive Director <[email-masked]>
> Subject: Reminder: Survey on planning for possible online IETF meetings
> Date: May 4, 2020 at 3:03:35 AM EDT
> To: "IETF Announcement List" <[email-masked]>
> Reply-To: [email-masked]
> 
> This is a reminder that we need the IETF community to help us plan for the possibility that one or more upcoming IETF meetings in 2020 and possibly 2021 may not be able to go ahead in person.  You can help us with this by filling out the following survey: 
> 
> 	https://www.surveymonkey.com/r/5328FFJ
> 
> So far we have 114 responses and we would ideally like 500 or more.
> 
> The survey contains the following pages and will take 15-20 minutes to complete:
> 
> 1. Welcome
> 2. Online IETF 107 and the subsequent virtual interims
> 3. Replacing a cancelled in-person meeting
> 4. Online meeting format and timezone
> 5. Replicating humming
> 6. Replicating the hallway environment
> 7. Fees
> 8. Thanks and anything else
> 
> We run the survey in anonymous mode which means that we only see data that you explicitly provide.
> 
> Thank you in advance for your help.
> 
> -- 
> Alissa Cooper, IETF Chair
> Jay Daley, IETF Executive Director
> Colin Perkins, IRTF Chair
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Michael Richardson <[email-masked]>
Date: Tue, 05 May 2020 11:53:50 -0400

Alissa Cooper <[email-masked]> wrote:
    > Please circulate this to your working group lists. The survey data will
    > be very important as we plan future IETF meetings.

I went through it yesterday.
Translating the UTC questions to my local zone challenged me, a bear of
little brain...  But as I went through it I realized that I wasn't sure
exactly if I was answering the right proposal.

I guess that quite a few options in the proposed decision tree results in
some variety of 4,5 or 8-track sessions over 4 to 14 days.  
Only one path results in a meeting like IETF107 where we had one track during
the week, and then a (marathon) month of online sessions.

The question: how easily would I be able to attend different 2H chunks was at
least well done.  You didn't assume that I'm less available at nighttime, but
let me respond.

Where I had a problem was that I had to think hard about how I'd adapt.
If I need to be up late (way easier for me), or up early (way harder for me),
once or twice in a week, then I can just lump it.

If I need to do this for 8,10 or 14 days, then I'll attempt to adjust my
cycle.  So the plans where we do 4 or 5 days of meetings, then a 2 or 3 day
break, and then more, are way worse than just 10 days straight!
I think that I was able to express this in the survey, but I'm not entirely
sure that it came across.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 5 May 2020 12:13:18 -0400

> Where I had a problem was that I had to think hard about how I'd adapt.

I suspect most of us struggled with that, because it's infinitely
complex in a way that I just don't think you can capture in a survey.
Hopefully some broad trends would be evident though.

Like, on the question about how many hours a day should be scheduled
for if it was in your least desirable time zone, I ranked the shortest
as first but the longest as second, because with the shortest I'd have
hopefully the least disruption to my sleep but with the longest I
could hopefully be more naturally awake for some of it.  But how do
you capture those thoughts in a way useful for analysis?  

The question about how easy things would be for various possibilities
around your least desirable time zone, well right off the bat that
seems to cap off "very easy" and "easy" as not being even valid
answers to the question.  I tried to rank them relatively from neutral
on down anyway, but maybe someone else would interpret that question
more like "well, I'll say very easy because of all the undesirable
choices this is least undesirable".

I have little doubt that the people who authored the survey feel just
as stressed about all the ambiguity involved  I expect they got it
good enough to still get useful signal out of it.

---

From: Christian Hopps <[email-masked]>
Date: Tue, 5 May 2020 16:03:24 -0400

I definitely am less sure i answered the UTC based questions correctly. I started out with 00:00 UTC, 02:00 UTC, 04:00 UTC thinking they were great b/c I was mapping Eastern time zone UTC-4) to was 8am, 10am , 12pm. I suspect this category is going to be full of errors for people. And I would assign it low priority in evaluating the survey.

Better would have been to build sections based on a few common timezones (e.g., EST, PST, CET, CST, ...) and have the user select from the one that was closest to them, or even better have the grid adjust to the user selected timezone.

Thanks,
Chris.

> On May 5, 2020, at 12:13 PM, Dave Lawrence <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 06 May 2020 11:43:46 -0400

> hopefully the least disruption to my sleep but with the longest I could
    > hopefully be more naturally awake for some of it.  But how do you
    > capture those thoughts in a way useful for analysis?

Exactly, I tried to say the same thing.
I can probably be somewhat alert at 2am to 3am once a week.
I can't do that every day though.

But, if you want me to be alert from 2am to 6am, then you might as well ask
me for 2am to 10am, because I've already paid the overhead.

    > seems to cap off "very easy" and "easy" as not being even valid answers
    > to the question.  I tried to rank them relatively from neutral on down
    > anyway, but maybe someone else would interpret that question more like
    > "well, I'll say very easy because of all the undesirable choices this
    > is least undesirable".

:-)

    > as stressed about all the ambiguity involved I expect they got it good
    > enough to still get useful signal out of it.

This is why I thought I'd write my email.