Subject: Re: Registration details for IETF 108

From: Carsten Bormann <[email-masked]>
Date: Sun, 31 May 2020 23:09:29 +0200

(CC modified to wgchairs; there was some weirdness with the original mail)

On 2020-05-31, at 22:54, S Moonesamy <[email-masked]> wrote:
> 
> If I recall correctly, I raised a point a few months before 2013 about the IETF allowing free access to its meetings through the Internet.  I could not help noticing that there is now a required fee to access the next IETF meeting.

Note that, for WG/RG chairs, this is likely to create a weird disincentive against scheduling their online meetings in the IETF week — we might get better turnout by scheduling a (no-cost-to-attend) interim (*).

I’d hate it if that loophole gets recognized and there is an attempt to close it.

Grüße, Carsten

(*) That was already a consideration, as the IETF week is likely to have more conflicts than an interim.  And there is the very real issue of web conference fatigue, which will hit the tightly scheduled week.
If enough meetings are moved over to interims out of those three considerations, only BOFs are likely to remain — which makes the paygate even more interesting.
If the situation remains that we can’t take hums are online BOFs, it’s even less clear why one would not simply watch the YouTube video, which can be done at 2x to save some time.

---

From: "John G. Scudder" <[email-masked]>
Date: Sun, 31 May 2020 17:30:54 -0400

> I’d hate it if that loophole gets recognized and there is an attempt to close it.

This is a good point. It dovetails with a concern I raised earlier with my AD, which is that working groups also have incentive to meet using later interims instead of during the official 108 week in order to obtain a more normal length meeting slot. Having everybody meet using interims last time worked, in my opinion, largely because the scheduling and conflict resolution was taken care of for us. I’m not optimistic it would work well if the entire IETF decided to do it in an ad-hoc uncoordinated manner.

—John

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 31 May 2020 23:45:00 +0200

On 2020-05-31, at 23:30, John G. Scudder <[email-masked]> wrote:
> 
> working groups also have incentive to meet using later interims instead of during the official 108 week in order to obtain a more normal length meeting slot

Right.  For 108, this is mitigated somewhat by “later interims” moving into the August timeframe, which is vacation time for many participants.  So we’ll see a lot of “earlier interims” as well. (Probably similar with Thanksgiving for 109.)

More generally speaking, the scarcity of meeting time created by the traditional 3x 4.5 days rhythm was already eroding, with some WGs now even scheduling bi-weekly online meetings.  Adding further drivers to this trend might get us some surprise emerging behavior.

Grüße, Carsten

(*) There will always be some scarcity, of course — people don’t have time for meetings.
But, generally, this is a return to olden times when we could have thematic-driven two-hour meetings where actual work was done…

---

From: S Moonesamy <[email-masked]>
Date: Sun, 31 May 2020 15:08:06 -0700

Hi Carsten,
>(CC modified to wgchairs; there was some weirdness with the original mail)

There was a mistake in the IESG's email address.

>Note that, for WG/RG chairs, this is likely to 
>create a weird disincentive against scheduling 
>their online meetings in the IETF week — we 
>might get better turnout by scheduling a (no-cost-to-attend) interim (*).
>I'd hate it if that loophole gets recognized and 
>there is an attempt to close it.

 From what I recall, there are some restrictions 
on scheduling interim meetings.  That could be 
put to some use in this case.  As for humming, I 
suggest reading the Umpire paper.

Regards,
S. Moonesamy

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 1 Jun 2020 00:37:26 +0200

On 2020-06-01, at 00:08, S Moonesamy <[email-masked]> wrote:
> 
> From what I recall, there are some restrictions on scheduling interim meetings.  That could be put to some use in this case.  As for humming, I suggest reading the Umpire paper.

https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2008-09-02/ said:

> Interim face-to-face meetings which are proposed to eliminate the need for a working group to meet during a regular IETF meeting will not generally be approved. 

https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/ keeps that text (there is a 2020-05-01 version under that URI, which confuses me).

Online (“virtual meetings”) are much less restricted.  For the periodic arrangements, the statement says:  

> Where working group chairs wish to schedule a sequence of more than four virtual interims, the chairs must explicitly set out the reasoning for that in a mail to the list and check that there is rough consensus for that plan. Such extended sequences also require AD approval. 

But for a single online meeting, we just have:

> The meetings are scheduled by the working group chairs, who should discuss their plans with the responsible AD(s). 

Discuss, sure :-) 
What I wouldn’t like to see is pushback in order to raise more meeting fees.

Grüße, Carsten

---

From: S Moonesamy <[email-masked]>
Date: Sun, 31 May 2020 17:00:59 -0700

Hi Carsten,
>Online ("virtual meetings") are much less 
>restricted.  For the periodic arrangements, the statement says:
>
> > Where working group chairs wish to schedule a 
> sequence of more than four virtual interims, 
> the chairs must explicitly set out the 
> reasoning for that in a mail to the list and 
> check that there is rough consensus for that 
> plan. Such extended sequences also require AD approval.
>
> > The meetings are scheduled by the working 
> group chairs, who should discuss their plans with the responsible AD(s).
>
>Discuss, sure :-)
>
>What I wouldn't like to see is pushback in order to raise more meeting fees.

I had an exchange with the IETF LLC Chair about 
the impact of the pandemic on the IETF.  I got 
distracted by the scuffle in 6MAN after 
that.  Getting back to meeting fees, it would 
require some debate unless people are not interested in how it gets done.

Over the years, it was rare to see an interim 
meeting request being approved if it was to be 
scheduled close to a IETF meeting date.  The 
advantage of that approach was that it does not 
create the disincentive which you mentioned 
previously.  Nowadays, I see WG Chairs booking 
multiple interim meetings.  I don't disagree with 
that as I am not the responsible AD and I am not 
interested in getting into a disagreement with him/her.

Regards,
S. Moonesamy