Subject: Re: [irsg] Join/Leave beeps, mic muting

From: Michael Richardson <[email-masked]>
Date: Fri, 01 May 2020 15:14:35 -0400

Christian Hopps <[email-masked]> wrote:
    > tl;dr 10 minute maximum pre-start time is not enough.

a) You can setup it to 15 minutes before.
b) You can just mark the meeting to start earlier.
c) You can setup a practive meeting... (I'm happy to help you)

> Also, what do people think about slide advancement conventions? Since most
> of our community (me included) doesn’t use WebEx that much, for our WG
> we’ve chosen to stick with the convention of having the chairs project and
> the speakers request slide advancement, instead of fumbling about with
> passing control to the speaker. Other groups I’ve attended recently have
> done the same. Is this pretty much universal practice, does anyone want to
> speak in favor of the “pass the ball” alternative?

Yes, do this.
Due to problems in webex at scale, turning sharing on/off a lot seems to
result some recipients loosing the share-feed and having to reload/restart.

The chair not projecting slides/advancing them, should take care of the
mute/unmute function.
(Kudos to Zoom for having the "Mute-All" function, but it doesn't let either
the host or the receiver decide which speaker to view video from. JITSI and
Whereby get this right)

So my advice is to open a new browser window, open each of the slide decks in a tab.
Share that window as an "Application" (vs as a whole screen, or a browser
tab), and then just switch tabs.  On Linux at least, this works great to
make that browser 800x600 or so, which makes it fit nicely in a corner.
Given how webex insists on resizing the chat window and stuff, the slides
never get more than that many pixels at my end anyway.

On OSX, apparently the Finder "File" header gets shared too, which makes
the browser application have a bounding box of your entire screen size.
I think that if you move the window to your other screen, then that goes
away, but I don't knkow.

And, letting people present their own slides guarantees that the slides we
see aren't the ones in the archive, and that they probably have some
irrelevant animation that does not translate to PDF well.
(I saw: irrelevant, because there are relevant animations.
I use https://github.com/monperrus/ExpandAnimations  very successfully.
You can only use appear/disappear)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jaime Jiménez <[email-masked]>
Date: Mon, 4 May 2020 10:59:27 +0300

Hi, 

I also have a laptop and a large monitor. I too struggle a bit if I want
to keep everything open. My set up involves:

- Webex with slides
- Separate Webex chat
- Jabber chat
- Telegram
- Etherpad
- Own Notes
- email (just in case)
- Small space for RFCXXXX in case there is some discussion I am not
  familiar with.
- Github tracker for some documents.

I use tmux for a large portion of these but I prefer to run the webex
slides on the laptop. 

My main issue has been that the fullscreen view of
the pdf did not always work on webex. As MCR said I could not see some
of the controls *sometimes*. Other times they showed just fine.

I also admit that maybe there are
just too many things open, some of them redundant (like the chat
windows).

Ciao!
-- Jaime
On Thu, Apr 30, 2020 at 07:32:47AM +0200, Carsten Bormann wrote:
> On 2020-04-28, at 18:33, Michael Richardson <[email-masked]> wrote:
> > 
> > I think that the reason that chairs are not muting people is because they are
> > trying to run meetings from laptops or small screens.  In order to display
> > the slides, they likely can no longer see the webex controls.
> 
> How do they do this?
> 
> -- Webex window, large enough to see the shared screen plus all the wasted real-estate around that, and to hit the unmute button in under a minute
> -- Etherpad/hackmd window
> -- jabber room, maybe a Telegram too
> -- a peek into the mail reader because participants always send last-minute mail
> -- My own slides/my copy of the current slides for leafing around
> -- My own notes
> -- The odd RFC open for looking things up
> 
> My 6MP laptop screen *plus* a separate 4K (8MP) desk top screen are already completely busy during a meeting.  I'll have to replace (or augment?) the desk top screen with a 50" UHD TV or so to cram more windows into my workspace...
> 
> Maybe someone could write some user scripts/chrome extensions for webex to
> 
> -- mute/unmute from a location on the screen that is not shifting away just when you try to click it
> -- maybe add keyboard shortcuts as well
> -- (more ambitious) rearrange items on the browser window in a sane way
> 
> I'm spending too much mental energy rearranging, clicking active, etc., all these windows.
> 
> Grüße, Carsten
>