Subject: Update regarding virtual interim materials

From: IETF Chair <[email-masked]>
Date: Fri, 1 May 2020 11:34:51 -0400

Hi all,

The IESG has made a small update to its statement on "Guidance on Face-to-Face and Virtual Interim Meetings:” <https://www7.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/ <https://www7.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/>>. Meeting minutes and attendance lists from virtual interim meetings are now required to be made available in the datatracker. Previously, posting these materials to the WG mailing list was required but posting to the datatracker was optional. WG chairs can upload meeting materials directly using the datatracker interface or by emailing them to [email-masked] <mailto:[email-masked]>.

Best,
Alissa Cooper
IETF Chair

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 2 May 2020 08:18:43 +1200

Hate to be picky, but we have a formal rule about this. BCP25 says:

>    All working group sessions (including those held outside of the IETF
>    meetings) shall be reported by making minutes available.  These
>    minutes should include the agenda for the session, an account of the
>    discussion including any decisions made, and a list of attendees. The
>    Working Group Chair is responsible for insuring that session minutes
>    are written and distributed, though the actual task may be performed
>    by someone designated by the Working Group Chair. The minutes shall
>    be submitted in printable ASCII text for publication in the IETF
>    Proceedings, and for posting in the IETF Directories and are to be
>    sent to: [email-masked]

So, if a WG Chair follows the rules, whoever handles [email-masked]
will presumably take care of posting the minutes to the tracker.
(And they will be in "printable ASCII".)

If we want to update BCP25 to replace that with  "are to be posted
to the datatracker" that would be fine (but would require IETF
consensus). We could even allow UTF-8 ;-).

Just another respect in which our basic process BCPs are out of step
with reality.

Regards
   Brian

On 02-May-20 03:34, IETF Chair wrote:
> Hi all,
> 
> The IESG has made a small update to its statement on "Guidance on Face-to-Face and Virtual Interim Meetings:” <https://www7.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/>. Meeting minutes and attendance lists from virtual interim meetings are now required to be made available in the datatracker. Previously, posting these materials to the WG mailing list was required but posting to the datatracker was optional. WG chairs can upload meeting materials directly using the datatracker interface or by emailing them to [email-masked] <mailto:[email-masked]>.
> 
> Best,
> Alissa Cooper
> IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Mon, 4 May 2020 15:01:27 -0400

Hi Brian,

After checking, it seems that [email-masked] <mailto:[email-masked]> is in rather infrequent use, while [email-masked] <mailto:[email-masked]> (which the IESG statement mentions) does get used somewhat.

If someone wants to update BCP 25 there are probably other things to fix (e.g., the 8-character limit on WG acronyms). Abstracting away from this level of detail in the RFC would be helpful.

Alissa

> On May 1, 2020, at 4:18 PM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 5 May 2020 08:57:12 +1200

> If someone wants to update BCP 25 there are probably other things to fix (e.g., the 8-character limit on WG acronyms). Abstracting away from this level of detail in the RFC would be helpful.

Yes, I completely agree. The requirement should be to publish minutes and attendee lists, without technical details being specified. (If it wasn't clear, I'm all for the new IESG guidance, as a practical matter.)

The deeper issue is the amount of historical junk in both RFC2418 and RFC2026. Are we really OK with that?

Regards
    Brian

> 
> Alissa
> 
> 
>> On May 1, 2020, at 4:18 PM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>>   sent to: [email-masked] <mailto:[email-masked]>
>>
>> So, if a WG Chair follows the rules, whoever handles [email-masked] <mailto:[email-masked]>
>>> The IESG has made a small update to its statement on "Guidance on Face-to-Face and Virtual Interim Meetings:” <https://www7.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/>. Meeting minutes and attendance lists from virtual interim meetings are now required to be made available in the datatracker. Previously, posting these materials to the WG mailing list was required but posting to the datatracker was optional. WG chairs can upload meeting materials directly using the datatracker interface or by emailing them to [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>.
>>>
>>> Best,
>>> Alissa Cooper
>>> IETF Chair
>>
>