Subject: IETF 108 planning updates

From: Alissa Cooper <[email-masked]>
Date: Mon, 29 Jun 2020 14:44:42 -0400

Dear chairs,

We wanted to share some details about IETF 108 with you before we send this out to the wider community. As you’ve seen from the preliminary agenda, we received over 100 session requests for IETF 108. It will be a busy week for sure.

== Interim meetings ==

There will be no interim meetings scheduled via the datatracker the week prior to IETF 108 (July 20-24) or during the IETF 108 meeting week (July 27-31). This will allow attendees time to read drafts and prepare for the meeting, and it will also help prevent back-to-back weeks of meetings that could be difficult from a time zone perspective for some individuals. If you request an interim during either of these weeks you will be asked to amend your request for a later date. 

== Side meetings ==

We will provide a wiki page where individuals can post details about side meetings they may be organizing during IETF 108. Since there are many freely available conferencing services, we will not be providing conferencing support for side meetings. Feel free to reach out to [email-masked] <mailto:[email-masked]> (which reaches the IESG, IRTF Chair, LLC, and secretariat) if this setup presents any difficulties for you.

== Blue sheets ==

Blue sheets will be automatically generated from the MeetEcho roster and populated with participant name and affiliation information from the meeting registration database. They will be automatically loaded into the datatracker so there is nothing participants or chairs will need to do with respect to blue sheets.

Best,
Alissa Cooper on behalf of the IESG

---

From: Jim Schaad <[email-masked]>
Date: Mon, 29 Jun 2020 20:01:53 -0700

Are we going to get a chance to use  MeetEcho with the changes prior to the IETF week?

Jim

From: WGChairs <[email-masked]> On Behalf Of Alissa Cooper
Sent: Monday, June 29, 2020 11:45 AM
To: IETF WG Chairs <[email-masked]>
Subject: IETF 108 planning updates

Dear chairs,

== Interim meetings ==

== Side meetings ==

== Blue sheets ==

Best,

---

From: Jay Daley <[email-masked]>
Date: Tue, 30 Jun 2020 15:10:08 +1200

> On 30/06/2020, at 3:01 PM, Jim Schaad <[email-masked]> wrote:
> 

Yes - a test schedule will be published shortly.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]