Subject: IETF 108 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 26 Jun 2020 16:40:58 -0700

The IETF 108 preliminary agenda has been posted. The final agenda will be published on Thursday, July 3, 2020.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/108/agenda.html
https://datatracker.ietf.org/meeting/108/agenda.txt

The preliminary agenda includes all planned WG, RG, and ANRW sessions. We are still finalizing details for a few of our usual meeting-adjacent events, so please look out for further details about those. Information about side meeting signups will be available when the final agenda is posted.

Thank you!

IETF Secretariat

---

From: Michael Richardson <[email-masked]>
Date: Fri, 26 Jun 2020 20:37:32 -0400

There are two groups in the agenda:
      ART: asap
      SEC: gnap

Which are not in italics, therefore not a BOF, but also not in the Group pull
down.  Both say "Proposed WG" when I search them up with datatracker/wg/foo.

I guess I just didn't know that a WG could be neither a BOF, nor yet
approved enough to be in the list.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 27 Jun 2020 09:19:36 +0200

Hi Michael,

> There are two groups in the agenda:

You can find the groups that are in this pupation state, together with the BOFs, at:

https://trac.tools.ietf.org/bof/trac/wiki

Grüße, Carsten

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Sat, 27 Jun 2020 13:45:24 +0200

Thanks! Can we reflect somewhere in the txt agenda that times are expressed
in UTC (which I assume is the time zone used, as it is the one indicated in
the html version)?

Thanks,

Carlos

On Sat, Jun 27, 2020 at 1:41 AM IETF Agenda <[email-masked]> wrote:

> If you would like to request a change to the preliminary agenda, please
> send a message to [email-masked] and copy all relevant Area Directors.
>
> The preliminary agenda includes all planned WG, RG, and ANRW sessions. We
> are still finalizing details for a few of our usual meeting-adjacent
> events, so please look out for further details about those. Information
> about side meeting signups will be available when the final agenda is
> posted.
>
> Thank you!
>
> IETF Secretariat
>
>