Subject: Requesting virtual guides for IETF-108

From: Wes Hardaker <[email-masked]>
Date: Tue, 23 Jun 2020 14:03:04 -0700

Hi good folk,

As most know, at all the recent physical meetings we've ran the IETF
guides program to help introduce new participants to the IETF, the
conference and our culture.  The guides program was not run during the
virtual IETF-107, but we are hoping to run it for IETF-108 if there are
enough guides that are willing to connect with new participants at a
distance.  We'll leave up to the guides and participants about how to
best communicate (video?  audio? email? jabber? ...).

To determine the feasibility of running the program, we'd love to hear
from you if you're willing to participate as a guide for IETF-108:

1) if you're in a hurry, at least respond to me over email saying "yes"
   (and do step 2 later)

2) better yet, fill out your guides registration:

   https://guides.ietf.org/guides/become_guide

   If you already have an account with information, you should simply
   need to change the arrival date (just set it to 26 July).

Thank you,
Barbara Stark, Paul Wouters and Wes Hardaker
IETF Guides Leads

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 24 Jun 2020 00:02:30 +0200

A) Could you folks set up a newcomer Webex + jabberr channel that runs the whole
week to support the welcoming process ?

I am sure there are enough "easily annoyed by volume" old-timers that
would not love to see chats regurgitating a lot of newcomer questions
and likewise a lot of newcomers that wouldn't want to ask all the
maybe perceived to be silly questions, but listen to others asking them
and getting them answered.

B) please also set up a jabber channel "manycouches" as long as we do not
have the SHAMPOO WG (or shmoo or whatever its going to be called). That
would be the right place for everyone to get help / advice with conferencing
tools IMHO. 

If i am overlooking a channel other than hallway that would already provide
the equivalent of A) or B), let me know, i must have overlooked.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 23 Jun 2020 15:54:41 -0700

Toerless Eckert <[email-masked]> writes:

> A) Could you folks set up a newcomer Webex + jabberr channel that runs
> the whole week to support the welcoming process ?

The EDU team has been discussing multiple solutions for that sort of
process (including a newbie room of some kind).  We'll get back to
everyone once we get a bit further conclusion-wise (right Karen?).

> would be the right place for everyone to get help / advice with conferencing

Also good advice (right Alissa?).  IMHO, I'd still love to see
manycouches/etc take on some real experimentation attempts as well and
think outside the box (especially temporally).

-- 
Wes Hardaker
USC/ISI

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 24 Jun 2020 01:05:03 +0200

Thanks, Wes

I havent had much time to look around whats available, but beside
these two live channels for newcomers/conferencing-help, both topic
are also well helped by allowing the community to self improve
FAQ style information.

I think there are / will be secreatariat maintained newcomer and
conferencinghelp pages (like the current webex-help page). Each
of these could/should point also to a community maintained wiki FAQ
page that can quickly add new/additional stuff, and secretariat
(or whoever is responsible for the official pages) can regularily
(after each IETF) go to the wiki, see what info they want to transfer
over to the official page and delete from wiki. Easier than trying
to raise cases...

Cheers
    Toerless

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Jun 2020 16:17:25 -0700

Same question in a different form: what resources are being set up for mentoring, either mentor or mentee?

Sent using a machine that autocorrects in interesting ways...

> On Jun 23, 2020, at 4:05 PM, Toerless Eckert <[email-masked]> wrote:
> 
> Thanks, Wes
>

---

From: Jim Fenton <[email-masked]>
Date: Tue, 23 Jun 2020 16:20:15 -0700

> everyone once we get a bit further conclusion-wise (right Karen?).

IIRC, 'hallway' wasn't all that busy during the last virtual meeting
(correct me if I'm wrong). Rather than fragment the audience of helpers
or expect them to watch a whole bunch of Jabber rooms during the
meeting, I think it would be more effective to have a smaller number of
virtual venues. In other words: direct the newcomers to look for help in
the 'hallway'.

-Jim

---

From: Jay Daley <[email-masked]>
Date: Wed, 24 Jun 2020 12:17:36 +1200

> On 24/06/2020, at 11:20 AM, Jim Fenton <[email-masked]> wrote:
> 

I should have shared this earlier but things have been a bit fast moving:

We are hoping to experiment with an entirely new hallway experience for IETF 108 - gather.town - another WebRTC based service.  You have a very basic avatar that wanders around a big map of a virtual conference centre enabling you to have individual or group conversations with others.  It works on the simple principle that the closer your avatar gets to others, the better your video/audio resolution is, which means that when you are far away you see/hear nothing and when you are close up you are part of the conversation.  We are designing a custom map with IETF-specific areas that can be ’staffed’ by either staff or volunteers, much like an in-person meeting.  We are also investigating having pre-recorded video and/or livestreams integrated into the map.

Last week this was demonstrated to the IESG and the technical people who would need to integrate with it and everyone seems happy for us to try it out.  The next step is to have an open demonstration, hopefully with our custom map in place, to see what other people think about it and if that is successful then implement it for IETF 108.  There’s one issue that we know already may be a problem - corporate firewalls.  

Our plan is to tell the wider community these details when we are ready for the next demonstration and invite everyone to try it out.

cheers
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Jun 2020 21:02:09 -0400

> IIRC, 'hallway' wasn't all that busy during the last virtual meeting

I agree.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Jun 2020 21:04:22 -0400

> We are hoping to experiment with an entirely new hallway experience for
    > IETF 108 - gather.town - another WebRTC based service.  You have a very
    > basic avatar that wanders around a big map of a virtual conference
    > centre enabling you to have individual or group conversations with
    > others.  It works on the simple principle that the closer your avatar
    > gets to others, the better your video/audio resolution is, which means
    > that when you are far away you see/hear nothing and when you are close
    > up you are part of the conversation.  We are designing a custom map
    > with IETF-specific areas that can be ’staffed’ by either staff or
    > volunteers, much like an in-person meeting.  We are also investigating
    > having pre-recorded video and/or livestreams integrated into the map.

Cool.   I guess SecondLife lives again...
I suppose the next step is that one can wander into a room, and get sent into
the right meetecho stream :-)

    > Last week this was demonstrated to the IESG and the technical people
    > who would need to integrate with it and everyone seems happy for us to
    > try it out.  The next step is to have an open demonstration, hopefully
    > with our custom map in place, to see what other people think about it
    > and if that is successful then implement it for IETF 108.  There’s one
    > issue that we know already may be a problem - corporate firewalls.

And, by "custom map", I assume you mean ever popular The London Metropole
floor plan :-)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jay Daley <[email-masked]>
Date: Wed, 24 Jun 2020 13:12:17 +1200

> On 24/06/2020, at 1:04 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Yep.  Though that requires gather.town to support OAuth2 and currently they don’t.

> And, by "custom map", I assume you mean ever popular The London Metropole

You are not the first person to suggest that but designing our own map has more potential.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 24 Jun 2020 03:44:37 +0000

Folks,

There is a small group working on the newcomer experience activities for IETF 108. 

At this point, we have: 

-- Virtual one on one mentoring (per Wes' request below) 

-- Newcomer's Overview webinars (scheduled two weeks out, given twice, similar to the last few year's except obviously with new content to reflect the virtual format of the meeting

-- Some form of a newcomer's meet and greet possibly the Thursday/Friday before IETF 108 using some type of small group or hallway type of application (technology to be confirmed shortly, see Jay's comments on this thread -). This is intended to roughly replace Quick Connections and will be about enabling short conversations between individuals or small groups. 

-- A couple of coffee break sessions (maybe Monday/Thursday) scheduled during the week itself. Short drop in sessions during actual breaks to facilitate meeting people and asking questions. Using the hallway/room technology chosen above. 

-- Some form of asynchronous channel for newcomer questions and such, like a slack channel or mailing list or whatever fits in with the final technology decision, 

-- I believe we will be skipping the Newcomer's feedback session and doing some kind of survey afterwards or maybe a virtual meeting a week out or something to gather feedback. 

-- And finally, we will be updating the newcomer's pages on the website as more information becomes available. 
https://www.ietf.org/how/meetings/108/newcomers/
There is also an email that is sent to all newcomer's that summarizes the resources/opportunities available that might be helpful. 

This is, as you can imagine, a very fluid plan at this point. 

Hope this is helpful.
Karen

On 6/23/20, 7:05 PM, "Toerless Eckert" <[email-masked]> wrote:

    Thanks, Wes

    Cheers
        Toerless

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Jun 2020 07:44:27 +0200

> -- A couple of coffee break sessions (maybe Monday/Thursday) scheduled during the week itself. Short drop in sessions during actual breaks to facilitate meeting people and asking questions. Using t…

With “Zoom fatigue” and all that, I was hoping I could at least drink my coffee while relaxing from the stressful web conferencing environment.  This doesn’t mean I wouldn’t want to join a digital “cookie break”; I’d even bring my own cookies, but I do need some time off-screen between the actual web meetings.  Maybe this is something that could be considered in the scheduling (which historically has had short and long breaks already).

Grüße, Carsten