Subject: Reminder about IETF 108 Online test sessions for session chairs

From: Greg Wood <[email-masked]>
Date: Tue, 14 Jul 2020 09:57:56 -0400

Hello,

Meetecho will be the main conferencing platform for the IETF 108 Online meeting.

Test sessions for session chairs have been scheduled for:

	• 15 July 2020, 1500 UTC

	• 16 July 2020, 0000 UTC

Each session is scheduled to last about an hour, and will begin with everyone in the role of “participant”. Sessions will include:

	• a tour of Meetecho features and controls;

	• demos of capabilities such as queue management, hums, and presentation sharing;

	• an opportunity to log in to a separate Meetecho session in the “chair” role to try out features from that perspective; and

	• plenty of time for discussion and questions.

Test sessions will be recorded and shared in advance of IETF 108.

In advance, you are encouraged to review the IETF 108 session chair guide, which has links to the sessions and further details:

https://www.ietf.org/how/meetings/108/session-chair-guide/

Also, Gather.town <https://gather.town> will be available as a platform for social interaction during the IETF 108 meeting week. Details are being finalized and will be shared ahead of the meeting. In the meantime, a test session has been set up at:

https://gather.town/iCbv26xgBvGPhlyR/ietftest
with the password: Test108! 

The Gather.town platform won’t be covered in the Meetecho sessions, but you are encouraged to try it out as well.

Sincerely,

-Greg

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 15 Jul 2020 07:14:56 -0700

I do not know if anyone else is having this issue. I am not able to login into Meetecho using my Confirmation Number (complimentary, having used the fee waiver, I must say). 

> On Jul 14, 2020, at 6:57 AM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
> 

Mahesh Jethanandani
[email-masked]

---

From: Greg Wood <[email-masked]>
Date: Wed, 15 Jul 2020 10:20:49 -0400

Hello,

The Meetecho sessions are scheduled to open a few minutes before the test sessions begin.

-Greg

> On Jul 15, 2020, at 10:14 AM, Mahesh Jethanandani <[email-masked]> wrote:
> 

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 15 Jul 2020 07:21:41 -0700

Thanks Greg. My calendar was off by an hour!

> On Jul 15, 2020, at 7:20 AM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
>

---

From: Christian Hopps <[email-masked]>
Date: Wed, 15 Jul 2020 12:05:25 -0400

This was a good test run which exposed some issues.

I think it would be useful rerun this test again, after some time for fixing the issues.

Thanks,
Chris.

> On Jul 14, 2020, at 9:57 AM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 15 Jul 2020 18:10:10 +0200

Agreed.

Pretty nice tool already!

Please continue discussion about the new meetecho tool on tools-discuss

Cheers
    Toerless

On Wed, Jul 15, 2020 at 12:05:25PM -0400, Christian Hopps wrote:
> > 	??? 15 July 2020, 1500 UTC
> > 
> > 	??? 16 July 2020, 0000 UTC
> > 
> > Each session is scheduled to last about an hour, and will begin with everyone in the role of ???participant???. Sessions will include:
> > 
> > 	??? a tour of Meetecho features and controls;
> > 
> > 	??? demos of capabilities such as queue management, hums, and presentation sharing;
> > 
> > 	??? an opportunity to log in to a separate Meetecho session in the ???chair??? role to try out features from that perspective; and
> > 
> > 	??? plenty of time for discussion and questions.
> > 
> > The Gather.town platform won???t be covered in the Meetecho sessions, but you are encouraged to try it out as well.
> > 
> > Sincerely,
> > 
> > -Greg
> > 
> > 
> 

-- 
---
[email-masked]