Subject: Hum tool - 35 seconds too long?

From: Kent Watsen <[email-masked]>
Date: Tue, 28 Jul 2020 18:29:15 +0000

Seems like 15 seconds would be enough - or maybe let chairs choose the duration?

The only nice thing about 35 seconds is that it give a nice pause for people to practice their elevator-music a-cappella voices ;)

K.

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 28 Jul 2020 14:43:08 -0400

> Seems like 15 seconds would be enough - or maybe let chairs choose the 

for this week, I would even increase more than 30 seconds. Experience 
this morning: 30 seconds was not enough, as people were struggling to 
know where was the button and the chair had to explain up to the latest 
seconds. Even after some practice, I’m not sure it is worth shorting 
that time. 30 sec is pretty small anyway.

Marc.

>
> The only nice thing about 35 seconds is that it give a nice pause for 
> people to practice their elevator-music a-cappella voices ;)
>
> K.

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Tue, 28 Jul 2020 14:49:48 -0400

I agree with Kent. 

Once people understand the process, devoting 1min for every couple of humms was a bit inefficient in my experience.

I think that letting chairs choose the time e.g. 15/30/45s) would be ideal. However, even a simpler reduction to 15/20s would be beneficial for this week.

Juan Carlos

> On Jul 28, 2020, at 14:43, Marc Blanchet <[email-masked]> wrote:
> 
> for this week, I would even increase more than 30 seconds. Experience this morning: 30 seconds was not enough, as people were struggling to know where was the button and the chair had to explain up to the latest seconds. Even after some practice, I’m not sure it is worth shorting that time. 30 sec is pretty small anyway.
> 
> Marc.
> 
>>

---

From: Kent Watsen <[email-masked]>
Date: Tue, 28 Jul 2020 19:01:41 +0000

> for this week, I would even increase more than 30 seconds. Experience this morning: 30 seconds was not enough, as people were struggling to know where was the button and the chair had to explain up…

We started the meeting with a practice hum, explaining first what everyone was to do.  That needed the full 35 seconds, yes.  Thereafter, not so much.

K.

---

From: Jay Daley <[email-masked]>
Date: Wed, 29 Jul 2020 12:53:59 +1200

> On 29/07/2020, at 7:01 AM, Kent Watsen <[email-masked]> wrote:
> 

The original spec was 20 seconds and that was revised up to 35 based on feedback during testing.  We still have divided views about this.  Allowing the chair to choose seems a good compromise.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 04:01:46 +0200

Make the meetecho tool start showing in real time how many hums out of how
many total participants there are plus the elapsed time and give the chairs a button
to stop the hum. That would emulate IMHO best what the in-room experience is - its
not a fixed period of time but its up to chair to determine the time of sufficient
quilibrium (in the room its more the group overall figuring out equilibrium).

Given how there actually is no real hum, the chair can also use the
time to shoo more lazy attendees to click a hum button when she sees the numbers
of attendees clicking are too low...

Cheers
    Toerless

P.S.: I can understand how folks are getting annoyed by this discussion wrt.
overdoing something they feel is not too useful, but as long as we do want to spend
cycles into making this humming useful, this is at least what i would
like to see done towards that end.

On Wed, Jul 29, 2020 at 12:53:59PM +1200, Jay Daley wrote:
> >> for this week, I would even increase more than 30 seconds. Experience this morning: 30 seconds was not enough, as people were struggling to know where was the button and the chair had to explain up to the latest seconds. Even after some practice, I???m not sure it is worth shorting that time. 30 sec is pretty small anyway.
> >

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 29 Jul 2020 14:08:15 +1000

You need to have a "zero hum" button for sure then, otherwise there's no way for the chair to know how many people are engaged and actively not humming vs logged in but off getting a coffee and unaware of the hum.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 28 Jul 2020 21:12:34 -0700

Toerless,

> On Jul 28, 2020, at 7:01 PM, Toerless Eckert <[email-masked]> wrote:
> 
> of attendees clicking are too low…

I agree, as a chair without something like this, the tool isn’t very useful to get a sense of the room.

Bob

---

From: Tianran Zhou <[email-masked]>
Date: Wed, 29 Jul 2020 04:28:25 +0000

I really think the "zero hum" is a good suggestion.
I am afraid, some people may not understand the hum rule. Given there are buttons, people may think they need to choose one anyway.

Tianran

From: WGChairs [mailto:[email-masked]] On Behalf Of Bron Gondwana
Sent: Wednesday, July 29, 2020 12:08 PM
To: [email-masked]
Subject: Re: Hum tool - 35 seconds too long?

Cheers
    Toerless

On Wed, Jul 29, 2020 at 12:53:59PM +1200, Jay Daley wrote:
>
>
> > On 29/07/2020, at 7:01 AM, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:
> >
> [email-masked]<mailto:[email-masked]>
>

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]<mailto:[email-masked]>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Jul 2020 07:22:54 +0200

On 2020-07-29, at 04:01, Toerless Eckert <[email-masked]> wrote:
> 
> showing in real time how many hums

Even if only shown to the chairs, this has all the problems of publishing intermediate results during an ongoing election.  With a “no hum” button, this turns into turnout reporting, which is much more innocuous, and a bit of a no-brainer to add.

Let’s have a no hum/not humming button.

Grüße, Carsten

---

From: Melinda Shore <[email-masked]>
Date: Tue, 28 Jul 2020 22:15:28 -0800

On 7/28/20 9:22 PM, Carsten Bormann wrote:> Even if only shown to the
chairs, this has all the problems of
> publishing intermediate results during an ongoing election.  With a
> “no hum” button, this turns into turnout reporting, which is much
> more innocuous, and a bit of a no-brainer to add.

I think I'm nearing the point of surrender on this, but it's not
supposed to be a vote.  I think part of the issue here, aside from
the natural tendency to overengineer things, is that there doesn't
appear to be a shared understanding of which problem humming solves,
which in turn makes it difficult to build a tool to solve that problem.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 11:41:40 +0200

Carsten:

This is not voting, it's humming. If we wanted to emulate the pre-corona
experience, we can easily have visible to all an ongoing show of:

total-attendees/humming-attendees/average-hum/total-time

and a stop button for the chairs.

And of course a no-hum option.

If we want to make the system less flexible than pre-corona, we would
have a fixed time that 50% find too short and 50% too long.

If you want to create a novel element of surprise, you do not
show the average-hum value until its over. I don't think this is
necessary but it might add to the entertainment value.

Toerless

On Wed, Jul 29, 2020 at 07:22:54AM +0200, Carsten Bormann wrote:
> Even if only shown to the chairs, this has all the problems of publishing intermediate results during an ongoing election.  With a ???no hum??? button, this turns into turnout reporting, which is much more innocuous, and a bit of a no-brainer to add.
> 
> Let???s have a no hum/not humming button.
> 
> Grüße, Carsten