Subject: MeetEcho Best Practices for Chairing?

From: Ben Campbell <[email-masked]>
Date: Wed, 22 Jul 2020 20:27:39 -0500

Thanks to Greg for the test session a few minutes ago.

Have we established any best practices for chairing over MeetEcho beyond how to just use the tool? For example:

- Does it make more sense for one of the chairs to manage all of the slides, or is it easier to let each presenter display their own?

- The chair guide talks about getting a Jabber Scribe. Do we really need that for pure MeetEcho sessions?

- Do people plan to require note takers to use codimd? (I’ve had more than one very good note takers over the years who did not like using etherpad because they preferred to clean up the notes before letting anyone else see them.)

- Others?

Thanks!

Ben.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Jul 2020 06:27:31 +0200

> - The chair guide talks about getting a Jabber Scribe. Do we really need that for pure MeetEcho sessions?

Yes.  The current interface fights again watching the Jabber by making the chat an alternative view to the essential “who is speaking” information.  So you need to recruit people who watch the chat (typically in a separate window).  If the chairs can handle that themselves, more power to them (I’m having a hard time, especially when the discussion in the chat starts to be more significant than that in the “room”).

> - Do people plan to require note takers to use codimd? (I’ve had more than one very good note takers over the years who did not like using etherpad because they preferred to clean up the notes befo…

We tend to *suggest* note-takers use codimd.  If people want to do their note-taking in private instead, that is fine, too, but the chairs then have to do the merging.  Seeing others do the shared editing also helps understand the fact that note-takers aren’t perfect, so over time, the number of people who don’t want to do it that way diminishes (until new people come in and the learning starts again from scratch).  Note that the codimd stays open for editing after the meeting, so people (including non-notetakers) can fix any misunderstandings with a very low threshold.  [I do tend to take a snapshot at the end of a meeting to be able to do a diff; haven’t seen any outright cheating yet.]

Note that non-English speakers (and/or people who can’t handle weird accents) benefit a lot from real-time note taking.

The other main reason for not using shared editing for note-taking, namely that the network goes down (or, more likely, ether pad goes down) now and then, is a bit less relevant for a digital meeting…

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Jul 2020 06:29:12 +0200

On 2020-07-23, at 06:27, Carsten Bormann <[email-masked]> wrote:
> 
> fights again watching the Jabber

…fights against watching the Jabber…

Grüße, Carsten

---

From: Kent Watsen <[email-masked]>
Date: Thu, 23 Jul 2020 14:39:31 +0000

Hi Ben,

> - Does it make more sense for one of the chairs to manage all of the slides, or is it easier to let each presenter display their own?

I think so, for the following reasons:

1) eliminates sharing issues that may arise from, e.g., browser details, virtual desktops, the delay in finding the window to share, the need to shrink the shared window to be inside the MeetEcho window, etc.

2) ensure that the presented materials are the same as have been posted.  Especially important for non-native English participants that wish to study the slides prior to the session.

3) ensure only vetted material is broadcast to attendees.  Of course we’re all professional, but someone might slip in, e.g, marketing material, that shouldn’t be present.

The only benefit (I think) to letting the presenter drive is that then they can control advancing and/or skipping around the slides without asking the chairs.  Perhaps a future MeetEcho feature could be enable the “presenter” to have a virtual “clicker” for this part.

Kent

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Jul 2020 16:44:40 +0200

Kent:

I do in general agree with your observations, BUT:

This did work well for me presenting slides because we always had two notebook,
so i could verify conference operations well from a second noteboook to see
that presenting works well. Now i think i can not log into the ame session
with two notebook.

There may be the trick to create another datatracker account to log into a session,
but the paywall for the conferene may kill that  idea.

And of course we have been iven not sufficient time to do our experiments in our
own WGs, so i can not really say.

*sigh*

Toerless

On Thu, Jul 23, 2020 at 02:39:31PM +0000, Kent Watsen wrote:
> 3) ensure only vetted material is broadcast to attendees.  Of course we???re all professional, but someone might slip in, e.g, marketing material, that shouldn???t be present.
> 
> 
> The only benefit (I think) to letting the presenter drive is that then they can control advancing and/or skipping around the slides without asking the chairs.  Perhaps a future MeetEcho feature could be enable the ???presenter??? to have a virtual ???clicker??? for this part.
> 
> Kent
> 

-- 
---
[email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Jul 2020 09:46:12 -0500

> On Jul 22, 2020, at 11:27 PM, Carsten Bormann <[email-masked]> wrote:

[…]

> Yes.  The current interface fights again watching the Jabber by making the chat an alternative view to the essential “who is speaking” information.  So you need to recruit people who watch the chat…

That brings back a discussion topic from IETF107. Do people plan to try to discourage separate substantive discussion in the jabber room? I’m not sure we can prevent that, but it might be worth reminding people that the “minuted” meeting is the audio conversation. (Yes, we have Jabber logs, but it’s not the same thing…)

I, for one, find it difficult to keep up with an audio discussion and a jabber discussion at the same time.

[…]

---

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Jul 2020 09:51:31 -0500

Most groups do have two chairs who could possibly divide up the tasks. Or would it make sense to recruit a “slide wrangler”?

And speaking of slides: I’m sure I probably just missed something, but do we have a canned slide giving advice to participants how to interact? Sure we have the participant guide, but I wonder how many people will show up Monday morning without having read that.

Given DISPATCH meets early Monday morning, I feel your comment about lack of experimentation time. We will not have the opportunity to learn from the mistakes of others :-)  (Others are welcome to our mistakes.)

Ben.

> On Jul 23, 2020, at 9:44 AM, Toerless Eckert <[email-masked]> wrote:
> 
> Kent:
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Jul 2020 17:04:03 +0200

Remember that this worked with two cahirs in the same room having three
notebooks (chromebook and each of us a notebook). When the two chair
are at hoe, coordination between chairs adds a requirement for even more
tools to wiggle around.

The inability to start my own ANIMA session to test, and to be able to
join it from multiple notebooks simultaneously is to me the one
INACCEPTABLE regression going from webex to meetecho. It  would really
be helpfull if more WG chairs here would chime in supporting the
ask to remove this limitation:

- chairs need to be able to start their WG meetecho at times of thei choosing.
- there must be a wayfor chairs to join the same ession from multiple computers.

Cheers
    Toerless

On Thu, Jul 23, 2020 at 09:51:31AM -0500, Ben Campbell wrote:
> Most groups do have two chairs who could possibly divide up the tasks. Or would it make sense to recruit a ???slide wrangler????
> 
> And speaking of slides: I???m sure I probably just missed something, but do we have a canned slide giving advice to participants how to interact? Sure we have the participant guide, but I wonder how many people will show up Monday morning without having read that.
> 

-- 
---
[email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 23 Jul 2020 10:16:19 -0500

I don't have an opinion about this for anyone else's working group/research
group, BUT

On Thu, Jul 23, 2020 at 9:46 AM Ben Campbell <[email-masked]> wrote:

[snip]

> That brings back a discussion topic from IETF107. Do people plan to try to
> discourage separate substantive discussion in the jabber room? I’m not sure
> we can prevent that, but it might be worth reminding people that the
> “minuted” meeting is the audio conversation. (Yes, we have Jabber logs, but
> it’s not the same thing…)
>

I can think of three meetings at IETF 107 where the jabber room was where
the most critical discussion took place.

I hope chairs think about what they want to have happen in their own
meetings, and let people in your meetings know.

IETF 107 wasn't using a conferencing tool that provided trivial access to
the jabber room (we routinely had more than twice as many people in Webex
as we had in jabber), but all the attendees in your meeting will get jabber
for free, without installing a client, when we use Meetecho, so I'd guess
that's more likely to happen at IETF 108, if nobody says anything to
discourage it.

I don't know if it's realistic to merge in substantial jabber discussions,
clearly marked as such, into the meeting minutes, but if that was
realistic, it would make sense to me.

Best,

SPencer

Best,

Spencer

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Jul 2020 17:17:53 +0200

Ben, *:

Given how jabber discussions IMHO often result in quicker resolution of points
due to being less encumbered by the group pontification based microphone model
vs. the much more reply/anwer with multiple threads in parallel model on
chat channels like jabber, i would rather stimulate rethinking our priorities
by saying: Why not shut down the microphone instead ?

Of course: IMHO we are far from that. And microphone has of course a lot of
benefits too. But to me, there is no clear winner. There is just one clear
historic champion because of our physical meetings and i challenge that championship.

So, i probably would say:
- encourage jabber discussions as long as folks doing this can still also
  track the audio channel.
- if there is time, someone like jabber scribe / chair would bringg the result
  or question from jabber to the audio channel.
- when there is no time, the jabber channel is asked to take it to the list.

Cheers
    Toerless

On Thu, Jul 23, 2020 at 09:46:12AM -0500, Ben Campbell wrote:
> [???]
> > Yes.  The current interface fights again watching the Jabber by making the chat an alternative view to the essential ???who is speaking??? information.  So you need to recruit people who watch the chat (typically in a separate window).  If the chairs can handle that themselves, more power to them (I???m having a hard time, especially when the discussion in the chat starts to be more significant than that in the ???room???).
> 
> 
> That brings back a discussion topic from IETF107. Do people plan to try to discourage separate substantive discussion in the jabber room? I???m not sure we can prevent that, but it might be worth reminding people that the ???minuted??? meeting is the audio conversation. (Yes, we have Jabber logs, but it???s not the same thing???)
> 
> [???]

-- 
---
[email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Jul 2020 10:38:32 -0500

One issue is that MeetEcho makes it hard to watch the chat and the queue at the same time, thus the need for a jabber scribe. I think the approach you describe makes sense, but it probably means asking the scribe to judge the relevance of discussion and either take it to the audio themselves or encourage others to do so. This will go beyond the traditional approach of asking people to prefix things with “mic:”.

And for that same UX reason, not all participants will closely watch the chat all the time. Especially the participants actively engaged in audio discussion.

Ben.

> On Jul 23, 2020, at 10:17 AM, Toerless Eckert <[email-masked]> wrote:
> 
> Ben, *:
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Jul 2020 17:57:07 +0200

Sure, but times are a changing when we all work remotely and not in a room.
Admittedly, i was already tracking jabber myself in my WG, so you're right
what i said is not a chair job necessarily but the jabber scribe+chair role,
in the same way as the mic: process is today.

On Thu, Jul 23, 2020 at 10:38:32AM -0500, Ben Campbell wrote:
> One issue is that MeetEcho makes it hard to watch the chat and the queue at the same time, thus the need for a jabber scribe. I think the approach you describe makes sense, but it probably means asking the scribe to judge the relevance of discussion and either take it to the audio themselves or encourage others to do so. This will go beyond the traditional approach of asking people to prefix things with ???mic:???.
> 

-- 
---
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Thu, 23 Jul 2020 13:02:37 -0400

Carsten Bormann <[email-masked]> wrote:
    >> - Do people plan to require note takers to use codimd? (I’ve had more
    >> than one very good note takers over the years who did not like using
    >> etherpad because they preferred to clean up the notes before letting
    >> anyone else see them.)

    > We tend to *suggest* note-takers use codimd.  If people want to do
    > their note-taking in private instead, that is fine, too, but the chairs
    > then have to do the merging.  Seeing others do the shared editing also

It's not fine for me :-)

Having the notes taken in public significantly helps validate that things are
being recorded and understood well.  It means not having to go back and
validate that the notes are sane.

    > helps understand the fact that note-takers aren’t perfect, so over
    > time, the number of people who don’t want to do it that way diminishes
    > (until new people come in and the learning starts again from scratch).

    > Note that non-English speakers (and/or people who can’t handle weird
    > accents) benefit a lot from real-time note taking.

I think that this is really important.

    > The other main reason for not using shared editing for note-taking,
    > namely that the network goes down (or, more likely, ether pad goes
    > down) now and then, is a bit less relevant for a digital meeting…

codimg should be much more stable, I think.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Thu, 23 Jul 2020 13:13:35 -0400

This is what Niklas and I intend to do for the ASDF BOF:

1) I have two screens horizontal setup.  I run a non-tiling window manager,
   so I don't have to waste tons of space on stupidity, and the active
   window does not have to be on top.  Why anyone would tolerate anything
   else unless they were just learning computers for the first time, I don't know.

2) I will open meetecho in a browser pane that is full height, but 2/3
   of right-hand screen.

   I will open codimg on a browser window that is full height, covering
   the 1/2 of the right-hand screen.  It will overlap the meetecho window,
   the part where jabber/mic queue is.  or I can front/back the windows
   to see the left-side of meetecho where the queue is.

   I will have codimg on full screen edit mode.
   (If it had a top/bottom split then that would be nice to see formatted)

3) I normally have pidgin open using 2/3 height window, 2/3 wide on my
   left screen.  I have tabs on the left, so that I can easily see
   if there is direct messages or other channels active.

4) I will have slides open in an approx. 1024x768 (evince) window on the far left.
   This is the window that I'll be sharing.

I will handle watching jabber and advancing slides.
I have no objection to a side conversation occuring in the jabber; I rather
encourage it.  If there is clarifying questions in jabber that aren't
answered (I have already seen the slide deck), then I may bring them forward
even if they aren't labelled mic:

Nicklas will handle the speaker queue, introducing speakers.
We have a note taker lined up.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Jul 2020 11:17:58 -0700

Kent,

> On Jul 23, 2020, at 7:39 AM, Kent Watsen <[email-masked]> wrote:
> 
> Hi Ben,
> 

For 6man, we are going to try to present the slides ourselves, for the reasons you list.   Assuming it works, it should result in a more efficient meeting.

Bob

---

From: Michael Richardson <[email-masked]>
Date: Thu, 23 Jul 2020 16:05:51 -0400

> ask to remove this limitation:

The number of things wrong with webex is extreme in my opinion.
Not working without NAT44 is the most egrevious.

I am not going back.

I agree that we should be able to start our sessions at any time.
It's useful for side meetings, design team meetings, and just to practice.
It's not like there is another WG waiting in the hallway to enter... :-)

If chairs need to login twice, I think that asking the secretariat for a
second DT account (use [email-masked] ) is reasonable.

---

From: Robert Sparks <[email-masked]>
Date: Thu, 23 Jul 2020 15:40:41 -0500

> second DT account (use [email-masked] ) is reasonable.

No, it really isn't. That will create _very_ bad problems in the 
datatracker.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 24 Jul 2020 00:47:47 +0200

> No, it really isn't. That will create _very_ bad problems in the

Such as... ? 50 new "dead" accounts that aren't used for anything productive other
than to overcome a bad limitation of MeetEcho ?

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Jul 2020 01:28:52 +0200

> second DT account (use [email-masked] ) is reasonable.

WUT?  Are you saying I can’t have two meetecho windows open at one time?
I haven’t tried this yet; so far not being able to open a web page twice was not among the defects I would be looking for.

Grüße, Carsten

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Jul 2020 16:30:10 -0700

> On Jul 23, 2020, at 3:47 PM, Toerless Eckert <[email-masked]> wrote:
> 

I thought creating a new DT account, then remembered that you have to be registered to attend the sessions, so the new DT account would need to be registered too.

Bob

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 23 Jul 2020 16:31:00 -0700

>From https://www.ietf.org/how/meetings/108/session-participant-guide/ :

  Note that while you can join multiple Meetecho sessions at the same time,
  it is possible to only join any IETF 108 session once using Meetecho.

-Ben

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Jul 2020 01:41:50 +0200

>  it is possible to only join any IETF 108 session once using Meetecho.

Oh.  That makes having to choose between different views within the one web page you can have much worse.

Maybe we can borrow each other our datatracker passwords, so while a friend that does routing joins a routing WG I can join my artarea WG using their account and vice versa?
(Another example that goes right in my lecture about how bad features of a computer system can force/motivate its users to subvert its security.)

Grüße, Carsten

---

From: Jay Daley <[email-masked]>
Date: Fri, 24 Jul 2020 11:52:11 +1200

Jumping way back in this thread ...

> On 24/07/2020, at 3:04 AM, Toerless Eckert <[email-masked]> wrote:
> 

Can you explain why you need to be able to do this?  Note, I don’t mean to ask you to justify this just to explain your use case it in case it addressed in some other way that has not been identified.

thanks
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 24 Jul 2020 01:52:16 +0200

On Fri, Jul 24, 2020 at 01:28:52AM +0200, Carsten Bormann wrote:
> WUT?  Are you saying I can???t have two meetecho windows open at one time?

Not into the same paid session from the first test round last wee,
where you could only log in via datatracker account.

Maybe it would be possible if / when we can log into a paid session via the
paywall registration code AND separately for a second time as WG chair. That
would probably solve my immediate problem of troubleshooting my WG meeting on two notebooks.

Cheers
    Toerless

> I haven???t tried this yet; so far not being able to open a web page twice was not among the defects I would be looking for.
> 
> Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 24 Jul 2020 01:56:57 +0200

> I thought creating a new DT account, then remembered that you have to be registered to attend the sessions, so the new DT account would need to be registered too.

Yes, you may be right. ;-( See other reply (registration code vs. datatracker account)..
Logically one might want to have a separarte chair account from the user account with
which to register, so for 108 it might be too late to do that.

Hey. At least security is not the only pain point in town anymore.
Now we also got an accounting and billing paywall to bother about.

We're getting closer and closer to becoming a respectable organization

*sigh*

Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 24 Jul 2020 02:02:59 +0200

On Fri, Jul 24, 2020 at 11:52:11AM +1200, Jay Daley wrote:
> Can you explain why you need to be able to do this?  Note, I don???t mean to ask you to justify this just to explain your use case it in case it addressed in some other way that has not been identified.

Various forms of troubleshooting during a session. The most fun
one probably being:

- on the chair notebook i share slides for presenters.
- on the second notebook i just receive the slides as well as the audio from presenters.
  so i get the honest audio quality not impacted by e.g.: my preesenter notebook
  having CPU issues or the like because of the presentation share interfering with
  the browser.
- When presenter says "next slide", i move slide on the deck. I then wait until the new
  slide shows up on the second notebook and say "click". Sounds silly but often
  we had a lot of RTT issues and this way the "click" acts as an ACK that at this
  point in time the presenter should be avle to continue talking to the next slide.
  last virtual interrim, latency was often up to 5 seconds, enough for presenters to
  get irritated.

(don't get me started on reliable, low-latency conference collaboration tools that
 would *GSP* give you explicit RTT indications to make the experience better).

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 23 Jul 2020 19:15:13 -0500

>   or question from jabber to the audio channel.

I think it would be good, and maybe even have the jabber scribe be a bit 
more proactive than just looking for "mic:" comments: It would be great 
if a jabber scribe could summarize important discussions going on in the 
jabber room to the mic every so often.

My plan is to have my jabber client open in a separate window to try to 
keep an eye on it while I have the participant list showing in the 
Meetecho client, and having the slides on a second monitor which I will 
try to share. I think I should probably test this out first after Greg 
announces the test room tomorrow.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Jay Daley <[email-masked]>
Date: Fri, 24 Jul 2020 12:20:09 +1200

Thanks, some follow-ups:

> On 24/07/2020, at 12:02 PM, Toerless Eckert <[email-masked]> wrote:
> 

Is that interference something you have experienced and if so was that recently?

> would *GSP* give you explicit RTT indications to make the experience better).

Unless I’m mistaken, with Meetecho you still get to see the Meetecho tab when you are sharing, as you may have seen with some people sharing their meetecho tab itself and getting a lovely infinite recursion - doesn’t that resolve this?

cheers
Jay

> [email-masked] <mailto:[email-masked]>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Thu, 23 Jul 2020 20:30:10 -0500

On 7/23/20 5:47 PM, Toerless Eckert wrote:
> Such as... ?

Keeping track of nomcom eligibility?

Having and accurate record of drafts associated with a person.

Knowing what roles a person hold or has held.

We have a script for combining multiple accounts for the same person 
that we have to run way more often than I would like.

(Things like nomcom nominations and draft submissions by other authors 
with new email addresses for their co-authors lead to these).

>   50 new "dead" accounts that aren't used for anything productive other

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 23 Jul 2020 22:47:06 -0400

Ben Campbell writes:
> One issue is that MeetEcho makes it hard to watch the chat and the
> queue at the same time, thus the need for a jabber scribe.

I like Meetecho as a whole, but this particular problem is major for
me.  Is there a plan to remedy it, if not in time for 108 then at
least for meetings beyond?

---

From: Christian Hopps <[email-masked]>
Date: Fri, 24 Jul 2020 09:31:47 -0400

> On Jul 23, 2020, at 10:47 PM, Dave Lawrence <[email-masked]> wrote:
> 
> Ben Campbell writes:

+1 seeing/managing the queue and being able to view the chat at the same time is important I think, for chairs but also for participants as well.

Thanks,
Chris.

---

From: Niklas Widell <[email-masked]>
Date: Fri, 24 Jul 2020 13:50:10 +0000

Thanks,
    Chris.

It would be indeed good to have a "chair's UI option" for big screens, where all the stuff is visible at the same time (jabber/queue + presentation/codimd) in the same view. The either/or tradeoff might be needed for smaller screens, but when everyone is at home that tradeoff should not be needed 

Cheers, 
Niklas

---

From: Greg Wood <[email-masked]>
Date: Fri, 24 Jul 2020 09:58:42 -0400

> On Jul 24, 2020, at 9:50 AM, Niklas Widell <niklas.widell=[email-masked]> wrote:
> 
> 

The issue of being able to see chat and queue at the same time was raised an issue during the test sessions. 

It was determined to require bigger changes to Meetecho than could be accomplished before IETF 108.

Section 4 of the session chair guide suggests a way to use separate windows for different elements:

https://www.ietf.org/how/meetings/108/session-chair-guide/

Hope that helps,

-Greg

P.S. Details about Meetecho testing sessions for chairs will be shared shortly.

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Michael Richardson <[email-masked]>
Date: Sun, 26 Jul 2020 14:52:43 -0400

> No, it really isn't. That will create _very_ bad problems in the datatracker.

okay, how so?

---

From: Lou Berger <[email-masked]>
Date: Sun, 26 Jul 2020 16:19:55 -0400

For years now I have been using a dedicated laptop for slides while 
chairing as a way of dealing with the screen real estate and multi-tool 
issue while chairing.  Not being able to login from multiple laptops 
with meetecho basically precludes using a dedicated laptop/computer for 
slide sharing and is, IMO,  a " _very_ bad problem" (limitation).

How about just adding chair accounts for every WG - just like we do for 
webex?

Lou

PS please excuse me if someone proposed this (obvious option) 
previously, I'm still catching with ietf mail...

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 26 Jul 2020 22:31:24 +0200

Lou,

No worries. I've asked for any type of solution for this since the first
test run. I am also not sure whats standing in the way to log in multiple
 times other than paywall. I think ther was an answer from meetecho folks, but i couldn't
parse it.

I asked for a second datatracker account, but the tools team was 
very much against that.

Maybe a second registration code would be easier... Not sure. Seems
whatever we ask for, there is a supposed tooling/implementation issue.

Cheers
    Toerless

---

From: Michael Richardson <[email-masked]>
Date: Sun, 26 Jul 2020 20:46:16 -0400

> whatever we ask for, there is a supposed tooling/implementation issue.

Vouchers/logins are being issues for the ANRW, I think.
Maybe chairs could be issues some of those codes then.

---

From: Robert Sparks <[email-masked]>
Date: Mon, 27 Jul 2020 08:39:29 -0500

>      > No, it really isn't. That will create _very_ bad problems in the datatracker.

I already pointed to the issues it causes, but will repeat again:

Multiple accounts for the same person leads to at best confusion and 
potentially bad decisions by humans using the datatracker around:

What drafts has this person authored (if you associate different drafts 
with different accounts, and this _has_ happened).

What meetings have you attended? Are you nomcom eligible?

What roles do you have?

It may look like a simple workaround, but it is not - to support the 
notion would mean a redesign of a decision made long ago to have one 
Person and one account for that person for each human, and there are 
_many_ places in the code that assume that's the model.

You may recall you ran into this as nomcom chair, when you needed 
nominations for the same person under multiple accounts to be merged.

RjS