Subject: Re: Important: Testing for IETF 108 Online

From: Michael Richardson <[email-masked]>
Date: Wed, 01 Jul 2020 13:58:41 -0400

It appears that all of the chair training sessions are before the participant
testing session.   I assume that the participant testing session would
be led by an a person experienced with the system acting as chair.

As a (BOF) chair, I would like to experience the system as a participant
(with a clueful "chair"), and then experience how to manage it as a chair....
So my request is to perhaps add an additional participant testing session on
the Monday/Tuesday of that week?

Does meetecho include the ability to share screen?
It would be good if during the chair training if we used a different
system with screen sharing so that we could see what the trainer is doing :-)

It is probably also good to advise people not to try this from a single small
laptop screen.

IETF Secretariat <[email-masked]> wrote:
    > Dear IETF 108 Online meeting participants,

    > To facilitate participation in IETF 108 Online sessions we’ve created
    > guide webpages and set up several sessions to test the systems that
    > will be used during the IETF 108 meeting 20-27 July 2020.

    > Meetecho will be the main conferencing tool and it has been
    > significantly updated for IETF 108. Even if you have used Meetecho
    > before, you are encouraged to take some time to familiarize yourself
    > with the new version during one of the testing sessions. Participant
    > testing sessions have been scheduled for:

    > 16 July 2020, 1200 UTC
    > 17 July 2020, 0000 UTC
    > 17 July 2020, 1500 UTC

    > When you join one of these sessions, you may wish to be prepared to
    > test your audio setup. Links for each participant test session will be
    > shared one week in advance, and added to the IETF 108 Online
    > participant guide, an initial version of which is available at:

    > https://www.ietf.org/how/meetings/108/session-participant-guide/

    > If you are chairing a session during IETF 108, you are encouraged to
    > join one of the chair testing sessions which will include a focus on
    > chair-specific tasks. These have been scheduled for:

    > 15 July 2020, 1500 UTC
    > 16 July 2020, 0000 UTC

Thank you.
If someone wants to be added to my ICS entry, unicast me.

    > Links for each session chair test session will be shared one week in
    > advance, and added to the IETF 108 Online session chair guide, an
    > initial version of which is available at:

    > https://www.ietf.org/how/meetings/108/session-chair-guide/

    > More information and links to registration for the entire IETF 108
    > Online meeting are available at:

    > https://www.ietf.org/how/meetings/108/

    > If you have any questions, please send mail to [email-masked].

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jim Schaad <[email-masked]>
Date: Wed, 1 Jul 2020 13:54:59 -0700

I just looked at the schedule and noticed that the first of the chair meetings conflicts with a pre-existing CBOR meeting.  While this is not a big problem for me, it means that my co-chair would not have a good time to do the second session.  This is also true for some other people who would normally be in this meeting.  Additionally, unless you are going to be done in one hour then there is another interim meeting starting at 1400 UTC on the 16th.

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Michael
> Richardson
> Sent: Wednesday, July 1, 2020 10:59 AM
> To: [email-masked]
> Subject: Re: Important: Testing for IETF 108 Online
> 
> 
> As a (BOF) chair, I would like to experience the system as a participant (with a
> clueful "chair"), and then experience how to manage it as a chair.....
> So my request is to perhaps add an additional participant testing session on the
> Monday/Tuesday of that week?
> 
> It would be good if during the chair training if we used a different system with
> screen sharing so that we could see what the trainer is doing :-)
> 
> Michael Richardson <[email-masked]>, Sandelman Software Works  -
> = IPv6 IoT consulting =-
> 
>