Subject: Meetecho for interims?

From: John Scudder <[email-masked]>
Date: Fri, 31 Jul 2020 20:22:52 +0000

Has there already been discussion about using Meetecho instead of WebEx for interims? After the experience of chairing our session today, I would be all in. It has some rough edges, but many fewer than WebEx.

The one thing I would hate to lose, though, would be the ability to self-schedule.

—John

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 31 Jul 2020 13:24:53 -0700

On Fri, Jul 31, 2020 at 08:22:52PM +0000, John Scudder wrote:
> Has there already been discussion about using Meetecho instead of WebEx for interims? [...]

Yes.
We were told to expect to hear more after 108 is done, but perhaps applying
some breather period to let people relax after the stressful week is in
order.

-Ben

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2020 13:39:27 -0700

> The one thing I would hate to lose, though, would be the ability to self-schedule.

That would be my concern. MeetEcho is a good tool, but has the appearance of a labor-intensive back-end. I have been known to use the webex tool for purposes other than interim meetings...

In other fora, I find myself using zoom, and I'm not sure I could detail the differences between zoom-with-a-password and Webex-with-a-password. The security issues I have herd about seem to be largely resolved by requiring a password and perhaps letting someone be a gatekeeper for entry, regardless of tool.

There are two things I would ask for in any such tool. One is the ability for a participant to request the floor; in Zoom that is done by "raise hand", and I'm not sure how it is done in either webex or MeetEcho. The zoom capability keeps track of the order in which hands were raised, and makes that available on the "participants" window. It has the awkward quirk that the chair can't raise his/her hand; folks find themselves saying in the chat that they are inserting themselves into the queue.

The other thing is that all three tools seem to be very sure that there are three windows - the presenter's display, the chat window, and the participant list. Mumble. I find myself, for example, wanting to watch the presentation AND read the document. Folks in this forum seem to say "I have two laptops". Doable, but it seems unnecessary. It would be nice if the user could specify the user interface.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 31 Jul 2020 13:45:12 -0700

+1

Regards,
Jeff

> On Jul 31, 2020, at 13:23, John Scudder <jgs=[email-masked]> wrote:
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 31 Jul 2020 16:44:20 -0500

> some breather period to let people relax after the stressful week is in

That seems like an EXCELLENT plan!

But Meetecho certainly worked very well for me and for my co-chair in LOOPS
today, so I'd love to see that available for interims if that's the Right
Thing To Do.

Best,

Spencer

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 31 Jul 2020 23:53:06 +0200

> That would be my concern. MeetEcho is a good tool, but has the appearance of a labor-intensive back-end. I have been known to use the webex tool for purposes other than interim meetings...

We run the WISHI calls on Webex, which are not interims, but otherwise look similar.  If meetecho stays restricted to IETF meetings (3 times a year and/or interims), we’ll continue to need that other system, too.  Same for design team meetings and other hallway stuff.

> In other fora, I find myself using zoom, and I'm not sure I could detail the differences between zoom-with-a-password and Webex-with-a-password. The security issues I have herd about seem to be lar…

Yes, but you should be wary of the security issues that you haven’t heard of.
(Zoombombing is a ridiculous “security issue”.)
At least, with Webex, I can be reasonably sure about the absence of criminal intent of the operator.

I don’t join Zoom calls.

> There are two things I would ask for in any such tool. One is the ability for a participant to request the floor; in Zoom that is done by "raise hand", and I'm not sure how it is done in either webex or MeetEcho.

In meetecho there is a very prominent queue — you haven’t used that?

(We have also used the queue for “show of hands” this week, e.g., who will review…
This should of course be a separate tool, and it should record the result in the Jabber.)

> The zoom capability keeps track of the order in which hands were raised, and makes that available on the "participants" window. It has the awkward quirk that the chair can't raise his/her hand; folks find themselves saying in the chat that they are inserting themselves into the queue.

(Meetecho can do that.)

> The other thing is that all three tools seem to be very sure that there are three windows - the presenter's display, the chat window, and the participant list. Mumble. I find myself, for example, w…

The idea to do these functions as iframes within the meetecho window is broken, not only because Safari has enough security that the iframe can’t communicate properly with the window.  I’d rather have a meetecho that doesn’t have these iframes at all but offers to open new windows.  (I have written in tools-discuss how to offer both.)

Grüße, Carsten

---

From: Jim Fenton <[email-masked]>
Date: Fri, 31 Jul 2020 14:57:22 -0700

> At least, with Webex, I can be reasonably sure about the absence of criminal intent of the operator.

That is a very serious allegation that you are making without evidence.

-Jim