Subject: muting participants audio/video

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Jul 2020 13:43:59 -0400

Hi, while practicing, I hit the red X on Niklas' video and audio, which muted
his audio and video. No idea how I can unmute him.

I may have broken his connection.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Niklas Widell <[email-masked]>
Date: Mon, 27 Jul 2020 17:47:25 +0000

While I can get back into the room, I cannot turn on media (neither audio nor video). Worked perfectly before. 

On 2020-07-27, 19:44, "BOFChairs on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

    --
    ]               Never tell me the odds!                 | ipv6 mesh networks [
    ]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
    ]     [email-masked]  https://protect2.fireeye.com/v1/url?k=b3feb292-ed5e5206-b3fef209-86d2114eab2f-64a1a4b67849e75d&q=1&e=42e3946d-6bc3-4947-be82-ad097314eaaf&u=http%3A%2F%2Fwww.sandelman.ca%2F        |   ruby on rails    [

    _______________________________________________
    BOFChairs mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bofchairs

---

From: Meetecho IETF support <[email-masked]>
Date: Mon, 27 Jul 2020 19:49:58 +0200

All,

we're pushing some fixes to the platform so you may encounter issues in 
the next few minutes.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Jul 2020 13:51:40 -0400

> I may have broken his connection.

We think we broke the prova room.

---

From: Meetecho IETF support <[email-masked]>
Date: Mon, 27 Jul 2020 19:54:34 +0200

> We think we broke the prova room.

You didn't :). The platform is being updated.