Subject: Meetecho rooms being opened to chairs 10 minutes before sessions would be _really_ helpful

From: Tony Przygienda <[email-masked]>
Date: Wed, 29 Jul 2020 12:47:55 +0200

Topic says it all. Rather than scrambling to figure out whether
audio/preso/internet works right @ beginning of session 10 minutes dry-run
grace period would be very helpful

-- tony

---

From: Jared Mauch <[email-masked]>
Date: Wed, 29 Jul 2020 06:51:48 -0400

There is the test room you can use. I recommend that. 

Sent from my iCar

> On Jul 29, 2020, at 6:48 AM, Tony Przygienda <[email-masked]> wrote:
> 
> 
> Topic says it all. Rather than scrambling to figure out whether audio/preso/internet works right @ beginning of session 10 minutes dry-run grace period would be very helpful
> 
> -- tony 
>

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 29 Jul 2020 12:51:50 +0200

I was bit impatient. it opens 10 min before?

---

From: Jay Daley <[email-masked]>
Date: Wed, 29 Jul 2020 22:54:15 +1200

> On 29/07/2020, at 10:47 PM, Tony Przygienda <[email-masked]> wrote:
> 

They are now open 10 mins ahead of the session starting.  It wasn’t like that on day 1 but was changed for day 2 onwards.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 29 Jul 2020 06:01:12 -0700

Having them stay open 10min after, or even to the actual WG ending hour
would be great too. Not everyone is running off to the next meeting.

Greg

On Wed, Jul 29, 2020 at 3:54 AM Jay Daley <[email-masked]> wrote:

> They are now open 10 mins ahead of the session starting.  It wasn’t like
> that on day 1 but was changed for day 2 onwards.
>
> Jay
>
>
> -- tony
>
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
>

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 29 Jul 2020 15:02:09 +0200

Generally, compliments to Meetecho. for the fact it's the first time we
used it to chair the session, excellent tool without any glitches ;-) My
only mild gripe is that I'd like to see jabber & preso @ same time & the
other I'd like mild squelch to punish people jumping the queue and getting
on the mike. Otherwise, super stuff ...

-- tony

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 29 Jul 2020 14:06:19 +0100

+ lots

Stewart

> On 29 Jul 2020, at 14:01, Greg Shepherd <[email-masked]> wrote:
> 
> Having them stay open 10min after, or even to the actual WG ending hour would be great too. Not everyone is running off to the next meeting.
> 
> Greg
> 
> On Wed, Jul 29, 2020 at 3:54 AM Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>> On 29/07/2020, at 10:47 PM, Tony Przygienda <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> [email-masked] <mailto:[email-masked]>
>

---

From: Jay Daley <[email-masked]>
Date: Thu, 30 Jul 2020 01:08:12 +1200

> On 30/07/2020, at 1:01 AM, Greg Shepherd <[email-masked]> wrote:
> 

They can only be kept open for 5 minutes after the scheduled close of the meeting as the same server/room is then used for another session and the 5 minute gap is used to close down the audio stream and other tidying up.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 29 Jul 2020 15:10:08 +0200

I think the 5 mins before hour cut-off keeps things tight and is a good
thing ...

-- tony

On Wed, Jul 29, 2020 at 3:08 PM Jay Daley <[email-masked]> wrote:

> They can only be kept open for 5 minutes after the scheduled close of the
> meeting as the same server/room is then used for another session and the 5
> minute gap is used to close down the audio stream and other tidying up.
>
> Jay
>
>
> Greg
>

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 29 Jul 2020 06:34:15 -0700

Coward. :)

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 29 Jul 2020 15:46:46 +0200

That's my 2nd middle name ...

lack-of-discipline is yours ;-)

-- tony

On Wed, Jul 29, 2020 at 3:34 PM Greg Shepherd <[email-masked]> wrote:

>>> They can only be kept open for 5 minutes after the scheduled close of
>>> the meeting as the same server/room is then used for another session and
>>> the 5 minute gap is used to close down the audio stream and other tidying
>>> up.
>>>
>>> Jay
>>>
>>>
>>> Greg
>>>
>>>> They are now open 10 mins ahead of the session starting.  It wasn’t
>>>> like that on day 1 but was changed for day 2 onwards.
>>>>
>>>> Jay
>>>>
>>>>
>>>> -- tony
>>>>
>>>>
>>>> --
>>>> Jay Daley
>>>> IETF Executive Director
>>>> [email-masked]
>>>>
>>>>
>>> --
>>> Jay Daley
>>> IETF Executive Director
>>> [email-masked]
>>>
>>>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 16:48:16 +0200

Adding tools-discuss as the authoritative group for MeetEcho feature requests, bcc wgchairs

I want to be offensive-ranter (ok, better on smaller groups like BIER):

I find these strict timelines that MeetEcho introduces extremely terrible.

We had in BIER a poor presenter cut off just because we had a great presentation
and discussion in a slot in before and therefore ran out of time.

How is it possible that in a physcial meeting we are able to utilize all possible
before andd after meeting times, and now going virtual where we should have
FEWER time constraints, we enforce MORE ?

No, i don't think 10 minutes before/after is sufficient. I think it should be
AT MINIMUM IMHO 30 minutes on both sides, before and after.

Pls. do not understand this big criticism as a big criticism of the tool.
It is not. It is just a criticism of this feature. The tool itself is on a great trajectory!

Cheers
    Toerless

On Wed, Jul 29, 2020 at 03:46:46PM +0200, Tony Przygienda wrote:
> >>>> They are now open 10 mins ahead of the session starting.  It wasn???t

-- 
---
[email-masked]