Subject: Meetecho open

From: Jim Schaad <[email-masked]>
Date: Mon, 27 Jul 2020 05:53:01 -0700

Apparently contrary to the Chair Guidelines, the room opens 5 minutes before
for everybody.  Chairs do not get 15 min.

Jim

---

From: Adam Roach <[email-masked]>
Date: Mon, 27 Jul 2020 08:12:45 -0500

> for everybody.  Chairs do not get 15 min.

Yeah, I found this odd as well. I was initially concerned that the 
system didn't think I was the chair for my session since it was making 
me wait until 5 minutes before it started.

/a

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 27 Jul 2020 09:43:32 -0400

I had to authenticate a second time to the datatracker, so this may
actually be important due to limited resources.

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 27 Jul 2020 14:32:07 +0000

I ping'ed Greg and it may be that they were having issues as he suggested opening a ticket, for which I did.
Best, Nancy

On 7/27/20, 6:13 AM, "WGChairs on behalf of Adam Roach" <[email-masked] on behalf of [email-masked]> wrote:

    
    /a

---

From: Greg Wood <[email-masked]>
Date: Mon, 27 Jul 2020 10:39:53 -0400

There was a documentation/configuration mismatch. Sorry about that.

Starting tomorrow (UTC time), Meetecho sessions will open 10 minutes ahead of scheduled start times. 

(The documentation has been updated.)

-Greg

> On Jul 27, 2020, at 10:32 AM, Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]> wrote:
> 

--

Greg Wood
[email-masked]
+1-703-625-3917