Subject: abrupt ending

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 27 Jul 2020 08:42:51 -0400

I know we have time limits.  Was still a bit surprised when meetecho 
ended the session exactly at the 100 minute mark.
Yours,
Joel

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 27 Jul 2020 14:44:41 +0200

I thought we have a 5 min overtime allowance.

Grüße, Carsten

> On 2020-07-27, at 14:42, Joel M. Halpern <[email-masked]> wrote:
> 
> I know we have time limits.  Was still a bit surprised when meetecho ended the session exactly at the 100 minute mark.

---

From: Jared Mauch <[email-masked]>
Date: Mon, 27 Jul 2020 08:46:13 -0400

Participant comment:

I found it interesting the way it ended.  It’s super important that the chairs track the time of their meetings.

- Jared

> On Jul 27, 2020, at 8:42 AM, Joel M. Halpern <[email-masked]> wrote:
>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 27 Jul 2020 04:56:22 -0800

On 7/27/20 4:46 AM, Jared Mauch wrote:
>  It’s super important that the chairs track the time of their meetings.

Meh.  As a general rule I don't like seeing productive discussion
being terminated to keep to a strict schedule.  Clearly letting
things getting too random makes scheduling difficult and can waste
people's time, but allowing a little slop makes for a better IETF,
I think.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Jay Daley <[email-masked]>
Date: Tue, 28 Jul 2020 01:03:59 +1200

> On 28/07/2020, at 12:42 AM, Joel M. Halpern <[email-masked]> wrote:
> 

This was unexpected and is being investigated.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]