Subject: IETF 108 Online session chair resources and information

From: Greg Wood <[email-masked]>
Date: Thu, 23 Jul 2020 11:15:15 -0400

Hello,

Thanks to everyone who was able to join and provide feedback during the Meetecho testing sessions over the past week.

Especially if you participated in an early testing session, you might find these resources useful as they have been updated with new information in the last few days.

-Greg

RESOURCES

+ IETF 108 session chair guide
https://www.ietf.org/how/meetings/108/session-chair-guide/

+ IETF 108 participant guide
https://www.ietf.org/how/meetings/108/session-participant-guide/

+ Tutorial video from Meetecho 
https://youtu.be/cniAxuMczEk

+ Meetecho documentation for IETF 108
https://www.ietf.org/media/documents/Documentation-Meetecho-IETF.pdf

+ Recordings of Meetecho test sessions for IETF 108
- Participant test session recording
https://youtu.be/SiD3Rj-Beag

- Chair test session recording
https://youtu.be/vMY1MHgjE_c

TESTING

+ There will be a test Meetecho session open 30 minutes before and 30 minutes after the IETF 108 meeting sessions each day from 27-31 July. (I will be participating in these.)

+ We are working on a way for IETF 108 session chairs to further test Meetecho in that role and will provide further details tomorrow (24 July).

ASSISTANCE

+ Each IETF 108 session will be monitored by someone from the Meetecho team (they will have “Meetecho” as their role in the session participant list)

+ Information about how to report issues during IETF 108 is available at:
https://www.ietf.org/how/meetings/issues/

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Thu, 23 Jul 2020 15:41:41 +0000

Hi Greg, all,

How do I find the meetecho link for my WG? Is it the "meetecho video stream" link from the agenda?

Regards,
Reshad.
 
On 2020-07-23, 11:15 AM, "WGChairs on behalf of Greg Wood" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    -Greg

    RESOURCES

    TESTING

    ASSISTANCE

---

From: Greg Wood <[email-masked]>
Date: Thu, 23 Jul 2020 11:45:07 -0400

Hi Reshad,

Yes, the Meetecho session is linked to the video camera icon with the tool tip “Meetecho video stream" on the datatracker agenda page:

https://datatracker.ietf.org/meeting/agenda/

I’ll be updating the guide webpages to make this explicit.

Thanks for the question.

-Greg

> On Jul 23, 2020, at 11:41 AM, Reshad Rahman (rrahman) <[email-masked]> wrote:
> 
> Hi Greg, all,
> 

--

Greg Wood
[email-masked]
+1-703-625-3917