Subject: Where should issues / suggestions for Meetecho be sent?

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Jul 2020 16:32:23 -0700

Are the Meetecho folks reading this list?

Bob

---

From: Jay Daley <[email-masked]>
Date: Fri, 24 Jul 2020 11:41:56 +1200

> On 24/07/2020, at 11:32 AM, Bob Hinden <[email-masked]> wrote:
> 

Not that I’m aware of.  Greg is monitoring and coordinating Meetecho feedback.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Jul 2020 16:52:30 -0700

Jay,

> On Jul 23, 2020, at 4:41 PM, Jay Daley <[email-masked]> wrote:
> 
> 
> 

Since the w.g. chairs are an important user of the tool, wouldn’t it be useful for Meetecho folks to get feedback from us directly.     Not to take direction, of course, but to get feedback.

Bob

---

From: Jay Daley <[email-masked]>
Date: Fri, 24 Jul 2020 12:05:29 +1200

> On 24/07/2020, at 11:52 AM, Bob Hinden <[email-masked]> wrote:
> 
> Jay,
> 

That was what the chairs’ testing sessions provided.  More meetings like that could certainly be set up but at this stage so close to 108 we need to quite tightly manage priorities to prevent the high level of feedback from being overwhelming and manage change control to ensure that nothing breaks.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Jul 2020 17:58:06 -0700

Jay,

> On Jul 23, 2020, at 5:05 PM, Jay Daley <[email-masked]> wrote:
> 
> 
> 

I attended one, but didn’t get to try out the chair role.   Due to timezones, schedule and time zones, my co-chair was not able to attend any of them.    Basically it wasn’t enough chairs testing.

We need to have a time between now and our Tuesday session to learn how to use Meetecho in the chair role.   I don’t want to have to do it in realtime when the w.g. session starts.   Also, not before the session which is 4am for me.

All we need to to have a 6man session be set up at another time before the official one.

I suspect our situation is similar to other w.g. chairs.

Bob

---

From: Jay Daley <[email-masked]>
Date: Fri, 24 Jul 2020 13:07:55 +1200

> On 24/07/2020, at 12:58 PM, Bob Hinden <[email-masked]> wrote:
> 
> Jay,
> 

Understood.  There are plans underway to provide more testing opportunities - details to follow.

Jay

> 
> Bob
> 
> 
> 
>> 
>> Jay
>> 
>>> 
>>> Bob
>>> 
>>> 
>> 
>> --
>> Jay Daley
>> IETF Executive Director
>> [email-masked] <mailto:[email-masked]>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Jul 2020 20:24:50 -0700

> Understood.  There are plans underway to provide more testing opportunities - details to follow.

Great!  Soon I hope :-)

Bob