Subject: RESCHEDULE: IETF 108 Online test session for session chairs

From: Greg Wood <[email-masked]>
Date: Wed, 15 Jul 2020 19:50:46 -0400

Hello,

With apologies for the short notice, due to an unexpected outage in cloud services the Meetecho test session for session chairs scheduled for:

	• 16 July 2020, 0000 UTC

must be rescheduled.

A new date at an equivalent time will be announced as soon as they can be determined.

Thanks,

-Greg

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Ben Campbell <[email-masked]>
Date: Thu, 16 Jul 2020 19:47:38 -0500

I realize no one can predict these sorts of outages, but can you give a sense of how much notice we might have for the rescheduled time? (Speaking as someone chairing in the first slot on Monday, and has never had the opportunity to use MeetEcho other than to push the big red button.)

Thanks!

Ben.

Thanks,

Ben.

> On Jul 15, 2020, at 6:50 PM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
>

---

From: Greg Wood <[email-masked]>
Date: Thu, 16 Jul 2020 21:08:25 -0400

Hi Ben,

I need to confirm various scheduling things to avoid conflict but my intention is to repeat the session chairs session at the same time slot no later than the middle of next week. My goal is to pin that down no later than Monday, 20 July.

Based on the feedback received so far, there will be updated materials available before 27 July, and a test room available for some time each day during IETF week so that participants can try things out before sessions begin.

Hope that helps,

-Greg

> On Jul 16, 2020, at 8:47 PM, Ben Campbell <[email-masked]> wrote:
> 

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Kent Watsen <[email-masked]>
Date: Fri, 17 Jul 2020 10:47:34 +0000

Can a recording of the chair session(s) be shared?

K.

> On Jul 16, 2020, at 9:08 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi Ben,
>

---

From: Eliot Lear <[email-masked]>
Date: Fri, 17 Jul 2020 13:42:22 +0200

Actually I could use a real cheat sheet, starting with:
What’s the link for the chairs to log in?
Is there a code for chairs to become “hosts” or some such?
What’s the link for a participants to log in?
What floor control does a chair have and how does it work?
What are the instructions for a hum?

Such a thing probably exists and flew by me.

Thanks,

Eliot

> On 17 Jul 2020, at 12:47, Kent Watsen <[email-masked]> wrote:
>

---

From: Greg Wood <[email-masked]>
Date: Fri, 17 Jul 2020 08:02:33 -0400

Hi,

The written guides and documentation for chairs here: 

https://www.ietf.org/how/meetings/108/session-chair-guide/ 

will also be updated based on the testing experience.

There are some tweaks being made at the moment, so we’ll plan to do that once things are stable, but early next week at the latest (with a note here when done).

We’ll look at making the entire recording available from the chair test session, but also a few short videos demonstrating some key chair features, such as queue control and hums.

> On Jul 17, 2020, at 7:42 AM, Eliot Lear <[email-masked]> wrote:
> 

It is expected that everyone will join sessions via the Meetecho link in the IETF Datatracker agenda entries (http://datatracker.ietf.org/meeting/agenda/), and using the Datatracker login. Designated chairs for each session will automatically be given those roles.

Hope that helps,

-Greg

>> On 17 Jul 2020, at 12:47, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Jul 16, 2020, at 9:08 PM, Greg Wood <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi Ben,
>>> 
>>>> On Jul 16, 2020, at 8:47 PM, Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>>> On Jul 15, 2020, at 6:50 PM, Greg Wood <[email-masked] <mailto:[email-masked]>> wrote:
>>>>> 
>>>>> Hello,
>>>>> 
>>>>> [email-masked] <mailto:[email-masked]>
>>>>> +1-703-625-3917
>>>>> 
>>>>> 
>>>>> 
>>>>> 
>>>> 
>>> 
>>> --
>>> 
>>> Greg Wood
>>> [email-masked] <mailto:[email-masked]>
>>> +1-703-625-3917
>>> 
>>> 
>>> 
>>> 
>> 
> 

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 17 Jul 2020 12:03:19 +0000

Yes, apologies if this already exists somewhere,

From: WGChairs [mailto:[email-masked]] On Behalf Of Eliot Lear
Sent: Friday, July 17, 2020 7:42 AM
To: Kent Watsen <[email-masked]>
Cc: [email-masked]; Ben Campbell <[email-masked]>
Subject: Re: RESCHEDULE: IETF 108 Online test session for session chairs

  *   What’s the link for the chairs to log in?
  *   Is there a code for chairs to become “hosts” or some such?
  *   What’s the link for a participants to log in?
  *   What floor control does a chair have and how does it work?
·  What are the instructions for a hum?
[acm] +1

Such a thing probably exists and flew by me.
[acm] also likely for me, sorry for needing extra help,
we all want to do a good job of chairing.

Al

Thanks,

Eliot

On 17 Jul 2020, at 12:47, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

K.

On Jul 16, 2020, at 9:08 PM, Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:

Hi Ben,

Hope that helps,

-Greg

On Jul 16, 2020, at 8:47 PM, Ben Campbell <[email-masked]<mailto:[email-masked]>> wrote:

Thanks!

Ben.

Thanks,

Ben.

On Jul 15, 2020, at 6:50 PM, Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

          • 16 July 2020, 0000 UTC

must be rescheduled.

Thanks,

-Greg

--

Greg Wood
[email-masked]<mailto:[email-masked]>
+1-703-625-3917

--

Greg Wood
[email-masked]<mailto:[email-masked]>
+1-703-625-3917

---

From: Greg Wood <[email-masked]>
Date: Fri, 17 Jul 2020 10:52:27 -0400

> On Jul 17, 2020, at 8:03 AM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> 	• What’s the link for the chairs to log in?
> 	• Is there a code for chairs to become “hosts” or some such?
> 	• What’s the link for a participants to log in?
> 	• What floor control does a chair have and how does it work?

Thank you for asking question—we want to do what we can to make the sessions successful, too, so these are helpful!

-Greg

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 17 Jul 2020 10:02:20 -0500

Ben,

On Thu, Jul 16, 2020 at 7:48 PM Ben Campbell <[email-masked]> wrote:

> I realize no one can predict these sorts of outages, but can you give a
> sense of how much notice we might have for the rescheduled time? (Speaking
> as someone chairing in the first slot on Monday, and has never had the
> opportunity to use MeetEcho other than to push the big red button.)
>

Is that the one that closes working groups? I can't remember ...

Best,

Spencer

---

From: Ben Campbell <[email-masked]>
Date: Fri, 17 Jul 2020 10:37:22 -0500

> On Jul 17, 2020, at 10:02 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Ben,
> 
> On Thu, Jul 16, 2020 at 7:48 PM Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:

Well, I meant the MeetEcho queue button the chairs have in physical meeting rooms. But I like your choice, too :-)

Ben.

---

From: Jim Schaad <[email-masked]>
Date: Fri, 17 Jul 2020 09:51:43 -0700

More asks

* As Chair can I cut the mike line - i.e. prevent people from queueing for a short period of time
* As Chair can I remove people from the queue without granting them mike access - or do I just grant and then kill.  This is would be an alternate way of cutting the mike line

Jim

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Greg Wood
> Sent: Friday, July 17, 2020 7:52 AM
> To: MORTON, ALFRED C (AL) <[email-masked]>
> Cc: [email-masked]; Kent Watsen <[email-masked]>; Eliot Lear
> <lear=[email-masked]>; Ben Campbell <[email-masked]>
> > [acm] also likely for me, sorry for needing extra help, we all want to
> > do a good job of chairing.
> 
> Thank you for asking question—we want to do what we can to make the
> sessions successful, too, so these are helpful!
> 
> -Greg
> 
> >
> > Al
> >
> > Thanks,
> >
> > Eliot
> >
> >
> > I need to confirm various scheduling things to avoid conflict but my intention
> is to repeat the session chairs session at the same time slot no later than the
> middle of next week. My goal is to pin that down no later than Monday, 20 July.
> >
> > Based on the feedback received so far, there will be updated materials
> available before 27 July, and a test room available for some time each day
> during IETF week so that participants can try things out before sessions begin.
> >
> > Hope that helps,
> >
> > -Greg
> >
> >
> > I realize no one can predict these sorts of outages, but can you give
> > a sense of how much notice we might have for the rescheduled time?
> > (Speaking as someone chairing in the first slot on Monday, and has
> > never had the opportunity to use MeetEcho other than to push the big
> > red button.)
> >
> > Thanks!
> >
> > Ben.
> >
> > Thanks,
> >
> > Ben.
> >
> >
> > With apologies for the short notice, due to an unexpected outage in cloud
> services the Meetecho test session for session chairs scheduled for:
> >
> >           • 16 July 2020, 0000 UTC
> >
> > must be rescheduled.
> >

---

From: Kent Watsen <[email-masked]>
Date: Tue, 21 Jul 2020 14:17:06 +0000

Hi Greg,

Is there an update on the rescheduled chairs training session?

Also, will there be a test room for chairs to practice in before going live?

Thanks,
Kent

> On Jul 17, 2020, at 8:02 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 
> https://www.ietf.org/how/meetings/108/session-chair-guide/ <https://www.ietf.org/how/meetings/108/session-chair-guide/> 
> 
>> On Jul 17, 2020, at 7:42 AM, Eliot Lear <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> It is expected that everyone will join sessions via the Meetecho link in the IETF Datatracker agenda entries (http://datatracker.ietf.org/meeting/agenda/ <http://datatracker.ietf.org/meeting/agenda/>), and using the Datatracker login. Designated chairs for each session will automatically be given those roles.
> 
> Hope that helps,
> 
> -Greg
>

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 21 Jul 2020 18:07:57 +0200

Can we have our WG rooms open for testing for a couple of hours this week at
least (any pricing reason that would prohibit this ?)

Cheers
    Toerless

On Tue, Jul 21, 2020 at 02:17:06PM +0000, Kent Watsen wrote:
> > There are some tweaks being made at the moment, so we???ll plan to do that once things are stable, but early next week at the latest (with a note here when done).
> > 
> > We???ll look at making the entire recording available from the chair test session, but also a few short videos demonstrating some key chair features, such as queue control and hums.
> > 
> >> What???s the link for the chairs to log in?
> >> Is there a code for chairs to become ???hosts??? or some such?
> >> What???s the link for a participants to log in?
> > 
> >>>>>> 	??? 16 July 2020, 0000 UTC
> >>>>>> 
> >>>>>> must be rescheduled.
> >>>>>> 

-- 
---
[email-masked]

---

From: Greg Wood <[email-masked]>
Date: Tue, 21 Jul 2020 15:43:30 -0400

Hello,

This session has been rescheduled for:

23 July 2020, 0000UTC

(exactly one week after the initially scheduled session).

Guides and Meetecho documentation have been updated based on feedback received so far:

Session Chair guide

Session participant guide
https://www.ietf.org/how/meetings/108/session-participant-guide/

Meetecho documentation:
https://www.ietf.org/media/documents/Documentation-Meetecho-IETF.pdf

In addition, Meetecho test sessions are planned for 30 minutes before and 30 minutes after the scheduled IETF 108 session times each day, 27-31 July 2020.

-Greg

> On Jul 15, 2020, at 7:50 PM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
> 

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Amelia Andersdotter <[email-masked]>
Date: Wed, 22 Jul 2020 17:50:18 +0200

> least (any pricing reason that would prohibit this ?)

Ah, would also like to know. This would be helpful.

best regards,

Amelia

-- 
^\...~...~...~...~...~.../^
Amelia Andersdotter
Director of Strategic Initiatives, CENTR
www.centr.org
^\...~...~...~...~...~.../^

---

From: Kyle Rose <[email-masked]>
Date: Wed, 22 Jul 2020 14:21:27 -0400

I heard through the grapevine that this was happening at midnight UTC
tonight. Is that correct? I have seen no email update for the replacement
test session.

Thanks,
Kyle

---

From: Robert Sparks <[email-masked]>
Date: Wed, 22 Jul 2020 13:53:21 -0500

Archived-At: <https://mailarchive.ietf.org/arch/msg/wgchairs/1D-PTDO9nCSYbxu8bVKB-kU3WJE>

On 7/22/20 1:21 PM, Kyle Rose wrote:
> tonight. Is that correct? I have seen no email update for the 
> replacement test session.
>
> Thanks,
> Kyle
>
>
> On Wed, Jul 15, 2020 at 7:50 PM Greg Wood <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hello,
>
>     With apologies for the short notice, due to an unexpected outage
>     in cloud services the Meetecho test session for session chairs
>     scheduled for:
>
>             • 16 July 2020, 0000 UTC
>
>     must be rescheduled.
>

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 22 Jul 2020 16:12:42 -0400

Hey Kyle,

Greg sent an email to wgchairs yesterday afternoon…
I can forward if you missed it.

Karen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 22 Jul 2020 17:33:30 -0400

Hi,

How do we join the session?  There is documentation and the time in the
link from Robert, but I am not seeing how you join.  Is the connection
information in the documentation?

Thank you,
Kathleen

-- 

Best regards,
Kathleen

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 22 Jul 2020 21:36:43 +0000

Look in the session chair guide https://www.ietf.org/how/meetings/108/session-chair-guide/

There is a Test your setup section with the links.

On 7/22/20, 2:34 PM, "WGChairs on behalf of Kathleen Moriarty" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi,

How do we join the session?  There is documentation and the time in the link from Robert, but I am not seeing how you join.  Is the connection information in the documentation?

Thank you,
Kathleen

On Wed, Jul 22, 2020 at 4:12 PM [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>> wrote:

Hey Kyle,

Karen

On 22 Jul 2020, at 14:21, Kyle Rose wrote:
I heard through the grapevine that this was happening at midnight UTC tonight. Is that correct? I have seen no email update for the replacement test session.

Thanks,
Kyle

On Wed, Jul 15, 2020 at 7:50 PM Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

        • 16 July 2020, 0000 UTC

must be rescheduled.

Thanks,

-Greg

--

Greg Wood

--

Best regards,
Kathleen

---

From: Robert Sparks <[email-masked]>
Date: Wed, 22 Jul 2020 17:17:24 -0500

On 7/22/20 4:33 PM, Kathleen Moriarty wrote:
> Hi,
>
> How do we join the session?  There is documentation and the time in 
> the link from Robert, but I am not seeing how you join.  Is the 
> connection information in the documentation?

Yes.

See <https://www.ietf.org/how/meetings/108/session-chair-guide/> and 
<https://www.ietf.org/how/meetings/108/session-participant-guide/>

>
> Thank you,
> Kathleen
>
> On Wed, Jul 22, 2020 at 4:12 PM [email-masked] 
> <mailto:[email-masked]> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hey Kyle,
>
>         I heard through the grapevine that this was happening at
>         midnight UTC tonight. Is that correct? I have seen no email
>         update for the replacement test session.
>
>         Thanks,
>         Kyle
>
>
>             With apologies for the short notice, due to an unexpected
>             outage in cloud services the Meetecho test session for
>             session chairs scheduled for:
>
>                     • 16 July 2020, 0000 UTC
>
>             must be rescheduled.
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 22 Jul 2020 19:47:44 -0400

Thank you!  I've been double and triple booked a bit too much.

Best regards,
Kathleen

On Wed, Jul 22, 2020 at 6:17 PM Robert Sparks <[email-masked]> wrote:

> See <https://www.ietf.org/how/meetings/108/session-chair-guide/>
> <https://www.ietf.org/how/meetings/108/session-chair-guide/> and
>>> With apologies for the short notice, due to an unexpected outage in
>>> cloud services the Meetecho test session for session chairs scheduled for:
>>>
>>>         • 16 July 2020, 0000 UTC
>>>
>>> must be rescheduled.
>>>

-- 

Best regards,
Kathleen

---

From: "Schooler, Eve M" <[email-masked]>
Date: Wed, 22 Jul 2020 23:51:55 +0000

Will there be a recording made available of one of these test sessions (for those of us who still cannot make this final session)?
Eve

From: WGChairs <[email-masked]> On Behalf Of Kathleen Moriarty
Sent: Wednesday, July 22, 2020 4:48 PM
To: Robert Sparks <[email-masked]>
Cc: IETF WG Chairs <[email-masked]>
Subject: Re: RESCHEDULE: IETF 108 Online test session for session chairs

Best regards,
Kathleen

On Wed, Jul 22, 2020 at 6:17 PM Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:

Yes.

See <https://www.ietf.org/how/meetings/108/session-chair-guide/><https://www.ietf.org/how/meetings/108/session-chair-guide/> and <https://www.ietf.org/how/meetings/108/session-participant-guide/><https://www.ietf.org/how/meetings/108/session-participant-guide/>

Thank you,
Kathleen

Hey Kyle,

Karen

Thanks,
Kyle

        • 16 July 2020, 0000 UTC

must be rescheduled.

Thanks,

-Greg

--

Greg Wood

--

Best regards,
Kathleen

--

Best regards,
Kathleen

---

From: Lars Eggert <[email-masked]>
Date: Thu, 23 Jul 2020 09:47:44 +0300

> Ah, would also like to know. This would be helpful.

Yes, please!

(Sorry, not getting up at 3am to play with Meetecho.)

Lars