Subject: Request for virtual guides for the Newcomer's Virtual Quick Connections

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jul 2020 17:07:53 +0000

Folks,

We mentioned a few weeks ago, but I'm back now with a bit more details... 

We will be doing a virtual quick connections this Thursday at 15:00 UTC in the gather.town platform. 

We do need volunteers to serve as virtual guides for this session. Our intention is to preassign experienced IETFers to tables. And then ask the newcomers to move from table to table. 

Please sign up in advance so that we can 
https://docs.google.com/forms/d/1n2U0zJVghkMDqCtL_ErNv_GC0z61XcaF9L1s1z0WwgM/edit?usp=sharing

This is an experiment, so please be patient... and provide feedback! 

Thanks,
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Jul 2020 18:53:07 +0000

Folks... 

Here is the correct link for the signup form. 
https://forms.gle/z2N21SwshAduoTyh9

Karen

On 7/20/20, 1:07 PM, "Karen O'Donoghue" <[email-masked]> wrote:

    Folks,

    Thanks,
    Karen