Subject: Publishing interim WG meetings to YouTube

From: Francesca Palombini <[email-masked]>
Date: Thu, 29 Oct 2020 16:24:35 +0000

Hi,

I was asked today to remind Karen of this, I figured I’ll send it to the mailing list. Hope this helps other chairs!

TL;DR: For Webex meetings, add “interim” in the meeting name and they will be uploaded to Youtube. For non Webex, send them to [email-masked]<mailto:[email-masked]> .

Francesca

From: WGChairs <[email-masked]> on behalf of Alexa Morris <[email-masked]>
Date: Thursday, 7 May 2020 at 06:35
To: "[email-masked]" <[email-masked]>
Subject: Publishing WebEx interim WG meetings to YouTube

WG Chairs,

In August of 2019 I said that, upon request of the working group chair, the Secretariat would post WebEx recordings of interim meetings to the working group's playlist in the IETF YouTube channel [1]. I also noted that we hoped to remove the requirement that the chair initiate the process through a formal request, since it's clear that most chairs want this to happen as readily as possible.

I'm pleased to report that, starting today, we will begin uploading all interim meeting recordings to WebEx, in weekly batches. We will make this a regular part of the Secretariat's work flow.

A couple of things to note:

1) This is *only* for interim meetings: we are not planning to proactively publish other recordings (e.g. design team meetings)
2) We need chairs to include 'interim' in their meeting name (e.g. CBOR Interim Meeting), or we won't know that we should publish that particular recording
3)  The recordings will take approximately 10 days to appear in YouTube, as it sometimes takes 48 hours for them to be available from WebEx. The Secretariat will be batch uploading them (it's a manual process) starting with the oldest available recordings, including the backlog of interim meeting recordings going back to 2019 that we hadn't explicitly been asked to move to YouTube.
4) Once the recording is posted to YouTube, the Secretariat will delete the recording in WebEx

As before, we are also happy to publish non-WebEx interim meetings to YouTube if they can be sent to [email-masked]<mailto:[email-masked]> in a YouTube-friendly format. Finally, if you want to preserve a WebEx session that should not be published to the YouTube channel, please remember that you can choose "Record on my computer" instead of "Record in cloud."

Best,
Alexa

[1] https://mailarchive.ietf.org/arch/msg/wgchairs/l6nybK00XOTOyy_B1we9CIfDySg/

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 30 Oct 2020 05:50:34 +0000

Thanks Francesca,

Also, as I mentioned in the chat on today’s WG Chairs forum call, while this is indeed the mechanism for uploading recordings there isn’t a requirement to record and upload all virtual interim meetings. I personally don’t think we need recordings of every virtual interim depending on the nature of the working group.

Having said that, I will be posting the recording of today’s meeting… 😊

Karen

From: Francesca Palombini <[email-masked]>
Date: Thursday, October 29, 2020 at 12:24 PM
To: [email-masked] <[email-masked]>, Karen O'Donoghue <[email-masked]>
Subject: Publishing interim WG meetings to YouTube
Hi,

Francesca

WG Chairs,

Best,
Alexa