Subject: Fwd: Jim Schaad

From: Jay Daley <[email-masked]>
Date: Mon, 5 Oct 2020 09:18:54 +1300

I have some sad news to pass on.  I have let his co-chairs in ace and cbor know directly.

> Begin forwarded message:
> 
> From: <[email-masked]>
> Subject: Jim Schaad
> Date: 4 October 2020 at 8:51:43 AM NZDT
> To: <[email-masked]>
> 
> I am not sure whom to contact.  My brother, Jim Schaad, was an active member of the IETF.  I need to let the groups he was working with that he has died.  
>  
>  
> Tom Schaad
> August Cellars
> Newberg, OR, USA
> [email-masked] <mailto:[email-masked]>
> 503.554.6766 x102 desk
> 503.789.7404 cell

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 4 Oct 2020 16:25:16 -0400

Thanks Jay.  Very Sad.
Yours,
Joel

On 10/4/2020 4:18 PM, Jay Daley wrote:
>> *From: *<[email-masked] <mailto:[email-masked]>>
>> *Subject: **Jim Schaad*
>> *Date: *4 October 2020 at 8:51:43 AM NZDT
>> *To: *<[email-masked] <mailto:[email-masked]>>
>>
>> I am not sure whom to contact.  My brother, Jim Schaad, was an active 
>> member of the IETF.  I need to let the groups he was working with that 
>> he has died.
>> Tom Schaad
>> August Cellars
>> Newberg, OR, USA
> [email-masked] <mailto:[email-masked]>
>

---

From: Yoav Nir <[email-masked]>
Date: Sun, 4 Oct 2020 23:26:37 +0300

Sad news indeed.

He’ll be sorely missed.

Yoav

> On 4 Oct 2020, at 23:18, Jay Daley <[email-masked]> wrote:
> 
>> From: <[email-masked] <mailto:[email-masked]>>
>> Subject: Jim Schaad
>> To: <[email-masked] <mailto:[email-masked]>>
>>

---

From: "Derek Atkins" <[email-masked]>
Date: Sun, 4 Oct 2020 18:12:54 -0400

Horribly sad news!
Thank you for passing it on!
-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Joseph Salowey <[email-masked]>
Date: Sun, 4 Oct 2020 16:27:41 -0700

I am very sorry to hear this.  Jim has given so much time and energy to the
IETF community over the years.  I have many fond memories of working with
Jim and will miss him greatly.

Joe

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 4 Oct 2020 20:26:22 -0400

Well said, Joe!  Jim's reach was much further than many will know.  He was
always willing to help and was very giving of his time to develop or
validate solutions or even to develop code.  The impact of his open source
code for JOSE and COSE (Both recent) will live on for a very long time.  I
will miss Jim and the Internet will have a hole left as he gave of his own
time and of pure intentions to make things better.

May he rest in peace.
Kathleen

On Sun, Oct 4, 2020 at 7:28 PM Joseph Salowey <[email-masked]> wrote:

> I am very sorry to hear this.  Jim has given so much time and energy to
> the IETF community over the years.  I have many fond memories of working
> with Jim and will miss him greatly.
>
> Joe
>

-- 

Best regards,
Kathleen

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 5 Oct 2020 01:36:50 +0100

> time and of pure intentions to make things better.

Nicely said, at a sad moment. I'll miss him.

S.

---

From: Adam Roach <[email-masked]>
Date: Sun, 4 Oct 2020 19:41:22 -0500

Jim was one of the gentlest, kindest people I had the pleasure of working with at the IETF. We are all diminished by his loss, just as we were all bettered by his presence. I’m going to miss him.

/a

> On Oct 4, 2020, at 15:19, Jay Daley <[email-masked]> wrote:
> 
> 
>> [email-masked]

---

From: Nevil Brownlee <[email-masked]>
Date: Mon, 5 Oct 2020 15:46:31 +1300

Thanks Jay.
I worked with Jim over about the last 10 years, he was the first person I 
met when arriving at IETF 77 in Anaheim as the new ISE.  Jim always very 
supportive on the Independent Submissions Editorial Board, and later working 
on the xml2rfc v3 SVG tools.  He will, indeed be very  much missed.
Cheers, Nevil

> Joel
---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 04 Oct 2020 23:12:20 -0400

This is sad news indeed. As others have said, Jim was very generous with 
his time and knowledge over the years. He was always supportive when we 
were working together.

May he Rest In Peace.
Karen

On 4 Oct 2020, at 19:27, Joseph Salowey wrote:

>>>> I have some sad news to pass on.  I have let his co-chairs in ace 
>>>> and
>>>> cbor know directly.
>>>>
>>>>> Begin forwarded message:
>>>>>

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 5 Oct 2020 15:51:47 -0400

I'm so sorry to hear this.   He will be missed. 

Sue 

From: WGChairs [mailto:[email-masked]] On Behalf Of Jay Daley
Sent: Sunday, October 4, 2020 4:19 PM
To: IESG; IETF WG Chairs
Subject: Fwd: Jim Schaad

I have some sad news to pass on.  I have let his co-chairs in ace and cbor
know directly.

Begin forwarded message:

Subject: Jim Schaad

I am not sure whom to contact.  My brother, Jim Schaad, was an active member
of the IETF.  I need to let the groups he was working with that he has died.

Tom Schaad

August Cellars

Newberg, OR, USA

[email-masked]

503.554.6766 x102 desk

503.789.7404 cell

-- 
Jay Daley

IETF Executive Director
[email-masked]

---

From: "Black, David" <[email-masked]>
Date: Tue, 6 Oct 2020 18:21:03 +0000

+1, --David

From: WGChairs <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, October 5, 2020 3:52 PM
To: 'Jay Daley'; 'IESG'; 'IETF WG Chairs'
Subject: RE: Jim Schaad

[EXTERNAL EMAIL]

Sue

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: Jim Schaad
Date: 4 October 2020 at 8:51:43 AM NZDT
To: <[email-masked]<mailto:[email-masked]>>

Tom Schaad
August Cellars
Newberg, OR, USA
[email-masked]<mailto:[email-masked]>
503.554.6766 x102 desk
503.789.7404 cell

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>