Subject: voice not working at the Meetecho testing ( Re: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

From: Linda Dunbar <[email-masked]>
Date: Thu, 5 Nov 2020 15:58:01 +0000

Greg,

On the Internet Explore, I can talk the first time you gave me the permission. Afterwards, the microphone icon has a square shaped STOP button (instead of the triangle PLAY button).

Then I changed to Chrome, it always tells me that the I don’t have Permission to talk even when you said that you gave the permission. I am wondering if it is possible that the Chrome setting didn’t allow the voice?  But my Zoom calls or Webex calls are all good.
By the way, why can’t IETF use Zoom or WebEx? They are so much easier to use and everyone is very familiar with the setting.

Linda
From: Andrew G. Malis <[email-masked]>
Sent: Thursday, November 5, 2020 7:17 AM
To: Linda Dunbar <[email-masked]>
Cc: Greg wood <[email-masked]>; Fred Baker <[email-masked]>; Working Group Chairs <[email-masked]>; Leslie Daigle <[email-masked]>
Subject: Re: TOMORROW AND THURSDAY Re: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

Linda,

You should read https://www.ietf.org/how/meetings/109/session-chair-guide/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C1a90da2304a3419858d908d8818d2797%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637401790546969139%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=NKlJ3BhBgTDS2%2BNZ5ELO93l6jolLCvmgbJPLZ9kRwv4%3D&reserved=0> . The link is in the text about half-way down. Explicitly, it's https://www.ietf.org/how/meetings/109/chair-testing<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fchair-testing&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C1a90da2304a3419858d908d8818d2797%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637401790546979093%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=g2R38L%2F%2FtwyparRRQaoVlLliTtZ7lQhlJxSJ149j3Jw%3D&reserved=0> .

Cheers,
Andy

On Wed, Nov 4, 2020 at 7:07 PM Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
Greg,

The link in your email has bound of information about the IETF109. But doesn't have the link to call into the Chair pre session.

Can you send the link?

Linda

-----Original Message-----
From: WGChairs <[email-masked]<mailto:[email-masked]>> On Behalf Of Greg wood
Sent: Tuesday, November 3, 2020 1:12 PM
To: Fred Baker <[email-masked]<mailto:[email-masked]>>
Cc: Working Group Chairs <[email-masked]<mailto:[email-masked]>>; Leslie Daigle <[email-masked]<mailto:[email-masked]>>
Subject: Re: TOMORROW AND THURSDAY Re: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

Hi,

Just to recap:

There are 2 chair training sessions. UTC timing below and other details (including to links to sessions, and other information and testing opportunities for chairs) are here:

https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=hUe1e0d0E6j0TwOmqVqdD63la75Ug%2F2vUfY6K6ukBkc%3D&amp;reserved=0<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C1a90da2304a3419858d908d8818d2797%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637401790546979093%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=w8m62dq3LH%2FiO7gITRyZFAr1Rekifgi2BuewP6yM5jg%3D&reserved=0>

Please do translate to your local timezones!

Session chair prep session 1
4 November 2020, 1500 UTC

Session chair prep session 2
5 November, 0000 UTC

There are 3 participant training sessions. UTC timing below and other details at:

https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-participant-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=pWbsLtQ2q%2BB4BsJzyzORU6sOk1UTvgOmMTE31LmVPsE%3D&amp;reserved=0<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-participant-guide%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C1a90da2304a3419858d908d8818d2797%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637401790546989049%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=OV9cVwSvt5UOQCujVUesCr%2BcKzmi%2F5xj4OIABVdSE78%3D&reserved=0>

Participant prep session 1
5 November, 1200 UTC

Participant prep session 2
6 November 2020, 0000 UTC

Participant prep session 3
6 November 2020, 1500 UTC

-Greg

Greg Wood
+1-703-625-3917

> On Nov 3, 2020, at 1:30 PM, Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:
>
> I think there are three...
>
> Sent using a machine that autocorrects in interesting ways...
>
>> On Nov 3, 2020, at 8:37 AM, Jim Fenton <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> On 3 Nov 2020, at 8:26, Leslie Daigle wrote:
>>
>>> Just highlighting for people that Greg’s test sessions are tomorrow and Thursday, this week, in case anyone else has a calendar as fraught as mine.
>>
>> Or actually, both tomorrow in the Western Hemisphere.
>>
>> -Jim
>>
>

---

From: Greg Wood <[email-masked]>
Date: Thu, 5 Nov 2020 11:26:54 -0500

Hi Linda,

> On Nov 5, 2020, at 10:58 AM, Linda Dunbar <[email-masked]> wrote:
> 
> Greg,
> 
> Then I changed to Chrome, it always tells me that the I don’t have Permission to talk even when you said that you gave the permission. I am wondering if it is possible that the Chrome setting didn’t allow the voice?

Thank you for joining the test sessions. I’m sorry you ran into issues with audio.

Depending on your system, you may find useful tips in the “Requirements” section of the Meetecho documentation:

https://www.ietf.org/media/documents/IETF109-Meetecho_Documentation.pdf

Additionally, there are a few participant sessions yet remaining (details are here: https://www.ietf.org/how/meetings/109/session-participant-guide/) and if you a chance to join one of those just before the scheduled start, I’d be happy to try to work things out. Or, if that’s not possible, please do contact me off list to find a way to work this out.

More generally, I’d like to encourage 109 session chairs who weren’t able to join previous testing session to consider joining the participant test sessions.

Thanks,

-Greg

> But my Zoom calls or Webex calls are all good.
> You should read https://www.ietf.org/how/meetings/109/session-chair-guide/ . The link is in the text about half-way down. Explicitly, it's https://www.ietf.org/how/meetings/109/chair-testing .
> 
> Cheers,
> Andy
> 
> 
> On Wed, Nov 4, 2020 at 7:07 PM Linda Dunbar <[email-masked]> wrote:
> Greg,
> 
> From: WGChairs <[email-masked]> On Behalf Of Greg wood
> To: Fred Baker <[email-masked]>
> Cc: Working Group Chairs <[email-masked]>; Leslie Daigle <[email-masked]>
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=hUe1e0d0E6j0TwOmqVqdD63la75Ug%2F2vUfY6K6ukBkc%3D&amp;reserved=0
> 
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-participant-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=pWbsLtQ2q%2BB4BsJzyzORU6sOk1UTvgOmMTE31LmVPsE%3D&amp;reserved=0
> 
> > On Nov 3, 2020, at 1:30 PM, Fred Baker <[email-masked]> wrote:
> >
> >> On Nov 3, 2020, at 8:37 AM, Jim Fenton <[email-masked]> wrote:
> >>

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Fred Baker <[email-masked]>
Date: Thu, 5 Nov 2020 19:26:34 -0800

I would ask the same question. I used to be on webex several hours per day, and am now on zoom several hours per day. At this point I would describe MeetEcho in negative terms, as shown by my experience on the training call the other day - I still have no idea how to accomplish many of the things that seemed pretty simple to others.

> On Nov 5, 2020, at 8:26 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi Linda,
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 6 Nov 2020 12:55:18 +0000

Hi Greg, 
Can you make the recording available? I also had audio problems for the first half of the meeting. As I stated, it seems when I initially logged in and took the defaults built-in mic and camera, they didn't work even though the MeetEcho pre-test was successful. I both rebooted my MacBook and reentered (this time explicitly selection the mic and camera) and I had both but audio and video from the meeting.
Thanks,
Acee

On 11/5/20, 10:27 PM, "WGChairs on behalf of Fred Baker" <[email-masked] on behalf of [email-masked]> wrote:

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 6 Nov 2020 11:29:43 -0500

Fred,

I guess to each their own, but I really prefer Meetecho for IETF meetings.
You've got an ordered queue of people waiting to speak, you don't need a
separate jabber client as that's integrated in, distributed note take is
also integrated in, and I've found the audio and video quality for the most
part to be better than the usual for Webex and (especially) Zoom.

Cheers,
Andy

On Thu, Nov 5, 2020 at 10:26 PM Fred Baker <[email-masked]> wrote:

> I would ask the same question. I used to be on webex several hours per
> day, and am now on zoom several hours per day. At this point I would
> describe MeetEcho in negative terms, as shown by my experience on the
> training call the other day - I still have no idea how to accomplish many
> of the things that seemed pretty simple to others.
>
> >> On the Internet Explore, I can talk the first time you gave me the
> permission. Afterwards, the microphone icon has a square shaped STOP button
> (instead of the triangle PLAY button).
> >>
> >> Then I changed to Chrome, it always tells me that the I don’t have
> Permission to talk even when you said that you gave the permission. I am
> wondering if it is possible that the Chrome setting didn’t allow the voice?
> >
> >
> > Additionally, there are a few participant sessions yet remaining
> (details are here:
> https://www.ietf.org/how/meetings/109/session-participant-guide/) and if
> you a chance to join one of those just before the scheduled start, I’d be
> happy to try to work things out. Or, if that’s not possible, please do
> contact me off list to find a way to work this out.
> >
> > More generally, I’d like to encourage 109 session chairs who weren’t
> able to join previous testing session to consider joining the participant
> test sessions.
> >
> > Thanks,
> >
> > -Greg
> >
> >
> >> By the way, why can’t IETF use Zoom or WebEx? They are so much easier
> to use and everyone is very familiar with the setting.
> >>
> >> Linda
> >> Cc: Greg wood <[email-masked]>; Fred Baker <[email-masked]>;
> Working Group Chairs <[email-masked]>; Leslie Daigle <
> [email-masked]>
> >> Subject: Re: TOMORROW AND THURSDAY Re: IETF 109 session chairs and
> participants Meetecho testing - Update 2020-11-02
> >>
> >> Linda,
> >>
> >> You should read
> https://www.ietf.org/how/meetings/109/session-chair-guide/ . The link is
> in the text about half-way down. Explicitly, it's
> https://www.ietf.org/how/meetings/109/chair-testing .
> >>
> >> Cheers,
> >> Andy
> >>
> >>
> >> The link in your email has bound of information about the IETF109. But
> doesn't have the link to call into the Chair pre session.
> >>
> >> Can you send the link?
> >>
> >> Linda
> >>
> >> Subject: Re: TOMORROW AND THURSDAY Re: IETF 109 session chairs and
> participants Meetecho testing - Update 2020-11-02
> >>
> >> Hi,
> >>
> >> Just to recap:
> >>
> >> There are 2 chair training sessions. UTC timing below and other details
> (including to links to sessions, and other information and testing
> opportunities for chairs) are here:
> >>
> >>
> >>>>> Just highlighting for people that Greg’s test sessions are tomorrow
> and Thursday, this week, in case anyone else has a calendar as fraught as
> mine.
> >>>>

---

From: Fred Baker <[email-masked]>
Date: Fri, 6 Nov 2020 08:31:28 -0800

Very possibly, and it may well be that I'm simply reacting to the disastrous experience I have in the training session the other day.

> On Nov 6, 2020, at 8:29 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> Fred,
> 
> I guess to each their own, but I really prefer Meetecho for IETF meetings. You've got an ordered queue of people waiting to speak, you don't need a separate jabber client as that's integrated in, distributed note take is also integrated in, and I've found the audio and video quality for the most part to be better than the usual for Webex and (especially) Zoom.
> 
> Cheers,
> Andy
> 
>

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 6 Nov 2020 16:58:18 +0000

Greg,

Two issues I found about Meetecho:

  1.  On Internet Explorer: after I got permission to talk, the Microphone icon never goes back to “PLAY” mode,  making me not be able to speak again.
  2.  On Chrome: when you start the session, there are many prompts to click. The first time I got one during the Chair’s training, I didn’t click one of them (allowing Chrome to access your microphone), causing me not be able to speak. Same thing happened during IETF108 when I had to present at 6am. Half way waking up, I probably didn’t click all the prompts correctly causing me not be able to speak at my turn.

Is it possible to preset Meetecho to always allow Microphone access? Or have a prompt to ask user if you want to use Internet call or phone access?
Just like Zoom call or WebEx which ask if the users prefer to use Internet call or direct phone call.

Thank, you.
Linda

From: Andrew G. Malis <[email-masked]>
Sent: Friday, November 6, 2020 10:30 AM
To: Fred Baker <[email-masked]>
Cc: Greg Wood <[email-masked]>; Linda Dunbar <[email-masked]>; Working Group Chairs <[email-masked]>; Leslie Daigle <[email-masked]>
Subject: Re: Yes toon.Re: voice not working at the Meetecho testing ( Re: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

Fred,

Cheers,
Andy

On Thu, Nov 5, 2020 at 10:26 PM Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:
I would ask the same question. I used to be on webex several hours per day, and am now on zoom several hours per day. At this point I would describe MeetEcho in negative terms, as shown by my experience on the training call the other day - I still have no idea how to accomplish many of the things that seemed pretty simple to others.

> On Nov 5, 2020, at 8:26 AM, Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi Linda,
>
>> On Nov 5, 2020, at 10:58 AM, Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Greg,
>>
> https://www.ietf.org/media/documents/IETF109-Meetecho_Documentation.pdf<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmedia%2Fdocuments%2FIETF109-Meetecho_Documentation.pdf&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cbe14f4aa07e74bcc1b6f08d8827131b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637402769968161299%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2Bwwg8vzOy0adFSsw95O01PnmBUJ0%2BpGzgvnHx%2F88uJo%3D&reserved=0>
>
> Additionally, there are a few participant sessions yet remaining (details are here: https://www.ietf.org/how/meetings/109/session-participant-guide/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-participant-guide%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cbe14f4aa07e74bcc1b6f08d8827131b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637402769968161299%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=aw7s3rzns%2BSrVxhl8ZRqcEVVsyvCog3Q%2BvePr%2FG6sug%3D&reserved=0>) and if you a chance to join one of those just before the scheduled start, I’d be happy to try to work things out. Or, if that’s not possible, please do contact me off list to find a way to work this out.
>
>> From: Andrew G. Malis <[email-masked]<mailto:[email-masked]>>
>> To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
>> Cc: Greg wood <[email-masked]<mailto:[email-masked]>>; Fred Baker <[email-masked]<mailto:[email-masked]>>; Working Group Chairs <[email-masked]<mailto:[email-masked]>>; Leslie Daigle <[email-masked]<mailto:[email-masked]>>
>> You should read https://www.ietf.org/how/meetings/109/session-chair-guide/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cbe14f4aa07e74bcc1b6f08d8827131b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637402769968171296%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=dEnGhRsiG%2Bf28TZ9W0FLOLziIKkQCEBWJeMNcj6cqng%3D&reserved=0> . The link is in the text about half-way down. Explicitly, it's https://www.ietf.org/how/meetings/109/chair-testing<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fchair-testing&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cbe14f4aa07e74bcc1b6f08d8827131b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637402769968181290%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=USsU%2FvuxGwXKhfg9EwCKDA6ns%2BP7WS6%2BYeDIcfy7xhw%3D&reserved=0> .
>>
>> Cheers,
>> Andy
>>
>>
>> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=hUe1e0d0E6j0TwOmqVqdD63la75Ug%2F2vUfY6K6ukBkc%3D&amp;reserved=0<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cbe14f4aa07e74bcc1b6f08d8827131b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637402769968191283%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=05%2BDc3ICbSKWkHdKDpIInrMG0t1RgJc4ImZ8DXvSj4o%3D&reserved=0>
>>
>> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-participant-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=pWbsLtQ2q%2BB4BsJzyzORU6sOk1UTvgOmMTE31LmVPsE%3D&amp;reserved=0<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-participant-guide%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cbe14f4aa07e74bcc1b6f08d8827131b8%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637402769968191283%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ysu2HxuVweMFQMslvrrj4%2Bg4B2DQOdI%2Bx2cZflUpV6M%3D&reserved=0>
>>
> [email-masked]<mailto:[email-masked]>
> +1-703-625-3917
>
>
>
>

---

From: Tero Kivinen <[email-masked]>
Date: Sat, 7 Nov 2020 01:43:40 +0200

Fred Baker writes:
> I would ask the same question. I used to be on webex several hours
> per day, and am now on zoom several hours per day. At this point I
> would describe MeetEcho in negative terms, as shown by my experience
> on the training call the other day - I still have no idea how to
> accomplish many of the things that seemed pretty simple to others.

At least meetecho did support basic features, like screen sharing,
audio, and video. On Thursday I did notice that for some reason screen
sharing on webex with chromium on linux does not anymore. I think it
used to work earlier. None of those products work on the browser I am
normally using (seamonkey), so I always need to use separate browser
to run them.

All of them seem to have different quirks and even if you did try
things earlier, and those worked before that does not mean they do not
manage to break them for next week...

Also the proper queue management, detachable chat, picture in picture
detachable video are features which I have not seen any other video
conferencing tool, and those are really nice features. 

And I do not want to even start with zoom and security.
-- 
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Sat, 7 Nov 2020 09:53:40 -0800

Linda,

> On Nov 6, 2020, at 8:58 AM, Linda Dunbar <[email-masked]> wrote:
> 
> Greg,
> 
> 	• On Internet Explorer: after I got permission to talk, the Microphone icon never goes back to “PLAY” mode,  making me not be able to speak again.

Wasn't Internet Explorer replaced by Microsoft Edge.    IE is getting pretty old.

> 	• On Chrome: when you start the session, there are many prompts to click. The first time I got one during the Chair’s training, I didn’t click one of them (allowing Chrome to access your microphone), causing me not be able to speak. Same thing happened during IETF108 when I had to present at 6am. Half way waking up, I probably didn’t click all the prompts correctly causing me not be able to speak at my turn.
> 

That is a browser OS security feature, I doubt an application can override it.

Bob

> >> You should read https://www.ietf.org/how/meetings/109/session-chair-guide/ . The link is in the text about half-way down. Explicitly, it'shttps://www.ietf.org/how/meetings/109/chair-testing .
> >>
> >> Cheers,
> >> Andy
> >>
> >>

---

From: Bob Hinden <[email-masked]>
Date: Sat, 7 Nov 2020 09:57:11 -0800

Andy,

> I guess to each their own, but I really prefer Meetecho for IETF meetings. You've got an ordered queue of people waiting to speak, you don't need a separate jabber client as that's integrated in, d…

Same for me, I like Meetecho for IETF meetings.   Beside what you mentioned, it also creates the blue sheets automatically.

Bob