Subject: Experienced IETFers for quick connections

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 9 Nov 2020 23:37:58 +0000

Folks,

If you are willing to help out with Quick Connections please fill in your information in the below google form. We appreciate your help… It is the virtual version of the quick connections that some of you have participated in on Sunday afternoons of a physical IETF meeting. We will get further details to you in a couple of days.

Time/Date: Thursday November 12 @ 05:00 UTC (24:00 EST, 06:00 CET, 12:00 ICT/ Wed 21:00 PST)
Location: IETF 109 Gather

https://docs.google.com/forms/d/1PY4JQpkv9NIuQIlVouCbfpvKbw4OjSBw_zIpBPgxnkY/edit?usp=sharing

Thanks as always,
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 11 Nov 2020 22:59:47 +0000

Folks,

If there are a couple of folks willing I could use a few more volunteers. I don’t expect too many people, but especially if a couple folks on the west coast could sign up that would be helpful.

Thanks,
Karen

From: Karen O'Donoghue <[email-masked]>
Date: Monday, November 9, 2020 at 6:37 PM
To: [email-masked] <[email-masked]>
Subject: Experienced IETFers for quick connections
Folks,

Thanks as always,
Karen