Subject: Re: Interim video

From: Michael Richardson <[email-masked]>
Date: Sun, 01 Nov 2020 11:24:04 -0500

Kyle Rose <[email-masked]> wrote:
    > Do I need to do anything to make the video from the MOPS interim
    > available online? I received the notice from Webex that the recording
    > is available, but it's not clear if I need to take any action or if
    > posting it to Youtube is handled by the tools automation.

The secretariat has some scripts that do this for you now.
They said a few days ago that if your meeting includes the words "virtual
interim" in the title then it will automatically get done, otherwise you have
to ask [email-masked] to do this for you.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Alexa Morris <[email-masked]>
Date: Sun, 1 Nov 2020 08:38:10 -0800

Minor clarification: this is a manual process, done by the Secretariat team members (not a script). As I mentioned back in May [1], we need the meeting name to include the word “interim” so that we know it should be posted to YouTube.

Best,
Alexa

[1] https://mailarchive.ietf.org/arch/msg/wgchairs/wNMi_HNzIb_VqIA8z2OCxMhKj5c/

> On Nov 1, 2020, at 8:24 AM, Michael Richardson <[email-masked]> wrote:
>