Subject: Problem with youtube recordings from IETF109

From: Francesca Palombini <[email-masked]>
Date: Thu, 26 Nov 2020 17:51:02 +0000

Hi,

I am having a problem with the proceedings from my working group: https://youtu.be/tmEl6LIzuy8
Parts of the recordings are really inaudible (see for example 00:45 or 3:00). I have confirmed with participants in the session that it was not as bad as this during the session. 

I am cc'ing the wg chairs mailing list to notify the other chairs and make sure everybody checks their recordings. Also once more, this highlights the importance of minute takers, thanks to everybody stepping up this meeting to take minutes.

Thanks,
Francesca

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 26 Nov 2020 19:15:02 +0100

Hi Francesca,

I actually noticed that. There has been an error while post-processing 
your audio in CBOR. I've already re-created that recording and will 
upload it to YouTube shortly.

I noticed that the same thing happened with the Friday's CORE session, 
still with your voice (which was affected by a big packet loss). I'm 
still re-processing it, so it will probably show up on YouTube in the 
next few hours.

If anybody else notices the same kind of issue, please let me know and 
we'll fix the recordings.

Best,
Alessandro

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 26 Nov 2020 18:37:13 +0000

Thanks Alessandro! And thanks for the quick reaction and answer.

Francesca

On 26/11/2020, 19:15, "WGChairs on behalf of Meetecho IETF support" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Francesca,

    Best,
    Alessandro