Subject: TOMORROW AND THURSDAY Re: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

From: "Leslie Daigle" <[email-masked]>
Date: Tue, 03 Nov 2020 11:26:50 -0500

Just highlighting for people that Greg’s test sessions are tomorrow 
and Thursday, this week, in case anyone else has a calendar as fraught 
as mine.

Leslie.

On 2 Nov 2020, at 19:57, Greg Wood wrote:

> Hello!
>
> An updated version of the IETF 109 Session Chair Guide is now 
> available, including with links to a new version of Meetecho 
> documentation and links to the test sessions (which will be live just 
> before each session):
>
> https://www.ietf.org/how/meetings/109/session-chair-guide/
>
> Please let me know if I can provide additional information.
>
> -Greg
>
> =================
> Meetecho at IETF 109
> =================
>
> Meetecho is being used for IETF 109 Online and session chairs will 
> have testing opportunities ahead of and during the meeting. Even if 
> you have used Meetecho previously, you are encouraged to review the 
> guide and other documentation, and to join one of the sessions as 
> there have been a number updates since IETF 108.
>
> Pre-IETF 109 session chair testing
> =========
> Session chair prep session 1
> 4 November 2020, 1500 UTC
> https://www.ietf.org/how/meetings/109/chair-testing/
> (Link will be live just before the session)
>
> Session chair prep session 2
> 5 November, 0000 UTC
> https://www.ietf.org/how/meetings/109/chair-testing/
> (Link will be live just before the session)
>
> Recordings will be made available after the sessions for those unable 
> to join one of these sessions.
>
> During IETF 109 week (16-20 November), session chairs will be able to 
> sign up for slots to test Meetecho. An updated session chair guide 
> with details on how to sign up for testing slots will be published by 
> 10 November.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Jane Coffin <[email-masked]>
Date: Tue, 3 Nov 2020 16:31:25 +0000

Thank you…..

From: irsg <[email-masked]> on behalf of Leslie Daigle <[email-masked]>
Date: Tuesday, November 3, 2020 at 11:27 AM
To: Working Group Chairs <[email-masked]>
Subject: [irsg] TOMORROW AND THURSDAY Re: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

Just highlighting for people that Greg’s test sessions are tomorrow and Thursday, this week, in case anyone else has a calendar as fraught as mine.

Leslie.

Hello!

An updated version of the IETF 109 Session Chair Guide is now available, including with links to a new version of Meetecho documentation and links to the test sessions (which will be live just before each session):

-Greg

=================
Meetecho at IETF 109
=================

Meetecho is being used for IETF 109 Online and session chairs will have testing opportunities ahead of and during the meeting. Even if you have used Meetecho previously, you are encouraged to review the guide and other documentation, and to join one of the sessions as there have been a number updates since IETF 108.

Recordings will be made available after the sessions for those unable to join one of these sessions.

During IETF 109 week (16-20 November), session chairs will be able to sign up for slots to test Meetecho. An updated session chair guide with details on how to sign up for testing slots will be published by 10 November.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

---

From: "Jim Fenton" <[email-masked]>
Date: Tue, 03 Nov 2020 08:37:19 -0800

> and Thursday, this week, in case anyone else has a calendar as fraught 

Or actually, both tomorrow in the Western Hemisphere.

-Jim

---

From: Fred Baker <[email-masked]>
Date: Tue, 3 Nov 2020 10:30:43 -0800

I think there are three...

Sent using a machine that autocorrects in interesting ways...

> On Nov 3, 2020, at 8:37 AM, Jim Fenton <[email-masked]> wrote:
>

---

From: Greg wood <[email-masked]>
Date: Tue, 3 Nov 2020 14:12:25 -0500

Hi,

Just to recap: 

There are 2 chair training sessions. UTC timing below and other details (including to links to sessions, and other information and testing opportunities for chairs) are here:

Please do translate to your local timezones!

There are 3 participant training sessions. UTC timing below and other details at:

https://www.ietf.org/how/meetings/109/session-participant-guide/

Participant prep session 1
5 November, 1200 UTC

Participant prep session 2
6 November 2020, 0000 UTC

Participant prep session 3
6 November 2020, 1500 UTC

-Greg

Greg Wood
+1-703-625-3917

> On Nov 3, 2020, at 1:30 PM, Fred Baker <[email-masked]> wrote:
>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 5 Nov 2020 00:07:43 +0000

Greg, 

The link in your email has bound of information about the IETF109. But doesn't have the link to call into the Chair pre session. 

Can you send the link? 

Linda

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Greg wood
Sent: Tuesday, November 3, 2020 1:12 PM
To: Fred Baker <[email-masked]>
Cc: Working Group Chairs <[email-masked]>; Leslie Daigle <[email-masked]>
Subject: Re: TOMORROW AND THURSDAY Re: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

Hi,

Just to recap: 

https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-chair-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=hUe1e0d0E6j0TwOmqVqdD63la75Ug%2F2vUfY6K6ukBkc%3D&amp;reserved=0

https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fsession-participant-guide%2F&amp;data=04%7C01%7Clinda.dunbar%40futurewei.com%7C8dc9585ca2b6446f9a5808d8802c7344%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637400275700644453%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=pWbsLtQ2q%2BB4BsJzyzORU6sOk1UTvgOmMTE31LmVPsE%3D&amp;reserved=0

-Greg

Greg Wood
+1-703-625-3917

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 5 Nov 2020 08:17:20 -0500

Linda,

You should read https://www.ietf.org/how/meetings/109/session-chair-guide/
. The link is in the text about half-way down. Explicitly, it's
https://www.ietf.org/how/meetings/109/chair-testing .

Cheers,
Andy

On Wed, Nov 4, 2020 at 7:07 PM Linda Dunbar <[email-masked]>
wrote:

> Greg,
>
> The link in your email has bound of information about the IETF109. But
> doesn't have the link to call into the Chair pre session.
>
> Can you send the link?
>
> Linda
>
> Subject: Re: TOMORROW AND THURSDAY Re: IETF 109 session chairs and
> participants Meetecho testing - Update 2020-11-02
>
> Hi,
>
> Just to recap:
>
> There are 2 chair training sessions. UTC timing below and other details
> (including to links to sessions, and other information and testing
> opportunities for chairs) are here:
>
>
> and Thursday, this week, in case anyone else has a calendar as fraught as
> mine.
> >>

---

From: David Noveck <[email-masked]>
Date: Thu, 5 Nov 2020 09:30:32 -0500

How does this all relate to working groups planning not to meet at IETF
109, but holding virtual interims a few weeks later because of time zone
issues?  nfsv4wg, with the majority of participants in North America will
be meeting in early December.  In the past we had used Webex and have made
no plans to change that setup.

Is meetecho desirable/necessary in that situation, and, if so, what are the
necessary provisions for chair and participant training?

---

From: Michael Richardson <[email-masked]>
Date: Thu, 05 Nov 2020 11:24:28 -0500

David Noveck <[email-masked]> wrote:
    > 109, but holding virtual interims a few weeks later because of time

It doesn't.
You don't need to be trained on a tool you aren't going to be using :-)
(You might like to learn more about it)

    > zone issues?  nfsv4wg, with the majority of participants in North
    > America will be meeting in early December.  In the past we had used
    > Webex and have made no plans to change that setup.

Alas, you don't get the option of using meetecho outside of IETF week, so you
have to stick with webex, or whatever.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide