Subject: Re: [irsg] Gather for informal meetings?

From: Jane Coffin <[email-masked]>
Date: Fri, 20 Nov 2020 17:04:02 +0000

I think it would be helpful

From: irsg <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Friday, November 20, 2020 at 11:59 AM
To: "[email-masked]" <[email-masked]>
Subject: [irsg] Gather for informal meetings?

Hi,

We've been setting up WebEx for the various groups of authors/DTs that want to meet informally.  What do others think about trying to use gather for this? I understand that it supports screen sharing and can be used in a completely ad hoc fashion.  Of course I'm not sure if there would be a cost for keeping gather available between meetings...

Lou

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 20 Nov 2020 18:34:38 -0000

Gather would be a fine tool (the IESG used Second Life for a bit), but I believe that when the question was raised as to why Gather went away so quickly after IETF-108, the answer was money.

However, https://gather.town/pricing says that under [sic] 25 people is free.

Worth a poke and raising it to Jay?

Adrian

From: WGChairs <[email-masked]> On Behalf Of Jane Coffin
Sent: 20 November 2020 17:04
To: Lou Berger <[email-masked]>; [email-masked]
Subject: Re: [irsg] Gather for informal meetings?

 

From: irsg <[email-masked] <mailto:[email-masked]> > on behalf of Lou Berger <[email-masked] <mailto:[email-masked]> >
Date: Friday, November 20, 2020 at 11:59 AM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [irsg] Gather for informal meetings?

Hi,

Lou

---

From: Lou Berger <[email-masked]>
Date: Fri, 20 Nov 2020 22:18:35 +0000

Jay

What do you think is it possible to keep ietf.gather around for informal IETF meetings? Maybe maybe with a smaller/small total head count...

Thanks,
Lou

________________________________

On November 20, 2020 1:34:49 PM Adrian Farrel <[email-masked]> wrote:
Gather would be a fine tool (the IESG used Second Life for a bit), but I believe that when the question was raised as to why Gather went away so quickly after IETF-108, the answer was money.

Adrian

From: irsg <[email-masked]<mailto:[email-masked]>> on behalf of Lou Berger <[email-masked]<mailto:[email-masked]>>
Date: Friday, November 20, 2020 at 11:59 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [irsg] Gather for informal meetings?

Hi,

Lou