Subject: Gather for informal meetings?

From: Lou Berger <[email-masked]>
Date: Fri, 20 Nov 2020 16:58:44 +0000

Hi,

We've been setting up WebEx for the various groups of authors/DTs that want to meet informally.  What do others think about trying to use gather for this? I understand that it supports screen sharing and can be used in a completely ad hoc fashion.  Of course I'm not sure if there would be a cost for keeping gather available between meetings...

Lou

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 20 Nov 2020 18:27:16 +0000

One thing about Meetecho is that it seems to be very fragile and the supporting servers are available on a very limited basis. If the Gather server could be available all the time for experimentation and daily WG usage then possibly this could work.

Thanks,
Acee

From: WGChairs <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Friday, November 20, 2020 at 11:59 AM
To: "[email-masked]" <[email-masked]>
Subject: Gather for informal meetings?

Hi,

Lou

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 20 Nov 2020 12:39:50 -0800

Lou,

I believe this would be quite valuable to at least partially mitigate lack of in person meetings.

Thanks and have a great weekend!

Cheers,
Jeff

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 23 Nov 2020 14:54:46 +0000

As long as the group of people is no more than 5 or 6, it should work.
Also, gather is free for groups of fewer than 25. You can just go there and create your own space and share the link. No need to use the IETF formal account or datatracker logins or such.
Barbara

From: WGChairs <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Friday, November 20, 2020 2:40 PM
To: [email-masked]; Lou Berger <[email-masked]>
Subject: Re: Gather for informal meetings?

Lou,

Cheers,
Jeff
On Nov 20, 2020, 8:58 AM -0800, Lou Berger <[email-masked]<mailto:[email-masked]>>, wrote:

Hi,

Lou

---

From: Lou Berger <[email-masked]>
Date: Mon, 23 Nov 2020 15:15:15 +0000

Okay, but then you loose the ietf community building opportunity presented by having a common shared environment for these discussions....

________________________________

On November 23, 2020 9:55:11 AM "STARK, BARBARA H" <[email-masked]> wrote:
As long as the group of people is no more than 5 or 6, it should work.
Also, gather is free for groups of fewer than 25. You can just go there and create your own space and share the link. No need to use the IETF formal account or datatracker logins or such.
Barbara

Lou,

Cheers,
Jeff

Hi,

Lou

---

From: Alexa Morris <[email-masked]>
Date: Mon, 23 Nov 2020 10:03:51 -0800

Hi Everyone,

The IETF Gather space will continue to live at the same URL [1] unless we take it down (and we have no plans to do that). So, please feel free to use the space whenever you want. In addition, I welcome any suggestions for improvements.

Currently there is a limit of 25 participants, but we will let you know if that changes.

Best,
Alexa

[1] https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf

> On Nov 23, 2020, at 7:15 AM, Lou Berger <[email-masked]> wrote:
> 
>> On Nov 20, 2020, 8:58 AM -0800, Lou Berger <[email-masked] <mailto:[email-masked]>>, wrote:
>> 
>> 
>> Hi,
>>

---

From: Lou Berger <[email-masked]>
Date: Mon, 23 Nov 2020 20:54:37 +0000

Alexa,

That's awesome!

Thank you,
Lou

----------
On November 23, 2020 1:04:01 PM Alexa Morris <[email-masked]> wrote:

> On Nov 23, 2020, at 7:15 AM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
>
>
> On November 23, 2020 9:55:11 AM "STARK, BARBARA H" <[email-masked]<mailto:[email-masked]>> wrote:
>
> From: WGChairs <[email-masked]<mailto:[email-masked]>> On Behalf Of Jeff Tantsura
> To: [email-masked]<mailto:[email-masked]>; Lou Berger <[email-masked]<mailto:[email-masked]>>