Subject: IETF 109 session chair Meetecho testing - Update 2020-11-09

From: Greg Wood <[email-masked]>
Date: Mon, 9 Nov 2020 20:04:30 -0500

Hello!

An updated version of the IETF 109 Session Chair Guide is now available, including links to:

+ a recording of a session chair prep session from last week:

https://youtu.be/c1Ug-ngLoro

+ details for test slot sign up during IETF 109 week:

https://codimd.ietf.org/s/B1F2BRGKP

Every session chair is strongly encouraged to test their set up—especially screen sharing—in advance of their IETFF 109 session.

Please let me know if I can provide additional information.

-Greg

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 10 Nov 2020 12:06:17 -0500

I find the following confusing on that page:

> For testing sessions, individuals may join in the chair role by using one of 5 codes. Only one person may join using any particular code at any one time; if another person subsequently joins a session using the same code the initial person will be removed from the session.
...
> To schedule time to test as chair using one of 5 codes available, please enter your name in the tables below to reserve a time to use a particular code. Everyone joining using a code will be assigned chair roles, so multiple people may have chair privileges at a time.

So, can two chairs test together, or does the second one to connect boot 
the first one?

	Thanks,
	Paul

---

From: Greg Wood <[email-masked]>
Date: Tue, 10 Nov 2020 12:34:33 -0500

Hi Paul,

> On Nov 10, 2020, at 12:06 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> So, can two chairs test together, or does the second one to connect boot the first one?

Two chairs can test at the same time as long as they sign up for (and use) different codes when joining the test session.

For example, for the time slot (table row) 0500-0530 UTC on 16 November Alice puts their name in the column with the heaer “500000” while Bob puts their name in the column with the header “500001”.

They can both join the test session at that time slot using the codes they signed up for (*not* their IETF Datatracker logins) and  they will both join in the “chair” role.

More concretely, at this moment I see that two PCE Chairs have signed up for different codes during the 0400-0430 UTC timeslot on 16 November. So they should each use a different code when joining.

I hope that helps clarify, but please let me know if I can provide more info.

Thanks for asking the question.

-Greg

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Robert Sparks <[email-masked]>
Date: Tue, 10 Nov 2020 11:45:59 -0600

On 11/10/20 11:06 AM, Paul Kyzivat wrote:
>> Every session chair is strongly encouraged to test their set 
>> up—especially screen sharing—in advance of their IETFF 109 session.
>
>> For testing sessions, individuals may join in the chair role by using 
>> one of 5 codes. Only one person may join using any particular code at 
>> any one time; if another person subsequently joins a session using 
>> the same code the initial person will be removed from the session.
> ...
>> To schedule time to test as chair using one of 5 codes available, 
>> please enter your name in the tables below to reserve a time to use a 
>> particular code. Everyone joining using a code will be assigned chair 
>> roles, so multiple people may have chair privileges at a time.
>
Two chairs can test together but they each need to claim their own code.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 10 Nov 2020 12:46:22 -0500

> Thanks for asking the question.

Ah! I thought each code corresponded to a separate room. IIUC you are 
saying there is only one "room" for testing at each time slot. Got it.

	Thanks,
	Paul

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 16 Nov 2020 04:31:50 +0000

Hi Greg, 
I thought the Meetecho rooms would open 10 minutes in advance of the meetings. When tested the link, it says it will not open until the time the meeting is to start. 
Thanks,
Acee

On 11/10/20, 12:34 PM, "WGChairs on behalf of Greg Wood" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Paul,

    -Greg

    --

    Greg Wood
    [email-masked]
    +1-703-625-3917