Subject: Re: IETF 109 session chair meeting rooms

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 16 Nov 2020 04:35:48 +0000

Hi Greg, 
Note that this inquire is with respect to the IETF 109 Meetecho sessions - not the test sessions.  Aren't these suppose to open early? 
Thanks,
Acee

On 11/15/20, 11:32 PM, "WGChairs on behalf of Acee Lindem (acee)" <[email-masked] on behalf of acee=[email-masked]> wrote:

    Hi Greg, 
    I thought the Meetecho rooms would open 10 minutes in advance of the meetings. When tested the link, it says it will not open until the time the meeting is to start. 
    Thanks,
    Acee

    On 11/10/20, 12:34 PM, "WGChairs on behalf of Greg Wood" <[email-masked] on behalf of [email-masked]> wrote:

        Hi Paul,

        > On Nov 10, 2020, at 12:06 PM, Paul Kyzivat <[email-masked]> wrote:
        > 
        > On 11/9/20 8:04 PM, Greg Wood wrote:
        > 
        >> + details for test slot sign up during IETF 109 week:
        >> https://codimd.ietf.org/s/B1F2BRGKP
        >> Every session chair is strongly encouraged to test their set up—especially screen sharing—in advance of their IETFF 109 session.
        > 
        > I find the following confusing on that page:
        > 
        >> For testing sessions, individuals may join in the chair role by using one of 5 codes. Only one person may join using any particular code at any one time; if another person subsequently joins a session using the same code the initial person will be removed from the session.
        > ...
        >> To schedule time to test as chair using one of 5 codes available, please enter your name in the tables below to reserve a time to use a particular code. Everyone joining using a code will be assigned chair roles, so multiple people may have chair privileges at a time.
        > 
        > So, can two chairs test together, or does the second one to connect boot the first one?

        Two chairs can test at the same time as long as they sign up for (and use) different codes when joining the test session.

        For example, for the time slot (table row) 0500-0530 UTC on 16 November Alice puts their name in the column with the heaer “500000” while Bob puts their name in the column with the header “500001”.

        They can both join the test session at that time slot using the codes they signed up for (*not* their IETF Datatracker logins) and  they will both join in the “chair” role.

        More concretely, at this moment I see that two PCE Chairs have signed up for different codes during the 0400-0430 UTC timeslot on 16 November. So they should each use a different code when joining.

        I hope that helps clarify, but please let me know if I can provide more info.

        Thanks for asking the question.

        -Greg

        > 	Thanks,
        > 	Paul

        --

        Greg Wood
        [email-masked]
        +1-703-625-3917

---

From: Greg Wood <[email-masked]>
Date: Sun, 15 Nov 2020 23:40:03 -0500

Hi Acee,

Yes, the sessions are set to open ~10 minutes before their scheduled start time.

More info about preparing for and joining session is here:

https://www.ietf.org/how/meetings/109/session-chair-guide/ <https://www.ietf.org/how/meetings/109/session-chair-guide/>

-Greg

> On Nov 15, 2020, at 11:35 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Hi Greg,

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Greg Wood <[email-masked]>
Date: Sun, 15 Nov 2020 23:41:18 -0500

> I thought the Meetecho rooms would open 10 minutes in advance of the meetings. When tested the link, it says it will not open until the time the meeting is to start.

I’ll double check on this, but the Meetecho rooms are supposed to open 10 minutes before the session.

- Greg

> On Nov 15, 2020, at 11:40 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi Acee,
> 
>> On Nov 15, 2020, at 11:35 PM, Acee Lindem (acee) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Greg,
>> On 11/15/20, 11:32 PM, "WGChairs on behalf of Acee Lindem (acee)" <[email-masked] <mailto:[email-masked]> on behalf of acee=[email-masked] <mailto:acee=[email-masked]>> wrote:
>> 
>>    Hi Greg,
>>    On 11/10/20, 12:34 PM, "WGChairs on behalf of Greg Wood" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>> 
>>        Hi Paul,
>> 
>>> On Nov 10, 2020, at 12:06 PM, Paul Kyzivat <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>>> https://codimd.ietf.org/s/B1F2BRGKP <https://codimd.ietf.org/s/B1F2BRGKP>
>>        [email-masked] <mailto:[email-masked]>
>>        +1-703-625-3917
>> 
>> 
>> 
>> 
>> 
>> 
> 
> --
> 
> Greg Wood
> [email-masked] <mailto:[email-masked]>
> +1-703-625-3917
> 
> 
> 
> 

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Meetecho IETF support <[email-masked]>
Date: Mon, 16 Nov 2020 18:13:31 +0100

Il 16/11/20 05:41, Greg Wood ha scritto:
> Missed this at first:
> 
>> I thought the Meetecho rooms would open 10 minutes in advance of the 
>> meetings. When tested the link, it says it will not open until the 
>> time the meeting is to start.
>> Thanks,
> 

Yes, all rooms open 10 minutes before the scheduled start time.

> - Greg
> 
>> On Nov 15, 2020, at 11:40 PM, Greg Wood <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi Acee,
>>
>> https://www.ietf.org/how/meetings/109/session-chair-guide/
>>
>> -Greg
>>
>>> Note that this inquire is with respect to the IETF 109 Meetecho 
>>> sessions - not the test sessions.  Aren't these suppose to open early?
>>> Thanks,
>>> Acee
>>>
>>> On 11/15/20, 11:32 PM, "WGChairs on behalf of Acee Lindem (acee)" 
>>> <[email-masked] <mailto:[email-masked]> on 
>>> behalf of acee=[email-masked] 
>>> <mailto:acee=[email-masked]>> wrote:
>>>
>>>    Hi Greg,
>>>    I thought the Meetecho rooms would open 10 minutes in advance of 
>>> the meetings. When tested the link, it says it will not open until 
>>> the time the meeting is to start.
>>>    Thanks,
>>>    Acee
>>>
>>>    On 11/10/20, 12:34 PM, "WGChairs on behalf of Greg Wood" 
>>> <[email-masked] <mailto:[email-masked]> on 
>>> behalf of [email-masked] <mailto:[email-masked]>> wrote:
>>>
>>>        Hi Paul,
>>>
>>>>> Every session chair is strongly encouraged to test their set 
>>>>> up—especially screen sharing—in advance of their IETFF 109 session.
>>>>
>>>>> For testing sessions, individuals may join in the chair role by 
>>>>> using one of 5 codes. Only one person may join using any particular 
>>>>> code at any one time; if another person subsequently joins a 
>>>>> session using the same code the initial person will be removed from 
>>>>> the session.
>>>> ...
>>>>> To schedule time to test as chair using one of 5 codes available, 
>>>>> please enter your name in the tables below to reserve a time to use 
>>>>> a particular code. Everyone joining using a code will be assigned 
>>>>> chair roles, so multiple people may have chair privileges at a time.
>>>>
>>>        Two chairs can test at the same time as long as they sign up 
>>> for (and use) different codes when joining the test session.
>>>
>>>        For example, for the time slot (table row) 0500-0530 UTC on 16 
>>> November Alice puts their name in the column with the heaer “500000” 
>>> while Bob puts their name in the column with the header “500001”.
>>>
>>>        They can both join the test session at that time slot using 
>>> the codes they signed up for (*not* their IETF Datatracker logins) 
>>> and  they will both join in the “chair” role.
>>>
>>>        More concretely, at this moment I see that two PCE Chairs have 
>>> signed up for different codes during the 0400-0430 UTC timeslot on 16 
>>> November. So they should each use a different code when joining.
>>>