Subject: Meetecho and Mac OS Big Sur

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 20 Nov 2020 23:47:51 +0000

Hey Greg,

I updated my desktop computer to Big Sur and I could join Meetecho sessions and selected microphone and camera successfully. However, when I joined the room there was no audio, screen share, or video. This was with Chrome.

This wasn’t too much of a problem since I kept my laptop on Mac OS Catalina and didn’t update my chrome after it worked once. Is this a known problem?

Thanks,
Acee

---

From: Greg Wood <[email-masked]>
Date: Sat, 21 Nov 2020 04:17:12 -0500

Hi Acee,

I’m not sure where the Meetecho team is in terms of addressing any issues around Big Sur. I’ve forwarded this along to them in case they want to follow up directly with you.

Thanks,

-Greg

> On Nov 20, 2020, at 6:47 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Hey Greg,
>

---

From: Yoav Nir <[email-masked]>
Date: Sat, 21 Nov 2020 11:58:18 +0200

Hi

My own anecdotal experience is that I have Big Sur on my laptop and I let Chrome update whenever it wants.

Meetecho worked for me with audio on Chrome.  The headset mic didn’t work, but the laptop mic did.  Then again, I have one of those newer MBPs that only have USB-C ports, so my headset connects through some kind of USB-A to USB-C converter which may have something to do with it.

Yoav

> On 21 Nov 2020, at 1:47, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> Hey Greg, 
>