Subject: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

From: Greg Wood <[email-masked]>
Date: Mon, 2 Nov 2020 19:57:00 -0500

Hello!

An updated version of the IETF 109 Session Chair Guide is now available, including with links to a new version of Meetecho documentation and links to the test sessions (which will be live just before each session):

https://www.ietf.org/how/meetings/109/session-chair-guide/

Please let me know if I can provide additional information.

-Greg

=================
Meetecho at IETF 109
=================

Meetecho is being used for IETF 109 Online and session chairs will have testing opportunities ahead of and during the meeting. Even if you have used Meetecho previously, you are encouraged to review the guide and other documentation, and to join one of the sessions as there have been a number updates since IETF 108.

Pre-IETF 109 session chair testing
=========
Session chair prep session 1
4 November 2020, 1500 UTC
https://www.ietf.org/how/meetings/109/chair-testing/
(Link will be live just before the session)

Session chair prep session 2
5 November, 0000 UTC
https://www.ietf.org/how/meetings/109/chair-testing/
(Link will be live just before the session)

Recordings will be made available after the sessions for those unable to join one of these sessions.

During IETF 109 week (16-20 November), session chairs will be able to sign up for slots to test Meetecho. An updated session chair guide with details on how to sign up for testing slots will be published by 10 November.

---

From: Michael McBride <[email-masked]>
Date: Sat, 14 Nov 2020 03:41:47 +0000

Hi Greg,

With some wg sessions there is no collision with subsequent sessions because there is either a 30 minute time gap before the next session or no subsequent session. In such cases do we still only have a 5 minute overtime window before the session ends?

Thanks,
mike

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Greg Wood
Sent: Monday, November 02, 2020 4:57 PM
To: Working Group Chairs <[email-masked]>
Subject: IETF 109 session chairs and participants Meetecho testing - Update 2020-11-02

Hello!

-Greg

=================
Meetecho at IETF 109
=================