Subject: Videos of virtual interim meetings.

From: Yoav Nir <[email-masked]>
Date: Thu, 3 Dec 2020 20:26:55 +0200

Hi.

I see that videos of at least some of the interim meetings are up on the IETF’s YouTube channel.

How do they get there?  My group just had a meeting and I have the recording file, but no idea what the process is.

Anyone know?

Thanks

Yoav

---

From: Alexa Morris <[email-masked]>
Date: Thu, 3 Dec 2020 10:32:30 -0800

Hi Yoav,

As previously announced [1] you used the name “interim” for your meeting AND the meeting took place using WebEx, the Secretariat will publish the recording to YouTube within approximately 10 days of the meeting. We are also happy to publish recordings made on other platforms if you send the recording to [email-masked] <mailto:[email-masked]>.

Best,
Alexa

[1] https://mailarchive.ietf.org/arch/msg/wgchairs/wNMi_HNzIb_VqIA8z2OCxMhKj5c/

> On Dec 3, 2020, at 10:26 AM, Yoav Nir <[email-masked]> wrote:
> 
> Hi.
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 3 Dec 2020 16:12:16 -0800

Do we have recordings from IETF 109?

> On Dec 3, 2020, at 10:32 AM, Alexa Morris <[email-masked]> wrote:
> 
> Hi Yoav,
> 
> As previously announced [1] you used the name “interim” for your meeting AND the meeting took place using WebEx, the Secretariat will publish the recording to YouTube within approximately 10 days of the meeting. We are also happy to publish recordings made on other platforms if you send the recording to [email-masked].
> 
> Best,
> Alexa
>

---

From: Warren Kumari <[email-masked]>
Date: Thu, 3 Dec 2020 19:33:33 -0500

https://datatracker.ietf.org/meeting/109/agenda

for v6ops:  https://www.youtube.com/watch?v=BCETJKYGUNQ

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Yoav Nir <[email-masked]>
Date: Fri, 4 Dec 2020 11:46:40 +0200

Yes.  They’re on the IETF YouTube channel:

https://www.youtube.com/user/ietf/videos <https://www.youtube.com/user/ietf/videos>

> On 4 Dec 2020, at 2:12, Fred Baker <[email-masked]> wrote:
>