Subject: Please comment on your use of trac

From: Robert Sparks <[email-masked]>
Date: Wed, 3 Feb 2021 10:17:37 -0600

We currently have instances of trac configured for each working group. 
Only some are being used.

If your group is using trac, are you using anything essentially 
trac-specific that you find important?

Would you be ok migrating (with help) to a different wiki system and a 
different issue tracking system?

The trac project itself is lagging with Python development - stable 
still only runs on Python 2.7 and while there appears to be work towards 
Python 3, it is not yet functional, and is not progressing quickly. We 
are working around it by encapsulating it in docker instances running 2.7.

I've had several people suggest we should stop supporting it, and I'd 
like to know if that would be a particular hardship for any group.

RjS

---

From: Paul Wouters <[email-masked]>
Date: Wed, 3 Feb 2021 11:33:34 -0500 (EST)

On Wed, 3 Feb 2021, Robert Sparks wrote:

> We currently have instances of trac configured for each working group. Only 
> some are being used.
>
> If your group is using trac, are you using anything essentially trac-specific 
> that you find important?
>
> The trac project itself is lagging with Python development - stable still 
> only runs on Python 2.7 and while there appears to be work towards Python 3, 
> it is not yet functional, and is not progressing quickly. We are working 
> around it by encapsulating it in docker instances running 2.7.
>
> I've had several people suggest we should stop supporting it, and I'd like to 
> know if that would be a particular hardship for any group.

trans is using it, but we would be fine with a migration to something
else (and hope to be done and close before this work would happen).

Paul

---

From: Brian Rosen <[email-masked]>
Date: Wed, 3 Feb 2021 11:42:28 -0500

Mostly using Github for issue tracking these days.  Wouldn’t miss trac.

> On Feb 3, 2021, at 11:33 AM, Paul Wouters <[email-masked]> wrote:
> 
>> We currently have instances of trac configured for each working group. Only some are being used.
>> 
>> If your group is using trac, are you using anything essentially trac-specific that you find important?
>> 
>> Would you be ok migrating (with help) to a different wiki system and a different issue tracking system?
>> 
>> The trac project itself is lagging with Python development - stable still only runs on Python 2.7 and while there appears to be work towards Python 3, it is not yet functional, and is not progressing quickly. We are working around it by encapsulating it in docker instances running 2.7.
>> 
>> I've had several people suggest we should stop supporting it, and I'd like to know if that would be a particular hardship for any group.
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 3 Feb 2021 16:55:45 +0000

> like to know if that would be a particular hardship for any group.

Not used for the homenet or dnssd WGs where I'm a co-chair. I did use it for NomCom this past year, but that's done (unless we get some seat to suddenly fill). I used it because it was there and met most (but not all) basic needs. But I found it frustrating in its limitations and quirkiness and am have used elsewhere other wiki systems that I like much better. 
Barbara

---

From: Michael Richardson <[email-masked]>
Date: Wed, 03 Feb 2021 11:58:51 -0500

> different issue tracking system?

I would like a markdown based wiki system.
I have not used the trac wiki for any working group other than IOTDIR, where I feel
like I'm the only one who has used it in years.
I have not used the issue tracker for years.

    > like to know if that would be a particular hardship for any group.

Some markdown based stuff within DT would be great.
Particularly if we could point to it within the "Documents" tab.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 3 Feb 2021 16:59:29 +0000

The QUIC WG uses (and has used since formation) GitHub issues and Wiki.

On Wed, 3 Feb 2021, 16:56 STARK, BARBARA H, <[email-masked]> wrote:

> Not used for the homenet or dnssd WGs where I'm a co-chair. I did use it
> for NomCom this past year, but that's done (unless we get some seat to
> suddenly fill). I used it because it was there and met most (but not all)
> basic needs. But I found it frustrating in its limitations and quirkiness
> and am have used elsewhere other wiki systems that I like much better.
> Barbara
>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 3 Feb 2021 18:00:56 +0100

> If your group is using trac, are you using anything essentially trac-specific that you find important?

Not speaking for a particular WG, but we still use trac for the hackathon and for the meeting wiki (and the chairs' Wiki!), for the BOF wiki etc.

(The WG I used to chair last managed to wean itself off trac/SVN and move to github; none of the WGs I contribute to still has notable trac-based work.)

Grüße, Carsten

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 3 Feb 2021 12:01:03 -0500

The HRPC RG uses Github primarily. We don't use Trac.

Thanks,

-Mallory

On 2/3/21 11:17 AM, Robert Sparks wrote:
> still only runs on Python 2.7 and while there appears to be work 
> towards Python 3, it is not yet functional, and is not progressing 
> quickly. We are working around it by encapsulating it in docker 
> instances running 2.7.
>
-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Bob Hinden <[email-masked]>
Date: Wed, 3 Feb 2021 09:02:30 -0800

Robert,

We used the trac issue tracker in 6man a few years ago when working on the SRv6 document.

Overall, it was cumbersome and didn’t work well for our needs.   We have not used it since.

I would be fine with "migrating (with help) to a different wiki system and a different issue tracking system”.

Bob

> On Feb 3, 2021, at 8:17 AM, Robert Sparks <[email-masked]> wrote:
>

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 3 Feb 2021 17:08:39 +0000

EMAILCORE and DMARC are actively using trac.

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 3 Feb 2021 12:14:25 -0500

We are using trac a little bit in TSVWG for issue tracking, but would be 
happy to transition to any other similar tool.

We were only using it rather than something better because it was 
"officially" hosted as an IETF tool for the working group.

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 03 Feb 2021 09:14:41 -0800

IPPM and HTTPbis use GitHub for both issues and documentation, no use of trac.

---

From: Robert Sparks <[email-masked]>
Date: Wed, 3 Feb 2021 11:21:19 -0600

> Not speaking for a particular WG, but we still use trac for the hackathon and for the meeting wiki (and the chairs' Wiki!), for the BOF wiki etc.
Sure - but are there any trac-specific things we're using for those 
wikis? Would using something else in those places be really difficult? 
(Assume that if we changed, there would be automation for migrating 
existing content).

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Wed, 3 Feb 2021 11:59:08 -0600

Hi Robert,

> trac-specific that you find important?

gen-art and sipcore use the wiki for howto documentation, which is not 
trac-specific. Neither group uses the issue tracking system.

asap does not have anything set up in trac.

> different issue tracking system?

sipcore, asap, and gen-art would be ok with migrating to a different 
wiki/tracking system.

Thanks!

Jean

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 3 Feb 2021 18:52:02 +0000

>-----Original Message-----
>From: WGChairs [mailto:[email-masked]] On Behalf Of STARK,
>BARBARA H
>Sent: Wednesday, February 3, 2021 11:56 AM
>To: 'Robert Sparks' <[email-masked]>; [email-masked]'
><[email-masked]>
>Subject: RE: Please comment on your use of trac
...
>> Only some are being used.
[acm] 
Hi Robert,

BMWG is not using trac. I suspect our participants are familiar with other platforms, and likely have opinions on what the WG could use best for our purposes if we go that route (I know I do).

Al

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 3 Feb 2021 11:07:21 -0800

Hi Robert,

NetConf used trac early on for opswg notes, but have not used it recently. Will not miss it.

> I've had several people suggest we should stop supporting it, and I'd like to know if that would be a particular hardship for any group.

Mahesh Jethanandani
[email-masked]

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 3 Feb 2021 14:15:20 -0500

We use trac in DMARC but only because I feel it's the 'standard'
I think I've said I would pay cash money(*) to make it go away.

tim

(*) - to be paid out of my wg chairs wealth fund of course.

---

From: Victor Kuarsingh <[email-masked]>
Date: Wed, 3 Feb 2021 15:00:07 -0500

Robert,

We in LSVR don't use it so no impact to us.

I had used it in my Nomcom stint as it was available (and seemed to have
worked for previous chair(s) ).

As for what I think of the tool?  I don't like to criticize work by which I
can't or am unwilling to make better myself.  That said, having used other
platforms, I find it more onerous  to use and the bar to manage content
higher.  Normally when I am using a Wiki, I want the effort I need to
express navigating the tool to be near impedance zero and most of my effort
to go into writing and updating content (I find no personal satisfaction in
working harder than I need to - very spoiled I am).

However, if we keep the tool, I won't complain and would use it for my Wiki
needs.

regards,

Victor K

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 3 Feb 2021 20:03:04 +0000

On 2/3/21, 9:26 AM, "hackathon on behalf of Robert Sparks" <[email-masked] on behalf of [email-masked]> wrote:

We do make extensive use of trac for the hackathon wiki, but I think just about any wiki would do.
Something that supports markdown and that does not require the creation and use of yet another set of credentials would be nice.

Cheers,
Charles

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 3 Feb 2021 14:20:00 -0600

On Wed, Feb 3, 2021 at 10:18 AM Robert Sparks <[email-masked]> wrote:

> [...]

Dear Robert: ALTO does not use trac in any organized manner, and if we stop
supporting it and move to something new, that would be fine.

Thanks,

- vijay

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 4 Feb 2021 09:40:16 +1100

FWIW - 

A little while ago I migrated issues from Trac to Github to keep a historical record; see:
  https://github.com/httpwg/httpbis-issues/

Naturally, all the issues are closed; to see them:
  https://github.com/httpwg/httpbis-issues/issues?q=is%3Aissue+is%3Aclosed

The process wasn't *easy*, but not incredibly painful; probably took a half a day with some amount of manual cleanup after a few tries at running the scripts. This is what I used:
  https://github.com/mnot/migrate-trac-issues-to-github

Cheers,

> On 4 Feb 2021, at 4:14 am, Tommy Pauly <tpauly=[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 03 Feb 2021 19:11:31 -0500

> We currently have instances of trac configured for each working group. 

The OpenPGP WG is using gitlab (not github), at
https://gitlab.com/openpgp-wg/ -- we are not using trac, and i've
recently updated the WG metadata to avoid pointing at the auto-allocated
trac instance.

<chair hat off>
IETF WG work aside, i really like trac and have used it in other
contexts where it was reasonably successful.

However, the main downsides for Trac stem from how early it was on the
scene (when very few other projects like it were available).  Its
codebase is (as Robert said) very much tied to the already dead python2,
and it was developed for svn, so the git integration feels like
something of an afterthought.

For modern development work, encouraging people to use anything other
than git as a revision control system feels like deliberate sabotage.

        --dkg

---

From: "Valery Smyslov" <[email-masked]>
Date: Thu, 4 Feb 2021 09:23:21 +0300

HI Robert,

UTA and DOTS don't use trac.

Regards,
Valery.

---

From: Matthew Ford <[email-masked]>
Date: Thu, 4 Feb 2021 08:33:57 +0000

Hi Robert,

Andrei and I use the IAB trac instance to maintain our input to the European Multi Stakeholder Platform on ICT Standardisation. I assume this proposed migration applies to the IAB instance as well?

I don’t *think* we are using anything trac specific, but I’m honestly not sure I know what that might be. Migrating to a different wiki system (do you already have a proposed replacement?) would be fine.

Regards,
Mat

> On 3 Feb 2021, at 16:17, Robert Sparks <[email-masked]> wrote:
>

---

From: Brian Haberman <[email-masked]>
Date: Thu, 4 Feb 2021 08:53:08 -0500

DPRIVE is not actively using trac. We had a few work items on the wiki a
few years back, but those are obsolete.

Brian

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 4 Feb 2021 13:57:21 +0000

LSVR is not using trac.

Be well,
G/

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Brian Haberman
Sent: Thursday, February 4, 2021 20:53
To: [email-masked]
Subject: Re: Please comment on your use of trac

DPRIVE is not actively using trac. We had a few work items on the wiki a few years back, but those are obsolete.

Brian

On 2/3/21 2:15 PM, Tim Wicinski wrote:
>> quickly. We are working around it by encapsulating it in docker instances running 2.7.
>>

---

From: Dave Plonka <[email-masked]>
Date: Thu, 4 Feb 2021 08:11:18 -0600

The Measurement and Analysis for Protocols RG, which primarily hosts
nascent measurement/performance results about IETF-defined protocols,
uses trac to keep an ordered index of all presentations/topics from
its meanings in the wiki:
https://trac.ietf.org/trac/irtf/wiki/map

Specifically, the wiki has worked well for being able to jump to the
right point in the IETF YouTube MAPRG meeting videos (minute and
second), given the meeting, presenter name, or title.

I would be open to a different wiki system if trac is changed or goes away.

Thanks!
Dave

-- 

[email-masked]  http://www.cs.wisc.edu/~plonka/

---

From: Todd Herr <[email-masked]>
Date: Thu, 4 Feb 2021 09:37:26 -0500

+1 to what Tim said here. He and I recently went through an exercise to add
more status options/improve the workflow in the trac config for DMARC, but
for me that was only because I didn't know that there were other options.

Would happily migrate to GitHub or any other ticketing system.

-- 

*Todd Herr* | Sr. Technical Program Manager
*e:* [email-masked]
*p:* 703.220.4153

`

This email and all data transmitted with it contains confidential and/or
proprietary information intended solely for the use of individual(s)
authorized to receive it. If you are not an intended and authorized
recipient you are hereby notified of any use, disclosure, copying or
distribution of the information included in this transmission is prohibited
and may be unlawful. Please immediately notify the sender by replying to
this email and then delete it from your system.

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 4 Feb 2021 14:54:00 +0000

Since everyone's doing reply-all:

Acme, curdle, httpapi do not use trac. We have not found a need for a wiki.

---

From: David Schinazi <[email-masked]>
Date: Thu, 4 Feb 2021 13:17:00 -0800

DNSSD and WEBTRANS do not use trac.
We haven't needed a Wiki so far, but if we do we'll use our GitHub
organization's wiki.

David

---

From: Joseph Salowey <[email-masked]>
Date: Thu, 4 Feb 2021 22:16:18 -0800

TLS and EMU made use of trac up until about 10 years ago.  Now we use
github for issue tracking and wiki.

Cheers,

Joe

On Thu, Feb 4, 2021 at 1:17 PM David Schinazi <[email-masked]>
wrote:

> On Thu, Feb 4, 2021 at 6:54 AM Salz, Rich <rsalz=
> [email-masked]> wrote:
>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Fri, 5 Feb 2021 11:21:28 +0100

Hi,

The 6Lo WG has not used trac since ~2015.

(It had been used for the WG wiki, and some source xml was there as well,
but there has been no activity in the last years...)

Cheers,

Carles

---

From: Reshad Rahman <[email-masked]>
Date: Fri, 05 Feb 2021 11:00:23 -0500

BFD uses trac for its wiki. I think any wiki system should do (hopefully with datatracker credentials).

Regards,
Reshad.

On 2021-02-03, 11:18 AM, "WGChairs on behalf of Robert Sparks" <[email-masked] on behalf of [email-masked]> wrote:

    RjS

---

From: Fred Baker <[email-masked]>
Date: Fri, 5 Feb 2021 08:53:05 -0800

V6ops doesn’t use trac.

Sent using a machine that autocorrects in interesting ways...

> On Feb 5, 2021, at 8:00 AM, Reshad Rahman <reshad=[email-masked]> wrote:
>

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 12 Feb 2021 15:33:47 -0500

> group. Only some are being used.

Reshad already commented that we use the wiki for status tracking in BFD.

> trac-specific that you find important?

The main feature I find helpful in the ietf wiki is that document names
resolve to links to the documents without having to require explicit URLs.
This is a desirable, but not required feature.

> a different issue tracking system?

The one time I tried to utilize trac for issues, I found it a very awkward
workflow.  Most of our motivation for using it is subsumed in github
tracking for documents maintained there.

-- Jeff

---

From: Jay Daley <[email-masked]>
Date: Fri, 26 Feb 2021 11:40:03 +1300

I’m in the process of drafting the RFP for this work and I want to check a few things base on your replies:

1.  It sounds as it everyone is comfortable with a migration to a new wiki system 

2.  A few WGs - EMAILCORE, DMARC and TSVWG are using trac for issue tracking and need migrating to a new issue tracker.  Would you be happy if that was GitHub? (DMARC has already indicated this is acceptable).

3.  Many more WGs used to use trac for issue tracking but no longer do.  We need to find a way to archive these for the historical record, but I want to check you would be happy if that was just an export to a text file that could then be a wiki page rather than moving them to a new issue tracking system?

4.  The following features for a new wiki system have been recommended:

	* document names resolve to links to the documents without having to require explicit URLs.
	* I would like a markdown based wiki system.

5.  We are currently considering moving to a *single* wiki instead of multiple different instances of the same wiki.  The means the following features are needed to support the various ways that WGs and other groups use their wikis:

	• support of OIDC for authentication with Datatracker
	• permissions system (which will be limited to roles that Datatracker know about)

(so far the product that seems to meet these requirements the best is Wiki.js)

Any comments, or any more to add?

Jay

> On 4/02/2021, at 5:17 AM, Robert Sparks <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 25 Feb 2021 17:47:20 -0500

Jay

On Thu, Feb 25, 2021 at 5:40 PM Jay Daley <[email-masked]> wrote:

> 2.  A few WGs - EMAILCORE, DMARC and TSVWG are using trac for issue
> tracking and need migrating to a new issue tracker.  Would you be happy if
> that was GitHub? (DMARC has already indicated this is acceptable).
>

DMARC chair here - totally happy with github or a github-like system.

>
> 3.  Many more WGs used to use trac for issue tracking but no longer do.
> We need to find a way to archive these for the historical record, but I
> want to check you would be happy if that was just an export to a text file
> that could then be a wiki page rather than moving them to a new issue
> tracking system?
>

In DNSOP we *just* added a page in the wiki.
https://trac.ietf.org/trac/dnsop/wiki/RFC8976ZONEMDTestCases
which is ending up in an RFC (I blame Warren).  I assume that as part of
the migration is having 302 Redirects
for such URLs.

Thanks

tim

---

From: Jay Daley <[email-masked]>
Date: Fri, 26 Feb 2021 11:49:29 +1300

> On 26/02/2021, at 11:47 AM, Tim Wicinski <[email-masked]> wrote:
> 
> 
> Jay
> 
> On Thu, Feb 25, 2021 at 5:40 PM Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
> In DNSOP we *just* added a page in the wiki. https://trac.ietf.org/trac/dnsop/wiki/RFC8976ZONEMDTestCases <https://trac.ietf.org/trac/dnsop/wiki/RFC8976ZONEMDTestCases>
> which is ending up in an RFC (I blame Warren).  I assume that as part of the migration is having 302 Redirects
> for such URLs. 

It is now.

thanks
Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 25 Feb 2021 17:58:07 -0500

Thanks!

Give credit to my co-chair Benno Overeinder for this thinking.
(also does make sense to always use ietf.org URLs in our documents,
as we can control the endpoint)

tim

---

From: "Jim Fenton" <[email-masked]>
Date: Thu, 25 Feb 2021 15:04:44 -0800

> Any comments, or any more to add?

Mostly a cosmetic issue, but I rather dislike wikis that treat things in 
camelCase as ‘wiki words’ (assumed to be links). I’d rather use 
some sort of markup for the things that are really links than to have 
the wiki make assumptions.

-Jim

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 25 Feb 2021 23:08:34 +0000

> the wiki make assumptions.

+1
This was really annoying for me in doing !NomCom wiki pages. 😊
Barbara

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 26 Feb 2021 17:50:13 +0000

> tracking and need migrating to a new issue tracker.  Would you be happy if that
> was GitHub? (DMARC has already indicated this is acceptable).
> 
> 3.  Many more WGs used to use trac for issue tracking but no longer do.  We
> need to find a way to archive these for the historical record, but I want to check
> you would be happy if that was just an export to a text file that could then be a
> wiki page rather than moving them to a new issue tracking system?

I'm fine with this, but want to note the private nomcom2020 wiki should be archived in a protected place and not be publicly accessible. It might not be great to have minutes of NomCom deliberations out there for all to see. So, just a request to take care with the archiving. Feel free to consult with me when this is done (I see RFC8713 says the impacted NomCom gets to vote on how to implement an archive). Also, NomCom archives are only required to last for the duration of the NomCom term. So it would be good to be able to delete this archive in the future. Victor may have thoughts on whether he'd like nomcom2019 archived at all, since its term is over. I also see there are nomcom2017 and nomcom2018 wikis. Someone should think about these, too. - Barbara
 
> 5.  We are currently considering moving to a *single* wiki instead of multiple
> different instances of the same wiki.  The means the following features are
> needed to support the various ways that WGs and other groups use their wikis:
> 
> > The trac project itself is lagging with Python development - stable still only
> runs on Python 2.7 and while there appears to be work towards Python 3, it is
> not yet functional, and is not progressing quickly. We are working around it by
> encapsulating it in docker instances running 2.7.
> >

---

From: "Black, David" <[email-masked]>
Date: Fri, 26 Feb 2021 21:59:45 +0000

> 2.  A few WGs - EMAILCORE, DMARC and TSVWG are using trac for issue tracking and need migrating to a new issue tracker.  Would you be happy if that was GitHub? (DMARC has already indicated this is…

GitHub should be fine for TSVWG.

> 3.  Many more WGs used to use trac for issue tracking but no longer do.  We need to find a way to archive these for the historical record,
> but I want to check you would be happy if that was just an export to a text file that could then be a wiki page rather than moving them to a new issue tracking system?

TSVWG may need to look at current trac contents as part of ongoing work.  A text file for archiving purposes may not be the best format for that purpose - HTML capture of contents of each ticket might be more useful.  I think TSVWG will be ok with having to open new issues/tickets in new system (i.e., no need to have existing tickets moved over).

Thanks, --David

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Jay Daley
Sent: Thursday, February 25, 2021 5:40 PM
To: [email-masked]
Cc: Robert Sparks
Subject: Re: Please comment on your use of trac

[EXTERNAL EMAIL] 

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Fri, 26 Feb 2021 14:02:09 -0800

Jay,

> On Feb 25, 2021, at 2:40 PM, Jay Daley <[email-masked]> wrote:
> 

Should be accessible with IPv4 and IPv6.

Bob

---

From: Jay Daley <[email-masked]>
Date: Mon, 1 Mar 2021 10:51:36 +1300

> On 27/02/2021, at 11:02 AM, Bob Hinden <[email-masked]> wrote:
> 
> Jay,
> 

We envisage this as IETF hosted, which will ensure that.

Jay

--
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Mon, 1 Mar 2021 11:03:59 +1300

Thanks Barbara

> On 27/02/2021, at 6:50 AM, STARK, BARBARA H <[email-masked]> wrote:
> 

Noted - I will include a specific section on exiting and future NomCom wikis and have the left few NomCom chairs check that.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]