Subject: Re: IETF 110 Preliminary Agenda

From: Russ Housley <[email-masked]>
Date: Sat, 6 Feb 2021 12:39:32 -0500

Tuesday Session II 	includes acme  and cose.  It would be good to put them in slots that did not conflict.

Wednesday Session I includes sidrops, lamps, and quic.  I need to be in sidrops and lamps.  Other people need to be in lamps and quic.  Maybe lamps can be moved to a place with fewer conflicts.

Russ

> On Feb 5, 2021, at 7:55 PM, IETF Agenda <[email-masked]> wrote:
> 
> The IETF 110 Preliminary Agenda has been posted. The final agenda will be published on Friday, February 12, 2021.
> 
> https://datatracker.ietf.org/meeting/110/agenda.html
> https://datatracker.ietf.org/meeting/110/agenda.txt
> 
> The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events, so please look out for further details about those. Information about side meeting signups will be available when the final agenda is posted.
> 
> Please note the agenda times are listed in CET (UTC +1) by default. You may select which time zone is displayed on the HTML version of the agenda with a menu on the right side of the page. Choose “Meeting Timezone” for CET, “Local Timezone” for your own current time zone, “UTC” for UTC, or choose any other time zone from the drop down list. 
> 
> 
> IETF 110 Information: https://www.ietf.org/how/meetings/110/
> Register online at: https://registration.ietf.org/110/
> 
> Don’t forget to register for these exciting IETF 110 events!
> 
> 
> Hackathon 
> 	Signup: https://registration.ietf.org/110/new/hackathon/
> 	More information: https://www.ietf.org/how/runningcode/hackathons/110-hackathon/
> 	Keep up to date by subscribing to: 
> 	https://www.ietf.org/mailman/listinfo/hackathon
> 
> Code Sprint
> 	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110SprintSignUp
> 	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110Sprint
>

---

From: Michael Richardson <[email-masked]>
Date: Sat, 06 Feb 2021 15:29:36 -0500

> them in slots that did not conflict.

And IOTOPS. And SHMOO.
I think that SHMOO should in some ways be scheduled into a plenary-like slot.

    > Wednesday Session I includes sidrops, lamps, and quic.  I need to be in
    > sidrops and lamps.  Other people need to be in lamps and quic.  Maybe
    > lamps can be moved to a place with fewer conflicts.

For me, it's in the few places with no conflicts; but it's not critical that
I be at LAMPS, while you do need to be there.

The OPSAWG vs DANISH is not a great conflict either.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide