Subject: IETF 110 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 05 Feb 2021 16:49:29 -0800

The IETF 110 preliminary agenda has been posted. The final agenda will be published on Friday, February 12, 2021.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] with “Agenda” in the subject line and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/110/agenda.html
https://datatracker.ietf.org/meeting/110/agenda.txt

The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events, so please look out for further details about those. Information about side meeting signups will be available when the final agenda is posted.

Please note the agenda times are listed in CET (UTC +1) by default. You may select which time zone is displayed on the HTML version of the agenda with a menu on the right side of the page. Choose “Meeting Timezone” for CET, “Local Timezone” for your own current time zone, “UTC” for UTC, or choose any other time zone from the drop down list. 

Thank you!

IETF Secretariat

---

From: Henk Birkholz <[email-masked]>
Date: Sun, 7 Feb 2021 16:39:56 +0100

Hi Secretary,

really good first shot at agenda!

The only thing that I think really is an issue is the conflict between 
COSE and IOTOPS. I am aware that scheduling IOTOPS poses a challenge, 
but it cannot conflict with COSE during its rechartering, I think.

Viele Grüße,

Henk