Subject: New datatracker release: v7.25.0

From: Robert Sparks <[email-masked]>
Date: Mon, 01 Feb 2021 17:24:38 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v7.25.0, generated when running the mkrelease script.

Release notes:

ietfdb (7.25.0) ietf; urgency=medium

  **Timezone tools on agenda page, other enhancements **

  * Merged in [18712] from [email-masked]:
    Add timezone support to agenda weekview; display UTC on UTC agenda
    page. Fixes #3111.

  * Merged in [18689] from [email-masked]:
    New version of the timezone support for agenda. Now the ongoing
    bars work. This also moves the javascript from the agenda.html
    to separate timezone.js file. This commit does not include the
    moment and moment-timezone javascript libraries that are
    needed to get this working, they need to be added to
    ietf/externals/static separately.

  * Add a more granular setting for enabling extra debugging on the agenda
    page. Commit ready for merge.

  * Merged in [18803] from [email-masked]:
    Integrate week-view timezone handling with changes to main agenda page.

  * recursively create place to stage mail from mkrelease. Remove
    toolsfeed/toolspush from mkrelease.

  * Allow setuptools to progress past py27

  * Merged in [18782] from [email-masked]:
    Remove HistoricalGroupFeatures. Fixes #3152.

  * Merged in [18791] from [email-masked]:
    Allow ballot text to be edited after the ballot is approved. Fixes
    #3157. Related to #3119.

  * Merged in [18798] from [email-masked]:
    Improve handling of submissions for closed working groups. Fixes #3058.

  * Merged in [18808] from [email-masked]:
    Tweaked schedule editor colors to match preferences chosen by Liz.
    Added coloration for sessions having the IAB as a parent.

 -- Robert Sparks <[email-masked]>  29 Jan 2021 20:13:13 +0000

The new version is available for installation through SVN checkout, with
  'svn checkout https://svn.tools.ietf.org/svn/tools/ietfdb/tags/7.25.0'

For development, copy the new development version instead:
  'svn copy https://svn.tools.ietf.org/svn/tools/ietfdb/tags/dev/7.25.1.dev0' <YOURBRANCH>

Regards,

	Robert Sparks
	(via the mkrelease script)

---

From: Eliot Lear <[email-masked]>
Date: Mon, 1 Feb 2021 21:26:04 +0100

> On 1 Feb 2021, at 17:24, Robert Sparks <[email-masked]> wrote:
> 
> 
> Hi,
> 

**WOOT!**

Thank you!

Eliot