Subject: Scheduling Tool

From: Sean Turner <[email-masked]>
Date: Thu, 11 Mar 2021 11:52:25 -0500

Apologies if this has been asked before, I have not done an exhaustive search of the WG Chair's list.

When scheduling meetings for MLS, I have used Google Forms and for TLS I have often used Doodle. I get complaints each time I use one of these for various reasons. I also say some poo-pooing of Doodle in some Meetecho session I was in. What are we supposed to use that is privacy friendly but also not supporting consolidation that actually works?  I have heard of https://framadate.org/ do others use it?

spt

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 11 Mar 2021 17:53:50 +0100

There is also https://dudle.inf.tu-dresden.de

But I don’t we have an official recommendation here…

> On 11. Mar 2021, at 17:52, Sean Turner <[email-masked]> wrote:
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Mar 2021 16:55:23 +0000

On 11/03/2021 16:53, Mirja Kuehlewind wrote:
> There is alsohttps://dudle.inf.tu-dresden.de

I use that one.

Be great if there were an instance of something like
that that made other IETF interim meeting slots easily
visible.

S.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 11 Mar 2021 17:57:06 +0100

There is a calendar view at end of this page:

https://datatracker.ietf.org/meeting/upcoming

> On 11. Mar 2021, at 17:55, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 
> <OpenPGP_0x5AB2FAF17B172BEA.asc>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Mar 2021 16:59:10 +0000

> https://datatracker.ietf.org/meeting/upcoming

Right. Be great if I could pick my candidate
meeting slots by clicking on that calendar. Bit
of an "I want a pony" wish but still no harm in
wondering.

S.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 11 Mar 2021 18:00:10 +0100

Open a ticket and propose an enhancement? :-)

> On 11. Mar 2021, at 17:59, Stephen Farrell <[email-masked]> wrote:
> 
> 
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 11 Mar 2021 17:27:45 +0000

On 3/11/21, 8:52 AM, "WGChairs on behalf of Sean Turner" <[email-masked] on behalf of [email-masked]> wrote:

    When scheduling meetings for MLS, I have used Google Forms and for TLS I have often used Doodle. I get complaints each time I use one of these for various reasons. I also say some poo-pooing of Doodle in some Meetecho session I was in. What are we supposed to use that is privacy friendly but also not supporting consolidation that actually works?  I have heard of https://urldefense.com/v3/__https://framadate.org/__;!!PIZeeW5wscynRQ!6kUZm7HPYcL8nxnTOIArtksHGdgwsvgE7Rntpak62NJzbM8WlBDYV-SVKE6Wn69V$  do others use it?

[GD] for what it's worth - I've been using Doodle without complaints from ADD members.   How is Framate one better privacywise than doodle?  It says it requires Javascript and cookies to be active.

-glenn

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 11 Mar 2021 22:18:57 +0200

Sean Turner writes:
> Apologies if this has been asked before, I have not done an
> exhaustive search of the WG Chair's list. 
> 
> When scheduling meetings for MLS, I have used Google Forms and for
> TLS I have often used Doodle. I get complaints each time I use one
> of these for various reasons. I also say some poo-pooing of Doodle
> in some Meetecho session I was in. What are we supposed to use that
> is privacy friendly but also not supporting consolidation that
> actually works?  I have heard of https://framadate.org/ do others
> use it? 

My understanding is that we are about the change the wiki to something
else, and most of the decent wikis (like dokuwiki) do have all kind of
plugins and doodle style plugin is very common. I have been using
those for my own uses, and there they have worked quite nicely. Good
thing as they are integrated with the wiki page having other
information too, it is location where people using them go anyways.

So perhaps we should include for one of the requirements for the wiki
to include that kind of plugin for those who want to use it.
-- 
[email-masked]

---

From: Sean Turner <[email-masked]>
Date: Thu, 11 Mar 2021 16:10:22 -0500

> On Mar 11, 2021, at 15:18, Tero Kivinen <[email-masked]> wrote:
> 
> Sean Turner writes:

Not all WG use the wiki.

spt

---

From: Sean Turner <[email-masked]>
Date: Thu, 11 Mar 2021 16:12:29 -0500

> On Mar 11, 2021, at 12:27, Deen, Glenn (NBCUniversal) <[email-masked]> wrote:
> 
> 

Honestly, I do not know. I am wondering how much to contort to address these suggestions.

I am loathe to do something special for IETF when everybody else I interact with uses something else.

spt

---

From: Fred Baker <[email-masked]>
Date: Thu, 11 Mar 2021 13:20:00 -0800

I’ll give you a first reaction here that I’m willing to be disabused of using proof.

The IETF seems to prefer to build a tool that it is the only user of and has to go out of its way to explain from scratch in favor of using something that exists, works, and is widely considered to work well.

Show me I’m wrong…

Sent using a machine that autocorrects in interesting ways...

> On Mar 11, 2021, at 1:12 PM, Sean Turner <[email-masked]> wrote:
> 
> 
>

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 11 Mar 2021 23:26:40 +0200

> Not all WG use the wiki.

Not all WGs need doodle polls either. I do not think IETF needs to
provide too many ways of doing same things. Having something in the
future wiki will be at least something that is not connected to some
external organization and would hopefully be usable for everybody
(i.e., no complains that google forms is not available from certain
parts of world). Of course if there is no problems for your wg to use
external tools, then I do not think there is any reason why you should
not be able to continue.

Another benefits for doodle integrated to wiki is that in addition to
anonymous polls, you can usually require authentication before filling
in the poll, and you can usually also restrict who can see what level
of results. And I would assume future wiki will use same
authentication than datatracker, so expected user base already has
accounts ready...

Of course that all depends on what kind of wiki we are switching to in
future, and what kind of features it offers.
-- 
[email-masked]