Subject: Smaller IETF Gather space, with new password

From: Alexa Morris <[email-masked]>
Date: Mon, 12 Apr 2021 18:46:46 -0700

Working Group Chairs,

We have created a smaller, cozier version of the IETF Gather space <https://gather.town/app/L4fNNdm1NJa1sE2v/ietf> at the regular URL: https://gather.town/app/L4fNNdm1NJa1sE2v/ietf <https://gather.town/app/L4fNNdm1NJa1sE2v/ietf>. This was created in response to a number of requests for a perpetual space for community gatherings. The new space includes an outdoor area, a bar and two small meetings rooms.  During IETF meetings we will switch back to the larger venue, with designated areas for teams, hackathon, etc. 

I want to call your attention to a couple of things:

1) IMPORTANT: if you previously visited the IETF 110 space, you will likely spawn in a location that is no longer part of this map. You will need to “reset position” in order to respawn in the lobby.  Select your name in the bottom menu in order to see the “reset position” option. 

2) The password has been changed and the new password is: notewell. This is a not-so-subtle reminder that the Note Well applies to conversations held in the IETF Gather space. 

Best,
Alexa

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 13 Apr 2021 12:54:53 +0000

It’s adorable.

From: Alexa Morris <[email-masked]>
Date: Monday, April 12, 2021 at 9:47 PM
To: 'WG Chairs' <[email-masked]>
Subject: Smaller IETF Gather space, with new password

Working Group Chairs,

We have created a smaller, cozier version of the IETF Gather space<https://urldefense.com/v3/__https:/gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!CQ5-2ojEw0vSxWI-ja_0ZWdyGvIUbGKKdtjUvgF0LMl0i1kpj_kHPX9l-g-H$> at the regular URL: https://gather.town/app/L4fNNdm1NJa1sE2v/ietf<https://urldefense.com/v3/__https:/gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!CQ5-2ojEw0vSxWI-ja_0ZWdyGvIUbGKKdtjUvgF0LMl0i1kpj_kHPX9l-g-H$>. This was created in response to a number of requests for a perpetual space for community gatherings. The new space includes an outdoor area, a bar and two small meetings rooms.  During IETF meetings we will switch back to the larger venue, with designated areas for teams, hackathon, etc.

Best,
Alexa

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Apr 2021 12:16:10 -0400

It's interesting how the bar has background noise.

---

From: Alexa Morris <[email-masked]>
Date: Tue, 13 Apr 2021 09:17:14 -0700

Hi Michael,

That is a new feature, deployed by Gather yesterday. I enabled it to test it out, but can easily disable it if it’s annoying. 

Alexa

> On Apr 13, 2021, at 9:16 AM, Michael Richardson <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Apr 2021 20:13:28 -0400

Alexa Morris <[email-masked]> wrote:
    > That is a new feature, deployed by Gather yesterday. I enabled it to
    > test it out, but can easily disable it if it’s annoying.

I'm undecided :-)