Subject: Meetecho for interim meetings

From: Alexa Morris <[email-masked]>
Date: Tue, 13 Apr 2021 08:42:07 -0700

A brief update: working groups will soon have the option to hold interim meetings on Meetecho.The team at Meetecho (with support from the NOC and tools team) has been working to get this operational and the service will be available in the next week or two. 

Working groups who want to use Meetecho will be able to request a session via an online form; this form will generate a URL that you can include when you request the interim meeting via the Datatracker. (Eventually the plan is to integrate the Meetecho session request into the Datatracker via a Meetecho API, but this is Phase 2). As with WebEx, working group sessions held in Meetecho will be recorded and uploaded to YouTube. 

Given the nature of timezones, interim meetings will not have dedicated Meetecho support. However, the Meetecho team will, as always, respond to questions via email during CET business hours. 

We will provide more specific guidance as soon as the service is available. 

Best,
Alexa

---

From: Michael Richardson <[email-masked]>
Date: Tue, 20 Apr 2021 12:11:36 -0400

> A brief update: working groups will soon have the option to hold interim meetings on Meetecho.The team at Meetecho (with support from the NOC and tools team) has been working to get this operationa…

Today, IOTOPS chairs and speakers found that webex had stopped working a 
few minutes before the meeting.  Some of us are suffering with a 
smartphone with a tiny screen.  I might be able to be a tourist with 
that setup, but I can't manage the meeting.

This is what we were given:
	http://www.sandelman.ca/tmp/mcrcapture/7674.2021-04-20/capture1.png

I and many others have complained about this for a *DECADE*
It's time to stop using webex.  I will not participate or use webex 
again.  I'm done with this bullshit, and I'm really tired of the 
non-engagement on the SLA around this "FREEBIE" via the IESG.

Alexa, I understand that the self-serve meetecho link system will be 
available soon, but until then is there a way to get the links manually?
Yes, I've unicasted you for my April 21 meetings.
There is also lake and homenet meeting this week that I care about.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Apr 2021 20:37:56 +0200

On 20. Apr 2021, at 18:11, Michael Richardson <[email-masked]> wrote:
> 
> Today, IOTOPS chairs and speakers found that webex had stopped working a few minutes before the meeting.  Some of us are suffering with a smartphone with a tiny screen.  

Amazingly, all other Webex links (IETF or not) that I tried today properly offer the WebRTC link (“Join via Browser”).
Just https://ietf.webex.com/ietf/j.php?MTID=m633bd0ec88130283104fb7cd84156f3e doesn’t.

Iotops Is a relatively young WG.  Maybe something broke when setting this up?

Grüße, Carsten

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 20 Apr 2021 20:49:52 +0200

Hi all,

while I was able to join the IOTOPS webex, I understand that quite a few 
people where blocked from joining.

Maybe something broke when I set this up. Although there is some chance 
that the issue sneaked in with some default setting (as I am not aware 
of a deviation from defaults).

Whatever happened, I actually hope it was me. If anyone can shed a bit 
more light on this - or speak from a similar experience - that would of 
course be great.

Viele Grüße,

Henk

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 20 Apr 2021 16:57:48 -0500

To the survivors of the IOTOPS meeting ...

> people where blocked from joining.

Did I understand correctly that

   - a number of participants who were blocked were using Linux systems, but
   - some number of participants said they WERE able to join using Linux
   systems?

I could have gotten that wrong, because I was just listening to the general
background banter, but that's what I thought I heard.

Best,

Spencer

p.s. Michael Richardson and I co-chair Cellar, which doesn't use WebEx for
our meetings, but I can't imagine trying to run one of our meetings from a
cell phone - you'll be shocked to learn that we each have a screen open for
the video. a screen open in Github, and another screen open for CodiMD, at
a minimum.

> >> Today, IOTOPS chairs and speakers found that webex had stopped working
> a few minutes before the meeting.  Some of us are suffering with a
> smartphone with a tiny screen.
> >
> > Amazingly, all other Webex links (IETF or not) that I tried today
> properly offer the WebRTC link (“Join via Browser”).
> > Just
> https://ietf.webex.com/ietf/j.php?MTID=m633bd0ec88130283104fb7cd84156f3e
> doesn’t.
> >

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 21 Apr 2021 10:51:00 +0200

Hi Spencer,

I personally know of four individuals that were not able to join. Two of 
them presenters, three of them using Linux and one of them using a Mac.

I joined in testing another reoccurring IETF webex instance afterwards 
and that worked fine.

 From my point of view, it might have something to do with the 
individual session I set up and the issue is maybe limited to "non-app" 
users.

Viele Grüße,

Henk

On 20.04.21 23:57, Spencer Dawkins at IETF wrote:
> On Tue, Apr 20, 2021 at 1:50 PM Henk Birkholz 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi all,
> 
>   * a number of participants who were blocked were using Linux systems, but
>   * some number of participants said they WERE able to join using Linux
>     systems?
> 
> I could have gotten that wrong, because I was just listening to the 
> general background banter, but that's what I thought I heard.
> 
> Best,
> 
> Spencer
> 
> p.s. Michael Richardson and I co-chair Cellar, which doesn't use WebEx 
> for our meetings, but I can't imagine trying to run one of our meetings 
> from a cell phone - you'll be shocked to learn that we each have a 
> screen open for the video. a screen open in Github, and another screen 
> open for CodiMD, at a minimum.
> 
>      > On 20. Apr 2021, at 18:11, Michael Richardson
>     <[email-masked] <mailto:[email-masked]>> wrote:
>      >>
>      >> Today, IOTOPS chairs and speakers found that webex had stopped
>     working a few minutes before the meeting.  Some of us are suffering
>     with a smartphone with a tiny screen.
>      >

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 22 Apr 2021 17:28:32 +0200

Hi all,

quickly running though a series of tests with Michael, we were able to 
to recreate the issue and also schedule meetings that do not exhibit the 
issue.

You can select a "Meeting type", when you schedule a meeting. You should 
select "Webex Meeting Pro 200" there.

As you might have guessed, I did not. Selecting "Webex Personal 
Conference" instead comes with the issue we experienced at the iotops 
interim.

So, it is pretty easy to circumvent that issue by selecting the 
"correct" type. Now, I am left wondering, why I have three options to 
choose from. My options are:

"Webex Meetings 107 Virutal"
"Webex Meeting Pro 200"
"WebEx Personal Conference"

Are these options the same for everyone else? Do we need anything else 
than "Webex Meeting Pro 200"?

Viele Grüße,

Henk

On 21.04.21 10:51, Henk Birkholz wrote:
>> for our meetings, but I can't imagine trying to run one of our 
>> meetings from a cell phone - you'll be shocked to learn that we each 
>> have a screen open for the video. a screen open in Github, and another 
>> screen open for CodiMD, at a minimum.
>>
>>      > On 20. Apr 2021, at 18:11, Michael Richardson
>>      >>
>>      >> Today, IOTOPS chairs and speakers found that webex had stopped
>>      >
>>      > Amazingly, all other Webex links (IETF or not) that I tried today
>>      > Just
>>      >
>>      > Iotops Is a relatively young WG.  Maybe something broke when
>>     setting this up?
>>      >
>>      > Grüße, Carsten
>>      >
>>
>

---

From: Marco Tiloca <[email-masked]>
Date: Thu, 22 Apr 2021 17:36:15 +0200

Hi Henk,

For CoRE, I can actually choose only between the two options:

"Webex Meeting Pro 200"

where the first one has always been selected by default and worked fine.

Best,
/Marco

On 2021-04-22 17:28, Henk Birkholz wrote:
> to recreate the issue and also schedule meetings that do not exhibit 
> the issue.
>
> You can select a "Meeting type", when you schedule a meeting. You 
> should select "Webex Meeting Pro 200" there.
>
>> I personally know of four individuals that were not able to join. Two 
>> of them presenters, three of them using Linux and one of them using a 
>> Mac.
>>
>> I joined in testing another reoccurring IETF webex instance 
>> afterwards and that worked fine.
>>
>> individual session I set up and the issue is maybe limited to 
>> "non-app" users.
>>
>> Viele Grüße,
>>
>> Henk
>>
>>>     while I was able to join the IOTOPS webex, I understand that 
>>> quite a
>>>     few
>>> p.s. Michael Richardson and I co-chair Cellar, which doesn't use 
>>> WebEx for our meetings, but I can't imagine trying to run one of our 
>>> have a screen open for the video. a screen open in Github, and 
>>> another screen open for CodiMD, at a minimum.
>>>
>>> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dm633bd0ec88130283104fb7cd84156f3e&amp;data=04%7C01%7Cmarco.tiloca%40ri.se%7C7aefba0611974e0f9e3308d905a35fff%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637547021515325899%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=ejUzUqF9akzZNMLrV5WLQP4RKSXPJlWAL7YbddnUmTI%3D&amp;reserved=0
>>>     doesn’t.
>>>      >

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 22 Apr 2021 15:45:29 +0000

Hi Henk, 
I find that the Meetecho audio and video don't work with my MacOS Big Sur based iMac. It does work with my MacOS Catalina based MacPro. Can you comment on what testing is going on with common platforms? 
Thanks,
Acee

On 4/22/21, 11:29 AM, "WGChairs on behalf of Henk Birkholz" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    Viele Grüße,

    Henk

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 22 Apr 2021 20:30:17 +0200

On 22. Apr 2021, at 17:45, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> I find that the Meetecho audio and video don't work with my MacOS Big Sur based iMac.

Which browser, which version of that?
(I assume this is an Intel Mac?)

Grüße, Carsten

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 22 Apr 2021 18:39:56 +0000

Hi Carsten, 

On 4/22/21, 2:30 PM, "Carsten Bormann" <[email-masked]> wrote:

I had tried both Chrome and Safari... 

Thanks,
Acee

    Grüße, Carsten

---

From: Jay Daley <[email-masked]>
Date: Fri, 23 Apr 2021 07:59:41 +1200

> On 23/04/2021, at 3:28 AM, Henk Birkholz <[email-masked]> wrote:
> 
> Hi all,
> 
> quickly running though a series of tests with Michael, we were able to to recreate the issue and also schedule meetings that do not exhibit the issue.
> 
> You can select a "Meeting type", when you schedule a meeting. You should select "Webex Meeting Pro 200" there.
> 
> As you might have guessed, I did not. Selecting "Webex Personal Conference" instead comes with the issue we experienced at the iotops interim.
> 
> So, it is pretty easy to circumvent that issue by selecting the "correct" type. Now, I am left wondering, why I have three options to choose from. My options are:
> 
> Are these options the same for everyone else? Do we need anything else than "Webex Meeting Pro 200"?

I will pickup and see what it happening with this.

Jay

>> I personally know of four individuals that were not able to join. Two of them presenters, three of them using Linux and one of them using a Mac.
>> I joined in testing another reoccurring IETF webex instance afterwards and that worked fine.
>> From my point of view, it might have something to do with the individual session I set up and the issue is maybe limited to "non-app" users.
>> Viele Grüße,
>> Henk
>>> On Tue, Apr 20, 2021 at 1:50 PM Henk Birkholz <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>>     Hi all,
>>> 
>>> I could have gotten that wrong, because I was just listening to the general background banter, but that's what I thought I heard.
>>> 
>>> Best,
>>> 
>>> Spencer
>>> 
>>> p.s. Michael Richardson and I co-chair Cellar, which doesn't use WebEx for our meetings, but I can't imagine trying to run one of our meetings from a cell phone - you'll be shocked to learn that we each have a screen open for the video. a screen open in Github, and another screen open for CodiMD, at a minimum.
>>> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Fri, 23 Apr 2021 08:04:13 +1200

> On 23/04/2021, at 3:45 AM, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> Hi Henk, 

This was fully tested soon after the release of Big Sur and is known to work.  Can you please raise a support call at [email-masked] so that we can investigate further.

Jay

> It does work with my MacOS Catalina based MacPro. Can you comment on what testing is going on with common platforms? 
> Thanks,
> Acee
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 23 Apr 2021 08:43:57 +0200

Thanks Jay! That is very appreciated.

On 22.04.21 21:59, Jay Daley wrote:
> 
> 
>> On 23/04/2021, at 3:28 AM, Henk Birkholz 
>>>> <mailto:[email-masked]> 
>>>>     <[email-masked] <mailto:[email-masked]> 
>>>> <mailto:[email-masked]>> wrote:
>>>>      >>
> [email-masked] <mailto:[email-masked]>
>

---

From: Lucas Pardue <[email-masked]>
Date: Fri, 23 Apr 2021 13:34:17 +0100

Hi Alexa,

Would the use of MeetEcho affect the process for YouTube uploads? Would the
timeline of up to 10 days still apply?

Kind regards
Lucas

On Tue, 13 Apr 2021, 16:42 Alexa Morris, <[email-masked]> wrote:

> A brief update: working groups will soon have the option to hold interim
> meetings on Meetecho.The team at Meetecho (with support from the NOC and
> tools team) has been working to get this operational and the service will
> be available in the next week or two.
>
> Working groups who want to use Meetecho will be able to request a session
> via an online form; this form will generate a URL that you can include when
> you request the interim meeting via the Datatracker. (Eventually the plan
> is to integrate the Meetecho session request into the Datatracker via a
> Meetecho API, but this is Phase 2). As with WebEx, working group sessions
> held in Meetecho will be recorded and uploaded to YouTube.
>
> Given the nature of timezones, interim meetings will not have dedicated
> Meetecho support. However, the Meetecho team will, as always, respond to
> questions via email during CET business hours.
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 23 Apr 2021 09:39:26 -0700

Hi Lucas,

Meetecho will upload all WG recordings to YouTube, just as the Secretariat currently uploads all WebEx WG recordings. The Meetecho team says that recordings will be processed within 48 hours (excluding weekends). 

Best,
Alexa

> On Apr 23, 2021, at 5:34 AM, Lucas Pardue <[email-masked]> wrote:
> 
> Hi Alexa,
> 
> Would the use of MeetEcho affect the process for YouTube uploads? Would the timeline of up to 10 days still apply?
> 
> Kind regards
> Lucas
> 
> On Tue, 13 Apr 2021, 16:42 Alexa Morris, <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Jay Daley <[email-masked]>
Date: Tue, 27 Apr 2021 07:35:13 +1200

Hi Henk

We’ve looked at this this and there are indeed three options as below:

1. "Webex Meeting Pro 200"
This is the default and the only one that should be used.  If used this will allow full connectivity including WebRTC.

2.  "Webex Meetings 107 Virtual"
This was an experiment and has now been deleted.

3.  "Webex Personal Conference"
This is auto-created by Webex and sets up an audio only conference.  We believe the issue recently was that this was used not option 1 above but we cannot get stats on the usage of this so we are going to take a risk and disable it to precent this happening again and we will see if anyone complains.

Jay

> On 23/04/2021, at 6:43 PM, Henk Birkholz <[email-masked]> wrote:
> 
>>> On 23/04/2021, at 3:28 AM, Henk Birkholz <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi all,
>>> 
>>>>> On Tue, Apr 20, 2021 at 1:50 PM Henk Birkholz <[email-masked] <mailto:[email-masked]> <mailto:[email-masked]>> wrote:
>>>>> 
>>>>>     Hi all,
>>>>> 
>>>>>     <[email-masked] <mailto:[email-masked]> <mailto:[email-masked]>> wrote:
>>>>>      >>

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 27 Apr 2021 19:24:06 +0200

Hi Jay,

thank you for the quick feedback and for inhibiting me from doing this 
again!

Viele Grüße,

Henk