Subject: Re: Meetecho available for interim meetings

From: Carsten Bormann <[email-masked]>
Date: Mon, 31 May 2021 14:21:57 +0200

Hi Alexa,

I get an unceremonial “cannot create room” from this form.
Maybe because the interim (interim-2021-t2trg-01) is in “announce” state (I don’t know how to move forward from that)?

Grüße, Carsten

> On 2021-04-23, at 19:17, Alexa Morris <[email-masked]> wrote:
> 
> Hi Everyone,
> 
> We are pleased to inform you that Meetecho is now available for interim meetings, design team sessions, etc. If you'd like to use Meetecho for your next virtual meeting, a request form [1] is linked from the WG Chairs page  As always, you still need to request an interim meeting through the Datatracker as well. Ideally, the process will work like this:
> 
> 1) When you open the Meetecho form to request a session, you will see a URL at the top of the page. That is the URL of the session you are starting to schedule.
> 
> 2) In a new browser tab, open the Datatracker and request a session. When doing so, include the Meetecho URL.
> 
> 3. Back on the Meetecho form window, enter in the session name (e.g. interim-2021-stir-01) and complete the form. Note: it is not essential to include the session name, but doing so will ensure that the WG CodiMD and meeting materials are integrated into the Meetecho interface. If do not include the session name here, the Meetecho session will still be scheduled, but CodiMD and meeting materials will need to be accessed outside of Meetecho.
> 
> Working group sessions will be posted to YouTube within 48 hours, excluding weekends. If you have any special requests (e.g. please do not record session), please use the “additional info” field in the Meetecho form. 
> 
> Best,
> Alexa Morris
> Managing Director, IETF Secretariat
> 
> 
> [1] https://gce.conf.meetecho.com/admin-ietf/
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 31 May 2021 11:49:24 -0700

Hi Carsten,

Hmm, I’m not sure what might be going on here, so I’m copying in Alex directly. 

Best,
Alexa

> On May 31, 2021, at 5:21 AM, Carsten Bormann <[email-masked]> wrote:
> 
> Hi Alexa,
>