Subject: meetecho preparation.

From: David Noveck <[email-masked]>
Date: Wed, 7 Jul 2021 12:35:57 -0400

What provisions are being made for meetecho preparation/training?   Since
I've never run  a wg meeting using meetecho, I think that needs to be made
available soon.

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 7 Jul 2021 16:45:00 +0000

Hi David!

A few Meetecho training resources are already available on the IETF 111 meeting page (https://www.ietf.org/how/meetings/111/).  Specifically from session chairs:

** Meetecho Guide for Session Chair
https://www.ietf.org/how/meetings/technology/meetecho-guide-chairs/

** Meetecho Documentation
https://www.ietf.org/media/documents/IETF-Meetecho-Documentation.pdf

If there gaps or areas where further materials would be helpful, please point it out and it can be remedied.

Regards,
Roman

From: WGChairs <[email-masked]> On Behalf Of David Noveck
Sent: Wednesday, July 7, 2021 12:36 PM
To: WG Chairs <[email-masked]>
Subject: meetecho preparation.

What provisions are being made for meetecho preparation/training?   Since I've never run  a wg meeting using meetecho, I think that needs to be made available soon.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 7 Jul 2021 16:52:50 +0000

It would be great if there were Meetecho sites available for testing all the time and not just for brief periods prior to the IETF. We get this is we were to use commercial collaboration tools… Of course, they aren’t as fragile and testing isn’t required.
Thanks,
Acee

From: WGChairs <[email-masked]> on behalf of Roman Danyliw <[email-masked]>
Date: Wednesday, July 7, 2021 at 12:45 PM
To: David Noveck <[email-masked]>
Cc: WG Chairs <[email-masked]>
Subject: RE: meetecho preparation.

Hi David!

Regards,
Roman

---

From: Greg Wood <[email-masked]>
Date: Wed, 7 Jul 2021 13:18:14 -0400

Hi,

Chairs are now able to schedule sessions "on demand" through the Meetecho session scheduler:

https://meetings.conf.meetecho.com/scheduler

(IETF Datatracker login required).

as described in the "Meetecho guide for chairs” Roman highlighted:

(This allows chairs to coordinate specific testing times with presenters.)

As usual, we’ll also be holding a few participant-focused testing sessions in advance of meeting week, as well as drop-in “hallway” sessions during meeting. Those will be announced shortly.

Please do let us know if more information would be helpful.

Thanks,

-Greg

> On Jul 7, 2021, at 12:52 PM, Acee Lindem (acee) <acee=[email-masked]> wrote:
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 7 Jul 2021 17:36:59 +0000

Ok - I will try this when I get some free time. 
Thanks,
Acee

On 7/7/21, 1:19 PM, "Greg Wood" <[email-masked]> wrote:

    Hi,

    Thanks,

    -Greg

---

From: David Noveck <[email-masked]>
Date: Tue, 13 Jul 2021 18:55:25 -0400

I tried this and scheduled a test session but when I tried to use the url
it gave me, there was no session there.

I'm wondering if there is a time zone confusion.   The web page says it
uses the "browser time zone" which I assumed to be EDT since my browser
was running on  the pc in front of me squarely in the Eastern time zone, in
July.

If this is not a time zone issue, what else might it be.? I can try this
again if there is something I can do to get a better result.

The big problem with this interface, is the lack of meaningful useful
feeedback as the only on- screen feedback is the url.  No email or onscreen
"scheduled for 1800-1830 UTC" .

When iI went back to try to figure out what happened there appeared to be
no way to find out when this had been scheduled for.   The only buttons I
could see were to try this again, with no feedback  and I'd already tried
that, without success.

On Wed, Jul 7, 2021 at 1:18 PM Greg Wood <[email-masked]> wrote:

> As usual, we’ll also be holding a few participant-focused testing sessions
> in advance of meeting week, as well as drop-in “hallway” sessions during
> meeting. Those will be announced shortly.
>
> > It would be great if there were Meetecho sites available for testing all
> the time and not just for brief periods prior to the IETF. We get this is
> we were to use commercial collaboration tools… Of course, they aren’t as
> fragile and testing isn’t required.
> > Thanks,
> > Acee
> >
> > A few Meetecho training resources are already available on the IETF 111
> meeting page (https://www.ietf.org/how/meetings/111/).  Specifically from
> session chairs:
> >
> > What provisions are being made for meetecho preparation/training?
>  Since I've never run  a wg meeting using meetecho, I think that needs to
> be made available soon.
>
>

---

From: Greg Wood <[email-masked]>
Date: Tue, 13 Jul 2021 20:28:36 -0400

David,

Thanks for trying this out. I’m sorry you ran into trouble.

I’ll circle with the Meetecho team (who I don’t think are on this list) on get a reply on how to address this.

-Greg

> On Jul 13, 2021, at 6:55 PM, David Noveck <[email-masked]> wrote:
> 
> I tried this and scheduled a test session but when I tried to use the url it gave me, there was no session there.
> 
> I'm wondering if there is a time zone confusion.   The web page says it uses the "browser time zone" which I assumed to be EDT since my browser  was running on  the pc in front of me squarely in the Eastern time zone, in July.
> 
> If this is not a time zone issue, what else might it be.? I can try this again if there is something I can do to get a better result.
> 
> The big problem with this interface, is the lack of meaningful useful feeedback as the only on- screen feedback is the url.  No email or onscreen "scheduled for 1800-1830 UTC" .
> 
> When iI went back to try to figure out what happened there appeared to be no way to find out when this had been scheduled for.   The only buttons I could see were to try this again, with no feedback  and I'd already tried that, without success.     
>

---

From: Greg Wood <[email-masked]>
Date: Wed, 14 Jul 2021 18:24:10 -0400

David,

At the bottom of the scheduling form, there is a “Schedule” button that needs to be clicked to complete the scheduling process.

Once you've scheduled a session, you'll be automatically brought back to a web page that shows all sessions you created for the working groups you chair. (This page also provides options to delete sessions and create new ones.)

If you didn’t see this and it still doesn’t work after trying again (or you run into further difficulty), help is available directly by sending email to:

[email-masked]

Hope that helps,

Thanks,

-Greg

--
Greg Wood
IETF LLC
+1-703-625-3917

> On Jul 13, 2021, at 8:28 PM, Greg Wood <[email-masked]> wrote:
> 
> David,
>