Subject: Re: Making YouTube videos work better for IETF/IRTF participants

From: "Meetecho IETF support" <[email-masked]>
Date: Tue, 3 Aug 2021 20:14:50 +0200

Well... Actually we've been notifying the Datatracker about recordings, and them added to the proceedings, since 2016! :-)

A.

Da: "Toerless Eckert" [email-masked]

A: "Lucas Pardue" [email-masked]

Cc: "Meetecho IETF support" [email-masked],"WG Chairs" [email-masked]

Data: Tue, 3 Aug 2021 18:37:05 +0200

Oggetto: Re: Making YouTube videos work better for IETF/IRTF participants

Hmm.. i hope to remember correctly that this is new and was

actually added after we asked about it... since IETF110...

Thanks so much, meetecho/datatracker team!

Now its so much easier to spend the week

after ietf doing watching IETF too ;-))

Cheers

Toerless

On Tue, Aug 03, 2021 at 03:29:43PM +0100, Lucas Pardue wrote:

> On Tue, Aug 3, 2021 at 3:16 PM Meetecho IETF support <[email-masked]>

> wrote:

> > all video recordings are added to the Datatracker as soon as they're

> > uploaded to YouTube. In the QUIC example you made above, you can get the

> > video recording via the buttons on the top-right corner of the page,

> > second to last icon:

> > https://datatracker.ietf.org/meeting/111/session/quic

> > The same also happens for all interims that are hosted on Meetecho.

> > As a side note, the same videos are accessible in a similar way from the

> > agenda page (still second to last icon on each row):

> > https://datatracker.ietf.org/meeting/111/agenda

> > or from the meeting proceedings, where you have a "Recordings" column:

> > https://datatracker.ietf.org/meeting/111/proceedings

> > Hope this helps,

> > Alessandro

> I never noticed these before, that's incredibly helpful.

--

---

[email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 3 Aug 2021 15:15:34 -0500

Alessandro,

On Tue, Aug 3, 2021, 13:15 Meetecho IETF support <[email-masked]> wrote:

> Well... Actually we've been notifying the Datatracker about recordings,
> and them added to the proceedings, since 2016! :-)

"Communication is a wonderful thing!"

I learned that in my SECOND marriage ... 😳

Also true at IETF! And thanks for the background.

Best,

Spencer