Subject: IANA Interim Office Hours: September 29-30, 2021

From: Michelle Cotton <[email-masked]>
Date: Fri, 17 Sep 2021 16:19:27 +0000

IETF Community:

As part of our 2020 IANA Customer Satisfaction survey, we received a suggestion  to have a  virtual presence between meetings.  In response to this suggestion we will hold trial interim office hours in Gather in between IETF 111 and IETF 112.  IETF participants can stop by during a time that works best for them.  This is an opportunity to discuss an Internet-Draft or an idea for registry improvements.  Appointments can also be made so that if there is any preparation work needed, we can be made aware in advance.

Interim office hours will be held in Gather on the following dates:

Wednesday, September 29, 2021 12:00 noon UTC - Thursday, September 30, 2021 03:00 AM UTC

0500-2000 US/Canada Pacific 

0600-2100 US/Canada Mountain 

0700-2200 US/Canada Central 

0800-2300 US/Canada Eastern 

1200-0300 UTC

1300-0400 United Kingdom 

1400-0500 France, Germany 

1500-0600 Finland 

2000-1100 China 

Please drop in to Gather using the following link:

https://gather.town/app/L4fNNdm1NJa1sE2v/ietf

Password: notewell

We will be located at the IANA Office Hours desk.

This information can also be found here: https://www.ietf.org/how/meetings/gather/

If you would like to make an appointment for a preferred time, please email [email-masked] and we can make arrangements.  

Future interim office hours will be determined by the success of this trial.

We look forward to “seeing” you.

Thank you,

Your IANA Services Team

[email-masked]

---

From: Michelle Cotton <[email-masked]>
Date: Tue, 28 Sep 2021 15:13:10 +0000

This is a reminder that the IANA Services Team will be holding Interim Office Hours.  Please see the message below for details.

From: Michelle Cotton <[email-masked]>
Date: Friday, September 17, 2021 at 9:19 AM
To: IETF Announcement List <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IANA Interim Office Hours: September 29-30, 2021

IETF Community:

1200-0300 UTC

1300-0400 United Kingdom 

1500-0600 Finland 

2000-1100 China 

Password: notewell

Thank you,

Your IANA Services Team

[email-masked]