Subject: slow tools reaction

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 16 Sep 2021 00:33:32 +0000

Hi,

Is it just me or have you also noticed that IETF tools have been quite slow recently?

Thanks.
Jeffrey

Juniper Business Use Only

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 16 Sep 2021 00:41:59 +0000

Yes , it’s been slow for me too .

Mankamana
________________________________
From: WGChairs <[email-masked]> on behalf of Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]>
Sent: Wednesday, September 15, 2021 5:33:32 PM
To: [email-masked] <[email-masked]>
Subject: slow tools reaction

Hi,

Thanks.
Jeffrey

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 15 Sep 2021 22:13:55 -0400

Me too...

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 15 Sep 2021 21:14:29 -0700

I assume that everyone is referring to sites hosted under tools.ietf.org,
the old server that is slated for decommisioning.
I have seen slowness as well, but it does not really concern me much
because everything I regularly use is actually on the datatracker, and the
slowness only comes about because links (e.g., from google) have not
updated to point to datatracker directly instead of tools.

Also, tools-discuss is probably a better list at which to discuss any
issues.

-Ben

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 16 Sep 2021 12:32:10 +0000

[ moving to tools-discuss ]

Hi Ben,

Thanks for pointing out the decommissioning. Sorry for not noticing the announcement before, and apparently there are quite some people like me 😊

Anyway, I use the diff/idnit/spell/xml2rfc and draft submission tools at tools.ietf.org and they've been slow recently. After learning that tools.ietf.org is replaced by the datatracker, I went to datatracker.ietf.org. There the only links related to the tools that I use are "Draft Submission" under the "Documents" tab, and "IETF Tools" at the lower right bottom.

However, "IETF Tools" simply points to "tools.ietf.org", and "Draft Submission" link in "tools.ietf.org" is the same as "Draft Submission" under the "Documents" tab (all point to https://datatracker.ietf.org/submit/).

So I am still a bit lost - appreciate if someone could share a link to the announcement that I missed.

Thanks.
Jeffrey

-----Original Message-----
From: Benjamin Kaduk <[email-masked]>
Sent: Thursday, September 16, 2021 12:14 AM
To: Donald Eastlake <[email-masked]>
Cc: [email-masked]; Mankamana Mishra (mankamis) <[email-masked]>; Jeffrey (Zhaohui) Zhang <[email-masked]>
Subject: Re: slow tools reaction

[External Email. Be cautious of content]

-Ben

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 16 Sep 2021 17:51:17 +0200

> On 16. Sep 2021, at 06:14, Benjamin Kaduk <[email-masked]> wrote:
> 
Hi Benjamin,

thanks for the information.
> updated to point to datatracker directly instead of tools.
What is the data tracker equivalent to
https://xml2rfc.tools.ietf.org

Best regards
Michael

---

From: Robert Sparks <[email-masked]>
Date: Thu, 16 Sep 2021 11:32:18 -0500

> https://xml2rfc.tools.ietf.org

Michael -

As I responded at 
<https://mailarchive.ietf.org/arch/msg/tools-discuss/-ofp2Lz7yH9ipPFGohAt_nztWYU>, 
we have active development projects to replace what's at 
xml2rfc.tools.ietf.org (see the author tools web services 
re-implementation and BibXML service RFPs at 
https://www.ietf.org/about/administration/rfps-and-contracts/). The 
BibXML contract is well underway, and we are addressing the author tools 
web service internally.

We plan to make these services available soon. We are very aware of the 
current issues with xml2rfc.tools.ietf.org.

All - please help move the remainder of this thread to tools-discuss@