Subject: IETF 112 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 08 Oct 2021 13:55:27 -0700

The IETF 112 preliminary agenda has been posted. The final agenda will be published on Friday, October 15, 2021.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] with “Agenda” in the subject line and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/112/agenda.html
https://datatracker.ietf.org/meeting/112/agenda.txt

The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events, including a Welcome Reception and a HotRFC event. Both of these are expected to take place in Gather on 3 November, so please look out for further details in the future. Information about side meeting signups will be available when the final agenda is posted. Please note that the plenary will take place earlier than usual, on Wednesday, 3 November, as part of an experiment [1].

Thank you!

IETF Secretariat

[1] https://mailarchive.ietf.org/arch/msg/wgchairs/2d21dmMp0orShwl-gD6-cQUqUlA/

---

From: Russ Housley <[email-masked]>
Date: Sat, 9 Oct 2021 14:38:53 -0400

I have three requests.  I provide them in priority order from my perspective.

1) Pease separate LAMPS and MADINAS.  I am the chair of LAMPS, so I need to be there.  As liaison manager for IEEE SA, I ought to follow MADINAS.

2) Please separate STIR and COSE.   I am the chair of STIR, so I need to be there. I have a document in COSE, and I am in the process of preparing a second one for consideration in COSE.

3) Please separate CFRG and SIDRops.  I am active in both groups.

I know scheduling is hard.  Anything that can be done will be helpful.

Russ

> On Oct 8, 2021, at 4:55 PM, IETF Agenda <[email-masked]> wrote:
>