Subject: Re: [irsg] Uploadable slides (Re: New Meetecho feature)

From: Carsten Bormann <[email-masked]>
Date: Mon, 25 Oct 2021 09:34:56 +0200

Hi Meetecho, 

Has this been fixed/updated?
(We have our next meetecho meetings today and tomorrow.)

Grüße, Carsten

> On 2021-07-20, at 12:26, Carsten Bormann <[email-masked]> wrote:
> 
> Yesterday, at the hackathon kickoff, the slide presentation feature worked great.
> 
> One nit is that the resolution of the processed slides is a bit low.
> The slides came over at 720x405 (*) PNGs.  While it is generally great that the files are so small (30–50 kB) and use so little network capacity, there were a few slides with images on them that had print that was no longer very well readable.
> 
> Maybe this can be notched up one √2, to 1024x576.  Most slides these days are still built to be useful on a 1024xnnn projector.  While this is twice as many pixels as 720xnnn, PNG will probably compress away large parts of that increase.
> 
> Grüße, Carsten
> 
> (*) if you know about the history of TV, the number 405 makes one think about https://en.wikipedia.org/wiki/405-line_television_system — but that is just a coincidence and would have been only 376i really anyway.
>

---

From: Meetecho IETF support <[email-masked]>
Date: Mon, 25 Oct 2021 10:00:26 +0200

Hi Carsten,

> (We have our next meetecho meetings today and tomorrow.)

this is among the enhancements we implemented for IETF112, which are not 
available in the version of the platform that is currently hosting 
interims, though.

I plan to update the interims instance on Friday, Nov. 29, and that 
instance will be also available for chairs to schedule testing sessions 
during IETF112 (like we did for 111).

Cheers,
Alessandro

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 25 Oct 2021 10:04:01 +0200

On 2021-10-25, at 10:00, Meetecho IETF support <[email-masked]> wrote:
> this is among the enhancements we implemented for IETF112, which are not available in the version of the platform that is currently hosting interims, though.
> 
> I plan to update the interims instance on Friday, Nov. 29,

Oct. 29 (Friday this week), I presume...

> and that instance will be also available for chairs to schedule testing sessions during IETF112 (like we did for 111).

Thank you, that should give us enough time for testing (and we know we have to continue printing our slides on 1x1.5 m paper before that :-)

Grüße, Carsten

---

From: Meetecho IETF support <[email-masked]>
Date: Mon, 25 Oct 2021 10:06:51 +0200

> Oct. 29 (Friday this week), I presume...

Correct! :)

Cheers,
A.