Subject: Updating resource website for IETF chairs

From: Greg Wood <[email-masked]>
Date: Wed, 20 Oct 2021 13:13:55 -0400

Hello!

We’re looking to update and improve and make more visible resources for working group chairs (and others).

The content on the current webpage (https://www.ietf.org/chairs) has been adapted and lightly updated to a prototype website at:

	https://chairs.ietf.org

This is a first adaptation and expected to evolve considerably. Any and all immediate reactions and comments are welcome directly to me. I’ll incorporate those and then circulate an update in a few weeks.

It would also be useful to have ongoing (or at least more frequent) input from a smaller group of chairs and other folks who provide support and leadership for WGs. If you are willing to provide more in-depth review and input, please also contact me directly and I’ll follow up.

Thanks,

-Greg

--
Greg Wood
IETF LLC
+1-703-625-3917

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 20 Oct 2021 18:22:02 +0000

>    We’re looking to update and improve and make more visible resources for working group chairs (and others).

By the way, near the bottom of the https://chairs.ietf.org site is mention of the "Chair training courses."  These were apparently organized, mentored, whatever, by Barry Leiba.  He did a great job!  If you haven't been attending, I highly encourage you to watch some of the video's that are linked there.

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 Oct 2021 14:46:53 -0400

> By the way, near the bottom of the https://chairs.ietf.org site is mention of the "Chair training courses."
> These were apparently organized, mentored, whatever, by Barry Leiba.  He did a great job!  If you haven't
> been attending, I highly encourage you to watch some of the video's that are linked there.

Thanks, RIch.

To be clear, Greg did the arranging and professional trainers set it
up and are facilitating.  I was part of a small group who helped set
up and review the curriculum, and some of us are on each call (1) to
help out and give our thoughts, and (2) to learn along with everyone
else.  I've really been enjoying the course, and it's been fun to
learn from other working group chairs who've been participating.

There's only one more left, but there are videos of the sessions,
along with slides that were presented (but the slides just set the
stage for the discussion, which is the real core of it).  And it's
likely that we'd run the whole course again and offer it to those who
didn't partake the first time.

Barry

Barry

---

From: Greg Wood <[email-masked]>
Date: Wed, 20 Oct 2021 14:56:08 -0400

> On 20, Oct2021, at 14:46, Barry Leiba <[email-masked]> wrote:
> 

Barry—thanks very much for your participation and support!

Just adding my thanks to Roman Danyliw, Karen O’Donoghue, Joey Salazar, and Francesca Palombini for their help in organizing the training and supporting the sessions.

-Greg

---

From: Michael Richardson <[email-masked]>
Date: Wed, 20 Oct 2021 16:08:15 -0400

> The content on the current webpage (https://www.ietf.org/chairs) has
    > been adapted and lightly updated to a prototype website at:

    > 	https://chairs.ietf.org

Is it a prototype for content, or for look and feel?
It's very different than ietf.org.  Is this perhaps using the "new" wiki stuff?
Many of us have missed the left-hand-bar of the old old site
(still, apparently at www6.ietf.org)

    > This is a first adaptation and expected to evolve considerably. Any and
    > all immediate reactions and comments are welcome directly to me. I’ll
    > incorporate those and then circulate an update in a few weeks.

    > It would also be useful to have ongoing (or at least more frequent)
    > input from a smaller group of chairs and other folks who provide
    > support and leadership for WGs. If you are willing to provide more
    > in-depth review and input, please also contact me directly and I’ll
    > follow up.

I suggest that the chairs page needs regular user testing with brand-new chairs.
[And many a selection of old ones who have thick glasses..]

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Greg Wood <[email-masked]>
Date: Tue, 26 Oct 2021 12:42:07 -0400

Hi,

> On 20, Oct2021, at 16:08, Michael Richardson <[email-masked]> wrote:
> 
> 

Yes, input on both are welcome, though at the moment the focus is on content.

> It's very different than ietf.org.  Is this perhaps using the "new" wiki stuff?

This site uses wiki.js.

> [And many a selection of old ones who have thick glasses..]

I strongly agree, and this is a first cut at what I expect will be a regular/ongoing process that will involve reviews in this group and other input/testing.

ALSO: any immediate reactions and other input are still very welcome, either on this list or directly to me!

I will also be hanging out Gather.town before the start and after the end of sessions, and during many of the breaks of the IETF 112 meeting week, so would welcome chatting then as well.

Thanks!

-Greg