Subject: Re: Updating resource website for IETF chairs

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 26 Oct 2021 19:05:30 +0000

Hi Greg,

1. I like the update.

2.  A lot of chairs are making use of .md Markdown for meeting agendas and meeting minutes, especially since our notes get captured in markdown.   So it would be good if a guidel could be added about formatting agendas and notes in markdown along with some templates.       The other markdown thing that would be helpful would be document the subtle differences in markdown formatting behavior between GitHub and Datatracker.  In particular there are little but important things like the need to add an extra line between some items so that they format correctly out of datatracker.

Regards
glenn

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 27 Oct 2021 23:34:58 +0530

Hi,

I would second that!

The agenda prepared on notes.ietf.org and posted to the datatracker in
markdown had various formatting issues. It took me multiple revisions to
get it "somewhat" right!

Thanks!
Dhruv

On Wed, Oct 27, 2021 at 12:36 AM Deen, Glenn <Glenn_Deen=
[email-masked]> wrote:

> Hi Greg,
>
> 1. I like the update.
>
> 2.  A lot of chairs are making use of .md Markdown for meeting agendas and
> meeting minutes, especially since our notes get captured in markdown.   So
> it would be good if a guidel could be added about formatting agendas and
> notes in markdown along with some templates.       The other markdown thing
> that would be helpful would be document the subtle differences in markdown
> formatting behavior between GitHub and Datatracker.  In particular there
> are little but important things like the need to add an extra line between
> some items so that they format correctly out of datatracker.
>
>
> Regards
> glenn
>
>

---

From: Greg Wood <[email-masked]>
Date: Wed, 27 Oct 2021 15:18:13 -0400

Hi Glenn and Dhruv,

Thanks for the good suggestions!

I’ll take the MD guide idea forward and coordinate with the Tools team on that, and share here when a first cut has been posted.

Any templates you (or anyone!) use for Notes and Agendas (and other WG materials) that are useful would be gratefully accepted. I’m happy to take those directly and merge them into a shared resource for the chairs.ietf.org site.[1] 

-Greg

[1] the WG session planning spreadsheet linked from the chairs.ietf.org site is based on existing work by Marco Tiloca, Bob Hinden, and Tim Wicinski (thanks!) shared on this list

> On 27, Oct2021, at 14:04, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi, 
> 
> I would second that! 
> 
> The agenda prepared on notes.ietf.org and posted to the datatracker in markdown had various formatting issues. It took me multiple revisions to get it "somewhat" right!
> 
> Thanks! 
> Dhruv    
> 
> On Wed, Oct 27, 2021 at 12:36 AM Deen, Glenn <Glenn_Deen=[email-masked]> wrote:
> Hi Greg,
> 
> 1. I like the update.
>