Subject: I'm happy to nominate you for leadership openings

From: Lars Eggert <[email-masked]>
Date: Mon, 4 Oct 2021 09:10:39 +0300

Hi,

I know that some very qualified IETF participants can still sometimes find it a bit difficult to self-nominate for open NomCom positions.

As in previous years, I am more than happy to nominate ***you*** for any NomCom position you'd consider putting your name in for - just send me private email. (And I will of course not disclose to the NomCom or anyone else that you asked me to.) Please consider volunteering for NomCom positions that interest you!

Thanks,
Lars

---

From: <[email-masked]>
Date: Tue, 5 Oct 2021 13:57:04 -0400

Excellent offer, thanks Lars!

May I also point you at:
https://datatracker.ietf.org/nomcom/ann/362842/

We are in real need of help with nominations. WG chairs is probably the best
place to look for potential leadership so please self-nominate or take Lars
up on his offer. And definitely please ask you WG's for help as well.

Thanks,

Gabriel

> -----Original Message-----
> From: ietf <[email-masked]> On Behalf Of Lars Eggert
> Sent: Monday, October 4, 2021 02:11
> To: IETF <[email-masked]>
> Cc: Working Chairs <[email-masked]>
> Subject: I'm happy to nominate you for leadership openings
> 
> Hi,
> 
> I know that some very qualified IETF participants can still sometimes find
it a
> bit difficult to self-nominate for open NomCom positions.
> 
> As in previous years, I am more than happy to nominate ***you*** for any
> NomCom position you'd consider putting your name in for - just send me
> private email. (And I will of course not disclose to the NomCom or anyone
> else that you asked me to.) Please consider volunteering for NomCom
> positions that interest you!
> 
> Thanks,
> Lars