Subject: scheduling a virtual WG Chairs Forum meeting

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 27 Oct 2021 16:57:13 +0000

Hello fellow working group chairs,

I have been very remiss in scheduling a working group chairs forum meeting, and the list of discussion topics keeps growing. Rich and I would like to propose a virtual meeting in the weeks immediately following the upcoming IETF.

So, please participate in the below doodle poll by this Saturday, and I will announce a meeting early next week.

https://doodle.com/poll/8r5r2d6iv48rt7a7?utm_source=poll&utm_medium=link

Also, please send proposed topics to Rich and me.

Thanks,
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 28 Oct 2021 10:04:47 +0000

Thanks to everyone who has replied so far. Unfortunately, in my timezone calculations I didn't account for Australia or NZ very well. I have added some options to better represent those regions. Of course, now this is one of those annoying doodle polls with too many selections.

If you haven't filled out the poll yet, please do so.
If you have already filled out the poll, please edit your response for the additional options.

We may have two sessions to accommodate as many interested individuals as possible.

Thanks,
Karen
________________________________
From: Karen O'Donoghue
Sent: Wednesday, October 27, 2021 12:57 PM
To: [email-masked] <[email-masked]>
Cc: Salz, Rich <[email-masked]>
Subject: scheduling a virtual WG Chairs Forum meeting

Thanks,
Karen