Subject: WG Chairs Forum meeting - Nov 30

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 18 Nov 2021 18:55:36 +0000

Working Group Chairs,

As I previously announced, we are having a working group chairs forum on 30 Nov. We will have two sessions (1600 UTC and 2300 UTC). After reviewing the informal survey results, we've decided to go with Zoom (with my apologies to those opposed to Zoom). In addition to being divided roughly in half, it is hoped that Zoom will better facilitate the more informal conversational nature of this session. The Zoom details are below:

The draft agenda is:
-- Administrative and Agenda bash
-- Report on recent WG Chairs training
-- Update on WG Chairs site (chairs.ietf.org)
-- Update on emodir status and activities
-- Open discussion

If you have additional agenda items, please feel free to forward them.

Regards,
Karen and Rich

Join Zoom Meeting
https://isoc.zoom.us/j/93110192779

Meeting ID: 931 1019 2779
One tap mobile
+16465588656,,93110192779# US (New York)
+13017158592,,93110192779# US (Washington DC)

Dial by your location
        +1 646 558 8656 US (New York)
        +1 301 715 8592 US (Washington DC)
        +1 312 626 6799 US (Chicago)
        +1 669 900 6833 US (San Jose)
        +1 253 215 8782 US (Tacoma)
        +1 346 248 7799 US (Houston)
Meeting ID: 931 1019 2779
Find your local number: https://isoc.zoom.us/u/aeyVSduk52

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 23 Nov 2021 08:08:12 +1100

Will it be possible to record these?  I won't be able to attend the first one (it's 3am my time) but I'd love to watch the recording before the one that's at my 10am if possible (or at least read the notes that come out of it!)

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]