Subject: Re: Survey on implementation status tracking

From: Tommy Pauly <[email-masked]>
Date: Thu, 11 Nov 2021 07:13:06 -0800

Hello Chairs!

Just a quick reminder—if you haven’t filled out this survey, we’d still love to hear from you. If you can fill this out by the end of next week, we’ll be able to use it in our IAB program discussions.

Best,
Tommy

> On Oct 29, 2021, at 9:10 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hi Working Group Chairs,
> 
> I’m sharing a quick survey that I’d love to get input from all working groups on. Please take a moment prior to IETF 112, if possible, to share your thoughts!
> 
> The EDM IAB program is discussing ways to help make implementation status and running code more discoverable and accessible, for use by the working group during protocol development and by implementors as they work on interoperability and deployment. We’d like your help to understand how your working group views implementation status.
> 
> https://ietf.iad1.qualtrics.com/jfe/form/SV_agA3BiEJ96Jdzlc <https://ietf.iad1.qualtrics.com/jfe/form/SV_agA3BiEJ96Jdzlc>
> 
> Best,
> Tommy & David

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 11 Nov 2021 11:12:48 -0500

Hi Tommy!

There is code from the prior effort to do this as well as design requirements.  It was intended to be tied to drafts or RFCs.  Copying Christian as he may know where that code is now. 

Best regards,
Kathleen 

Sent from my mobile device

> On Nov 11, 2021, at 10:13 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello Chairs!
> 
>> https://ietf.iad1.qualtrics.com/jfe/form/SV_agA3BiEJ96Jdzlc
>> 
>> Best,
>> Tommy & David
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 17 Nov 2021 19:21:44 +0000

Hello everyone,

The code is on github<https://github.com/ComputerNetworks-UFRGS/Codestand.git> but it's not the last version:
https://github.com/ComputerNetworks-UFRGS/Codestand.git

I tried to start the instance I had as a backup in AWS but it fails to start (I have to further troubleshoot).
I'll try to restore it next weekend... you've got the previous version in the meantime.

Christian O'Flaherty, Regional Vice President
[email-masked]<mailto:[email-masked]>   |   Mobile: +598 98769636
[signature_1401328707]
internetsociety.org | @internetsociety

From: Kathleen Moriarty <[email-masked]>
Date: Thursday, 11 November 2021 at 13:12
To: Tommy Pauly <tpauly=[email-masked]>
Cc: [email-masked] <[email-masked]>, Christian O'Flaherty <[email-masked]>
Subject: Re: Survey on implementation status tracking
Hi Tommy!

Best regards,
Kathleen

Best,
Tommy

On Oct 29, 2021, at 9:10 AM, Tommy Pauly < tpauly=[email-masked]<mailto:tpauly=[email-masked]>> wrote:

Hi Working Group Chairs,

https://ietf.iad1.qualtrics.com/jfe/form/SV_agA3BiEJ96Jdzlc<https://us-west-2.protection.sophos.com?d=qualtrics.com&u=aHR0cHM6Ly9pZXRmLmlhZDEucXVhbHRyaWNzLmNvbS9qZmUvZm9ybS9TVl9hZ0EzQmlFSjk2SmR6bGM=&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NjAw&t=N0RDMUtxcU00WTFQNnFVemF4VnZOQldPc0RtdHl1QTZqY3JVYlRNaFpvQT0=&h=c41b9dc75429473f88a4790a1ab30ecf>

Best,
Tommy & David