Subject: IETF 113 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 18 Feb 2022 11:37:49 -0800

IETF 113
Vienna, Austria
March 19-25, 2022
Hosted By: Huawei

The IETF 113 preliminary agenda has been posted. The final agenda will be published on Friday, February 25, 2022.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/113/agenda.html
https://datatracker.ietf.org/meeting/113/agenda.txt

The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events. Information about side meetings will be available when the final agenda is posted. 

Thank you!

IETF Secretariat

---

From: Russ Housley <[email-masked]>
Date: Fri, 18 Feb 2022 14:44:16 -0500

The LAMPS collision with OPENPGP is very difficult.  The OPENPGP Chair is an author in LAMPS.

Russ

> On Feb 18, 2022, at 2:37 PM, IETF Agenda <[email-masked]> wrote:
> 
> IETF 113
> Vienna, Austria
> March 19-25, 2022
> Hosted By: Huawei
> 
> 
>

---

From: "Alexey Melnikov" <[email-masked]>
Date: Tue, 22 Feb 2022 16:03:17 +0000

I would like to ask for a swap between JMAP/EXTRA and EMAILCORE slots. (Better time for some active participants in EMAILCORE)

On Fri, Feb 18, 2022, at 7:37 PM, IETF Agenda wrote:
> IETF 113
> Vienna, Austria
> March 19-25, 2022
> Hosted By: Huawei
>
>
>
> The IETF 113 preliminary agenda has been posted. The final agenda will 
> be published on Friday, February 25, 2022.  
>
> If you would like to request a change to the preliminary agenda, please 
> send a message to [email-masked] and copy all relevant Area Directors.
>
> The preliminary agenda includes all planned WG, RG, and BoF sessions. 
> We are still finalizing details for a few of our usual meeting-adjacent 
> events. Information about side meetings will be available when the 
> final agenda is posted. 
>
> Thank you!
>
> IETF Secretariat

---

From: Pete Resnick <[email-masked]>
Date: Tue, 22 Feb 2022 11:11:36 -0800

That's a hard conflict with one of your document authors (me) who 
co-chairs GENDISPATCH. (The JMAP/EXTRA - GENDISPATCH conflict isn't 
great for me, but I'm not essential in JMAP/EXTRA.)

I'm also not terribly fond of the DISPATCH - DANCE conflict, but not 
clear how to solve it.

pr

On 22 Feb 2022, at 8:03, Alexey Melnikov wrote:

> I would like to ask for a swap between JMAP/EXTRA and EMAILCORE slots. 
> (Better time for some active participants in EMAILCORE)
>

-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best