Subject: In-person attendance at IETF-113

From: Lars Eggert <[email-masked]>
Date: Fri, 4 Feb 2022 09:34:29 +0200

Hi,

several organizations still have travel policies in place that require high-level approval for business trips. If you are affiliated with such an organization and would like to request an exception to be allowed to attend IETF-113 in person, please let me know if some sort of letter from the IETF Chair would be helpful to you - we'd be happy to provide one. (I'm sure Greg has a stash of IETF stationary somewhere...)

I don't want to pressure anyone to attend IETF-113 in person. If you're uncomfortable with traveling at this time, that is completely understandable and you should attend remotely. But for those of you that would like to attend in person and are running into organizational travel approval issues, feel free to consider if the above could be of assistance.

Thanks,
Lars

---

From: Lars Eggert <[email-masked]>
Date: Fri, 4 Feb 2022 09:44:50 +0200

Hi,

there was a question whether this should/could be forwarded to the working groups.

Since we're handling these letters individually, we're not set up to generate very many of these. (Basically, we're going to ask a requester to send a draft of the letter that would be helpful to them, and issue that - possibly with some edits - on IETF stationary).

So I would not recommend to forward this to WG lists, but you might inform key participants (editors, etc.) of this option.

(I think the secretariat is prepared to issue form letters to help with visa applications. We could try and stick some wording into those that might be helpful with obtaining travel approval if people believe that could help, too.)

Lars