Subject: Unofficial Side Meetings?

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 4 Feb 2022 09:09:35 -0500

Does anybody know if we will have some rooms allocated for unofficial side
meetings in Vienna?

Regards,
 Rifaat

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 4 Feb 2022 17:41:33 +0000

Rifaat,

The IETF secretariat is next week on site. We will probably know more soon (main issue is probably around COVID-19 regulations).

Regards,

-éric

From: WGChairs <[email-masked]> on behalf of Rifaat Shekh-Yusef <[email-masked]>
Date: Friday, 4 February 2022 at 15:10
To: Working Chairs <[email-masked]>
Subject: Unofficial Side Meetings?

Does anybody know if we will have some rooms allocated for unofficial side meetings in Vienna?

Regards,
 Rifaat

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 4 Feb 2022 13:55:04 -0500

Thanks, Eric!

On Fri, Feb 4, 2022 at 12:41 PM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> Rifaat,
>
>
>
> The IETF secretariat is next week on site. We will probably know more soon
> (main issue is probably around COVID-19 regulations).
>
>
>
> Regards,
>
>
>
> -éric
>
>
>
> *From: *WGChairs <[email-masked]> on behalf of Rifaat
> Shekh-Yusef <[email-masked]>
> *Date: *Friday, 4 February 2022 at 15:10
> *To: *Working Chairs <[email-masked]>
> *Subject: *Unofficial Side Meetings?
>
>
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 18 Feb 2022 13:11:19 -0500

Any update on this?

Regards,
 Rifaat

On Fri, Feb 4, 2022 at 1:55 PM Rifaat Shekh-Yusef <[email-masked]>
wrote:

>> The IETF secretariat is next week on site. We will probably know more
>> soon (main issue is probably around COVID-19 regulations).
>>
>>
>>
>> Regards,
>>
>>
>>
>> -éric
>>
>>
>>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 18 Feb 2022 18:17:02 +0000

This topic will be on next Thursday IESG telechat, so expect more on this topic next Friday.

From my point of view, *IF* the sanitary regulations allow for it, side meetings before the start of IETF meetings will take place. But, again, more to come on the 25th Feb

Regards

-éric

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Friday, 18 February 2022 at 19:11
To: Eric Vyncke <[email-masked]>
Cc: Working Chairs <[email-masked]>
Subject: Re: Unofficial Side Meetings?

Any update on this?

Regards,
 Rifaat

On Fri, Feb 4, 2022 at 1:55 PM Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>> wrote:
Thanks, Eric!

On Fri, Feb 4, 2022 at 12:41 PM Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:
Rifaat,

Regards,

-éric

From: WGChairs <[email-masked]<mailto:[email-masked]>> on behalf of Rifaat Shekh-Yusef <[email-masked]<mailto:[email-masked]>>
Date: Friday, 4 February 2022 at 15:10
To: Working Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Unofficial Side Meetings?

Regards,
 Rifaat