Subject: who is attending my WG session

From: Michael Richardson <[email-masked]>
Date: Tue, 22 Feb 2022 10:55:42 -0500

Many WG lists and some area lists are now featuring threads about who is
attending in person, remotely, etc.

post-mailman3 switch, I wonder if the ML membership could be reflected into
the DT, but even before that, it would be nice if people could RSVP to the
meetings.  Maybe as many as four states:
  * Not attending
  * Attending in person
  * Attending remotely
  * (Conflicted) will review recording

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Feb 2022 17:14:29 +0100

On 2022-02-22, at 16:55, Michael Richardson <[email-masked]> wrote:
> 
> it would be nice if people could RSVP to the

+100.

A possible side effect could be that people would be encouraged to make up their minds about a conflict earlier, so they turn up more prepared for the meeting they actually do go to.

Grüße, Carsten

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 22 Feb 2022 18:33:03 +0100

If I am really honest to myself, there is a:
   * (Conflicted) and won't bother to review to the recording
missing here.

On 22.02.22 17:14, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Michael Richardson <[email-masked]>
Date: Tue, 22 Feb 2022 15:12:45 -0500

>   * (Conflicted) and won't bother to review to the recording

"Not attending" would be the honest answer.

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.