Subject: 113 Virtual Quick Connections - mentors needed!

From: Jenny Bui <[email-masked]>
Date: Mon, 14 Mar 2022 14:13:03 -0700

Hi WGChairs!

If you're able to come and talk to newcomers for 5-10 minute rotations, we’d love your help!  This is a great, and well appreciated way to introduce new people to our culture and community. 
 
When: Sunday, March 20 at 1500-1600 UTC
Where: Gather (at the upper left-hand corner near the bar)
 
Join in Gather: https://gather.town/app/L4fNNdm1NJa1sE2v/ietf <https://gather.town/app/L4fNNdm1NJa1sE2v/ietf>
Password: notewell
 
NOTE: Pre-registration is required and space is limited. 

Remote participants can sign-up for the virtual quick connections on their attendee dashboard by inputting their unique confirmation number at the end of the link below: (i.e. https://registration.ietf.org/113/attendee-dashboard/YOURREGISTRATION#/ <https://registration.ietf.org/113/attendee-dashboard/YOURREGISTRATION#/>). Direct link to your dashboard is also available in your confirmation email.

Thanks,
Jenny
IETF Secretariat

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 14 Mar 2022 15:00:04 -0700

Hi Jenny,

Is this entirely a virtual event?

> On Mar 14, 2022, at 2:13 PM, Jenny Bui <[email-masked]> wrote:
> 
> Hi WGChairs!
> 

Mahesh Jethanandani
[email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Mon, 14 Mar 2022 15:12:13 -0700

Hi Mahesh,

We are running two versions of Quick Connections, in parallel. One is taking place onsite in Vienna and the other is taking place in Gather, for remote participants. The onsite Quick Connections is already listed in the meeting agenda <https://datatracker.ietf.org/meeting/agenda/#2022-03-20-093000>; the virtual one will be added shortly. 

Onsite participants can sign up to be mentors via this link: https://forms.gle/eonK6swAK2FqX3zr8 <https://forms.gle/eonK6swAK2FqX3zr8>. 

Best,
Alexa

> On Mar 14, 2022, at 3:00 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> Hi Jenny,
> 
>> On Mar 14, 2022, at 2:13 PM, Jenny Bui <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi WGChairs!
>> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
>