Subject: Old BoF information

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 2 Mar 2022 21:50:26 -0000

Hi,

Now that new BoF requests are in the Datatracker, the old BoF wiki has been
withdrawn.

Does anyone know where the archive is (used to be linked from the BoF wiki).

Thanks,
Adrian

---

From: Robert Sparks <[email-masked]>
Date: Wed, 2 Mar 2022 16:25:15 -0600

https://trac.ietf.org/trac/bof/ (which had an issue that prevented 
rendering that I just fixed).

It will eventually be archived - I expect to make docker instances that 
will let you browse older trac instances like this in your own docker 
environement in read-only mode.

The content will also likely be eventually moved into a wikijs instance 
by crowdsourcing.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Wed, 2 Mar 2022 16:35:54 -0600

And I see that it's also missing a bit of history, that I've found, and 
will put in place (this got mangled a little in last year's move from 
tools.ietf.org).

RjS

On 3/2/22 4:25 PM, Robert Sparks wrote:
> It will eventually be archived - I expect to make docker instances 
> that will let you browse older trac instances like this in your own 
> docker environement in read-only mode.
>
> The content will also likely be eventually moved into a wikijs 
> instance by crowdsourcing.
>
> RjS
>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 2 Mar 2022 16:41:34 -0600

Fixed.

On 3/2/22 4:35 PM, Robert Sparks wrote:
> And I see that it's also missing a bit of history, that I've found, 
> and will put in place (this got mangled a little in last year's move 
> from tools.ietf.org).
>
> RjS
>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 2 Mar 2022 17:42:23 -0500

Robert: 

I would appreciate you keeping the history. 

Sue Hares 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Wednesday, March 2, 2022 5:36 PM
To: [email-masked]
Subject: Re: Old BoF information

And I see that it's also missing a bit of history, that I've found, and will put in place (this got mangled a little in last year's move from tools.ietf.org).

RjS

On 3/2/22 4:25 PM, Robert Sparks wrote:
>> Now that new BoF requests are in the Datatracker, the old BoF wiki 
>> has been withdrawn.
>>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Mar 2022 09:08:43 -0000

Thanks Robert (and for the immediate fixes 😊)

It was the move from tools that caught me.

A

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Robert Sparks
Sent: 02 March 2022 22:25
To: [email-masked]
Subject: Re: Old BoF information

RjS