Subject: Chairs Template Slides

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 17 Mar 2022 09:12:37 -0400

Hi,

I remember someone mentioning some template slide deck for chairs slides.
Anybody knows where can I get this template from?

Regards,
 Rifaat

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 17 Mar 2022 18:45:24 +0530

Hi Rifaat,

It's at https://www.ietf.org/how/meetings/113/preparation/

direct link ->
https://docs.google.com/presentation/d/1W930i_aYcvliMOO7eGnqlPovxhfrLSw9irbVda2E1G8/edit#slide=id.p1

Thanks!
Dhruv

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 17 Mar 2022 09:27:09 -0400

Thanks, Dhruv!

On Thu, Mar 17, 2022 at 9:16 AM Dhruv Dhody <[email-masked]> wrote:

> On Thu, Mar 17, 2022 at 6:43 PM Rifaat Shekh-Yusef <
> [email-masked]> wrote:
>
>> Hi,
>>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 17 Mar 2022 08:32:34 -0700

BTW, we used these for 6MAN, but found they are pretty inefficient regarding space for text.  We were able to modify and clean them up, but it required a lot of work.    I don’t recommend using these.  Might be better to just copy some of the info (notewell, etc.).

Bob

> On Mar 17, 2022, at 6:15 AM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi Rifaat,
> 
> direct link -> https://docs.google.com/presentation/d/1W930i_aYcvliMOO7eGnqlPovxhfrLSw9irbVda2E1G8/edit#slide=id.p1
> 
> Thanks!
> Dhruv
> 
> On Thu, Mar 17, 2022 at 6:43 PM Rifaat Shekh-Yusef <[email-masked]> wrote:
> Hi,
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Mar 2022 10:25:54 -0400

Rifaat Shekh-Yusef <[email-masked]> wrote:
    > I remember someone mentioning some template slide deck for chairs
    > slides.  Anybody knows where can I get this template from?

Greg had them.
I saw them at:

https://docs.google.com/presentation/d/1W930i_aYcvliMOO7eGnqlPovxhfrLSw9irbVda2E1G8/edit?usp=drive_web&ouid=103865510556691933694

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 17 Mar 2022 16:54:07 +0000

>   BTW, we used these for 6MAN, but found they are pretty inefficient regarding space for text.  We were able to modify and clean them up, but it required a lot of work.    I don’t recommend using t…

Did you use the 113 version?  I know previous versions were pretty wasteful of space (IMO), but this puts the note well on one slide, for example.

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 17 Mar 2022 13:16:15 -0400

They are not bad for my needs, but they could be improved.
For example, I am not sure why the title needs to take so much space.

On Thu, Mar 17, 2022 at 12:54 PM Salz, Rich <rsalz=
[email-masked]> wrote:

> >   BTW, we used these for 6MAN, but found they are pretty inefficient
> regarding space for text.  We were able to modify and clean them up, but it
> required a lot of work.    I don’t recommend using these.  Might be better
> to just copy some of the info (notewell, etc.).
>
> Did you use the 113 version?  I know previous versions were pretty
> wasteful of space (IMO), but this puts the note well on one slide, for
> example.
>
>
>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 17 Mar 2022 12:25:57 -0700

> On Mar 17, 2022, at 9:54 AM, Salz, Rich <[email-masked]> wrote:
> 
> Did you use the 113 version?

Yes.

Bob

> I know previous versions were pretty wasteful of space (IMO), but this puts the note well on one slide, for example.
> 
>