Subject: Request for IETF WG and BOF Session Minutes

From: "[email-masked] via Datatracker" <[email-masked]>
Date: Tue, 29 Mar 2022 11:14:00 -0700

Dear WG Chairs and BOF Chairs,
 
The secretariat is in the process of compiling the proceedings for IETF-113
and we are still missing meeting minutes from various sessions. 

The cutoff for submissions is 2022-04-15, and the correction submissions 
cutoff is 2022-05-09.

Please upload meeting minutes, as well as any presentations from your 
sessions, at your earliest convenience using the Meeting Materials Manager 
found here: https://datatracker.ietf.org/meeting/113/materials

Alternatively, you are welcome to send them to [email-masked] for 
manual posting.

Groups that are missing minutes:

Applications and Real-Time Area:
    CORE
    HTTPAPI
    MOQ (BOF)
    REGEXT
    SCIM
    WEBTRANS

General Area:
    SHMOO

Internet Area:
    DMM
    DRIP

Operations and Management Area:
    ANIMA
    GROW
    MBONED
    MOPS
    NETCONF
    NETMOD
    OPSAWG
    SIDROPS
    V6OPS

Routing Area:
    BESS
    BIER
    DETNET
    IDR
    LISP
    LSR
    MANET
    MPLS
    PALS
    PIM
    RAW
    RIFT
    RTGAREA
    SPRING
    TEAS

Security Area:
    ACE
    DANCE
    LAMPS
    MLS
    OAUTH
    RATS
    SAAG
    TEEP
    TLS

Transport Area:
    DTN
    MASQUE
    QUIC
    TAPS
    TCPM
    TSVWG

IRTF:
    GAIA
    HRPC
    IRTFOPEN
    MAPRG
    NMRG
    PANRG

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 29 Mar 2022 14:43:02 -0400

I have just uploaded the OAuth WG minutes, but I have a question about
this.

We capture minutes at https://notes.ietf.org/
Is this step necessary? can we point people to the notes page instead?

Regards,
 Rifaat

---

From: Robert Sparks <[email-masked]>
Date: Tue, 29 Mar 2022 13:52:33 -0500

Hi Rifaat -

The minutes go into the proceedings for the meeting. Pointing to an 
external resource, even if it's one of ours isn't sufficient.

Note that we are working to improve being able to easily import minutes 
from the notes page (see the tools-discuss list).

Also be aware of this long conversation: 
https://mailarchive.ietf.org/arch/search/?q=subject%3A"Content at 
notes.ietf.org is not archival"

RjS

On 3/29/22 1:43 PM, Rifaat Shekh-Yusef wrote:
> On Tue, Mar 29, 2022 at 2:14 PM [email-masked] via Datatracker 
> <[email-masked]> wrote:
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 29 Mar 2022 14:59:27 -0400

Got it. Thanks, Robert!

---

From: Bob Hinden <[email-masked]>
Date: Wed, 30 Mar 2022 08:34:24 -0700

> On Mar 29, 2022, at 11:52 AM, Robert Sparks <[email-masked]> wrote:
> 
> Hi Rifaat -
> 
> The minutes go into the proceedings for the meeting. Pointing to an external resource, even if it's one of ours isn't sufficient.

I would add that the w.g. chairs should always review and edit them for mistakes and formatting.   Sometimes the minute takes don’t capture what was said correctly, there may be misspelling, and the conversion from .md to the data-tracker doesn’t always go smoothly.

Bob

> 
> Note that we are working to improve being able to easily import minutes from the notes page (see the tools-discuss list).
> 
> Also be aware of this long conversation: https://mailarchive.ietf.org/arch/search/?q=subject%3A"Content at notes.ietf.org is not archival"
> 
> RjS
> 
>> I have just uploaded the OAuth WG minutes, but I have a question about this.
>> 
>> On Tue, Mar 29, 2022 at 2:14 PM [email-masked] via Datatracker <[email-masked]> wrote: