Subject: Github and IETF - status?

From: Harald Alvestrand <[email-masked]>
Date: Fri, 11 Mar 2022 15:44:32 +0100

Hi,

it's been a while since I was a WG chair, and much has changed ....

I note that RFC 8875 says:

    This document specifies that there be a facility in the IETF
    Datatracker (<https://datatracker.ietf.org/>) interface to allow an
    area director (AD) or working group chair to request the creation of
    a GitHub organization for a particular working group.

Is this (and possibly other recommendations) something wished for, or something implemented?
Any other advice for a "new" chair wrt github-in-the-present?

Harald

---

From: Robert Sparks <[email-masked]>
Date: Fri, 11 Mar 2022 08:48:54 -0600

At the moment, the way to request the creation of a github organization 
for a working group is to send a request to [email-masked].

RjS