Subject: Preparing for chairing sessions during IETF 113

From: Greg Wood <[email-masked]>
Date: Sat, 5 Mar 2022 21:10:40 -0500

Hello,

Information materials for using Meetecho at an IETF meeting (as a session chair or participant) have been updated for IETF 113. 

Details and links to more information are available at:

https://www.ietf.org/how/meetings/113/preparation/

I would like to highlight:

## Scheduled online Meetecho demo and test sessions

Session chair prep session 1 - online
7 March 2022 at 1500 UTC

Session chair prep session 2 - online
9 March 2022 at 2200 UTC

While the sessions will be tuned for session chairs, any IETF 113 participant is invited to join.

For IETF 113 session chairs there will also be:

## On-demand online testing beginning 11 March

This will be similar to the on-demand facility available ahead of previous fully online IETF meetings and will use the Meetecho platform as updated for IETF 113.

## Scheduled in-person testing on 19-20 March

Session chairs may sign up to test in-person using a room at the meeting venue configured exactly as meeting session rooms will be, ahead of the meeting session(s):

https://notes.ietf.org/ietf113-chairs-testing

Questions and suggestions are always welcome either directly to me or to [email-masked]

-Greg

--
Greg Wood
IETF LLC
+1-703-625-3917

---

From: Michael Richardson <[email-masked]>
Date: Sat, 05 Mar 2022 22:05:55 -0500

> ## Scheduled online Meetecho demo and test sessions

I found the meetecho links at:
  https://www.ietf.org/how/meetings/113/preparation/

    > Session chair prep session 1 - online
https://meetings.conf.meetecho.com/ietf113/?group=testing

    > Session chair prep session 2 - online
https://meetings.conf.meetecho.com/ietf113/?group=testing

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Greg Wood <[email-masked]>
Date: Sun, 6 Mar 2022 11:21:05 -0500

> On 5, Mar2022, at 22:05, Michael Richardson <[email-masked]> wrote:
> 
> 

Just to note that it will be helpful to review the chairs guide (~3 minute read) ahead of time:

https://www.ietf.org/how/meetings/technology/meetecho-guide-chairs/

This and other materials are linked from the “preparation” page.

-Greg

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 7 Mar 2022 14:36:27 -0800

Hi Greg,

A few questions, as I prepare for 113.

You say on the Meetecho guide for chairs that the chairs should not send video or audio from their own laptop. How about the chair slides that we need to present at the beginning of the meeting?
Are Meetcho chats archived separately from the video?
What is the onsite icon (mobile phone) on the agenda page for? Currently, the link yields a 404.

Thanks.

> On Mar 5, 2022, at 6:10 PM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
> 

Mahesh Jethanandani
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Mon, 07 Mar 2022 17:47:42 -0500

Mahesh Jethanandani <[email-masked]> wrote:
    > You say on the Meetecho guide for chairs that the chairs should not
    > send video or audio from their own laptop. How about the chair slides
    > that we need to present at the beginning of the meeting?

I was very confused by this, so I looked...

The full context is:

} IN PERSON CHAIRS:
}
} Should NOT send video or audio from their own laptops; this will be
} provided by the in-room A/V set up.

Sharing slides is not sending video or audio.
Turn off your mic, turn off your camera.

And meetecho provides for displaying the slides that you uploaded to the DT.

    > Are Meetcho chats archived separately from the video?

Jabber is archived differently.
It's annoying that it does not show up in the youtube video.  There is no
much empty space in the video feed at times.

    > Currently, the link yields a 404.

I dunno.

I strongly recommend against use of a single-screen laptop for chairing a
remote session.  *particularly* from some OSs that seem to make it really
hard to share just a single window.

If you must share a screen rather than slides (via meetecho), then please
send fewer pixels.  800x600 is plenty for most slides.  The more pixels you
send, the smaller they are at the other end.

---

From: Greg Wood <[email-masked]>
Date: Mon, 7 Mar 2022 17:54:39 -0500

Hi Mahesh,

> On 7, Mar2022, at 17:36, Mahesh Jethanandani <[email-masked]> wrote:
> 
> Hi Greg,
> 
> 	• You say on the Meetecho guide for chairs that the chairs should not send video or audio from their own laptop.

To confirm and clarify: 

*In-person* chairs should not send audio or video as that will be provided by the Meetecho set up in the room. 

*Remote* chairs should send audio and video (and encouraged to test their set up in advance with a few options described at:

> How about the chair slides that we need to present at the beginning of the meeting?

The Chair (or any) slides can be shared via the Share slides or via the Share screen options in Meetecho. As noted in the chairs guide [1] chairs can test this using the scheduler (after 11 March) or in-person 19-20 March in Vienna.

> 	• Are Meetcho chats archived separately from the video?

Yes, Meetecho chat uses the Jabber room for each group.

> 	• What is the onsite icon (mobile phone) on the agenda page for? Currently, the link yields a 404.

The onsite icon will provide a link to a “lite” version of Meetecho for in-person participants at each session as described here:

https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/

This will be available once the meeting week begins.

> Thanks.

Hope that helps!

Thanks for the questions,

-Greg

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 7 Mar 2022 15:08:01 -0800

Hi Micheal/Greg

Thanks for your responses. Picking off from Michael’s thread.

> On Mar 7, 2022, at 2:47 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Ahh! Ok. The distinction being that if you bring your own laptop in the meeting, do not use for communication in the meeting. Use the laptop provided by the Meetecho team.

> much empty space in the video feed at times.

Hmm. I am confused now. I thought Jabber was mirrored onto Meetecho chat, so archiving Jabber should archive all the chat?? BTW, I looked at Jabber logs. Folks who leave their jabber client running after the meeting, have the distinction of creating logs long after the meeting has ended that look something like this. Whereas, once the meeting has ended, I believe Meetecho closes what is recorded in the chat session. Is there a way to do something similar with Jabber?

xyz joined the chat
xyz left the chat 
xyz joined the chat
xyz left the chat xyz joined the chat
xyz left the chat 

Add another question to the list. In a fully virtual meeting, Meetecho was used to manage the queue for folks that needed to “come to the mike”. What happens in a hybrid meeting? Do folks in the room have to queue on Meetecho before going to the mike? Or do the chairs now get to manage both the in-person mike queue and the Meetecho queue?

Cheers.

Mahesh Jethanandani
[email-masked]

---

From: Greg Wood <[email-masked]>
Date: Mon, 7 Mar 2022 18:15:29 -0500

Hi Mahesh,

> On 7, Mar2022, at 18:08, Mahesh Jethanandani <[email-masked]> wrote:
> 
> Hi Micheal/Greg
> 

In-person chairs should plan to bring their own laptops to the meeting and connect to the Meetecho session. Meetecho will be used by chairs to manage participation as with fully online meetings (see note below as well), but just not to send audio and video (for in-person chairs).

> Hmm. I am confused now. I thought Jabber was mirrored onto Meetecho chat, so archiving Jabber should archive all the chat??

That’s correct. I think Michael only meant that chat isn’t captured in the videos.

> BTW, I looked at Jabber logs. Folks who leave their jabber client running after the meeting, have the distinction of creating logs long after the meeting has ended that look something like this. Whereas, once the meeting has ended, I believe Meetecho closes what is recorded in the chat session. Is there a way to do something similar with Jabber?
> 
> xyz joined the chat
> xyz left the chat 
> xyz joined the chat

Yes, all participants, including those in-person, will use Meetecho during the session and enter the queue.

Chairs can manage the unified queue in Meetecho (as they will also be connected to Meetecho) as they would for a fully online meeting.

These aspects are covered in the participant and chair guides and I definitely welcome suggestions about how to make them clearer!

Regards,

-Greg

---

From: Jay Daley <[email-masked]>
Date: Tue, 8 Mar 2022 12:24:29 +1300

Hi Mahesh

To add to what Greg said, so that we are completely clear - there are now *two versions* of Meetecho, one for remote participants and one for those in the room.  The key difference is that the in-room version does not do A/V and so cannot interfere with the room A/V.  For full info, the specification provided to Meetecho for the in-room version was:

	• A dedicated, mobile-friendly, web application for onsite participants with no audio or video and by means of which they can:
		• Join a session as "onsite participant" via their Datatracker credentials (which in turn will automatically sign the electronic bluesheet);
		• Enter/leave the integrated virtual queue;
		• Participate in a "show of hands" session;
		• Engage in the session chat.
		• Share and control slides.

cheers
Jay

> On 8/03/2022, at 12:15 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi Mahesh,
> 
>> [email-masked] <mailto:[email-masked]>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Tue, 8 Mar 2022 09:05:54 -0600

Focusing on one question that I don't think was explicitly answered yet:

> How about the chair slides that we need to present at the beginning of 
Those should be uploaded to the datatracker before the meeting - you can 
share them then directly from meetecho instead of sharing them from your 
laptop.

RjS

---

From: Greg Wood <[email-masked]>
Date: Wed, 9 Mar 2022 16:14:30 -0500

Hi,

A session chair prep session will begin at 2200 UTC on 9 March 2022:

Reviewing the chairs guide (~3 minute read) ahead of time is useful for identifying any issues or topics you might have questions about:

Further information, resources, and options for preparing to chair a session during IETF 113 are available at:

-Greg

> On 5, Mar2022, at 21:10, Greg Wood <[email-masked]> wrote:
> 
> Hello,
>