Subject: How to propose slides ?

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Mar 2022 11:14:16 +0100

Whats the shortest "click-path" from datatracker.ietf.org to

https://datatracker.ietf.org/meeting/<current>/session/<session>

so that a contributor can click "[Propose Slides]" on that page ?

I thought originally, the path was:

   datatracker.ietf.org -> Meetings -> Materials

   which took you to: https://datatracker.ietf.org/meeting/materials/

   And then you could click on a hotlink for the group in question
   which would take you to that groups material page where you
   could propose slides.

But now, those hotlinks are gone, probably as a result of the redesign
of that "meetings/materials" page. I still see the link with the label
"Edit Materials" for my own WG (ANIMA) though.

Aka: i am claiming we have a regression bug which makes the "Propose Slides"
unreachable for people who do not remember the explicit URLs to get there.

Would be great to fix that on "meeting/materials" page.

Cheers
    Toerless

---

From: Lars Eggert <[email-masked]>
Date: Tue, 22 Mar 2022 11:23:31 +0100

> On 2022-3-22, at 11:14, Toerless Eckert <[email-masked]> wrote:
> 

It seems DT -> WG page -> meetings tab -> edit materials -> propose slides

I agree that should be better. File a ticket at https://github.com/ietf-tools/datatracker/issues/new/choose?

Thanks,
Lars

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Mar 2022 11:32:13 +0100

Thanks, Done. https://github.com/ietf-tools/datatracker/issues/3725

-- 
---
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 22 Mar 2022 13:18:29 +0100

> Thanks, Done. https://github.com/ietf-tools/datatracker/issues/3725

It would be nice if one could propose slides from the DT page for a document
(for the next relevant meeting for that WG).

In the ticket, Robert suggests that maybe Toerless can't see the Propose
Slides button because he is logged in as a chair.  It would be great if we
could remove such modalities :-)
I think that Robert has already agreed to such a thing.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-