Subject: can we retrieve the voting results for past sessions?

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 28 Mar 2022 15:03:45 -0700

Hello,
I tried to get the voting results via meetecho in a WG meeting from the
recording, but it seems I cannot.
Is there any way for WG chairs to get them?

Thanks,
--
Yoshi

---

From: Meetecho IETF support <[email-masked]>
Date: Tue, 29 Mar 2022 16:57:38 +0200

Hi Yoshi,

we are going to extend our playout app to also show poll results. We'll 
also investigate if there's any way to post such results to the Datatracker.

Meanwhile, if you tell me the WG name I can send you the results via email.

Best,
Alessandro

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 29 Mar 2022 10:15:49 -0700

Hi Alessandro, thank you so much!
I would like to get the results for tcpm wg
--
Yoshi

---

From: Melinda Shore <[email-masked]>
Date: Tue, 29 Mar 2022 09:20:36 -0800

This is a good time, I think, to review RFC 7282, and to make
sure that poll results are not being as votes.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Chris Box <[email-masked]>
Date: Tue, 29 Mar 2022 18:35:05 +0100

> sure that poll results are not being as votes.

Yes. I think a sign I'm no longer a newcomer is that I now recoil at seeing
the word "voting" in the subject line!

      We reject: kings, presidents and voting.

      We believe in: rough consensus and running code.

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 29 Mar 2022 10:39:00 -0700

Oh. Yes, I should have been more careful with the term.
Sorry for this.
—
Yoshi

On Tue, Mar 29, 2022 at 10:35 AM Chris Box <[email-masked]> wrote:

> Yes. I think a sign I'm no longer a newcomer is that I now recoil at
> seeing the word "voting" in the subject line!
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 29 Mar 2022 13:56:35 -0400

Melinda Shore <[email-masked]> wrote:
    > This is a good time, I think, to review RFC 7282, and to make sure that
    > poll results are not being as votes.

As to the original question itself, my understanding is that meetecho now has a new
replay system that has it all.

As to needing to see the results: a reason to do this is to determine how
many actually had an opinion, and what proportion that was of the whole.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide