Subject: Chat comments for the record...

From: Toerless Eckert <[email-masked]>
Date: Thu, 31 Mar 2022 20:14:50 +0200

One thing coming to mind as maybe a useful idea for the next IETFs
(aka wondering what others think):

There is often useful jabber/chat discussion during WG meetings
(and even more so interims). And merging those comments into meeting
notes can often be a pain. And therefore often does not happen
(i did, but then again, we had very little jabber chat).

Given how nowadays meeting participants are even more expected to have
computer in front of them, i wonder if it would not make sense to 
suggest to the WG participants to directly write suggestions that they
would like to be on the record (when they cannot/wantnot make them
on the microphone), not (only) into the chat, but directly
into the notes.ietf.org notes as they are being taken. And of
course suggest to prefix any such line added with name of contributor
e.g.:

(toerless) I really think rfc7996 is a regression bug wrt. non-support for PNG in PDF

Cheers
    Toerless

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 31 Mar 2022 20:36:22 +0000

It is a pain to chat in the note window. 

Why not having a tool that automatically merge the conversations in the Chat window into the Etherpad Notes, using the Time to determine which topics the chat history is under? 

Linda

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Toerless Eckert
Sent: Thursday, March 31, 2022 1:15 PM
To: [email-masked]
Subject: Chat comments for the record...

One thing coming to mind as maybe a useful idea for the next IETFs (aka wondering what others think):

There is often useful jabber/chat discussion during WG meetings (and even more so interims). And merging those comments into meeting notes can often be a pain. And therefore often does not happen (i did, but then again, we had very little jabber chat).

Given how nowadays meeting participants are even more expected to have computer in front of them, i wonder if it would not make sense to suggest to the WG participants to directly write suggestions that they would like to be on the record (when they cannot/wantnot make them on the microphone), not (only) into the chat, but directly into the notes.ietf.org notes as they are being taken. And of course suggest to prefix any such line added with name of contributor
e.g.:

Cheers
    Toerless

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 31 Mar 2022 23:32:05 +0200

On 2022-03-31, at 20:14, Toerless Eckert <[email-masked]> wrote:
> into the notes.ietf.org notes as they are being taken.

That is such a great idea that we have been doing this in interims, design team meetings etc. for quite a while now.

I sometimes do that when touristing in WGs where I’m not as familiar with the current customs; this may seem a bit jarring to people who think that a minutes document cannot contain things that haven’t been said.

So it would be good to make this part of the etiquette, and maybe develop a notation convention for things that have not (yet) been said.  In particular, people who are going to make a comment at the microphone might want to write up their comment in the notes before that so the note-takers don’t have to do this in real-time.

Grüße, Carsten

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 31 Mar 2022 18:12:39 -0400

I am not sure I understand the goal being sought here.

Minutes are not intended as a capture of the full content of the 
discussion that took place.  They are to capture highlights and most 
importantly tentative decisions and action points.

So while I can understand someone wanting to put a suggestion into the 
minutes for the record I am not sure what it will accomplish.  If you 
want the Wg to pay attention to the suggestion, sending an email to the 
list has better reach, better visibility, and aligns with the goals.

With apologies if I misunderstood the point,
Joel