Subject: 113 Quick Connections - mentors needed!

From: Jenny Bui <[email-masked]>
Date: Wed, 9 Mar 2022 09:53:38 -0800

WG Chairs,

If you're able to come and talk to newcomers for 5-10 minute rotations, we’d love your help!  This is a great, and well appreciated way to introduce new people to our culture and community. 

Sign-up as a Quick Connection mentor here: https://forms.gle/eonK6swAK2FqX3zr8 <https://forms.gle/eonK6swAK2FqX3zr8>

And if you know any newcomers who would be interested in joining Quick Connections, have them sign-up here: https://forms.gle/w9GZ8LYpLYCG4Rq6A <https://forms.gle/w9GZ8LYpLYCG4Rq6A> 

Thanks,

Jenny 
IETF Secretariat

---

From: Warren Kumari <[email-masked]>
Date: Wed, 9 Mar 2022 21:04:57 -0600

Um, probably I'm an idiot, but *when* is this?

It would be easier to know if I can volunteer if I knew when. Also, I'm
assuming that this assumes in-person? For both sides?

W

On Wed, Mar 9 2022 at 12:53 PM, Jenny Bui <[email-masked]> wrote:

> WG Chairs,
>
> If you're able to come and talk to newcomers for 5-10 minute rotations,
> we’d love your help!  This is a great, and well appreciated way to
> introduce new people to our culture and community.
>
> Sign-up as a Quick Connection mentor here:
> https://forms.gle/eonK6swAK2FqX3zr8
>
> And if you know any newcomers who would be interested in joining Quick
> Connections, have them sign-up here: https://forms.gle/w9GZ8LYpLYCG4Rq6A
>
> Thanks,
>
> Jenny
> IETF Secretariat
>

---

From: Jenny Bui <[email-masked]>
Date: Thu, 10 Mar 2022 11:40:25 -0800

Hi Warren, 

This sign-up is only for onsite, my apologies, I should’ve made that clear in the email. We’re currently working on having a separate sign-up for remote participants. 

Jenny

> On Mar 9, 2022, at 7:04 PM, Warren Kumari <[email-masked]> wrote:
> 
> It would be easier to know if I can volunteer if I knew when. Also, I'm assuming that this assumes in-person? For both sides?
> 
> W
> 
> 
> On Wed, Mar 9 2022 at 12:53 PM, Jenny Bui <[email-masked] <mailto:[email-masked]>> wrote: 
> WG Chairs,
>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 10 Mar 2022 11:46:06 -0800

And to add to that, the onsite Quick Connections is taking place on Sunday, March 20 from 16:00-17:00 local time, in the Park Ensemble room. The event is listed in the 113 meeting agenda: https://datatracker.ietf.org/meeting/agenda/#2022-03-20-093000.

Best,
Alexa

> On Mar 10, 2022, at 11:40 AM, Jenny Bui <[email-masked]> wrote:
> 
> Hi Warren, 
> 
>> On Mar 9, 2022, at 7:04 PM, Warren Kumari <[email-masked] <mailto:[email-masked]>> wrote:
>>