Subject: IETF 113: Details for Session Chairs

From: Greg Wood <[email-masked]>
Date: Thu, 17 Mar 2022 16:21:41 -0400

Hello,

Here are a few reminders about and pointers to resources for the upcoming IETF 113 meeting (19-25 March 2022).

# Reminders
Based on recent questions, please remember:

+ Any requirements to play video or audio during a session should be shared well in advance to: 

[email-masked] 

+ In-person presenters and chairs WILL NOT connect their laptops directly to the in-room projectors with slides being shared via Meetecho (and preferably uploaded in advance to Datatracker)

# General preparation information:

https://www.ietf.org/how/meetings/113/preparation/

# Meetecho guide for session chairs

https://www.ietf.org/how/meetings/technology/meetecho-guide-chairs/ 

## Chairs checklist

https://docs.google.com/document/d/1201y3WrfuIEfZ-tZbT9_KMTZ75oXfC2cDWtsx4O8NcI/edit?usp=sharing

## Introductory slides and Note Well template

https://docs.google.com/presentation/d/1W930i_aYcvliMOO7eGnqlPovxhfrLSw9irbVda2E1G8/edit?usp=sharing 

(I’ve tracked previous comments and suggestions on this list. Please also feel free to share feedback directly with me.)

# Testing

## On demand

Chairs can schedule Meetecho sessions on-demand:
https://meetings.conf.meetecho.com/scheduler 

## Onsite testing

During 19-20 March 2022 an example session room in Park Suite 9 on the Mezzanine level of the venue hotel will be available for onsite session chairs and participants to test their setups ahead of meeting sessions. Sessions chairs wishing to test in-person should reserve a time:
https://notes.ietf.org/ietf113-chairs-testing 

Questions about IETF 113 are always welcome at [email-masked].

- Greg

---

From: Greg Wood <[email-masked]>
Date: Sat, 19 Mar 2022 11:22:45 +0100

One further item for sessions with *only* remote chairs:

You may wish to consider designating someone who will be in the room in Vienna to act as delegate—as some chairs in this situation have already done. 

There is no expectation that any in-room intervention will be required to chair, however if there are issues with a remote chair’s connectivity, for example, it may be useful to have a backup onsite.

Of course this first requires having a conversation in advance with the designee so they can be ready to step in as chair, if needed. Once agreed, that designated person should be assigned as a delegate for the relevant group in Datatracker. This will provide them with full chair capabilities in Meetecho (as well as in Datatracker).

They should plan to sign into the session using the full Meetecho client (again, *not* sending audio or video, and turning off audio output on their device). Those individuals will appear in the “Chairs” section of the Participants list in the Meetecho interface with the role of “Delegate” beneath their names. They can also review the Meetecho guide for chairs and the in-person testing opportunities mentioned below.

To reiterate: NO in-room action requirements are expected for sessions with only remote chairs; remote chairs are expected to be able to handle all chairing responsibilities as they would in a fully online meeting. And, Meetecho will be monitoring all sessions to be sure they run smoothly (as usual).

-Greg

> On Mar 17, 2022, at 9:21 PM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
>

---

From: Greg Wood <[email-masked]>
Date: Fri, 25 Mar 2022 15:49:07 +0100

Hello,

A gentle reminder now that IETF 113 is over to review/update WG delegate information in the IETF Datatracker, as needed.

We are adding this information to the chair preparation materials ahead of IETF 114.

-Greg

> On Mar 19, 2022, at 11:22 AM, Greg Wood <[email-masked]> wrote:
>