Subject: Zulip service available for IETF working groups

From: IETF Secretariat <[email-masked]>
Date: Tue, 08 Mar 2022 15:56:03 -0800

As you know, the Tools Team has been looking at a replacement for our Jabber service and has settled on Zulip.  The Zulip service is now ready for use, we just need to create the streams (Zulip terminology for rooms/channels).  The details of this are captured in the Terms of Service [1].

We'd like to invite you to request a Zulip stream for your IETF working group. 

If you are interested in using Zulip during IETF 113, please send a request to [email-masked] no later than next Tuesday, 15 March. 

Following the conclusion of IETF 113, the Secretariat will create Zulip streams for all remaining IETF working groups. The WG Zulip chat will be bridged with the working group jabber room, so that messages can be sent (and received) in either platform. While use of Zulip is optional, it is highly encouraged. 

If you have not yet downloaded Zulip, visit https://zulip.com/apps/ to download it for desktop and mobile. 

Best,
Alexa

[1] https://github.com/ietf-tools/zulip-implementation/blob/main/Service-Plan.md

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 09 Mar 2022 12:31:45 +1100

Hi Alexa,

Others here might find this link useful:  https://zulip.ietf.org/

I found this by guessing.

On Wed, Mar 9, 2022, at 10:56, IETF Secretariat wrote:
> Following the conclusion of IETF 113, the Secretariat will create Zulip 
> streams for all remaining IETF working groups. 

Why are you waiting until after IETF 113?  Is it just that the process hasn't been worked out yet?  It seems like IETF 113 is a perfect time to test this out.  I wouldn't mind if the bridging to jabber and mailing list weren't in place for that.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 9 Mar 2022 15:19:39 +0000

Hi Martin

Along the same lines: Might look obvious but it would be useful to tell that zulip.ietf.org is also the organization that you feed into the application that you install 😊

Keep safe

Pascal

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Martin Thomson
> Sent: mercredi 9 mars 2022 2:32
> To: [email-masked]
> Subject: Re: Zulip service available for IETF working groups
> 
> Hi Alexa,
> 
> > Following the conclusion of IETF 113, the Secretariat will create
> > Zulip streams for all remaining IETF working groups.
> 
> Why are you waiting until after IETF 113?  Is it just that the process
> hasn't been worked out yet?  It seems like IETF 113 is a perfect time to
> test this out.  I wouldn't mind if the bridging to jabber and mailing
> list weren't in place for that.