Subject: Re: [Tools-discuss] Link to Jabber logs in WG pages no longer accurate

From: Michael Richardson <[email-masked]>
Date: Thu, 24 Mar 2022 22:15:26 +0100

Tim Wicinski <[email-masked]> wrote:
    > Michael, I've taken to copy/pasting the (JABBER) logs and appending them to the
    > minutes (after removing the "joins/leaves" msgs).  Because I've
    > realized they are just as part of the minutes as the mic line.

That's a really good idea, and it should become SOP.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 24 Mar 2022 18:00:25 -0400

Well, advice please.

I pasted the Jabber log into teh minutes.  I edited out the join leave.
I then copyied the whole markdown minutes into notepad on my PC, saved 
it as a .md file on my PC.
And then went to the upload minutes page and uploaded it.

ost of the minutes came out fine.
The chat log is unreadable (look at savnet meeting materials to see what 
a mess it made.)

I would guess if I manually added a line end after eveyr chat log entry 
it would be better.  But that seems the wrong answer.

Help?
Thanks,
Joel

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 24 Mar 2022 18:15:20 -0400

I would put a line of three backticks

```

before and after which tells it to treat it as code

On Thu, Mar 24, 2022 at 6:00 PM Joel M. Halpern <[email-masked]> wrote:

> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 25 Mar 2022 00:15:28 +0100

> it would be better.  But that seems the wrong answer.

yeah, this goes to the incompatible markdown between HedgeDoc and DT.

Your solution of doubline line endings would work, but you could do that with
sed to the jabber log before merging.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 24 Mar 2022 19:24:11 -0400

That results in <pre> before and </pre> after, but still all run together.

Yours,
Joel

On 3/24/2022 6:15 PM, Tim Wicinski wrote:
> On Thu, Mar 24, 2022 at 6:00 PM Joel M. Halpern <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Well, advice please.
> 
>      > Tim Wicinski <[email-masked] <mailto:[email-masked]>> wrote:
>      >      > Michael, I've taken to copy/pasting the (JABBER) logs and
>     appending them to the
>      >      > minutes (after removing the "joins/leaves" msgs).  Because
>     I've
>      >      > realized they are just as part of the minutes as the mic line.
>      >
>      > Michael Richardson <[email-masked]
>     <mailto:[email-masked]>>, Sandelman Software Works
>     <mailto:[email-masked]>
>     * Report datatracker and mailarchive bugs to:
>     [email-masked] <mailto:[email-masked]>
>     * Report tools.ietf.org <http://tools.ietf.org> bugs to:
>     [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/tools-discuss>
>

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 24 Mar 2022 17:06:20 -0700

Can we make it happen mechanically and automatically

-Ekr

---

From: Robert Sparks <[email-masked]>
Date: Fri, 25 Mar 2022 02:56:37 -0500

> Can we make it happen mechanically and automatically
https://github.com/ietf-tools/datatracker/discussions/3747
>
> -Ekr
>
>
> On Thu, Mar 24, 2022 at 2:15 PM Michael Richardson 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>         > minutes (after removing the "joins/leaves" msgs). Because I've
>     [email-masked]
>     [email-masked]