Subject: WG Chairs Forum for IETF 113 - Lunch only no meeting agenda

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 17 Mar 2022 15:56:57 +0000

WG Chairs,

IETF 113 is upon us. We had originally considered having a hybrid WG Chairs forum during the IETF meeting week. However, we've decided that it would be better to schedule it fully virtual like we did last month because the time slot is so short. For those of you who are in person in Vienna, however, there will be a networking/social lunch for WG Chairs. We are moving it to a hotel restaurant instead of a meeting room. Stephanie will be sending out a request shortly to have you sign up to help her with numbers for the reservation. Please respond. And, the location will be updated on the agenda.

Regards,
Karen

---

From: Stephanie McCammon <[email-masked]>
Date: Thu, 17 Mar 2022 17:26:28 +0100

Hello WG Chairs!

If you would like to attend the WG Chairs Networking Lunch at IETF 113, please just send me a quick note. This will be on Wednesday from 1200-1300 in the Lenz Restaurant on the ground floor.

Thank you!

Stephanie McCammon

> On Mar 17, 2022, at 4:56 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> WG Chairs,
>