Subject: [Widex] Announcement of widex mailing list

From: Dean Willis <[email-masked]>
Date: Fri, 18 Nov 2005 15:15:11 -0600

The [email-masked] mailing list has been set up, and supposedly  
everybody has been migrated to that list.

The new list archive is at:

http://www.ietf.org/mail-archive/web/widex/current/index.html

This archive supposedly (and appears to) contain the full history  
from the [email-masked] mailing list.

Please move all discussion to the new list. You may want to go ahead  
and delete [email-masked] from your address books.

--
Dean Willis

_______________________________________________
Widex mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/widex

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Sun, 20 Nov 2005 20:16:51 -0500

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]] 
> Sent: Friday, November 18, 2005 4:15 PM
> To: [email-masked]
> Subject: [Widex] Announcement of widex mailing list
> 
> 
> The [email-masked] mailing list has been set up, and 
> supposedly everybody has been migrated to that list.
> 
> This archive supposedly (and appears to) contain the full 
> history from the [email-masked] mailing list.
> 
> Please move all discussion to the new list. You may want to 
> go ahead and delete [email-masked] from your address books.

Dean, could you please make sure that the WG web page is updated to reflect
this change?  It's still showing the old info:

http://www.ietf.org/html.charters/widex-charter.html

A mail note to the Secretariat should be all that's needed.

-Scott-