Subject: [Widex] Anybody going to IETF Chicago meeting besides me?

From: Dean Willis <[email-masked]>
Date: Mon, 11 Jun 2007 18:47:26 -0500

Just checking. Do we need to schedule a get-together?

--
Dean

_______________________________________________
Widex mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/widex

---

From: Dean Willis <[email-masked]>
Date: Thu, 28 Jun 2007 14:07:49 -0500

> Just checking. Do we need to schedule a get-together?

So far, I received only negative responses. Consequently, there will  
be no meeting at IETF 69.
--
Dean