Subject: [Wish] wish@ietf111

From: Sean Turner <[email-masked]>
Date: Wed, 9 Jun 2021 13:43:11 -0400

All,

The scheduling deadline for IETF 111 is this Friday. I was planning to submit a meeting request. Would one 1-hour slot be sufficient?

spt

---

From: Sergio Garcia Murillo <[email-masked]>
Date: Wed, 9 Jun 2021 21:21:04 +0200

Hi Sean,

Not sure if anyone else would like to present, on my side 45 min should be
more than enough.

Best regards
Sergio

El mié, 9 jun 2021 a las 19:43, Sean Turner (<[email-masked]>) escribió:

> All,
>
> The scheduling deadline for IETF 111 is this Friday. I was planning to
> submit a meeting request. Would one 1-hour slot be sufficient?
>
> spt
> --
> Wish mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wish
>

---

From: Adam Roach <[email-masked]>
Date: Wed, 9 Jun 2021 12:35:50 -0700

I expect that the items Sergio plans to cover are aligned with what I want to discuss, so I’m not planning on asking for a slot this time.

/a

> On Jun 9, 2021, at 12:21, Sergio Garcia Murillo <[email-masked]> wrote:
> 
> 
> Hi Sean,
> 
> Not sure if anyone else would like to present, on my side 45 min should be more than enough.
> 
> Best regards
> Sergio
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 10 Jun 2021 10:58:16 -0400

Thanks for the quick response and thanks for being considerate with everybody else’s time!

spt

> On Jun 9, 2021, at 15:35, Adam Roach <[email-masked]> wrote:
>