Subject: [Wish] WG adoption of draft-murillo-whip-02

From: Sean Turner <[email-masked]>
Date: Fri, 30 Jul 2021 15:54:28 -0400

Hi!

"WebRTC-HTTP ingestion protocol (WHIP)” is the I-D we have been discussing in wish. Sergio has provided an update on the -02 version at IETF111. A straw poll held during the session showed strong support to adopt the I-D, but we need to confirm this enlist.  Please state whether you support adoption of draft-murillo-whip as a WG item by posting a message to the WISH list by 2359 UTC 13 August 2021.  Please include any additional information that is helpful in understanding your position.

Cheers,
spt (for the chairs)

---

From: Adam Roach <[email-masked]>
Date: Fri, 30 Jul 2021 14:57:11 -0500

I think the document has done a good job of reflecting the conversation 
so far, and believe it forms a good basis for documenting the working 
group's charter item.

I support adoption.

/a

---

From: Lorenzo Miniero <[email-masked]>
Date: Fri, 30 Jul 2021 21:59:12 +0200

On Fri, 30 Jul 2021 15:54:28 -0400
Sean Turner <[email-masked]> wrote:

> Hi!
> 
> "WebRTC-HTTP ingestion protocol (WHIP)” is the I-D we have been
> discussing in wish. Sergio has provided an update on the -02 version
> at IETF111. A straw poll held during the session showed strong
> support to adopt the I-D, but we need to confirm this enlist.  Please
> state whether you support adoption of draft-murillo-whip as a WG item
> by posting a message to the WISH list by 2359 UTC 13 August 2021.
> Please include any additional information that is helpful in
> understanding your position.
> 
> Cheers,
> spt (for the chairs)

I support adoption of Sergio's document.

Lorenzo

-- 
I'm getting older but, unlike whisky, I'm not getting any better
https://twitter.com/elminiero

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 31 Jul 2021 02:27:40 +0200

> understanding your position.

I strongly support adoption of draft-murillo-whip by the WG.

I have made a number of technical comments on this draft, which I intend
to repeat on this list when I find the time and energy to write them down.
I have no doubt that these comments will be adequately adressed by the
Sergio and by the WG, and I therefore fully support adoption of this draft
in its current state.

-- Juliusz

---

From: T H Panton <[email-masked]>
Date: Sat, 31 Jul 2021 19:00:58 +0200

I think this is a useful protocol and I think the draft is moving in a good direction.

I support the adoption of this draft. 

Tim 
> On 30 Jul 2021, at 21:54, Sean Turner <[email-masked]> wrote:
> 
> Hi!
> 
> Wish mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wish