Subject: [Wish] Galene tested against Sergio's whip-js

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 16 Sep 2021 17:34:37 +0200

Hi,

I've just gotten Galene to interoperate with Sergio's whip-js code.
You'll need to run Galene with the command-line flag "-public-server".

Thanks to Lorenzo for explaining that I need to implement CORS preflight,
and thanks to Sergio for writing the code in the first place.

-- Juliusz

---

From: Sean Turner <[email-masked]>
Date: Mon, 20 Sep 2021 10:52:39 -0400

Thanks for sharing.

Should we add some links in the GH repo to implementations?

spt

> On Sep 16, 2021, at 11:34, Juliusz Chroboczek <[email-masked]> wrote:
> 
> Hi,
> 
> -- 
> Wish mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wish