Subject: [Wish] Suggested -02 client for testing?

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 26 Mar 2022 16:49:14 +0100

Hi,

Where's a client implementing -02 that I could use for testing my server
implementation?  Lorenzo's simple-whip-client, which I (happily) used to
implement -01, does not seem to support -02 yet.

Thanks,

-- Juliusz

---

From: Lorenzo Miniero <[email-masked]>
Date: Sat, 26 Mar 2022 18:41:04 +0100

Hi Juliusz,

I added etag support in a pull request, so you just need to pull a different branch, which IIRC is called "etag" (not at my laptop so can't check right now).

Lorenzo

On 26 March 2022 16:49:14 CET, Juliusz Chroboczek <[email-masked]> wrote:
>-- 
>Wish mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/wish

-- 
Inviato dal mio dispositivo Android con K-9 Mail. Perdonate la brevità.