Subject: [Wpack] Fwd: Call for Adoption: Binary Representation of HTTP Messages

From: Jeffrey Yasskin <[email-masked]>
Date: Tue, 9 Nov 2021 16:37:46 -0800

FYI to this list. The WPACK bundle format also includes a binary
representation of HTTP messages, so we should try to ensure we don't wind
up with two different representations in the ecosystem if possible.

Jeffrey

---------- Forwarded message ---------
From: Mark Nottingham <[email-masked]>
Date: Tue, Nov 9, 2021 at 3:20 AM
Subject: Call for Adoption: Binary Representation of HTTP Messages
To: HTTP Working Group <[email-masked]>
Cc: Tommy Pauly <[email-masked]>

Hello everyone,

This draft was discussed in our last interim, and there seemed to be
interest in adoption. Additionally, the newly formed OHAI working group has
a dependency on it:
  <https://datatracker.ietf.org/doc/draft-thomson-http-binary-message/>

So, this kicks off a one-week call for adoption for this draft. Please
respond saying whether you support adoption of this draft as a work item.

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 11 Nov 2021 01:28:37 +1100

Thanks for the nudge Jeffrey.  I was aware of that, but found that it wasn't general enough to be fit for this use case.  If there are things we can do to make the differences less dramatic, or eliminate them entirely, that would be worth looking into.

On Wed, Nov 10, 2021, at 11:37, Jeffrey Yasskin wrote:
> representation of HTTP messages, so we should try to ensure we don't 
> wind up with two different representations in the ecosystem if possible.
>
> Jeffrey
>
> From: *Mark Nottingham* <[email-masked]>
> interest in adoption. Additionally, the newly formed OHAI working group 
> has a dependency on it:
> _______________________________________________
> Wpack mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpack