Subject: FW: misdirected mail

From: Ariel Katz <[email-masked]>
Date: Fri, 12 May 2000 10:21:15 -0700

Hi,

I see that the WPAD draft called "draft-ietf-wrec-wpad-01.txt" is expired
(Dec 1999). Is there a new valid draft for WPAD?
thanks!
	Ariel Katz

---

From: Ian Cooper <[email-masked]>
Date: Fri, 12 May 2000 19:33:33 +0100

>(Dec 1999). Is there a new valid draft for WPAD?

I'm unaware of any new versions, and I'd like to get that corrected
one way or another.  (Same goes for WCCP.)

If any of the WPAD authors are reading this I (as co-editor of the
taxonomy draft) would certainly like them to get in touch with me, the
other editors, or the group chairs, so that we can work out what's
going on.