Subject: BCD Forum

From: "Michael W. Condry" <[email-masked]>
Date: Tue, 17 Oct 2000 12:37:15 -0700

The Broadband folks have a strong need for our proxy model
and the associated caching. It gets interesting when they
have the volume of bits to deal with.

I have asked them to create some requirements that we can
feed to WREC and OPES on broadband needs.

I will make more notes on the BCDForum meeting later.

---

From: George Michaelson <[email-masked]>
Date: Wed, 18 Oct 2000 16:48:42 +1000

The Proposal Van Jacobsen had up for multicast based caches surely
fits into this niche well? 

-George
--
George Michaelson         |  DSTC Pty Ltd
Email: [email-masked]    |  University of Qld 4072
Phone: +61 7 3365 4310    |  Australia
  Fax: +61 7 3365 4311    |  http://www.dstc.edu.au