Subject: unsubscribe

From: "Wan, Ting (Ting)" <[email-masked]>
Date: Thu, 12 Apr 2001 16:45:42 +0800

Ting Wan 

*Tel:(8610)68748088-8372 
*Lucent Technologies  Inc.

> -----????-----
> ???: Jesse Pretorius [mailto:[email-masked]]
> ????: Thursday, April 12, 2001 4:35 PM
> ???: [email-masked]
> ??: unsubscribe
> 
> 
> unsubscribe
>

---

From: Keith Moore <[email-masked]>
Date: Thu, 12 Apr 2001 08:22:58 -0400

did you want to unsubscribe also, or were you merely forwarding someone
else's request?