Subject: RE: Windows Live Team

From: <[email-masked]>
Date: Mon, 2 Mar 2009 08:16:19 -0800 (PST)

Tell a friend
·
Download latest version

See this email as a webpage

Hello!

Shipped Privately And Discreetly To Your Door!

We want to put a great big grin on your face in 2009. You'll be to rejoice all year.

Unsubscribe
·
Lost Password ·

Account Settings ·
Help
·
Terms of Service
·
Privacy

© 2003-2009 TRADEs Limited.TRADEs Communications S.a.r.l., 22/24 Green St, Amsterdam L3677.

TRADEs, TRADEsIn, TRADEsOut, TRADEscasts, TRADEs Certified, TRADEsMe!, TRADEs Pro, TRADEsFind, TRADEs Prime,
TRADEs To Go, associated logos and the TRADES-symbol are trademarks of TRADEs Limited.

---

From: <[email-masked]>
Date: Sat, 7 Mar 2009 10:56:24 -0800 (PST)

*Offer expires March 31,
2009.

As a valued Windows Live Hotmail customer, we hope you find this
Windows Vista Ultimate offer valuable. If you would prefer to no longer
receive promotional offers about Windows Vista Ultimate please click here.

For general information about how to manage your Communication
Preferences with Microsoft please click here.

If you have questions about Microsoft privacy policies, please read our
online Privacy Statement.

Opting out of Microsoft e-mail offers will not affect any newsletters
you have requested nor restrict important customer communications
concerning your Microsoft products.

Microsoft Corporation

One Microsoft Way

Redmond, WA 46127

..
Message-Id:
<[email-masked]>