Subject: [XCON] A comment about draft-ekim-xcon-cpcp-bb-00.txt

From: [email-masked]
Date: Thu, 23 Oct 2003 20:27:40 +0300

Hi,

I have recently noticed the posting of the draft

http://www.ietf.org/internet-drafts/draft-ekim-xcon-cpcp-bb-00.txt

I don't understand the point of such draft, perhaps the authors can explain themselves. They are aware of an already proposed solution (link below) and have been commenting about it on this very mailing list.

I know it is free for everyone to write and post internet drafts and a solution for cpcp has not been nailed down yet, but I and the rest of the authors of the below mentioned draft do not appreciate the excessive copying of text and the stealing of ideas from our own draft into a new draft and claiming it to be novel and original.

I'll stop whinging now :)
Hisham

http://www.ietf.org/internet-drafts/draft-koskelainen-xcon-xcap-cpcp-usage-00.txt

P.S. A version -01 should appear in the archives soon, it's taking a while.

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Eunsook Kim" <[email-masked]>
Date: Fri, 24 Oct 2003 09:32:58 +0900

Dear Hisham:

I wrote the draft because I think it would be good to suggest "building block" approach to gather previous works,
not to suggest a new mechanism. I think I mentioned that point in the abstract of my draft, and also
referred your work there. 

However, Mr. Petri Koskelainen advised me that the approach did not fit for XG's approach, 
when I asked  about the BB idea with Petri Koskelainen, (and I think you also know, as he CCed the discussing mails to you), 
(I asked him and Ms. Orit Levin because I think I should get an agree of the work from the authors of the previous works, first.)

That's why I didn't post the draft in the XCON mailing list officially.

I'm very sorry that you think I steal your idea. I might not clearly write the purpose of the draft,
and might not clearly understand the way of work in IETF. 

I'd like to say again, it was not written to steal someone's idea, 
but to suggest, and to explain "bb" approach of the previous works.

If there is anything that causes misunderstanding, I owe you an apology.

Eunsook Kim

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 24, 2003 2:27 AM
Subject: [XCON] A comment about draft-ekim-xcon-cpcp-bb-00.txt

Hi,

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon
\#™¨¥Šx%ŠËWãbz×è®m¶›?ÿ0Ö'~Šàþf¢–f§þX¬¶)ß£ü\¢