Subject: [XCON] Agenda Requests for IETF-58

From: Alan Johnston <[email-masked]>
Date: Tue, 28 Oct 2003 14:19:00 -0600

All,

We're taking agenda requests for our 2 hour meeting in Minneapolis.  Please 
send Adam and I the following information:

- Your name
- Topic you would like to present
- Length of slot requested
- List of related drafts

As we get requests, we'll post them on the supplemental WG page:

	http://www.softarmor.com/xcon/

All requests need to be in by 9am EST Monday 11/3.

Thanks,
Alan Johnston
(co-chair)

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 30 Oct 2003 14:30:28 +0100

Alan, and all,

I have submited a small draft on issues and requirements for floor control. 
The main point is that the mechanisms to standardize should be policy free.

The draft is in the draft server in a mis-formated version, here is a 
better one.

<http://www.brubers.org/marcus/papers/draft-brunner-xcon-fc-issues-00.txt>

Would be great to get a 10 minutes slot

Kind regards,

Marcus

--On Dienstag, 28. Oktober 2003 14:19 -0600 Alan Johnston 
<[email-masked]> wrote:

> All,
>
> We're taking agenda requests for our 2 hour meeting in Minneapolis.
> Please send Adam and I the following information:
>
> - Your name

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
Mobile: +49 (0) 163 275 17 43
personal home page: http://www.brubers.org/marcus