Subject: [XCON] Softarmor Site Down

From: Ben Campbell <[email-masked]>
Date: Thu, 23 Oct 2003 13:00:21 -0500

Dean asked me to forward this on to the various lists:

Softarmor.com is down due to a hardware failure. Dean is rushing to fix 
the problem as I write this. This will affect HTTP and email.

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Dean Willis <[email-masked]>
Date: Thu, 23 Oct 2003 14:11:39 -0500

OK, we seem to be back up. 

Apparently, power supplies have an MTBF of exactly 1 day longer than
their warranty, with a very narrow standard deviation around that mean.

The new one has 3 fans -- I don't know if that means it will last three
times as long, or is three times more likely to fail.

--
Dean