Subject: RE: [XCON] CPCP Requirement: Hidden Participants

From: "Eric Burger" <[email-masked]>
Date: Tue, 20 Jan 2004 11:00:39 -0500

Would Legal Intercept be in or out?  E.g., hidden participants that CANNOT be known.

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]]
> Sent: Friday, December 19, 2003 6:14 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [XCON] CPCP Requirement: Hidden Participants
> 
> 
> I believe hidden users are appropriate.
> 
> I do not believe that this adds complexity to the 
> specifications (particularly to the specification of CPCP), 
> so I see no need to make it a DEFER as far as the 
> specifications are concerned. It may add complexity to the 
> implementation, so I am quite happy to see it a MAY in the 
> requirements, so that it is optional to implement.
> 
> As regards the legal implications of hidden users, then yes, 
> there may be priveleged users that are able to request the 
> identity of hidden users (along with an indication that they 
> are hidden). This of course requires the enabling of such a 
> privileged user in the first place.
> 
> Secondly, it may not be necessary to identify hidden users, 
> but merely that there are hidden users in the conference (in 
> addition to any that may have made themselves visible). Some 
> countries require some form of tone or announcement on voice 
> conferences when someone else is listening in. They also 
> require an announcement or other indication in the call is 
> being recorded.
> 
> regards
> 
> Keith
> 
> Keith Drage
> Lucent Technologies
> [email-masked]
> tel: +44 1793 776249
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: 15 December 2003 16:29
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: RE: [XCON] CPCP Requirement: Hidden Participants
> > 
> > 
> > 
> > 
> > > -----Original Message-----
> > > From: ext Michael Hammer [mailto:[email-masked]]
> > > Sent: 15.December.2003 18:17
> > > To: Khartabil Hisham (NMP-MSW/Helsinki)
> > > Cc: [email-masked]
> > > Subject: Re: [XCON] CPCP Requirement: Hidden Participants
> > > 
> > > 
> > > Related to this is there a requirement that, while not 
> > revealing the 
> > > identity of a hidden user, the conference policy contains 
> > > state indication 
> > > about either the presence of hidden users, or the 
> > > possibility/preclusion 
> > > that such hidden users may be present?
> > > 
> > > I am anticipating that:
> > > 1) Laws may exist that require notification of such.
> > 
> > That's a good point. This might require changes to the 
> > conference event package to indicate if there are hidden 
> > participants or not, and if so, how many.
> > 
> > The question remain: is there a need for such a feature (to 
> > hide users?)?
> > 
> > Regards,
> > Hisham
> > 
> > > 2) In some conferences, participants may want technical 
> > > assurance that 
> > > hidden users are not possible before they speak.
> > > 
> > > Mike
> > > 
> > > 
> > > At 02:55 PM 12/15/2003 +0200, [email-masked] wrote:
> > > >This is in reference to requirements REQ-A7 and REQ-E10 in 
> > > 
> >http://www.ietf.org/internet-drafts/draft-ietf-xcon-cpcp-reqs-00.txt
> > >
> > >    REQ-A7: It SHOULD be possible to participate in a 
> conference as a
> > >    hidden user. Hidden user is present in a conference, but 
> > his presence
> > >    is not revealed.
> > >
> > >    REQ-E10: It MUST be possible to allow and disallow 
> > hidden membership
> > >    in a conference.
> > >
> > >Should a conference policy, using CPCP, specify if a user 
> > can be hidden? 
> > >This means that the conference state package does not report the 
> > >participation on the hidden user. CPCP is used to identify 
> > which users are 
> > >hidden. The list of hidden users is only manipulated by a 
> > privileged user 
> > >such as the moderator.
> > >
> > >Regards,
> > >Hisham
> > >
> > >_______________________________________________
> > >XCON mailing list
> > >[email-masked]
> > >https://www1.ietf.org/mailman/listinfo/xcon
> > 
> > 
> 
> _______________________________________________
> XCON mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/xcon
> 
> _______________________________________________
> XCON mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/xcon
> 
> 

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: [email-masked]
Date: Wed, 21 Jan 2004 15:07:18 +0200

We thought of that just before releasing the new requirements draft. We concluded that hidden user policy can be local implementation since the moderator of the conference who sets the policy and decides who is hidden and not could be the terrorist himself. Therefore we concluded that hidden users must be allowed by network administrators for any conference and must not result is a modification to the conference policy.

Regards,
Hisham

> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Eric Burger
> Sent: 20.January.2004 18:01
> To: [email-masked]