Subject: RE: [XCON] CPCP Requirement: Repeat times

From: "Even, Roni" <[email-masked]>
Date: Wed, 7 Jan 2004 11:56:24 +0200

Hisham,

The conference server is not mentioned in
draft-ietf-sipping-conferencing-framework-01. The framework mentioned the
conference policy server. As for reservation my view is that reservation is
starting an ad-hoc conference when the schedule time has arrived and it
should not be part of the conference policy. Reservation is a separate
application from the conference policy. I suggest that if you want to
address it then we should have a separate element in the frame work which
will be a reservation server.

Roni

*************************************
Roni Even

Polycom Israel

Tel: +972-3-9251200
Cell: +972-55-481099
email:[email-masked]
*******************************************

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, January 07, 2004 11:22 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [XCON] CPCP Requirement: Repeat times 

No, the focus host (conference server) is the one that handles the
reservations. The focus is only created and destroyed by the conference
server according to the start and stop times.

/Hisham

> -----Original Message-----
> From: ext Even, Roni [mailto:[email-masked]]
> Sent: 06.January.2004 19:06
> To: Koskelainen Petri (Nokia-NRC/Tampere); Even, Roni; 
> Khartabil Hisham
> (Nokia-TP/Helsinki); [email-masked] '
> Subject: RE: [XCON] CPCP Requirement: Repeat times 
> 
> 
> Hi Petri,
> The CPS is a data storage that is used by the focus, so the 
> focus will have
> to handle the reservation
> Roni
> 
> -----Original Message-----
> From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> Sent: 06/01/2004 18:50
> Subject: RE: [XCON] CPCP Requirement: Repeat times 
> 
> Hi Roni,
> 
> > My opinion is that the conference policy needs only a 
> > conference duration parameter if any. 
> > I think that reservation is an external 
> > application to the focus. According to the conference 
> > framework the focus is using the information in the 
> > conference policy server and the focus is 
> > not the right place for reservation.
> 
> The reservation is sent to CPS, not to focus.
> I think it makes sense to have this (repeat time) capability 
> in protocol
> since we need the feature anyway in real-world (either in CPCP
> or in some new mystery protocol between the user and the reservation
> application).
> 
> 
> 
> --
> Petri
> 
> 
> > Regards
> > Roni Even
> > 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: Monday, December 15, 2003 4:57 PM
> > To: [email-masked]
> > Subject: [XCON] CPCP Requirement: Repeat times
> > 
> > 
> > A conference has start and stop times. Although the current proposed
> > solution has repeat times (eg: meeting repeats weekly), there is no
> > requirement for such.
> > 
> > Do we see a need for such capability using CPCP? If so, then 
> > we need to add
> > a requirement.
> 

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 07 Jan 2004 09:35:11 -0500

Roni,

To me this is splitting hairs. I think it makes sense to include start 
and stop time(s) in the conference policy - they are quite consistent 
with other kinds of policy information. How that policy gets acted upon 
is irrelevant, as long as it does get acted upon - it is an 
implementation detail. It might be acted upon directly by the policy 
server, or by a separate conference server, or some other way. The 
simple fact is that you can influence it by changing the policy using CPCP.

Do you really want to standardize another active entity and another 
protocol just for this?

	Paul