Subject: RE: [XCON] CPCP Requirement: Hidden Participants

From: "Eric Burger" <[email-masked]>
Date: Mon, 9 Feb 2004 16:27:43 -0500

I'm happy.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, February 04, 2004 5:33 AM
> To: [email-masked]; [email-masked]; Eric Burger; [email-masked]
> Subject: RE: [XCON] CPCP Requirement: Hidden Participants
> 
> 
> I agree with Keith. That's why we removed hidden participants 
> and are content with anonymous. Legal interception can be 
> local implementation and policy.
> 
> /Hisham
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of ext
> > Drage, Keith (Keith)
> > Sent: 04.February.2004 11:47
> > To: Cullen Jennings; Eric Burger; XCON-IETF
> > Subject: RE: [XCON] CPCP Requirement: Hidden Participants
> > 
> > 
> > In the current mechanisms I know of for supporting legal 
> > intercept (in 3GPP), the interceptor would not even be a 
> > participant, therefore I am not convinced that this is 
> > relevant to the issue of hidden participants anyway.
[snip]

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Rohan Mahy <[email-masked]>
Date: Tue, 10 Feb 2004 01:19:57 +0100

Hi,

I believe there are plenty of uses for hidden participants.  A robot 
that announces folks when they enter or whispers things to you in a 
sidebar via IM should be hidden.  They detract from my view of who is 
there.  This is very different from anonymous.

thx,
-rohan