Subject: [XCON] comments on draft-ietf-xcon-cpcp-reqs-02.txt

From: Leis Peter <[email-masked]>
Date: Thu, 5 Feb 2004 12:45:50 +0100

hi,

I have some some comments on draft-ietf-xcon-cpcp-reqs-02.txt:

REQ-F4: the requirement does not sound like a requirement for the policy control protocol
better
It MUST be possible to define whether to have one floor per media type or one floor for all media types

REQ-F5: the requirement does not sound like a requirement for the policy control protocol
better
It must be possible to define the number of floors in a conference

regards,
peter

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: [email-masked]
Date: Fri, 6 Feb 2004 11:29:20 +0200

> It MUST be possible to define whether to have one floor per 
> media type or one floor for all media types

Actually, this has slightly different meaning (one or all).

> It must be possible to define the number of floors in a conference

We'll change "have" to "define" in next version so they will be:
REQ-F4: It MUST be possible to define one floor for one or more media types.
REQ-F5: It MUST be possible to define multiple floors in a conference.

Thanks,
Petri