Subject: [XCON] New version submission: draft-koskelainen-xcon-xcap-cpcp-usage-02.txt

From: [email-masked]
Date: Wed, 4 Feb 2004 15:33:35 +0200

A new version of the XCAP usage for CPCP has been submitted. Until is appears in the IETF archive, you can fetch it from the following location:

http://sip.research.nokia.com/sipster/drafts/draft-koskelainen-xcon-cpcp-usage-02.txt

There is still one open issue. It has something to do with how a server behaves when the conference URI suggested by the client is already taken. This is an XCAP specific issue and is still being debated on the SIMPLE list.

The following changes were made:

- Added Conference-floor-policy schema
- Added simple Conference-media-policy schema
- Fixed errors in schema
- Added more elaborate text to every section
- Created new sections describing conference entities' behaviour and how focus communicates with XCAP server.
- Multiple URIs are now allowed per conference to accommodate for different signalling protocols
- Described XML elements in more detail
- Described Conference-time in different scenarios and how start-time and stop-time can be used.
- Removed Repeat-time from conference-time
- Removed hidden user capability
- Removed Dial-out list feature that allowed the focus to re-dial a user if not reached
- Aligned the draft with the new XCAP version (use of PUT)
- Added language attribute into the conference-info
- Updated references
- Updated examples

Thanks,
Hisham

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: [email-masked]
Date: Wed, 4 Feb 2004 15:44:59 +0200

Apologies, I gave you the wrong link. Here is the correct one:

http://www.cs.tut.fi/~petkos/draft-koskelainen-xcon-xcap-cpcp-usage-02.txt

/Hisham

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> [email-masked]
> Sent: 04.February.2004 15:34
> To: [email-masked]
> Subject: [XCON] New version submission:
> draft-koskelainen-xcon-xcap-cpcp-usage-02.txt
> 
> 
> A new version of the XCAP usage for CPCP has been submitted. 
> Until is appears in the IETF archive, you can fetch it from 
> the following location:
> 
> There is still one open issue. It has something to do with 
> how a server behaves when the conference URI suggested by the 
> client is already taken. This is an XCAP specific issue and 
> is still being debated on the SIMPLE list.
> 
> - Created new sections describing conference entities' 
> behaviour and how focus communicates with XCAP server.