Subject: [XCON] draft-ietf-xcon-common-data-model-13

From: "Duddy, Sean (Sean)" <[email-masked]>
Date: Thu, 9 Apr 2009 16:28:03 +0100

Hi folks,
    The XCON data model states that 
 
"The <conference-time>
   element contains one or more <entry> elements each defining the time
   information specifying a single conference occurrence."
 
Since an ICAL object can specify the complete timing information for all
occurences
belonging to a conference, why is this sequence of elements required? 

Sean

---

From: "Oscar Novo" <[email-masked]>
Date: Tue, 14 Apr 2009 07:54:52 +0200

Hi,
 
That's only a matter of configurability. A way to make possible to
define different policies (must-join-before-offset,
can-join-after-offset, ... ) for the same conference at different times.

The specification of all the occurences in a single element is possible
too as shown by the example in section 7.
 
Oscar

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Duddy, Sean (Sean)
Sent: 9. huhtikuuta 2009 18:28
To: [email-masked]
Subject: [XCON] draft-ietf-xcon-common-data-model-13

Hi folks,
 
"The <conference-time>

Sean

---

From: "Duddy, Sean (Sean)" <[email-masked]>
Date: Tue, 14 Apr 2009 10:33:53 +0100

Hi Oscar,
    ok that sounds reasonable. Should the draft be updated to include
the explanation below?
 
Sean

From: Oscar Novo [mailto:[email-masked]] 
Sent: 14 April 2009 06:55
To: Duddy, Sean (Sean); [email-masked]
Subject: RE: [XCON] draft-ietf-xcon-common-data-model-13

Hi,

 
Oscar

Hi folks,
 
"The <conference-time>

Sean

---

From: "Oscar Novo" <[email-masked]>
Date: Tue, 14 Apr 2009 12:40:52 +0200

Hi,
 
Yes, I'll explain a bit better that section in the previous version of
the draft
 
Thanks for your comment!
 
Oscar

From: Duddy, Sean (Sean) [mailto:[email-masked]] 
Sent: 14. huhtikuuta 2009 12:34
To: Oscar Novo; [email-masked]
Subject: RE: [XCON] draft-ietf-xcon-common-data-model-13

Hi Oscar,
 
Sean

Hi,

 
Oscar

Hi folks,
 
"The <conference-time>

Sean