Subject: [XCON] draft-ietf-xcon-common-data-model-14

From: "Duddy, Sean (Sean)" <[email-masked]>
Date: Wed, 3 Feb 2010 18:36:10 -0000

Hi,
    I am wondering should we include a new element in the
<conference-state>  element to indicate if the conference as a whole is
muted? 
I think this conference attribute should be in the standard as opposed
to an extension...
 
Sean

---

From: Oscar Novo <[email-masked]>
Date: Thu, 4 Feb 2010 12:29:50 +0100

Hi Sean,

That's already implemented in using the <mute> element from <available-media>-<controls>

Cheers,

Oscar

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Duddy, Sean (Sean)
Sent: 3. helmikuuta 2010 20:36
To: [email-masked]
Subject: [XCON] draft-ietf-xcon-common-data-model-14

Hi,
    I am wondering should we include a new element in the <conference-state>  element to indicate if the conference as a whole is muted?
I think this conference attribute should be in the standard as opposed to an extension...

Sean

---

From: "Duddy, Sean (Sean)" <[email-masked]>
Date: Thu, 4 Feb 2010 11:43:04 -0000

I over looked that element.
 
Thanks Oscar

From: Oscar Novo [mailto:[email-masked]] 
Sent: 04 February 2010 11:30
To: Duddy, Sean (Sean); [email-masked]
Subject: RE: draft-ietf-xcon-common-data-model-14

Hi Sean,
 
That's already implemented in using the <mute> element from
<available-media>-<controls>
 
Cheers,
 
Oscar

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Duddy, Sean (Sean)
Sent: 3. helmikuuta 2010 20:36
To: [email-masked]
Subject: [XCON] draft-ietf-xcon-common-data-model-14

Hi,
 
Sean