Subject: [Xml-sg-cmt] Zoom?

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 1 Mar 2021 10:02:53 -0700

Are you all getting this message?

"Waiting for the host to start this meeting"

---

From: "John R Levine" <[email-masked]>
Date: 1 Mar 2021 12:03:37 -0500

> "Waiting for the host to start this meeting"

Yup.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "John R Levine" <[email-masked]>
Date: 1 Mar 2021 12:04:19 -0500

Tried again, now I am in but lonely.

Regards,

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 1 Mar 2021 10:05:44 -0700

Let's use this:

https://mozilla.zoom.us/j/9994438080