Subject: Re: [Xml-sg-cmt] contact element

From: Sandy Ginoza <[email-masked]>
Date: Mon, 10 May 2021 13:25:01 -0700

Hi again,

I could use some practical input regarding <contact> and the “minimal XML profile".  In draft-iab-covid19-workshop <https://datatracker.ietf.org/doc/html/draft-iab-covid19-workshop-03>, we would add <contact> in the following sections:

Workshop participants
Program Committee
Acknowledgments

Should the RPC also add them for individuals listed under Position Papers <https://datatracker.ietf.org/doc/html/draft-iab-covid19-workshop-03#section-5>, as we did for RFC 8980 <https://www.rfc-editor.org/rfc/rfc8980.html#section-3>?  I'm trying to understand where to draw the line here.

Thanks,
Sandy 

> On Apr 30, 2021, at 11:47 PM, Sandy Ginoza <[email-masked]> wrote:
> 
> Perfect - thanks!
> Have a great weekend!
> 
>> On Apr 29, 2021, at 4:16 PM, Peter Saint-Andre <[email-masked]> wrote:
>> 
>> No worries, I had about 20 action items fall off my radar! :-)
>> 
>> BTW, I added this to the agenda for Monday:
>> 
>> https://mailarchive.ietf.org/arch/msg/rfc-interest/5mDrCP5fU3lG5-ug5PL0QviQdcU/
>> 
>> On 4/29/21 5:14 PM, Sandy Ginoza wrote:
>>> I was just replying to this as well.  
>>> 
>>> Sorry, this fell off my radar.  We’ll work on it! 
>>> 
>>>> On Apr 29, 2021, at 4:08 PM, John R Levine <[email-masked]> wrote:
>>>> 
>>>>> TODO: Sandy and John to write up guidance.
>>>>> 
>>>>> ###
>>>>> 
>>>>> Did you two ever get a chance to write this up?
>>>> 
>>>> Not yet.
>>>> 
>>>> Regards,
>>>> John Levine, [email-masked], Taughannock Networks, Trumansburg NY
>>>> Please consider the environment before reading this e-mail. https://jl.ly
>>>> 
>>>> -- 
>>>> Xml-sg-cmt mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/xml-sg-cmt
>>>> 
>>> 
>> 
>> -- 
>> Xml-sg-cmt mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/xml-sg-cmt
> 
> -- 
> Xml-sg-cmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml-sg-cmt

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 May 2021 14:30:11 -0600

That's a lot of contacts. :-)

Do we even have contact information for everyone who submitted position
papers? The other sections make sense to me, but I'm not sure about
position paper authors. However, we do have precedent...

Peter

On 5/10/21 2:25 PM, Sandy Ginoza wrote:
> Hi again,
> 
> I could use some practical input regarding <contact> and the “minimal
> XML profile".  In draft-iab-covid19-workshop
> <https://datatracker.ietf.org/doc/html/draft-iab-covid19-workshop-03>,
> we would add <contact> in the following sections:
> 
> Workshop participants
> Program Committee
> Acknowledgments
> 
> Should the RPC also add them for individuals listed under Position
> Papers
> <https://datatracker.ietf.org/doc/html/draft-iab-covid19-workshop-03#section-5>,
> as we did for RFC 8980
> <https://www.rfc-editor.org/rfc/rfc8980.html#section-3>?  I'm trying to
> understand where to draw the line here.
> 
> Thanks,
> Sandy 
> 
> 
> 
>> On Apr 30, 2021, at 11:47 PM, Sandy Ginoza <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> Perfect - thanks!
>> Have a great weekend!
>>
>>> On Apr 29, 2021, at 4:16 PM, Peter Saint-Andre <[email-masked]
>>> <mailto:[email-masked]>> wrote:
>>>
>>> <https://mailarchive.ietf.org/arch/msg/rfc-interest/5mDrCP5fU3lG5-ug5PL0QviQdcU/>
>>>
>> [email-masked] <mailto:[email-masked]>

---

From: "John R Levine" <[email-masked]>
Date: 10 May 2021 16:59:43 -0400

> papers?

I doubt it.  I continue to see no value in tagging contacts in the absence 
of a way to tie them reliably to a directory of people.

Regards,

---

From: Sandy Ginoza <[email-masked]>
Date: Mon, 10 May 2021 14:13:21 -0700

You’re still incredibly fast with your replies! 

> On May 10, 2021, at 1:30 PM, Peter Saint-Andre <[email-masked]> wrote:
> 

No, but we don’t necessarily have contact info for the individuals listed in the other sections either.
That said, I’m thinking that not using <contact> here makes sense in that a reader could go to the relevant reference and get the info from the paper directly.  One problem with this approach might be if we need to use <contact> for names with non-ASCII characters.  Based on my quick spot check, I don’t think this is problematic for this document; the names seem to match what appears in the docs.  RFC 8980 included Stéphane Bortzmeyer, Moritz Müller, and Jörg Ott. 

Does it make sense to use <contact> in this section only for the names that contain non-ASCII chars?  Is it problematic that use of <contact> would be inconsistent? 

Thanks!
Sandy 

> The other sections make sense to me, but I'm not sure about

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 May 2021 15:56:18 -0600

> You’re still incredibly fast with your replies! 

I'm either incredibly fast or incredibly slow. Not much in between. :-)

> That said, I’m thinking that not using <contact> here makes sense in that a reader could go to the relevant reference and get the info from the paper directly. 

True.

>  One problem with this approach might be if we need to use <contact> for names with non-ASCII characters.  Based on my quick spot check, I don’t think this is problematic for this document; the names seem to match what appears in the docs.  RFC 8980 included Stéphane Bortzmeyer, Moritz Müller, and Jörg Ott. 
> 

Hmm, well, <contact> is used for two purposes:

1. Flagging that we have contact information for a person or entity.

2. Kludging support for non-ASCII characters in the name of a person or
entity.

:-)

Given that these purposes aren't consistent, I'm not sure that
consistency in tagging is critically important.

Peter