Subject: [Xml-sg-cmt] next meeting: December 13th?

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 22 Nov 2021 14:07:42 -0700

In our call just now, Robert noted that he, Jay, and Kesara will be 
unavailable at our usual slot on December 6th. We also have a meeting on 
December 20th, but some folks might be offline that week. I proposed 
consolidating the 6th and 20th meetings into a single December meeting 
on the 13th (14th for Jay and Kesara). Does this sound appealing? Is 
there anyone who can't meet at our usual time on the 13th?

Peter

---

From: Robert Sparks <[email-masked]>
Date: Tue, 23 Nov 2021 09:24:50 -0600

On 11/22/21 3:07 PM, Peter Saint-Andre wrote:
> unavailable at our usual slot on December 6th. We also have a meeting 
> on December 20th, but some folks might be offline that week. I 
> proposed consolidating the 6th and 20th meetings into a single 
> December meeting on the 13th (14th for Jay and Kesara). Does this 
> sound appealing?
Yes, and the time is available for me. I have since learned that I will 
not likely be available on the 20th anyhow.
> Is there anyone who can't meet at our usual time on the 13th?
>
> Peter
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 23 Nov 2021 09:32:49 -0700

> not likely be available on the 20th anyhow.

OK, the 13th it is!

Peter

---

From: Sandy Ginoza <[email-masked]>
Date: Tue, 23 Nov 2021 11:01:53 -0800

Wfm - thanks!

> On Nov 23, 2021, at 8:32 AM, Peter Saint-Andre <[email-masked]> wrote:
> 
>>> In our call just now, Robert noted that he, Jay, and Kesara will be unavailable at our usual slot on December 6th. We also have a meeting on December 20th, but some folks might be offline that week. I proposed consolidating the 6th and 20th meetings into a single December meeting on the 13th (14th for Jay and Kesara). Does this sound appealing?
>> Yes, and the time is available for me. I have since learned that I will not likely be available on the 20th anyhow.
> 
> OK, the 13th it is!
> 
> Peter
> 
> -- 
> Xml-sg-cmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml-sg-cmt
>