Subject: [Xml-sg-cmt] relref element ?

From: "John R Levine" <[email-masked]>
Date: 11 Feb 2022 14:15:24 -0500

Did we agree to deprecate the <relref> element?  It's never been used in a 
published RFC.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Alice Russo <[email-masked]>
Date: Fri, 11 Feb 2022 11:27:58 -0800

That seems to have been the conclusion here:
https://github.com/rfc-format/draft-iab-xml2rfc-v3-bis/issues/26

And FWIW, deprecating matches the proposal here -- 
https://www.ietf.org/archive/id/draft-levkowetz-xml2rfc-v3-implementation-notes-13.html#section-4.4.22 

Alice

> On Feb 11, 2022, at 11:15 AM, John R Levine <[email-masked]> wrote:
> 
> Did we agree to deprecate the <relref> element?  It's never been used in a published RFC.
> 
> Regards,
> -- 
> Xml-sg-cmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml-sg-cmt
>