Subject: [Xml-sg-cmt] When do we whack the weeds?

From: "John R Levine" <[email-masked]>
Date: 14 Mar 2022 13:07:25 -0400

My calendar says it's at 2000 UTC which with the time change would 4 PM 
EDT rather than 3 PM EST.  Are we on UTC or local tims?

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 14 Mar 2022 11:09:40 -0600

My calendar says 3pm EDT (not EST anymore) but I'm not 100% sure.

---

From: "John R Levine" <[email-masked]>
Date: 14 Mar 2022 13:11:27 -0400

> My calendar says 3pm EDT (not EST anymore) but I'm not 100% sure.

Either is OK with me, just want to know when to show up.

>> My calendar says it's at 2000 UTC which with the time change would 4 PM EDT 
>> rather than 3 PM EST.  Are we on UTC or local tims?
>> 
>> Regards,

Regards,

---

From: Robert Sparks <[email-masked]>
Date: Mon, 14 Mar 2022 12:57:30 -0500

It should be at 3pm EST. I have a standing conflict at 4pm EST.

RjS

On 3/14/22 12:11 PM, John R Levine wrote:
>>> My calendar says it's at 2000 UTC which with the time change would 4 
>>> PM EDT rather than 3 PM EST.  Are we on UTC or local tims?
>>>
>>> Regards,

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 14 Mar 2022 12:00:39 -0600

For the avoidance of doubt, do you mean EDT?

---

From: Robert Sparks <[email-masked]>
Date: Mon, 14 Mar 2022 13:02:25 -0500

I so sorry -

I mean EDT.

In other words, we should start in slightly less than an hour from when 
I sent this message.

RjS

On 3/14/22 1:00 PM, Peter Saint-Andre wrote:
>>>>> My calendar says it's at 2000 UTC which with the time change would 
>>>>> 4 PM EDT rather than 3 PM EST.  Are we on UTC or local tims?
>>>>>
>>>>> Regards,

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 14 Mar 2022 12:03:48 -0600

ACK and agreed.

These stupid time changes aren't your fault. :-)

---

From: Kesara Rathnayake <[email-masked]>
Date: Tue, 15 Mar 2022 09:09:47 +1300

My apologizes.
Time zones failed me. :(

   --Kesara

On 15/03/22 7:03 am, Peter Saint-Andre wrote:
>> In other words, we should start in slightly less than an hour from 
>> when I sent this message.
>>
>> RjS
>>
>>>>>>> My calendar says it's at 2000 UTC which with the time change 
>>>>>>> would 4 PM EDT rather than 3 PM EST.  Are we on UTC or local tims?
>>>>>>>
>>>>>>> Regards,

-- 
Kesara Rathnayake
Senior Software Development Engineer - IETF LLC
[email-masked]