Subject: [Xml-sg-cmt] meeting time/dow

From: Robert Sparks <[email-masked]>
Date: Fri, 1 Apr 2022 11:10:15 -0500

Our usual time is becoming conflicted for me. Any chance we could move 
it to tuesdays instead of mondays?

---

From: "John R Levine" <[email-masked]>
Date: 1 Apr 2022 14:10:50 -0400

> Our usual time is becoming conflicted for me. Any chance we could move it to 
> tuesdays instead of mondays?

Tuesday at that time is the weekly RFC Editor checkin and the monthly IETF 
Trust meeting.  An hour later would be OK.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 1 Apr 2022 11:15:15 -0700

No atrong preference here.

Sent from mobile, might be terse 

> On Apr 1, 2022, at 11:11 AM, John R Levine <[email-masked]> wrote:
> 
> 
>> 
>> Our usual time is becoming conflicted for me. Any chance we could move it to tuesdays instead of mondays?
> 
> Tuesday at that time is the weekly RFC Editor checkin and the monthly IETF Trust meeting.  An hour later would be OK.
> 
> Regards,
> -- 
> Xml-sg-cmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml-sg-cmt

---

From: Robert Sparks <[email-masked]>
Date: Mon, 4 Apr 2022 09:38:36 -0500

Tuesday at 4pm eastern, 1pm pacific then?

RjS

On 4/1/22 1:10 PM, John R Levine wrote:
> Tuesday at that time is the weekly RFC Editor checkin and the monthly 
> IETF Trust meeting.  An hour later would be OK.
>
> Regards,

---

From: Alice Russo <[email-masked]>
Date: Mon, 4 Apr 2022 08:47:12 -0700

inline.

> On Apr 4, 2022, at 7:38 AM, Robert Sparks <[email-masked]> wrote:
> 

wfm.

(That said, regrets for the next meeting -- presumably 4/12. I will be on PTO that week.)

---

From: Sandy Ginoza <[email-masked]>
Date: Mon, 4 Apr 2022 08:49:13 -0700

Wfm.  

Just to be sure - is our next meeting 4/5 or 4/12?

---

From: Robert Sparks <[email-masked]>
Date: Mon, 4 Apr 2022 11:30:39 -0500

4/12 was what I was expecting

---

From: Sandy Ginoza <[email-masked]>
Date: Mon, 4 Apr 2022 09:38:44 -0700

Great - thanks!

> On Apr 4, 2022, at 9:30 AM, Robert Sparks <[email-masked]> wrote:
>