Subject: Re: [xmpp] Splitting out JID

From: Joe Hildebrand <[email-masked]>
Date: Tue, 06 Apr 2010 09:18:36 -0600

Seeing no dissent, and having discussed this with Gonzalo, Peter is going to
take his draft-saintandre-xmpp-address-00, and make it
draft-ietf-xmpp-address-00.

On 3/24/10 1:59 AM, "Kevin Smith" <[email-masked]> wrote:

> On Wed, Mar 24, 2010 at 1:07 AM, Joe Hildebrand
> <[email-masked]> wrote:
>> After the WG meeting today, Ben suggested that we split the current version
>> of section 3 of 3920bis out into its own I-D (e.g. draft-ietf-xmpp-jid), and
>> give 3920bis a normative reference to it.  This would allow us to move
>> everything forward without waiting for the output of newprep, and make it
>> much easier to replace JID definition, normalization, and comparison with a
>> newprep version later on.
>> Does anyone have a problem with this approach?
> 
> No.
> 
> /K
> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

-- 
Joe Hildebrand

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 06 Apr 2010 21:26:44 +0300

Hi,

yes, given that this is a spin off of an existing WG, this is the
natural way forward.

Cheers,

Gonzalo

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 07 Apr 2010 14:27:40 -0600

OK, I've submitted draft-ietf-xmpp-address-00, which will be published
once the chairs approve it.

---

From: "Joe Hildebrand" <[email-masked]>
Date: Wed, 7 Apr 2010 13:34:01 -0700

The chairs have approved it. 

(mobile: sorry for being terse)